pack

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
835
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

platform-python
3.6.8-45.el8
3.6.8-47.el8_6
2
python3-libs
3.6.8-45.el8
3.6.8-47.el8_6
3
ca-certificates
2021.2.50-80.0.el8_4
2022.2.54-80.2.el8_6
4
kernel-headers
4.18.0-372.19.1.el8_6
4.18.0-372.26.1.el8_6
4
pam
1.3.1-16.el8
1.3.1-16.el8_6.1
B
epel-rpm-macros
8-32
8-33
B
gnupg2
2.2.20-2.el8
2.2.20-3.el8_6
B
systemd-libs
239-58.el8_6.4
239-58.el8_6.7
B

Most recent builds

golang
1.17.10-1.module+el8....
1.17.12-1.module+el8....
1
golang-src
1.17.10-1.module+el8....
1.17.12-1.module+el8....
2
openssl-devel
1:1.1.1k-6.el8_5
1:1.1.1k-7.el8_6
2
golang-bin
1.17.10-1.module+el8....
1.17.12-1.module+el8....
2
bash
4.4.20-3.el8
4.4.20-4.el8_6
2
libcurl
7.61.1-22.el8_6.3
7.61.1-22.el8_6.4
3
openssl-libs
1:1.1.1k-6.el8_5
1:1.1.1k-7.el8_6
3
pcre2
10.32-2.el8
10.32-3.el8_6
3
tzdata
2022a-1.el8
2022c-1.el8
4
kernel-headers
4.18.0-372.16.1.el8_6
4.18.0-372.19.1.el8_6
4
epel-rpm-macros
8-30
8-32
B
epel-release
8-16.el8
8-17.el8
B
curl
7.61.1-22.el8_6.3
7.61.1-22.el8_6.4
B
ansible-srpm-macros
1-5.el8
1-7.el8
B
pcre2-devel
10.32-2.el8
10.32-3.el8_6
B
pcre2-utf32
10.32-2.el8
10.32-3.el8_6
B
pcre2-utf16
10.32-2.el8
10.32-3.el8_6
B
systemd-libs
239-58.el8
239-58.el8_6.4
B
glibc-static
2.28-189.1.el8
2.28-189.5.el8_6
1
golang
1.17.7-1.module+el8....
1.17.10-1.module+el8....
1
golang-bin
1.17.7-1.module+el8....
1.17.10-1.module+el8....
2
golang-src
1.17.7-1.module+el8....
1.17.10-1.module+el8....
2
glibc
2.28-189.1.el8
2.28-189.5.el8_6
2
glibc-devel
2.28-189.1.el8
2.28-189.5.el8_6
2
glibc-all-langpacks
2.28-189.1.el8
2.28-189.5.el8_6
3
libcurl
7.61.1-22.el8
7.61.1-22.el8_6.3
3
libgcrypt
1.8.5-6.el8
1.8.5-7.el8_6
3
gcc
8.5.0-10.el8
8.5.0-10.1.el8_6
3
glibc-common
2.28-189.1.el8
2.28-189.5.el8_6
3
expat
2.2.5-8.el8
2.2.5-8.el8_6.2
3
glibc-headers
2.28-189.1.el8
2.28-189.5.el8_6
3
libgcc
8.5.0-10.el8
8.5.0-10.1.el8_6
3
xz-libs
5.2.4-3.el8
5.2.4-4.el8_6
4
libstdc++
8.5.0-10.el8
8.5.0-10.1.el8_6
4
cpp
8.5.0-10.el8
8.5.0-10.1.el8_6
4
libgomp
8.5.0-10.el8
8.5.0-10.1.el8_6
4
kernel-headers
4.18.0-372.9.1.el8
4.18.0-372.16.1.el8_6
4
glibc-gconv-extra
2.28-189.1.el8
2.28-189.5.el8_6
B
curl
7.61.1-22.el8
7.61.1-22.el8_6.3
B
libstdc++-devel
8.5.0-10.el8
8.5.0-10.1.el8_6
B
epel-rpm-macros
8-29
8-30
B
libxml2
2.9.7-13.el8
2.9.7-13.el8_6.1
B
python2-rpm-macros
3-38.module+el8...
epel-release
8-15.el8
8-16.el8
B
xz
5.2.4-3.el8
5.2.4-4.el8_6
B
gcc-c++
8.5.0-10.el8
8.5.0-10.1.el8_6
B
No dependency changes
Real build: pack-0.27.0-1.el8
Dependencies for this build couldn't be processed
No dependency changes
2022-06-17 21:17:44
Package dependencies resolved successfuly