owncloud-client

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
92
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

complete
2022-08-19 01:03:58
kf5-kcoreaddons-devel
5.96.0-1.fc36
5.97.0-1.fc36
1
extra-cmake-modules
5.96.0-1.fc36
5.97.0-1.fc36
1
kf5-rpm-macros
5.96.0-1.fc36
5.97.0-2.fc36
1
kf5-kio-devel
5.96.0-1.fc36
5.97.0-1.fc36
1
kf5-kwindowsystem-devel
5.96.0-1.fc36
5.97.0-1.fc36
2
mesa-libgbm
22.1.6-1.fc36
22.1.7-1.fc36
2
kf5-kio-core-libs
5.96.0-1.fc36
5.97.0-1.fc36
2
kf5-kconfig-core
5.96.0-1.fc36
5.97.0-1.fc36
2
kf5-kservice-devel
5.96.0-1.fc36
5.97.0-1.fc36
2
kf5-kio-ntlm
5.96.0-1.fc36
5.97.0-1.fc36
2
kf5-kio-gui
5.96.0-1.fc36
5.97.0-1.fc36
2
mesa-libEGL-devel
22.1.6-1.fc36
22.1.7-1.fc36
2
kf5-kio-file-widgets
5.96.0-1.fc36
5.97.0-1.fc36
2
kf5-kitemviews-devel
5.96.0-1.fc36
5.97.0-1.fc36
2
kf5-kio
5.96.0-1.fc36
5.97.0-1.fc36
2
kf5-solid-devel
5.96.0-1.fc36
5.97.0-1.fc36
2
kf5-kconfig-devel
5.96.0-1.fc36
5.97.0-1.fc36
2
libglvnd-egl
1:1.4.0-2.fc36
1:1.4.0-4.fc36
2
kf5-kjobwidgets-devel
5.96.0-1.fc36
5.97.0-1.fc36
2
libglvnd-glx
1:1.4.0-2.fc36
1:1.4.0-4.fc36
2
kf5-kxmlgui-devel
5.96.0-3.fc36
5.97.0-1.fc36
2
kf5-kio-widgets-libs
5.96.0-1.fc36
5.97.0-1.fc36
2
kf5-kcompletion-devel
5.96.0-1.fc36
5.97.0-1.fc36
2
kf5-kbookmarks-devel
5.96.0-1.fc36
5.97.0-1.fc36
2
libglvnd-devel
1:1.4.0-2.fc36
1:1.4.0-4.fc36
2
kf5-kcoreaddons
5.96.0-1.fc36
5.97.0-1.fc36
2
kf5-kconfig
5.96.0-1.fc36
5.97.0-1.fc36
3
openldap
2.6.2-2.fc36
2.6.2-3.fc36
3
kf5-kconfigwidgets
5.96.0-1.fc36
5.97.0-1.fc36
3
kf5-kjobwidgets
5.96.0-1.fc36
5.97.0-1.fc36
3
kf5-kcrash
5.96.0-1.fc36
5.97.0-1.fc36
3
libglvnd-core-devel
1:1.4.0-2.fc36
1:1.4.0-4.fc36
3
kf5-kguiaddons
5.96.0-3.fc36
5.97.0-1.fc36
3
kf5-kded
5.96.0-1.fc36
5.97.0-1.fc36
3
kf5-kxmlgui
5.96.0-3.fc36
5.97.0-1.fc36
3
libglvnd
1:1.4.0-2.fc36
1:1.4.0-4.fc36
3
kf5-kwindowsystem
5.96.0-1.fc36
5.97.0-1.fc36
3
kf5-solid
5.96.0-1.fc36
5.97.0-1.fc36
3
libglvnd-gles
1:1.4.0-2.fc36
1:1.4.0-4.fc36
3
kf5-kconfig-gui
5.96.0-1.fc36
5.97.0-1.fc36
3
kf5-kbookmarks
5.96.0-1.fc36
5.97.0-1.fc36
3
mesa-libEGL
22.1.6-1.fc36
22.1.7-1.fc36
3
kf5-kitemviews
5.96.0-1.fc36
5.97.0-1.fc36
3
vim-filesystem
2:9.0.189-1.fc36
2:9.0.213-1.fc36
3
kf5-kio-core
5.96.0-1.fc36
5.97.0-1.fc36
3
kf5-filesystem
5.96.0-1.fc36
5.97.0-2.fc36
3
kf5-kcompletion
5.96.0-1.fc36
5.97.0-1.fc36
3
kf5-kservice
5.96.0-1.fc36
5.97.0-1.fc36
3
libglvnd-opengl
1:1.4.0-2.fc36
1:1.4.0-4.fc36
3
kf5-kcodecs
5.96.0-1.fc36
5.97.0-1.fc36
3
kf5-ki18n
5.96.0-3.fc36
5.97.0-1.fc36
3
mesa-libGL
22.1.6-1.fc36
22.1.7-1.fc36
3
kf5-kwidgetsaddons-devel
5.96.0-1.fc36
5.97.0-1.fc36
3
kf5-kiconthemes
5.96.0-1.fc36
5.97.0-1.fc36
3
kf5-kwidgetsaddons
5.96.0-1.fc36
5.97.0-1.fc36
3
kf5-kauth
5.96.0-1.fc36
5.97.0-1.fc36
3
kf5-kio-widgets
5.96.0-1.fc36
5.97.0-1.fc36
3
kf5-kconfigwidgets-devel
5.96.0-1.fc36
5.97.0-1.fc36
3
breeze-icon-theme
5.96.0-1.fc36
5.97.0-1.fc36
4
kf5-kio-doc
5.96.0-1.fc36
5.97.0-1.fc36
4
kf5-kcodecs-devel
5.96.0-1.fc36
5.97.0-1.fc36
4
mesa-vulkan-drivers
22.1.6-1.fc36
22.1.7-1.fc36
4
tzdata
2022a-2.fc36
2022b-1.fc36
4
kf5-kdoctools
5.96.0-1.fc36
5.97.0-1.fc36
4
kf5-ktextwidgets
5.96.0-1.fc36
5.97.0-1.fc36
4
kf5-knotifications
5.96.0-1.fc36
5.97.0-1.fc36
4
kf5-kdbusaddons
5.96.0-1.fc36
5.97.0-1.fc36
4
kf5-kglobalaccel-libs
5.96.0-1.fc36
5.97.0-1.fc36
4
kf5-kauth-devel
5.96.0-1.fc36
5.97.0-1.fc36
4
kf5-kinit
5.96.0-1.fc36
5.97.0-1.fc36
4
mesa-libglapi
22.1.6-1.fc36
22.1.7-1.fc36
4
kf5-karchive
5.96.0-1.fc36
5.97.0-1.fc36
4
kf5-kwallet-libs
5.96.0-1.fc36
5.97.0-1.fc36
4
ansible-srpm-macros
1-5.fc36
1-7.fc36
B
rpmautospec-rpm-macros
0.2.6-1.fc36
0.3.0-1.fc36
B
qca-qt5
2.3.4-2.fc36
B
kf5-kwallet
5.96.0-1.fc36
5.97.0-1.fc36
B
kf5-kglobalaccel
5.96.0-1.fc36
5.97.0-1.fc36
B
kf5-sonnet-ui
5.96.0-1.fc36
5.97.0-1.fc36
B
kf5-sonnet-core
5.96.0-1.fc36
5.97.0-1.fc36
B
mesa-libEGL-devel
22.1.4-2.fc36
22.1.6-1.fc36
2
zlib
1.2.11-31.fc36
1.2.11-32.fc36
2
python3
3.10.5-2.fc36
3.10.6-1.fc36
2
zlib-devel
1.2.11-31.fc36
1.2.11-32.fc36
2
mesa-libgbm
22.1.4-2.fc36
22.1.6-1.fc36
2
cups-libs
1:2.4.2-3.fc36
1:2.4.2-4.fc36
2
vim-filesystem
2:9.0.077-1.fc36
2:9.0.189-1.fc36
3
libwebp
1.2.3-1.fc36
1.2.4-1.fc36
3
perl-Scalar-List-Utils
5:1.62-464.fc36
5:1.63-489.fc36
3
mesa-libEGL
22.1.4-2.fc36
22.1.6-1.fc36
3
filesystem
3.18-1.fc36
3.18-2.fc36
3
python3-libs
3.10.5-2.fc36
3.10.6-1.fc36
3
python3-pytz
2022.1-1.fc36
2022.2-1.fc36
3
ca-certificates
2022.2.54-1.0.fc36
2022.2.54-1.2.fc36
3
mesa-libGL
22.1.4-2.fc36
22.1.6-1.fc36
3
coreutils
9.0-7.fc36
9.0-8.fc36
3
mesa-libglapi
22.1.4-2.fc36
22.1.6-1.fc36
4
mesa-vulkan-drivers
22.1.4-2.fc36
22.1.6-1.fc36
4
libtiff
4.4.0-2.fc36
4.4.0-4.fc36
4
coreutils-common
9.0-7.fc36
9.0-8.fc36
4
libtirpc
1.3.2-1.rc4.fc36
1.3.3-0.fc36
4
annobin-docs
10.79-1.fc36
10.81-1.fc36
B
go-srpm-macros
3.0.15-1.fc36
3.1.0-4.fc36
B
shadow-utils
2:4.11.1-2.fc36
2:4.11.1-3.fc36
B
annobin-plugin-gcc
10.79-1.fc36
10.81-1.fc36
B
libappstream-glib
0.8.0-1.fc36
0.8.0-4.fc36
1
xapian-core-libs
1.4.19-1.fc36
1.4.20-1.fc36
2
rpm-libs
4.17.1-2.fc36
4.17.1-3.fc36
2
cups-libs
1:2.4.2-1.fc36
1:2.4.2-3.fc36
2
libevdev
1.12.1-1.fc36
1.13.0-1.fc36
3
langpacks-core-font-en
3.0-23.fc36
3.0-25.fc36
3
filesystem
3.16-2.fc36
3.18-1.fc36
3
gnutls
3.7.6-3.fc36
3.7.7-1.fc36
3
python3-markupsafe
2.0.0-3.fc36
2.1.1-1.fc36
3
coreutils
9.0-5.fc36
9.0-7.fc36
3
rpm
4.17.1-2.fc36
4.17.1-3.fc36
3
libtirpc
1.3.2-1.rc1.fc36.1
1.3.2-1.rc4.fc36
4
coreutils-common
9.0-5.fc36
9.0-7.fc36
4
google-noto-sans-vf-fonts
20201206-9.fc36
20201206-10.fc36
4
perl-HTTP-Tiny
0.080-2.fc36
0.082-1.fc36
B
libsoup
2.74.2-2.fc36
rust-srpm-macros
21-1.fc36
22-1.fc36
B
annobin-docs
10.78-1.fc36
10.79-1.fc36
B
google-noto-fonts-common
20201206-9.fc36
20201206-10.fc36
B
gnupg2
2.3.7-1.fc36
2.3.7-3.fc36
B
glib-networking
2.72.1-1.fc36
rpm-build-libs
4.17.1-2.fc36
4.17.1-3.fc36
B
gsettings-desktop-schemas
42.0-1.fc36
rpm-build
4.17.1-2.fc36
4.17.1-3.fc36
B
annobin-plugin-gcc
10.78-1.fc36
10.79-1.fc36
B
Dependencies for this build couldn't be processed
qt5-qttools-devel
5.15.3-1.fc36
5.15.5-2.fc36
1
qt5-qttools
5.15.3-1.fc36
5.15.5-2.fc36
1
qt5-qtbase-devel
5.15.3-3.fc36
5.15.5-2.fc36
1
qt5-qtbase
5.15.3-3.fc36
5.15.5-2.fc36
1
qt5-qtbase-gui
5.15.3-3.fc36
5.15.5-2.fc36
1
qt5-qtwebkit-devel
5.212.0-0.63.alpha4.fc36
5.212.0-0.65.alpha4.fc36
1
qt5-qtxmlpatterns-devel
5.15.3-1.fc36
5.15.5-2.fc36
1
kf5-kxmlgui-devel
5.96.0-1.fc36
5.96.0-3.fc36
2
qt5-qttools-libs-designercomponents
5.15.3-1.fc36
5.15.5-2.fc36
2
qt5-rpm-macros
5.15.3-1.fc36
5.15.5-2.fc36
2
qt5-qttools-libs-help
5.15.3-1.fc36
5.15.5-2.fc36
2
qt5-qtdeclarative-devel
5.15.3-2.fc36
5.15.5-2.fc36
2
qt5-qttools-common
5.15.3-1.fc36
5.15.5-2.fc36
2
qt5-qtxmlpatterns
5.15.3-1.fc36
5.15.5-2.fc36
2
qt5-qtbase-common
5.15.3-3.fc36
5.15.5-2.fc36
2
qt5-linguist
5.15.3-1.fc36
5.15.5-2.fc36
2
mesa-libEGL-devel
22.1.4-1.fc36
22.1.4-2.fc36
2
mesa-libgbm
22.1.4-1.fc36
22.1.4-2.fc36
2
qt5-doctools
5.15.3-1.fc36
5.15.5-2.fc36
2
qt5-qtwebkit
5.212.0-0.63.alpha4.fc36
5.212.0-0.65.alpha4.fc36
2
qt5-qttools-libs-designer
5.15.3-1.fc36
5.15.5-2.fc36
2
qt5-designer
5.15.3-1.fc36
5.15.5-2.fc36
2
qt5-qtlocation
5.15.3-1.fc36
5.15.5-2.fc36
3
kf5-kxmlgui
5.96.0-1.fc36
5.96.0-3.fc36
3
kf5-ki18n
5.96.0-1.fc36
5.96.0-3.fc36
3
mesa-libEGL
22.1.4-1.fc36
22.1.4-2.fc36
3
lua-libs
5.4.4-1.fc36
5.4.4-3.fc36
3
qt5-qtdeclarative
5.15.3-2.fc36
5.15.5-2.fc36
3
qt5-qtwebchannel
5.15.3-1.fc36
5.15.5-2.fc36
3
qt5-qtsensors
5.15.3-1.fc36
5.15.5-2.fc36
3
kf5-kguiaddons
5.96.0-1.fc36
5.96.0-3.fc36
3
mesa-libGL
22.1.4-1.fc36
22.1.4-2.fc36
3
vim-filesystem
2:9.0.049-1.fc36
2:9.0.077-1.fc36
3
mesa-vulkan-drivers
22.1.4-1.fc36
22.1.4-2.fc36
4
setup
2.13.10-1.fc36
2.14.1-1.fc36
4
mesa-libglapi
22.1.4-1.fc36
22.1.4-2.fc36
4
qt5-qtsvg
5.15.3-1.fc36
5.15.5-2.fc36
4
qt5-qtwayland
5.15.3-2.fc36
5.15.5-3.fc36
4
qt5-qtx11extras
5.15.3-1.fc36
5.15.5-2.fc36
4
python-srpm-macros
3.10-18.fc36
3.10-19.fc36
B
qt5-srpm-macros
5.15.3-1.fc36
5.15.5-2.fc36
B
qt5-qtspeech
5.15.3-1.fc36
5.15.5-2.fc36
B
annobin-plugin-gcc
10.76-1.fc36
10.78-1.fc36
B
annobin-docs
10.76-1.fc36
10.78-1.fc36
B
gdk-pixbuf2
2.42.8-2.fc36
2.42.8-3.fc36
2
mesa-libgbm
22.1.3-3.fc36
22.1.4-1.fc36
2
glibc
2.35-14.fc36
2.35-15.fc36
2
mesa-libEGL-devel
22.1.3-3.fc36
22.1.4-1.fc36
2
glibc-minimal-langpack
2.35-14.fc36
2.35-15.fc36
3
mesa-libGL
22.1.3-3.fc36
22.1.4-1.fc36
3
glibc-common
2.35-14.fc36
2.35-15.fc36
3
glibc-gconv-extra
2.35-14.fc36
2.35-15.fc36
3
ca-certificates
2021.2.52-3.fc36
2022.2.54-1.0.fc36
3
libwebp
1.2.2-4.fc36
1.2.3-1.fc36
3
mesa-libEGL
22.1.3-3.fc36
22.1.4-1.fc36
3
mesa-libglapi
22.1.3-3.fc36
22.1.4-1.fc36
4
mesa-vulkan-drivers
22.1.3-3.fc36
22.1.4-1.fc36
4
pam
1.5.2-12.fc36
1.5.2-13.fc36
4
glibc-devel
2.35-14.fc36
2.35-15.fc36
4
pam-libs
1.5.2-12.fc36
1.5.2-13.fc36
B
glibc-headers-x86
2.35-14.fc36
2.35-15.fc36
B
libappstream-glib
0.7.18-4.fc36
0.8.0-1.fc36
1
rpm-libs
4.17.0-10.fc36
4.17.1-2.fc36
2
libcurl
7.82.0-6.fc36
7.82.0-7.fc36
2
emacs-filesystem
1:27.2-11.fc36
1:28.1-2.fc36
2
rpm
4.17.0-10.fc36
4.17.1-2.fc36
3
gstreamer1-plugins-base
1.20.0-1.fc36
1.20.3-1.fc36
3
gstreamer1
1.20.0-1.fc36
1.20.3-1.fc36
3
curl
7.82.0-6.fc36
7.82.0-7.fc36
4
kernel-headers
5.18.4-200.fc36
5.18.13-200.fc36
B
fedora-release-common
36-17
36-18
B
rpm-build-libs
4.17.0-10.fc36
4.17.1-2.fc36
B
fedora-release-identity-basic
36-17
36-18
B
rpm-build
4.17.0-10.fc36
4.17.1-2.fc36
B
fedora-release
36-17
36-18
B
freetype
2.12.1-1.fc36
2.12.1-2.fc36
2
mesa-libgbm
22.1.3-1.fc36
22.1.3-3.fc36
2
gdk-pixbuf2
2.42.8-1.fc36
2.42.8-2.fc36
2
mesa-libEGL-devel
22.1.3-1.fc36
22.1.3-3.fc36
2
harfbuzz
4.0.0-1.fc36
4.0.0-2.fc36
2
libuv
1:1.44.1-1.fc36
1:1.44.2-1.fc36
2
libarchive
3.5.3-2.fc36
3.5.3-3.fc36
2
systemd-libs
250.7-1.fc36
250.8-1.fc36
2
perl-Socket
4:2.034-1.fc36
4:2.035-1.fc36
3
glib-networking
2.72.0-1.fc36
2.72.1-1.fc36
3
libidn2
2.3.2-4.fc36
2.3.3-1.fc36
3
mesa-libEGL
22.1.3-1.fc36
22.1.3-3.fc36
3
mesa-libGL
22.1.3-1.fc36
22.1.3-3.fc36
3
vim-filesystem
2:8.2.5172-1.fc36
2:9.0.049-1.fc36
3
libtiff
4.4.0-1.fc36
4.4.0-2.fc36
4
mesa-vulkan-drivers
22.1.3-1.fc36
22.1.3-3.fc36
4
alsa-lib
1.2.7.1-1.fc36
1.2.7.2-1.fc36
4
mesa-libglapi
22.1.3-1.fc36
22.1.3-3.fc36
4
systemd
250.7-1.fc36
250.8-1.fc36
4
gnupg2
2.3.6-2.fc36
2.3.7-1.fc36
B
systemd-rpm-macros
250.7-1.fc36
250.8-1.fc36
B
systemd-pam
250.7-1.fc36
250.8-1.fc36
B
Previous history