oscap-anaconda-addon

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1096
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libreport-anaconda
2.11.3-1.fc29
2.11.3-2.fc29
3
libreport
2.11.3-1.fc29
2.11.3-2.fc29
4
libreport-gtk
2.11.3-1.fc29
2.11.3-2.fc29
4
libreport-plugin-bugzilla
2.11.3-1.fc29
2.11.3-2.fc29
4
libreport-plugin-reportuploader
2.11.3-1.fc29
2.11.3-2.fc29
4
libreport-cli
2.11.3-1.fc29
2.11.3-2.fc29
4
python3-libreport
2.11.3-1.fc29
2.11.3-2.fc29
4
libreport-filesystem
2.11.3-1.fc29
2.11.3-2.fc29
B
satyr
0.29-1.fc29
0.29-2.fc29
B
libreport-web
2.11.3-1.fc29
2.11.3-2.fc29
B

Groups

This package is not part of any global group.

Most recent builds

failed
2019-11-23 04:13:46
file-libs
5.34-14.fc29
5.34-15.fc29
3
file
5.34-14.fc29
5.34-15.fc29
3
libreport-anaconda
2.10.1-1.fc29
2.11.3-1.fc29
3
pcre2
10.33-14.fc29
10.33-15.fc29
3
zlib
1.2.11-17.fc29
1.2.11-18.fc29
3
python-pip-wheel
18.1-1.fc29
18.1-2.fc29
3
python3-hawkey
0.31.0-8.fc29
0.31.0-10.fc29
4
python3-libreport
2.10.1-1.fc29
2.11.3-1.fc29
4
libreport-plugin-bugzilla
2.10.1-1.fc29
2.11.3-1.fc29
4
libreport
2.10.1-1.fc29
2.11.3-1.fc29
4
python3-libdnf
0.31.0-8.fc29
0.31.0-10.fc29
4
libreport-cli
2.10.1-1.fc29
2.11.3-1.fc29
4
wpa_supplicant
1:2.7-1.fc29
1:2.7-2.fc29
4
libreport-plugin-reportuploader
2.10.1-1.fc29
2.11.3-1.fc29
4
libreport-gtk
2.10.1-1.fc29
2.11.3-1.fc29
4
daxctl-libs
66-1.fc29
67-1.fc29
B
libreport-web
2.10.1-1.fc29
2.11.3-1.fc29
B
nss-softokn-freebl
3.46.0-2.fc29
3.47.0-2.fc29
B
fros
1.1-17.fc29
nss
3.46.0-2.fc29
3.47.0-2.fc29
B
libdnf
0.31.0-8.fc29
0.31.0-10.fc29
B
hwdata
0.328-1.fc29
0.329-1.fc29
B
ndctl
66-1.fc29
67-1.fc29
B
libreport-filesystem
2.10.1-1.fc29
2.11.3-1.fc29
B
nss-softokn
3.46.0-2.fc29
3.47.0-2.fc29
B
ndctl-libs
66-1.fc29
67-1.fc29
B
nss-util
3.46.0-2.fc29
3.47.0-2.fc29
B
nss-sysinit
3.46.0-2.fc29
3.47.0-2.fc29
B
nspr
4.22.0-1.fc29
4.23.0-1.fc29
B
failed
2019-11-04 01:55:56
python3-devel
3.7.4-1.fc29
3.7.5-1.fc29
1
python3-libs
3.7.4-1.fc29
3.7.5-1.fc29
2
python-rpm-macros
3-37.fc29
3-38.fc29
2
redhat-rpm-config
119-1.fc29
121-1.fc29
2
python3-rpm-macros
3-37.fc29
3-38.fc29
2
openssl-libs
1:1.1.1d-1.fc29
1:1.1.1d-2.fc29
2
python3
3.7.4-1.fc29
3.7.5-1.fc29
2
rsync
3.1.3-7.fc29
3.1.3-8.fc29
3
python-srpm-macros
3-37.fc29
3-38.fc29
3
libmodulemd1
1.8.15-3.fc29.1
1.8.16-1.fc29
4
python3-hawkey
0.31.0-7.fc29
0.31.0-8.fc29
4
python3-libdnf
0.31.0-7.fc29
0.31.0-8.fc29
4
libmodulemd
2.8.0-2.fc29
2.8.2-1.fc29
4
libdnf
0.31.0-7.fc29
0.31.0-8.fc29
B
libpcap
14:1.9.0-2.fc29
14:1.9.1-1.fc29
B
hwdata
0.326-1.fc29
0.328-1.fc29
B
satyr
0.28-1.fc29
0.29-1.fc29
B
failed
2019-10-13 22:50:22
openssl-libs
1:1.1.1c-2.fc29
1:1.1.1d-1.fc29
2
libcurl
7.61.1-11.fc29
7.61.1-12.fc29
2
fakeroot
1.23-1.fc29
1.24-2.fc29
3
expat
2.2.7-1.fc29
2.2.8-1.fc29
3
pcre2
10.33-13.fc29
10.33-14.fc29
3
curl
7.61.1-11.fc29
7.61.1-12.fc29
3
krb5-libs
1.16.1-25.fc29
1.16.1-26.fc29
3
ethtool
2:5.2-1.fc29
2:5.3-1.fc29
4
tzdata
2019b-1.fc29
2019c-1.fc29
4
fakeroot-libs
1.23-1.fc29
1.24-2.fc29
4
lldpad
1.0.1-12.git036e314...
1.0.1-13.git036e314...
4
failed
2019-09-28 23:15:22
glibc
2.28-33.fc29
2.28-39.fc29
2
libgcrypt
1.8.4-1.fc29
1.8.5-1.fc29
2
python3-productmd
1.21-1.fc29
1.22-1.fc29
3
python3-dnf
4.2.5-4.fc29
4.2.5-5.fc29
3
glibc-common
2.28-33.fc29
2.28-39.fc29
3
systemd-libs
239-13.gitf4afb95...
239-14.git33ccd62...
3
perl-interpreter
4:5.28.2-434.fc29
4:5.28.2-435.fc29
3
libxcrypt
4.4.8-1.fc29
4.4.10-1.fc29
3
perl-libs
4:5.28.2-434.fc29
4:5.28.2-435.fc29
3
zlib
1.2.11-14.fc29
1.2.11-17.fc29
3
systemd
239-13.gitf4afb95...
239-14.git33ccd62...
3
glibc-langpack-en
2.28-33.fc29
2.28-39.fc29
3
python3-libdnf
0.31.0-6.fc29
0.31.0-7.fc29
4
perl-Errno
1.29-434.fc29
1.29-435.fc29
4
systemd-pam
239-13.gitf4afb95...
239-14.git33ccd62...
4
systemd-udev
239-13.gitf4afb95...
239-14.git33ccd62...
4
tzdata
2019a-1.fc29
2019b-1.fc29
4
python3-hawkey
0.31.0-6.fc29
0.31.0-7.fc29
4
perl-IO
1.39-434.fc29
1.39-435.fc29
4
librsvg2
2.44.14-1.fc29
2.44.15-1.fc29
4
dnf-data
4.2.5-4.fc29
4.2.5-5.fc29
4
perl-macros
4:5.28.2-434.fc29
4:5.28.2-435.fc29
4
libmodulemd
2.8.0-1.fc29
2.8.0-2.fc29
4
nss-softokn-freebl
3.44.1-1.fc29
3.46.0-2.fc29
B
libdnf
0.31.0-6.fc29
0.31.0-7.fc29
B
nss-softokn
3.44.1-1.fc29
3.46.0-2.fc29
B
fontconfig
2.13.1-3.fc29
2.13.1-9.fc29
B
nss-util
3.44.1-1.fc29
3.46.0-2.fc29
B
nss
3.44.1-1.fc29
3.46.0-2.fc29
B
enchant2
2.2.5-1.fc29
2.2.7-1.fc29
B
nspr
4.21.0-1.fc29
4.22.0-1.fc29
B
nss-sysinit
3.44.1-1.fc29
3.46.0-2.fc29
B
failed
2019-09-16 06:18:57
rpm-build
4.14.2.1-2.fc29
4.14.2.1-3.fc29
2
rpm-libs
4.14.2.1-2.fc29
4.14.2.1-3.fc29
2
rpm-build-libs
4.14.2.1-2.fc29
4.14.2.1-3.fc29
3
libxcrypt
4.4.7-1.fc29
4.4.8-1.fc29
3
python3-rpm
4.14.2.1-2.fc29
4.14.2.1-3.fc29
3
rpm
4.14.2.1-2.fc29
4.14.2.1-3.fc29
3
perl-interpreter
4:5.28.2-433.fc29
4:5.28.2-434.fc29
3
pcre2
10.33-10.fc29
10.33-13.fc29
3
rpm-plugin-selinux
4.14.2.1-2.fc29
4.14.2.1-3.fc29
3
dhcp-client
12:4.3.6-31.fc29
12:4.3.6-34.fc29
3
perl-libs
4:5.28.2-433.fc29
4:5.28.2-434.fc29
3
dhcp-libs
12:4.3.6-31.fc29
12:4.3.6-34.fc29
4
rpm-sign-libs
4.14.2.1-2.fc29
4.14.2.1-3.fc29
4
webkit2gtk3-jsc
2.24.3-1.fc29
2.24.4-1.fc29
4
perl-IO
1.39-433.fc29
1.39-434.fc29
4
perl-macros
4:5.28.2-433.fc29
4:5.28.2-434.fc29
4
webkit2gtk3
2.24.3-1.fc29
2.24.4-1.fc29
4
libmodulemd
2.7.0-1.fc29
2.8.0-1.fc29
4
lz4-libs
1.8.3-1.fc29
1.9.1-1.fc29
4
dhcp-common
12:4.3.6-31.fc29
12:4.3.6-34.fc29
4
perl-Errno
1.29-433.fc29
1.29-434.fc29
4
bind-export-libs
32:9.11.6-2.P1.fc29
32:9.11.10-1.fc29
4
graphite2
1.3.10-6.fc29
1.3.13-1.fc29
B
perl-Pod-Perldoc
3.28.01-418.fc29
3.28.01-419.fc29
B
lz4
1.8.3-1.fc29
1.9.1-1.fc29
B
btrfs-progs
5.1-1.fc29
5.2.1-1.fc29
B
cups-libs
1:2.2.8-10.fc29
1:2.2.8-12.fc29
B
2019-09-11 20:19:51
Package dependencies resolved successfuly
2019-09-11 17:09:38
Package resolution failed
  • Problem: package python3-dnf-4.2.5-4.fc29.noarch requires python3-hawkey >= 0.31.0-4, but none of the providers can be installed
    - package python3-hawkey-0.31.0-7.fc29.x86_64 conflicts with python3-dnf < 4.2.5-5 provided by python3-dnf-4.2.5-4.fc29.noarch
    - package anaconda-core-29.24.7-2.fc29.x86_64 requires python3-dnf >= 3.6.0, but none of the providers can be installed
    - package anaconda-29.24.7-2.fc29.x86_64 requires anaconda-core = 29.24.7-2.fc29, but none of the providers can be installed
    - conflicting requests
failed
2019-09-02 08:44:40
openscap-python3
1:1.3.0-3.fc29
1:1.3.1-2.fc29
1
openscap
1:1.3.0-3.fc29
1:1.3.1-2.fc29
1
openscap-utils
1:1.3.0-3.fc29
1:1.3.1-2.fc29
1
openscap-scanner
1:1.3.0-3.fc29
1:1.3.1-2.fc29
2
libxcrypt
4.4.6-2.fc29
4.4.7-1.fc29
3
python3-blivet
1:3.1.2-4.fc29
1:3.1.2-5.fc29
3
perl-Getopt-Long
1:2.50-417.fc29
1:2.51-1.fc29
3
libnghttp2
1.34.0-1.fc29
1.39.2-1.fc29
3
python3-dnf
4.2.5-3.fc29
4.2.5-4.fc29
3
pcre2
10.33-9.fc29
10.33-10.fc29
3
python3-hawkey
0.31.0-5.fc29
0.31.0-6.fc29
4
pango
1.42.4-2.fc29
1.42.4-3.fc29
4
dnf-data
4.2.5-3.fc29
4.2.5-4.fc29
4
python3-libdnf
0.31.0-5.fc29
0.31.0-6.fc29
4
libmodulemd
2.6.0-1.fc29
2.7.0-1.fc29
4
ethtool
2:5.0-1.fc29
2:5.2-1.fc29
4
blivet-data
1:3.1.2-4.fc29
1:3.1.2-5.fc29
4
libdnf
0.31.0-5.fc29
0.31.0-6.fc29
B
fedora-gpg-keys
29-5
29-6
B
fedora-repos
29-5
29-6
B
Previous history