os-autoinst

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
37
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

libselinux
3.3-1.fc36
3.3-2.fc36
2
openssh-clients
8.7p1-3.fc36
8.8p1-1.fc36
2
rust-srpm-macros
19-1.fc36
20-1.fc36
3
openssh
8.7p1-3.fc36
8.8p1-1.fc36
3
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
3
cups-libs
1:2.3.3op2-10.fc36
1:2.3.3op2-11.fc36
4
fedora-release
36-0.11
36-0.12
4
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
4
libdrm
2.4.107-2.fc35
2.4.109-1.fc36
4
fedora-release-identity-basic
36-0.11
36-0.12
B
scala-library
2.13.6-2.fc35
2.13.7-1.fc36
B
scala-reflect
2.13.6-2.fc35
2.13.7-1.fc36
B
fedora-release-common
36-0.11
36-0.12
B
scala
2.13.6-2.fc35
2.13.7-1.fc36
B
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
B
cmake
3.22.0-1.fc36
3.22.0-2.fc36
1
cmake-filesystem
3.22.0-1.fc36
3.22.0-2.fc36
2
iptables-legacy-libs
1.8.7-13.fc35
1.8.7-14.fc36
2
cmake-data
3.22.0-1.fc36
3.22.0-2.fc36
2
cmake-rpm-macros
3.22.0-1.fc36
3.22.0-2.fc36
2
armadillo
10.6.0-7.fc36
10.7.4-1.fc36
B
perl-Time-Moment
0.44-12.fc35
1
systemtap-sdt-devel
4.6-1.fc36
4.7~pre16378386g61a4c8f8-2.fc36
2
vim-filesystem
2:8.2.3642-1.fc36
2:8.2.3642-2.fc36
2
opencv-devel
4.5.4-5.fc36
4.5.4-6.fc36
1
qemu-kvm
2:6.1.0-12.fc36
2:6.1.0-13.fc36
1
qemu-img
2:6.1.0-12.fc36
2:6.1.0-13.fc36
1
qemu-system-x86-core
2:6.1.0-12.fc36
2:6.1.0-13.fc36
1
qemu-system-x86
2:6.1.0-12.fc36
2:6.1.0-13.fc36
2
opencv-contrib
4.5.4-5.fc36
4.5.4-6.fc36
2
opencv
4.5.4-5.fc36
4.5.4-6.fc36
2
qemu-common
2:6.1.0-12.fc36
2:6.1.0-13.fc36
2
qemu-audio-spice
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
vtk
9.0.3-4.fc36
9.1.0-1.fc36
3
qemu-ui-curses
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-block-gluster
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-device-display-qxl
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-audio-alsa
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-block-curl
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-device-usb-host
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-block-iscsi
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-block-dmg
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-block-ssh
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-ui-spice-core
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-device-display-virtio-gpu-pci
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-char-baum
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-ui-spice-app
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-ui-gtk
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-device-usb-smartcard
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-device-display-virtio-vga-gl
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-audio-sdl
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-block-nfs
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-ui-sdl
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-device-display-virtio-gpu-pci-gl
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-audio-oss
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-device-display-vhost-user-gpu
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-device-display-virtio-gpu
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
opencv-core
4.5.4-5.fc36
4.5.4-6.fc36
3
hdf5
1.10.7-2.fc36
1.12.1-1.fc36
3
qemu-block-rbd
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-device-display-virtio-vga
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-ui-egl-headless
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-audio-jack
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-device-display-virtio-gpu-gl
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-device-usb-redirect
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-audio-pa
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-char-spice
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
qemu-ui-opengl
2:6.1.0-12.fc36
2:6.1.0-13.fc36
3
netcdf
4.8.1-1.fc36
4.8.1-2.fc36
4
gdal-libs
3.4.0-1.fc36
3.4.0-2.fc36
4
cgnslib
4.2.0-5.fc36
4
fedora-release
36-0.9
36-0.11
4
mesa-libGLU
9.0.1-5.fc35
B
cgnslib-common
4.2.0-5.fc36
B
fedora-release-common
36-0.9
36-0.11
B
armadillo
10.6.0-5.fc36
10.6.0-7.fc36
B
libXmu
1.1.3-7.fc35
B
libXt
1.2.1-1.fc36
B
fedora-release-identity-basic
36-0.9
36-0.11
B
libdap
3.20.6-4.fc35
3.20.8-1.fc36
B
qemu-kvm
2:6.1.0-11.fc36
2:6.1.0-12.fc36
1
perl-Try-Tiny
0.30-13.fc35
0.31-1.fc36
1
qemu-system-x86-core
2:6.1.0-11.fc36
2:6.1.0-12.fc36
1
qemu-img
2:6.1.0-11.fc36
2:6.1.0-12.fc36
1
xen-libs
4.15.1-3.fc36
4.15.1-4.fc36
2
librdmacm
37.0-2.fc36
38.0-1.fc36
2
libibverbs
37.0-2.fc36
38.0-1.fc36
2
qemu-system-x86
2:6.1.0-11.fc36
2:6.1.0-12.fc36
2
qemu-common
2:6.1.0-11.fc36
2:6.1.0-12.fc36
2
qemu-device-display-virtio-gpu-pci-gl
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-block-curl
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-block-ssh
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-audio-sdl
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-device-display-virtio-vga-gl
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-ui-spice-core
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-device-usb-redirect
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qt5-qtbase
5.15.2-28.fc36
5.15.2-29.fc36
3
qemu-device-display-virtio-vga
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-ui-egl-headless
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-device-display-virtio-gpu-gl
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-ui-spice-app
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
xen-licenses
4.15.1-3.fc36
4.15.1-4.fc36
3
qemu-block-nfs
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-ui-sdl
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-ui-curses
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-device-usb-smartcard
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-device-display-virtio-gpu
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-ui-gtk
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-block-dmg
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-device-usb-host
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-char-spice
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-audio-pa
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-block-gluster
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-block-iscsi
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-audio-oss
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-device-display-vhost-user-gpu
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-audio-spice
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-audio-jack
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-audio-alsa
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-device-display-qxl
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-ui-opengl
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qt5-qtbase-gui
5.15.2-28.fc36
5.15.2-29.fc36
3
qemu-char-baum
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-device-display-virtio-gpu-pci
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qemu-block-rbd
2:6.1.0-11.fc36
2:6.1.0-12.fc36
3
qt5-qtbase-common
5.15.2-28.fc36
5.15.2-29.fc36
4
tk
1:8.6.10-7.fc35
1:8.6.12-1.fc36
4
tcl
1:8.6.10-5.fc34
1:8.6.12-1.fc36
4
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
2021-11-23 15:28:22
Package dependencies resolved successfuly
2021-11-23 15:06:10
Package resolution failed
  • Problem: package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkIOImage.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkFiltersCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkFiltersExtraction.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkFiltersSources.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkIOCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkIOGeometry.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkImagingCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkFiltersTexture.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkIOExport.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkIOPLY.so.1()(64bit), but none of the providers can be installed
    - package opencv-contrib-4.5.4-5.fc36.x86_64 requires libvtkRenderingLOD.so.1()(64bit), but none of the providers can be installed
    - package opencv-devel-4.5.4-5.fc36.x86_64 requires opencv-contrib(x86-64) = 4.5.4-5.fc36, but none of the providers can be installed
    - package vtk-9.0.3-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
qemu-kvm
2:6.1.0-10.fc36
2:6.1.0-11.fc36
1
qemu-img
2:6.1.0-10.fc36
2:6.1.0-11.fc36
1
qemu-system-x86-core
2:6.1.0-10.fc36
2:6.1.0-11.fc36
1
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
2
qemu-common
2:6.1.0-10.fc36
2:6.1.0-11.fc36
2
qemu-system-x86
2:6.1.0-10.fc36
2:6.1.0-11.fc36
2
vim-filesystem
2:8.2.3582-1.fc36
2:8.2.3642-1.fc36
2
qemu-block-ssh
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-audio-oss
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-device-display-virtio-gpu
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-audio-pa
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-block-gluster
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-block-nfs
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-block-curl
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-ui-curses
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-device-usb-host
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-device-display-virtio-vga
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-device-usb-smartcard
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-char-spice
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-device-display-qxl
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-device-display-vhost-user-gpu
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-ui-gtk
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-audio-alsa
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-block-iscsi
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-device-display-virtio-gpu-gl
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-device-usb-redirect
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
rust-srpm-macros
18-2.fc35
19-1.fc36
3
qemu-ui-egl-headless
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-audio-sdl
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-block-rbd
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-char-baum
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-ui-spice-core
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-device-display-virtio-gpu-pci-gl
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-ui-spice-app
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-block-dmg
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-audio-spice
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-ui-sdl
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-device-display-virtio-vga-gl
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-audio-jack
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-device-display-virtio-gpu-pci
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
qemu-ui-opengl
2:6.1.0-10.fc36
2:6.1.0-11.fc36
3
vulkan-loader
1.2.182.0-2.fc35
1.2.198.0-1.fc36
B
javapackages-tools
6.0.0-3.fc36
6.0.0-4.fc36
B
javapackages-filesystem
6.0.0-3.fc36
6.0.0-4.fc36
B
Previous history