ormolu

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

Real build: ormolu-0.1.4.1-2.fc36
ghc-rpm-macros
2.2.3-3.fc35
2.3.11-1.fc36
1
redhat-rpm-config
194-1.fc35
207-1.fc36
2
gmp
1:6.2.0-7.fc35
1:6.2.1-1.fc36
2
bash
5.1.8-2.fc35
5.1.8-3.fc36
2
libffi3.1
3.1-32.fc36
2
glibc
2.34-1.fc35
2.34.9000-36.fc36
2
glibc-minimal-langpack
2.34-1.fc35
2.34.9000-36.fc36
3
glibc-gconv-extra
2.34-1.fc35
2.34.9000-36.fc36
3
rpm
4.17.0-0.beta1.0.fc35.2
4.17.0-1.fc36.1
3
gmp-devel
1:6.2.0-7.fc35
1:6.2.1-1.fc36
3
ghc-filesystem
2.2.3-3.fc35
2.3.11-1.fc36
3
rust-srpm-macros
18-2.fc35
20-1.fc36
3
libgcc
11.2.1-1.fc35
11.2.1-7.fc36
3
coreutils
8.32-31.fc35
9.0-2.fc36
3
file
5.40-9.fc35
5.41-3.fc36
3
grep
3.6-4.fc35
3.7-1.fc36
3
libffi-devel
3.1-28.fc34
3.4.2-6.fc36
3
filesystem
3.14-7.fc35
3.16-1.fc36
3
efi-srpm-macros
5-3.fc35
5-4.fc36
3
annobin-plugin-gcc
9.83-1.fc35
10.44-1.fc36
3
python-srpm-macros
3.10-7.fc35
3.10-14.fc36
3
gcc
11.2.1-1.fc35
11.2.1-7.fc36
3
glibc-common
2.34-1.fc35
2.34.9000-36.fc36
3
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
3
cpp
11.2.1-1.fc35
11.2.1-7.fc36
4
libstdc++
11.2.1-1.fc35
11.2.1-7.fc36
4
libselinux
3.2-4.fc35
3.3-2.fc36
4
libffi
3.1-28.fc34
3.4.2-6.fc36
4
unzip
6.0-53.fc35
6.0-56.fc36
4
bzip2-libs
1.0.8-9.fc35
1.0.8-10.fc36
4
rpm-libs
4.17.0-0.beta1.0.fc35.2
4.17.0-1.fc36.1
4
curl
7.78.0-3.fc35
7.81.0-1.fc36
4
elfutils-libelf
0.185-5.fc35
0.186-1.fc36
4
pcre
8.44-3.fc35.2
8.45-1.fc36
4
popt
1.18-6.fc35
1.18-6.fc36
4
libgomp
11.2.1-1.fc35
11.2.1-7.fc36
4
openssl-libs
1:1.1.1k-2.fc35
1:3.0.0-1.fc36
4
glibc-devel
2.34-1.fc35
2.34.9000-36.fc36
4
annobin-docs
9.83-1.fc35
10.44-1.fc36
4
binutils
2.37-3.fc35
2.37-22.fc36
4
gmp-c++
1:6.2.0-7.fc35
1:6.2.1-1.fc36
4
libarchive
3.5.1-3.fc35
3.5.2-2.fc36
4
file-libs
5.40-9.fc35
5.41-3.fc36
4
libzstd
1.5.0-2.fc35
1.5.1-4.fc36
4
coreutils-common
8.32-31.fc35
9.0-2.fc36
4
tzdata
2021a-2.fc35
2021e-1.fc36
4
libtasn1
4.16.0-6.fc35
4.18.0-1.fc36
B
libcom_err
1.46.3-1.fc35
1.46.5-1.fc36
B
bzip2
1.0.8-9.fc35
1.0.8-10.fc36
B
elfutils-libs
0.185-5.fc35
0.186-1.fc36
B
util-linux
2.37-6.fc35
2.37.2-1.fc36
B
libsepol
3.2-3.fc35
3.3-2.fc36
B
libnghttp2
1.44.0-2.fc35
1.46.0-1.fc36
B
libsigsegv
2.13-3.fc35
2.14-1.fc36
B
ca-certificates
2021.2.50-3.fc35
2021.2.52-2.fc36
B
gdb-minimal
10.2-6.fc35
11.1-6.fc36
B
shadow-utils
2:4.9-1.fc35
2:4.9-8.fc36
B
libsmartcols
2.37-6.fc35
2.37.2-1.fc36
B
libgcrypt
1.9.3-4.fc35
1.9.4-1.fc36
B
elfutils
0.185-5.fc35
0.186-1.fc36
B
libfdisk
2.37-6.fc35
2.37.2-1.fc36
B
libcap-ng
0.8.2-6.fc35
0.8.2-8.fc36
B
fedora-release-identity-basic
35-0.14
36-0.12
B
rpm-build
4.17.0-0.beta1.0.fc35.2
4.17.0-1.fc36.1
B
libmount
2.37-6.fc35
2.37.2-1.fc36
B
pcre2
10.37-4.fc35
10.39-1.fc36
B
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc36
B
device-mapper
1.02.175-6.fc35
B
authselect
1.3.0-5.fc36
B
cryptsetup-libs
2.4.2-1.fc36
B
dbus-broker
29-4.fc36
B
libargon2
20171227-7.fc35
B
device-mapper-libs
1.02.175-6.fc35
B
expat
2.4.1-2.fc35
B
acl
2.3.1-2.fc35
B
openssl1.1
1:1.1.1l-1.fc36
B
systemd-rpm-macros
250.1-1.fc36
B
systemd-pam
250.1-1.fc36
B
kmod-libs
29-6.fc36
B
dbus
1:1.13.20-2.fc36
B
authselect-libs
1.3.0-5.fc36
B
libseccomp
2.5.3-1.fc36
B
dbus-common
1:1.13.20-2.fc36
B
systemd
250.1-1.fc36
B
libnsl2
1.3.0-4.fc35
2.0.0-2.fc36
B
json-c
0.15-2.fc35
B
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc36
B
gc
8.0.4-6.fc35
8.0.6-1.fc36
B
fedora-release-common
35-0.14
36-0.12
B
rpm-build-libs
4.17.0-0.beta1.0.fc35.2
4.17.0-1.fc36.1
B
systemd-libs
249.2-1.fc35
250.1-1.fc36
B
crypto-policies
20210621-2.gita0e819e....
20211115-1.git1b1c04c....
B
audit-libs
3.0.3-2.fc35
3.0.6-2.fc36
B
krb5-libs
1.19.2-1.fc35
1.19.2-4.fc36
B
cracklib
2.9.6-26.fc35
2.9.6-27.fc36
B
pam
1.5.1-9.fc35
1.5.2-8.fc36
B
libidn2
2.3.2-2.fc35
2.3.2-3.fc36
B
libtool-ltdl
2.4.6-42.fc35
2.4.6-45.fc36
B
util-linux-core
2.37-6.fc35
2.37.2-1.fc36
B
zstd
1.5.0-2.fc35
1.5.1-4.fc36
B
glibc-headers-x86
2.34-1.fc35
2.34.9000-36.fc36
B
libblkid
2.37-6.fc35
2.37.2-1.fc36
B
libpwquality
1.4.4-5.fc35
1.4.4-6.fc36
B
libdb
5.3.28-47.fc35
5.3.28-50.fc36
B
libxcrypt
4.4.24-1.fc35
4.4.27-1.fc36
B
fedora-repos-rawhide
35-0.4
36-0.3
B
gdbm-libs
1:1.20-2.fc35
1:1.22-1.fc36
B
sqlite-libs
3.36.0-3.fc35
3.36.0-4.fc36
B
gawk
5.1.0-4.fc35
5.1.1-1.fc36
B
fedora-gpg-keys
35-0.4
36-0.3
B
cpio
2.13-11.fc35
2.13-11.fc36
B
gzip
1.10-5.fc35
1.11-1.fc36
B
libtirpc
1.3.2-1.fc35
1.3.2-1.rc1.fc36
B
openldap
2.4.59-2.fc35
2.4.59-4.fc36
B
cyrus-sasl-lib
2.1.27-12.fc35
2.1.27-16.fc36
B
fedora-release
35-0.14
36-0.12
B
libxcrypt-devel
4.4.24-1.fc35
4.4.27-1.fc36
B
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
which
2.21-27.fc35
2.21-31.fc36
B
libssh-config
0.9.5-3.fc35
0.9.6-1.fc36
B
libcurl
7.78.0-3.fc35
7.81.0-1.fc36
B
cracklib-dicts
2.9.6-26.fc35
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
B
binutils-gold
2.37-3.fc35
2.37-22.fc36
B
libuuid
2.37-6.fc35
2.37.2-1.fc36
B
pcre2-syntax
10.37-4.fc35
10.39-1.fc36
B
libsemanage
3.2-4.fc35
3.3-1.fc36
B
libssh
0.9.5-3.fc35
0.9.6-1.fc36
B
kernel-headers
5.14.0-0.rc4.git0.1....
5.16.0-0.rc8.git0.1....
B
libgpg-error
1.42-3.fc35
1.43-1.fc36
B
fedora-repos
35-0.4
36-0.3
B
Real build: ormolu-0.1.4.1-1.fc35
No dependency changes