openwsman

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
7410
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-devel
3.12.3-2.fc41
3.13.0~b2-3.fc41
1
systemd
256~rc4-2.fc41
256-1.fc41
1
libxml2-devel
2.12.7-1.fc41
2.12.8-1.fc41
1
python3
3.12.3-2.fc41
3.13.0~b2-3.fc41
1
cmake
3.28.3-5.fc41
3.28.3-6.fc41
1
libselinux
3.6-4.fc40
3.6-6.fc41
2
cmake-data
3.28.3-5.fc41
3.28.3-6.fc41
2
systemd-pam
256~rc4-2.fc41
256-1.fc41
2
util-linux-core
2.40.1-1.fc41
2.40.1-2.fc41
2
python-rpm-macros
3.12-9.fc41
3.13-1.fc41
2
libmount
2.40.1-1.fc41
2.40.1-2.fc41
2
libxml2
2.12.7-1.fc41
2.12.8-1.fc41
2
python3-rpm-macros
3.12-9.fc41
3.13-1.fc41
2
libfdisk
2.40.1-1.fc41
2.40.1-2.fc41
2
systemd-rpm-macros
256~rc4-2.fc41
256-1.fc41
2
redhat-rpm-config
292-1.fc41
293-1.fc41
2
systemtap-sdt-devel
5.1-1.fc41
5.1-2.fc41
2
audit-libs
4.0.1-2.fc41
4.0.1-3.fc41
2
libseccomp
2.5.3-8.fc40
2.5.5-1.fc41
2
python3-libs
3.12.3-2.fc41
3.13.0~b2-3.fc41
2
policycoreutils-devel
3.6-4.fc41
3.6-5.fc41
2
systemd-libs
256~rc4-2.fc41
256-1.fc41
2
cmake-filesystem
3.28.3-5.fc41
3.28.3-6.fc41
2
cmake-rpm-macros
3.28.3-5.fc41
3.28.3-6.fc41
2
util-linux
2.40.1-1.fc41
2.40.1-2.fc41
2
libblkid
2.40.1-1.fc41
2.40.1-2.fc41
2
rpm-build
4.19.91-8.fc41
4.19.91-13.fc41
3
policycoreutils-python-utils
3.6-4.fc41
3.6-5.fc41
3
kernel-headers
6.10.0-0.rc2.24.fc41
6.10.0-0.rc3.31.fc41
3
build-reproducibility-srpm-macros
0.2.0-9.fc41
0.2.0-10.fc41
3
policycoreutils
3.6-4.fc41
3.6-5.fc41
3
annobin-plugin-gcc
12.54-2.fc41
12.59-1.fc41
3
python3-dnf
4.20.0-1.fc41
4.20.0-2.fc41
3
libsmartcols
2.40.1-1.fc41
2.40.1-2.fc41
3
file
5.45-5.fc41
5.45-6.fc41
3
python-pip-wheel
24.0-2.fc41
24.0-5.fc41
3
libuuid
2.40.1-1.fc41
2.40.1-2.fc41
3
rpm-plugin-selinux
4.19.91-8.fc41
4.19.91-13.fc41
3
libcap-ng
0.8.5-1.fc41
0.8.5-2.fc41
3
libbrotli
1.1.0-3.fc40
1.1.0-4.fc41
3
python-srpm-macros
3.12-9.fc41
3.13-1.fc41
3
rpm
4.19.91-8.fc41
4.19.91-13.fc41
3
python3-packaging
24.0-1.fc41
24.0-3.fc41
3
python3-pyparsing
3.1.2-4.fc41
3.1.2-6.fc41
3
python3-libcomps
0.1.21-1.fc41
0.1.21-2.fc41
4
python3-libdnf
0.73.1-1.fc41
0.73.1-2.fc41
4
libsemanage
3.6-3.fc40
3.6-4.fc41
4
python3-hawkey
0.73.1-1.fc41
0.73.1-2.fc41
4
libpwquality
1.4.5-9.fc40
1.4.5-10.fc41
4
gdb-minimal
14.2-9.fc41
14.2-11.fc41
4
rpm-libs
4.19.91-8.fc41
4.19.91-13.fc41
4
python3-policycoreutils
3.6-4.fc41
3.6-5.fc41
4
libselinux-utils
3.6-4.fc40
3.6-6.fc41
4
file-libs
5.45-5.fc41
5.45-6.fc41
4
libmodulemd
2.15.0-12.fc41
2.15.0-13.fc41
4
rpm-build-libs
4.19.91-8.fc41
4.19.91-13.fc41
4
annobin-docs
12.54-2.fc41
12.59-1.fc41
4
add-determinism-nopython
0.2.0-9.fc41
0.2.0-10.fc41
4
python3-rpm
4.19.91-8.fc41
4.19.91-13.fc41
4
add-determinism
0.2.0-9.fc41
0.2.0-10.fc41
4
dnf-data
4.20.0-1.fc41
4.20.0-2.fc41
4
libreport-filesystem
2.17.15-1.fc41
2.17.15-2.fc41
B
python3-audit
4.0.1-2.fc41
4.0.1-3.fc41
B
rpm-sign-libs
4.19.91-8.fc41
4.19.91-13.fc41
B
libsolv
0.7.29-1.fc41
0.7.29-3.fc41
B
libdnf
0.73.1-1.fc41
0.73.1-2.fc41
B
python3-setools
4.5.1-2.fc41
4.5.1-3.fc41
B
python3-libselinux
3.6-4.fc40
3.6-6.fc41
B
libdnf5
5.2.3.0-1.fc41
5.2.3.0-2.fc41
B
python3-setuptools
69.2.0-3.fc41
69.2.0-6.fc41
B
python3-distro
1.9.0-3.fc40
1.9.0-4.fc41
B
libcomps
0.1.21-1.fc41
0.1.21-2.fc41
B
python3-libsemanage
3.6-3.fc40
3.6-4.fc41
B
librepo
1.17.1-1.fc41
1.17.1-2.fc41
B

Most recent builds

2024-06-12 09:02:09
Package dependencies resolved successfuly
2024-06-12 08:53:06
Package resolution failed
  • Problem: package policycoreutils-devel-3.6-5.fc41.x86_64 from primary-f41-build-6163089 requires python3-dnf, but none of the providers can be installed
    - package selinux-policy-devel-41.2-1.fc41.noarch from primary-f41-build-6163089 requires policycoreutils-devel >= 3.4-1, but none of the providers can be installed
    - package python3-dnf-4.20.0-2.fc41.noarch from primary-f41-build-6163089 requires python3-rpm >= 4.14.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-rpm-4.19.91-11.fc41.x86_64 from primary-f41-build-6163089
2024-06-12 08:46:24
Package resolution failed
  • Problem: package selinux-policy-devel-41.2-1.fc41.noarch from primary-f41-build-6163033 requires policycoreutils-devel >= 3.4-1, but none of the providers can be installed
    - package policycoreutils-devel-3.6-5.fc41.x86_64 from primary-f41-build-6163033 requires python3-dnf, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-dnf-4.20.0-2.fc41.noarch from primary-f41-build-6163033
  • Problem: package python3-devel-3.12.3-2.fc41.x86_64 from primary-f41-build-6163033 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-14-10.fc40.noarch from primary-f41-build-6163033 requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-packaging-24.0-3.fc41.noarch from primary-f41-build-6163033
  • Problem: package perl-devel-4:5.38.2-507.fc41.x86_64 from primary-f41-build-6163033 requires systemtap-sdt-devel, but none of the providers can be installed
    - package systemtap-sdt-devel-5.1-1.fc41.x86_64 from primary-f41-build-6163033 requires python3-pyparsing, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pyparsing-3.1.2-6.fc41.noarch from primary-f41-build-6163033
2024-06-12 08:40:01
Package resolution failed
  • Problem: package perl-devel-4:5.38.2-507.fc41.x86_64 from primary-f41-build-6162980 requires systemtap-sdt-devel, but none of the providers can be installed
    - package systemtap-sdt-devel-5.1-1.fc41.x86_64 from primary-f41-build-6162980 requires python3-pyparsing, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-pyparsing-3.1.2-6.fc41.noarch from primary-f41-build-6162980
  • Problem: package selinux-policy-devel-41.2-1.fc41.noarch from primary-f41-build-6162980 requires policycoreutils-devel >= 3.4-1, but none of the providers can be installed
    - package policycoreutils-devel-3.6-5.fc41.x86_64 from primary-f41-build-6162980 requires python3-dnf, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-dnf-4.20.0-2.fc41.noarch from primary-f41-build-6162980
2024-06-12 08:32:38
Package resolution failed
  • Problem: package selinux-policy-devel-41.2-1.fc41.noarch from primary-f41-build-6162913 requires policycoreutils-devel >= 3.4-1, but none of the providers can be installed
    - package policycoreutils-devel-3.6-4.fc41.x86_64 from primary-f41-build-6162913 requires python3-dnf, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-dnf-4.20.0-2.fc41.noarch from primary-f41-build-6162913
2024-06-12 08:26:02
Package resolution failed
  • Problem: package selinux-policy-devel-41.2-1.fc41.noarch from primary-f41-build-6162843 requires policycoreutils-devel >= 3.4-1, but none of the providers can be installed
    - package policycoreutils-devel-3.6-4.fc41.x86_64 from primary-f41-build-6162843 requires python3-dnf, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-dnf-4.20.0-2.fc41.noarch from primary-f41-build-6162843
2024-06-12 08:18:59
Package resolution failed
  • Problem: package selinux-policy-devel-41.2-1.fc41.noarch from primary-f41-build-6162796 requires policycoreutils-devel >= 3.4-1, but none of the providers can be installed
    - package policycoreutils-devel-3.6-4.fc41.x86_64 from primary-f41-build-6162796 requires python3-dnf, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.13 needed by python3-dnf-4.20.0-2.fc41.noarch from primary-f41-build-6162796
gcc-c++
14.1.1-4.fc41
14.1.1-5.fc41
1
systemd
256~rc3-4.fc41
256~rc4-2.fc41
1
gcc
14.1.1-4.fc41
14.1.1-5.fc41
1
selinux-policy-devel
41.1-1.fc41
41.2-1.fc41
1
libstdc++-devel
14.1.1-4.fc41
14.1.1-5.fc41
2
systemd-rpm-macros
256~rc3-4.fc41
256~rc4-2.fc41
2
libgomp
14.1.1-4.fc41
14.1.1-5.fc41
2
systemd-pam
256~rc3-4.fc41
256~rc4-2.fc41
2
systemd-libs
256~rc3-4.fc41
256~rc4-2.fc41
2
cpp
14.1.1-4.fc41
14.1.1-5.fc41
2
libstdc++
14.1.1-4.fc41
14.1.1-5.fc41
2
libgcc
14.1.1-4.fc41
14.1.1-5.fc41
2
selinux-policy
41.1-1.fc41
41.2-1.fc41
2
selinux-policy-targeted
41.1-1.fc41
41.2-1.fc41
3
gcc-plugin-annobin
14.1.1-4.fc41
14.1.1-5.fc41
3
ima-evm-utils
1.5-4.fc40
ima-evm-utils-libs
1.5-5.fc41
B
Previous history