openvas-libraries

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
942
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3
3.9.7-1.fc34
3.9.9-2.fc34
2
python3-libs
3.9.7-1.fc34
3.9.9-2.fc34
3
cups-libs
1:2.3.3op2-7.fc34
1:2.3.3op2-10.fc34
3
libdav1d
0.9.1-1.fc34
0.9.2-1.fc34
4
rav1e-libs
0.4.1-4.fc34
0.5.0-1.fc34
4
gdb-minimal
11.1-2.fc34
11.1-5.fc34
B

Groups

This package is not part of any global group.

Most recent builds

jsoncpp
1.9.4-3.fc34
1.9.4-5.fc34
2
kernel-headers
5.14.9-200.fc34
5.15.4-100.fc34
3
less
581.2-1.fc34
590-2.fc34
3
libsepol-devel
3.2-1.fc34
3.2-2.fc34
3
systemtap-sdt-devel
4.5-1.fc34
4.6-1.fc34
3
libsepol
3.2-1.fc34
3.2-2.fc34
4
libaom
3.1.1-1.fc34
3.1.1-2.fc34
4
libjxl
0.5-1.fc34
0.6.1-6.fc34
B
libseccomp
2.5.0-4.fc34
2.5.3-1.fc34
B
2021-11-21 22:36:51
Package dependencies resolved successfuly
2021-11-21 22:09:15
Package resolution failed
  • Problem: package gd-2.3.2-2.fc34.x86_64 requires libavif.so.10()(64bit), but none of the providers can be installed
    - package graphviz-2.44.0-18.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package libavif-0.9.0-2.fc34.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.1-1.fc34.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.1-1.fc34.x86_64
  • Problem: package graphviz-2.44.0-18.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.2-2.fc34.x86_64 requires libavif.so.10()(64bit), but none of the providers can be installed
    - package doxygen-1:1.9.1-10.fc34.x86_64 requires graphviz, but none of the providers can be installed
    - package libavif-0.9.0-2.fc34.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.1-1.fc34.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.1-1.fc34.x86_64
No dependency changes
No dependency changes
sysprof-capture-devel
3.40.1-1.fc34
3.40.1-2.fc34
2
tzdata
2021c-1.fc34
2021e-1.fc34
4
No dependency changes
python-srpm-macros
3.9-39.fc34
3.9-41.fc34
3
gdb-minimal
10.2-3.fc34
11.1-2.fc34
B
Previous history