openvas-libraries

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
919
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libksba-devel
1.3.0-5.el7
1.3.0-6.el7_9
1
libksba
1.3.0-5.el7
1.3.0-6.el7_9
2
tzdata
2022d-1.el7
2022f-1.el7
4
kpartx
0.4.9-135.el7_9
0.4.9-136.el7_9
B
kernel-headers
3.10.0-1160.76.1.el7
3.10.0-1160.80.1.el7
B

Groups

This package is not part of any global group.

Most recent builds

complete
2022-10-08 18:48:20
expat
2.1.0-14.el7_9
2.1.0-15.el7_9
2
nss
3.67.0-4.el7_9
3.79.0-4.el7_9
3
nss-util
3.67.0-1.el7_9
3.79.0-1.el7_9
3
nspr
4.32.0-1.el7_9
4.34.0-3.1.el7_9
3
nss-tools
3.67.0-4.el7_9
3.79.0-4.el7_9
3
nss-softokn-freebl
3.67.0-3.el7_9
3.79.0-4.el7_9
3
nss-sysinit
3.67.0-4.el7_9
3.79.0-4.el7_9
4
nss-softokn
3.67.0-3.el7_9
3.79.0-4.el7_9
4
tzdata
2022c-1.el7
2022d-1.el7
4
ca-certificates
2021.2.50-72.el7_9
2022.2.54-74.el7_9
4
complete
2022-09-11 19:30:19
python
2.7.5-90.el7
2.7.5-92.el7_9
2
python-libs
2.7.5-90.el7
2.7.5-92.el7_9
3
krb5-libs
1.15.1-51.el7_9
1.15.1-54.el7_9
3
xz-libs
5.2.2-1.el7
5.2.2-2.el7_9
3
tzdata
2022a-1.el7
2022c-1.el7
4
systemd
219-78.el7_9.5
219-78.el7_9.7
4
systemd-libs
219-78.el7_9.5
219-78.el7_9.7
B
xz
5.2.2-1.el7
5.2.2-2.el7_9
B
kernel-headers
3.10.0-1160.66.1.el7
3.10.0-1160.76.1.el7
B
2022-09-02 16:35:42
Package dependencies resolved successfuly
2022-09-01 22:06:36
Package resolution failed
  • Problem: conflicting requests
    - package openldap-devel-2.4.44-25.el7_9.i686 requires cyrus-sasl-devel(x86-32), but none of the providers can be installed
    - package openldap-devel-2.4.44-25.el7_9.x86_64 requires cyrus-sasl-devel(x86-64), but none of the providers can be installed
    - package cyrus-sasl-devel-2.1.26-24.el7_9.i686 requires cyrus-sasl(x86-32) = 2.1.26-24.el7_9, but none of the providers can be installed
    - package cyrus-sasl-devel-2.1.26-24.el7_9.x86_64 requires cyrus-sasl(x86-64) = 2.1.26-24.el7_9, but none of the providers can be installed
    - package cyrus-sasl-2.1.26-24.el7_9.i686 requires /sbin/service, but none of the providers can be installed
    - package cyrus-sasl-2.1.26-24.el7_9.x86_64 requires /sbin/service, but none of the providers can be installed
    - package initscripts-9.49.53-1.el7_9.1.x86_64 conflicts with redhat-release < 7.5-0.11 provided by redhat-release-server-1:7.4-1.x86_64
complete
2022-06-06 06:03:30
zlib
1.2.7-19.el7_9
1.2.7-20.el7_9
2
glibc
2.17-325.el7_9
2.17-326.el7_9
2
zlib-devel
1.2.7-19.el7_9
1.2.7-20.el7_9
2
glibc-common
2.17-325.el7_9
2.17-326.el7_9
3
glibc-devel
2.17-325.el7_9
2.17-326.el7_9
B
kernel-headers
3.10.0-1160.62.1.el7
3.10.0-1160.66.1.el7
B
glibc-headers
2.17-325.el7_9
2.17-326.el7_9
B
gzip
1.5-10.el7
1.5-11.el7_9
B