opensubdiv

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
277
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

vim-filesystem
2:8.2.3642-1.fc36
2:8.2.3642-2.fc36
3

Groups

This package is not part of any global group.

Most recent builds

graphviz-devel
2.49.3-2.fc36
2.49.3-3.fc36
1
graphviz-devil
2.49.3-2.fc36
2.49.3-3.fc36
2
graphviz
2.49.3-2.fc36
2.49.3-3.fc36
2
graphviz-gd
2.49.3-2.fc36
2.49.3-3.fc36
2
vim-filesystem
2:8.2.3582-1.fc36
2:8.2.3642-1.fc36
3
valgrind-devel
1:3.18.1-2.fc36
1:3.18.1-5.fc36
4
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
4
libaom
3.1.2-1.fc35
3.2.0-2.fc36
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
valgrind
1:3.18.1-2.fc36
1:3.18.1-5.fc36
B
fedora-release
36-0.9
36-0.11
B
rust-srpm-macros
18-2.fc35
19-1.fc36
B
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
B
fedora-release-identity-basic
36-0.9
36-0.11
B
fedora-release-common
36-0.9
36-0.11
B
2021-11-21 23:03:28
Package dependencies resolved successfuly
2021-11-21 20:22:38
Package resolution failed
  • Problem: package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libcdt.so.5()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvplugin_core.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvplugin_dot_layout.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvplugin_gdk.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvplugin_gs.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvplugin_gtk.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvplugin_lasi.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvplugin_neato_layout.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvplugin_pango.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvplugin_rsvg.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvplugin_visio.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvplugin_webp.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvplugin_xlib.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libgvpr.so.2()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires liblab_gamut.so.1()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libpathplan.so.4()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires libxdot.so.4()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.49.3-2.fc36.x86_64 requires graphviz = 2.49.3-2.fc36, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
  • Problem: package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package doxygen-2:1.9.1-12.fc36.x86_64 requires graphviz, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
cmake
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
1
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
pyproject-rpm-macros
0-49.fc36
0-50.fc36
2
cmake-data
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
cmake-filesystem
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
mesa-libGL-devel
21.2.5-1.fc36
21.3.0-2.fc36
2
cmake-rpm-macros
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
glibc-devel
2.34.9000-19.fc36
2.34.9000-21.fc36
3
binutils
2.37-17.fc36
2.37-20.fc36
3
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
mesa-libGL
21.2.5-1.fc36
21.3.0-2.fc36
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
pango
1.49.3-1.fc36
1.49.3-2.fc36
3
tzdata
2021a-2.fc35
2021e-1.fc36
3
mesa-libglapi
21.2.5-1.fc36
21.3.0-2.fc36
3
gd
2.3.3-2.fc36
2.3.3-3.fc36
3
redhat-rpm-config
203-1.fc36
205-1.fc36
4
kernel-headers
5.15.0-1.fc36
5.16.0-0.rc1.git0.1....
4
binutils-gold
2.37-17.fc36
2.37-20.fc36
4
libimagequant
2.16.0-1.fc36
2.17.0-1.fc36
4
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
4
glibc-headers-x86
2.34.9000-19.fc36
2.34.9000-21.fc36
4
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
4
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
B
mesa-libEGL
21.2.5-1.fc36
21.3.0-2.fc36
B
mesa-libgbm
21.2.5-1.fc36
21.3.0-2.fc36
B
libraqm
0.7.2-1.fc36
systemd-libs
249.7-1.fc36
249.7-2.fc36
B
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
B
cmake
3.22.0-0.5.rc2.fc36
3.22.0-0.6.rc3.fc36
1
python3-devel
3.10.0-2.fc36
3.10.0-4.fc36
1
libcurl
7.79.1-3.fc36
7.80.0-2.fc36
2
clang-libs
13.0.0-4.fc36
13.0.0-5.fc36
2
cmake-filesystem
3.22.0-0.5.rc2.fc36
3.22.0-0.6.rc3.fc36
2
python3
3.10.0-2.fc36
3.10.0-4.fc36
2
python3-libs
3.10.0-2.fc36
3.10.0-4.fc36
2
glibc
2.34.9000-17.fc36
2.34.9000-19.fc36
2
cmake-rpm-macros
3.22.0-0.5.rc2.fc36
3.22.0-0.6.rc3.fc36
2
cmake-data
3.22.0-0.5.rc2.fc36
3.22.0-0.6.rc3.fc36
2
libnsl2
1.3.0-4.fc35
2.0.0-2.fc36
3
harfbuzz
3.1.0-2.fc36
3.1.1-1.fc36
3
glibc-minimal-langpack
2.34.9000-17.fc36
2.34.9000-19.fc36
3
clang-resource-filesystem
13.0.0-4.fc36
13.0.0-5.fc36
3
librsvg2
2.52.3-1.fc36
2.52.4-1.fc36
3
pango
1.49.2-1.fc36
1.49.3-1.fc36
3
glibc-common
2.34.9000-17.fc36
2.34.9000-19.fc36
3
glibc-devel
2.34.9000-17.fc36
2.34.9000-19.fc36
3
python-setuptools-wheel
58.2.0-1.fc36
58.5.3-1.fc36
3
glibc-gconv-extra
2.34.9000-17.fc36
2.34.9000-19.fc36
3
vim-filesystem
2:8.2.3568-1.fc36
2:8.2.3582-1.fc36
3
glibc-headers-x86
2.34.9000-17.fc36
2.34.9000-19.fc36
4
cups-libs
1:2.3.3op2-9.fc36
1:2.3.3op2-10.fc36
4
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc36
4
curl
7.79.1-3.fc36
7.80.0-2.fc36
4
redhat-rpm-config
201-1.fc36
203-1.fc36
4
libtasn1
4.17.0-1.fc36
4.18.0-1.fc36
B
perl-HTTP-Tiny
0.078-1.fc35
0.080-1.fc36
B
pam
1.5.2-6.fc36
1.5.2-7.fc36
B
elfutils
0.185-5.fc35
0.186-1.fc36
B
fedora-release-identity-basic
36-0.7
36-0.9
B
unzip
6.0-53.fc35
6.0-54.fc36
B
gdb-minimal
11.1-3.fc36
11.1-5.fc36
B
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc36
B
shadow-utils
2:4.9-6.fc36
2:4.9-7.fc36
B
fedora-release-common
36-0.7
36-0.9
B
fedora-release
36-0.7
36-0.9
B
elfutils-libelf
0.185-5.fc35
0.186-1.fc36
B
systemd-libs
249.6-2.fc36
249.7-1.fc36
B
elfutils-libs
0.185-5.fc35
0.186-1.fc36
B
libsepol
3.3-1.fc36
3.3-2.fc36
B
cmake
3.22.0-0.3.rc2.fc36
3.22.0-0.5.rc2.fc36
1
cmake-filesystem
3.22.0-0.3.rc2.fc36
3.22.0-0.5.rc2.fc36
2
glibc
2.34.9000-15.fc36
2.34.9000-17.fc36
2
pyproject-rpm-macros
0-48.fc36
0-49.fc36
2
python3-rpm-generators
12-8.fc35
12-10.fc36
2
cmake-data
3.22.0-0.3.rc2.fc36
3.22.0-0.5.rc2.fc36
2
python3-rpm-macros
3.10-11.fc36
3.10-13.fc36
2
gmp
1:6.2.0-7.fc36
1:6.2.1-1.fc36
2
python-rpm-macros
3.10-11.fc36
3.10-13.fc36
2
jsoncpp
1.9.4-4.fc35
1.9.5-1.fc36
2
cmake-rpm-macros
3.22.0-0.3.rc2.fc36
3.22.0-0.5.rc2.fc36
2
bash
5.1.8-2.fc36
5.1.8-3.fc36
2
harfbuzz
3.0.0-1.fc36
3.1.0-2.fc36
3
glibc-devel
2.34.9000-15.fc36
2.34.9000-17.fc36
3
vim-filesystem
2:8.2.3512-1.fc36
2:8.2.3568-1.fc36
3
glibc-minimal-langpack
2.34.9000-15.fc36
2.34.9000-17.fc36
3
pango
1.49.1-1.fc36
1.49.2-1.fc36
3
python3-packaging
21.0-2.fc35
21.2-1.fc36
3
glibc-common
2.34.9000-15.fc36
2.34.9000-17.fc36
3
bzip2-libs
1.0.8-9.fc35
1.0.8-10.fc36
3
glibc-gconv-extra
2.34.9000-15.fc36
2.34.9000-17.fc36
3
python-srpm-macros
3.10-11.fc36
3.10-13.fc36
3
binutils
2.37-15.fc36
2.37-17.fc36
3
kernel-headers
5.15.0-0.rc7.git0.1....
5.15.0-1.fc36
4
binutils-gold
2.37-15.fc36
2.37-17.fc36
4
cups-libs
1:2.3.3op2-8.fc35
1:2.3.3op2-9.fc36
4
valgrind-devel
1:3.18.1-1.fc36
1:3.18.1-2.fc36
4
glibc-headers-x86
2.34.9000-15.fc36
2.34.9000-17.fc36
4
gawk
5.1.0-4.fc35
5.1.1-1.fc36
4
redhat-rpm-config
200-1.fc36
201-1.fc36
4
gdb-minimal
11.1-2.fc36
11.1-3.fc36
B
pcre2
10.38-1.fc36
10.39-1.fc36
B
bzip2
1.0.8-9.fc35
1.0.8-10.fc36
B
systemd-libs
249.5-1.fc36
249.6-2.fc36
B
pcre2-syntax
10.38-1.fc36
10.39-1.fc36
B
valgrind
1:3.18.1-1.fc36
1:3.18.1-2.fc36
B
libtasn1
4.16.0-6.fc35
4.17.0-1.fc36
B
libgpg-error
1.42-3.fc35
1.43-1.fc36
B
hwdata
0.352-1.fc36
0.353-1.fc36
B
shadow-utils
2:4.9-5.fc36
2:4.9-6.fc36
B
graphviz-devel
2.49.2-1.fc36
2.49.3-2.fc36
1
gcc-c++
11.2.1-1.fc35
11.2.1-6.fc36
1
doxygen
1:1.9.2-3.fc36
2:1.9.1-12.fc36
1
cmake
3.22.0-0.1.rc1.fc36
3.22.0-0.3.rc2.fc36
1
libcurl
7.79.1-2.fc36
7.79.1-3.fc36
2
graphviz-devil
2.49.2-1.fc36
2.49.3-2.fc36
2
clang-libs
13.0.0-3.fc36
13.0.0-4.fc36
2
cmake-data
3.22.0-0.1.rc1.fc36
3.22.0-0.3.rc2.fc36
2
libgcc
11.2.1-1.fc35
11.2.1-6.fc36
2
cmake-filesystem
3.22.0-0.1.rc1.fc36
3.22.0-0.3.rc2.fc36
2
mesa-libGL-devel
21.2.4-2.fc36
21.2.5-1.fc36
2
libstdc++-devel
11.2.1-1.fc35
11.2.1-6.fc36
2
pyproject-rpm-macros
0-47.fc36
0-48.fc36
2
graphviz-gd
2.49.2-1.fc36
2.49.3-2.fc36
2
cmake-rpm-macros
3.22.0-0.1.rc1.fc36
3.22.0-0.3.rc2.fc36
2
graphviz
2.49.2-1.fc36
2.49.3-2.fc36
2
python3-rpm-macros
3.10-10.fc36
3.10-11.fc36
2
glibc
2.34.9000-13.fc36
2.34.9000-15.fc36
2
gcc
11.2.1-1.fc35
11.2.1-6.fc36
2
python-rpm-macros
3.10-10.fc36
3.10-11.fc36
2
libstdc++
11.2.1-1.fc35
11.2.1-6.fc36
2
libglvnd-glx
1:1.3.4-1.fc36
1:1.3.4-2.fc36
3
mesa-libGL
21.2.4-2.fc36
21.2.5-1.fc36
3
cpp
11.2.1-1.fc35
11.2.1-6.fc36
3
glibc-devel
2.34.9000-13.fc36
2.34.9000-15.fc36
3
python-setuptools-wheel
57.4.0-1.fc35
58.2.0-1.fc36
3
libglvnd-devel
1:1.3.4-1.fc36
1:1.3.4-2.fc36
3
clang-resource-filesystem
13.0.0-3.fc36
13.0.0-4.fc36
3
libgomp
11.2.1-1.fc35
11.2.1-6.fc36
3
glib2
2.70.0-5.fc36
2.70.1-1.fc36
3
python-srpm-macros
3.10-10.fc36
3.10-11.fc36
3
glibc-gconv-extra
2.34.9000-13.fc36
2.34.9000-15.fc36
3
glibc-minimal-langpack
2.34.9000-13.fc36
2.34.9000-15.fc36
3
gdbm-libs
1:1.20-2.fc35
1:1.22-1.fc36
3
python-pip-wheel
21.3-1.fc36
21.3.1-1.fc36
3
librsvg2
2.52.1-1.fc36
2.52.3-1.fc36
3
llvm-libs
13.0.0-4.fc36
13.0.0-6.fc36
3
glibc-common
2.34.9000-13.fc36
2.34.9000-15.fc36
3
mesa-libglapi
21.2.4-2.fc36
21.2.5-1.fc36
3
libglvnd-gles
1:1.3.4-1.fc36
1:1.3.4-2.fc36
4
libselinux
3.3-0.rc3.1.fc36
3.3-1.fc36
4
glibc-headers-x86
2.34.9000-13.fc36
2.34.9000-15.fc36
4
redhat-rpm-config
199-1.fc36
200-1.fc36
4
libglvnd-egl
1:1.3.4-1.fc36
1:1.3.4-2.fc36
4
libglvnd-opengl
1:1.3.4-1.fc36
1:1.3.4-2.fc36
4
kernel-headers
5.15.0-0.rc6.git0.1....
5.15.0-0.rc7.git0.1....
4
libglvnd
1:1.3.4-1.fc36
1:1.3.4-2.fc36
4
libglvnd-core-devel
1:1.3.4-1.fc36
1:1.3.4-2.fc36
4
curl
7.79.1-2.fc36
7.79.1-3.fc36
4
gc
8.0.4-6.fc35
8.0.6-1.fc36
4
perl-Encode
4:3.15-482.fc36
4:3.16-483.fc36
4
gzip
1.10-5.fc35
1.11-1.fc36
B
shadow-utils
2:4.9-4.fc36
2:4.9-5.fc36
B
libsepol
3.3-0.rc3.1.fc36
3.3-1.fc36
B
mesa-libEGL
21.2.4-2.fc36
21.2.5-1.fc36
B
which
2.21-29.fc36
2.21-30.fc36
B
mesa-libgbm
21.2.4-2.fc36
21.2.5-1.fc36
B
libsemanage
3.3-0.rc3.1.fc36
3.3-1.fc36
B
libnghttp2
1.45.1-1.fc36
1.46.0-1.fc36
3
file-libs
5.40-9.fc35
5.41-1.fc36
B
file
5.40-9.fc35
5.41-1.fc36
B
Previous history