openscad

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

xorg-x11-server-Xvfb
1.20.5-1.fc31
1.20.5-5.fc31
1
qt5-devel
5.12.3-1.fc31
5.12.4-1.fc31
1
qt5-qtgamepad-devel
5.12.3-1.fc31
5.12.4-1.fc31
1
mesa-dri-drivers
19.1.0-1.fc31
19.1.3-1.fc31
1
python3-devel
3.7.3-3.fc31
3.7.4-3.fc31
1
qscintilla-qt5-devel
2.11.1-1.fc30
2.11.2-2.fc31
1
harfbuzz-devel
2.5.2-1.fc31
2.5.3-2.fc31
1
expat
2.2.6-2.fc30
2.2.7-1.fc31
2
qt5-qtmultimedia-devel
5.12.3-1.fc31
5.12.4-3.fc31
2
qt5-doctools
5.12.3-1.fc31
5.12.4-1.fc31
2
python-rpm-macros
3-44.fc31
3-46.fc31
2
openssl-libs
1:1.1.1c-3.fc31
1:1.1.1c-4.fc31
2
mesa-libglapi
19.1.0-1.fc31
19.1.3-1.fc31
2
qt5-qt3d-devel
5.12.3-1.fc31
5.12.4-1.fc31
2
qt5-qtconnectivity-devel
5.12.3-1.fc31
5.12.4-1.fc31
2
pkgconf
1.6.1-1.fc31
1.6.3-1.fc31
2
ncurses-libs
6.1-10.20180923.fc30
6.1-11.20190720.fc31
2
qt5-qtscript-devel
5.12.3-1.fc31
5.12.4-1.fc31
2
qt5-qtdeclarative-devel
5.12.3-1.fc31
5.12.4-2.fc31
2
qt5-designer
5.12.3-1.fc31
5.12.4-1.fc31
2
qt5-qtbase-devel
5.12.3-2.fc31
5.12.4-5.fc31
2
libselinux-devel
2.9-2.fc31
2.9-3.fc31
2
qt5-qtsvg-devel
5.12.3-1.fc31
5.12.4-1.fc31
2
expat-devel
2.2.6-2.fc30
2.2.7-1.fc31
2
libcurl
7.65.1-1.fc31
7.65.3-2.fc31
2
qt5-qtenginio-devel
1:1.6.2-23.fc31
1:1.6.2-24.fc31
2
python3-rpm-macros
3-44.fc31
3-46.fc31
2
python3
3.7.3-3.fc31
3.7.4-3.fc31
2
python3-rpm-generators
8-1.fc31
9-1.fc31
2
qt5-rpm-macros
5.12.3-1.fc31
5.12.4-1.fc31
2
python3-libs
3.7.3-3.fc31
3.7.4-3.fc31
2
pkgconf-pkg-config
1.6.1-1.fc31
1.6.3-1.fc31
2
libdrm
2.4.98-1.fc31
2.4.99-1.fc31
2
mesa-filesystem
19.1.0-1.fc31
19.1.3-1.fc31
2
qt5-qtbase-static
5.12.3-2.fc31
5.12.4-5.fc31
2
xorg-x11-xauth
1:1.0.9-14.fc30
1:1.1-1.fc31
2
qt5-qttools-static
5.12.3-1.fc31
5.12.4-1.fc31
2
python3-setuptools
41.0.1-2.fc31
41.0.1-3.fc31
2
qt5-qttools-devel
5.12.3-1.fc31
5.12.4-1.fc31
2
libselinux
2.9-2.fc31
2.9-3.fc31
2
qt5-qtwayland-devel
5.12.3-1.fc31
5.12.4-5.fc31
2
xorg-x11-server-common
1.20.5-1.fc31
1.20.5-5.fc31
2
qt5-qtgamepad
5.12.3-1.fc31
5.12.4-1.fc31
2
cmake-filesystem
3.14.5-1.fc31
3.14.5-3.fc31
2
qt5-qtx11extras-devel
5.12.3-1.fc31
5.12.4-1.fc31
2
libmount-devel
2.34-1.fc31
2.34-2.fc31
2
less
550-1.fc31
551-1.fc31
2
qt5-qtsensors-devel
5.12.3-1.fc31
5.12.4-1.fc31
2
qt5-qtserialport-devel
5.12.3-1.fc31
5.12.4-1.fc31
2
glibc
2.29.9000-29.fc31
2.29.9000-34.fc31
2
openssh-clients
8.0p1-4.fc31
8.0p1-8.fc31
2
qt5-qtdeclarative-static
5.12.3-1.fc31
5.12.4-2.fc31
2
harfbuzz
2.5.2-1.fc31
2.5.3-2.fc31
2
qt5-linguist
5.12.3-1.fc31
5.12.4-1.fc31
2
libffi-devel
3.1-20.fc31
3.1-22.fc31
2
qt5-qtlocation-devel
5.12.3-1.fc31
5.12.4-1.fc31
2
mesa-libGLU-devel
9.0.0-17.fc30
9.0.1-1.fc31
2
qt5-qtwebkit-devel
5.212.0-0.35.alpha2.fc31
5.212.0-0.38.alpha3.fc31
2
harfbuzz-icu
2.5.2-1.fc31
2.5.3-2.fc31
2
qt5-qtxmlpatterns-devel
5.12.3-1.fc31
5.12.4-1.fc31
2
qscintilla-qt5
2.11.1-1.fc30
2.11.2-2.fc31
2
systemd-libs
242-3.git7a6d834....
242-6.git9d34e79....
2
qt5-qtwebchannel-devel
5.12.3-1.fc31
5.12.4-1.fc31
2
cmake
3.14.5-1.fc31
3.14.5-3.fc31
2
audit-libs
3.0-0.9.20190507g...
3.0-0.10.20190507...
2
elfutils-libelf
0.176-3.fc31
0.176-4.fc31
2
qt5-qtwebsockets-devel
5.12.3-1.fc31
5.12.4-1.fc31
2
llvm-libs
8.0.0-7.fc31
8.0.0-8.fc31
2
pcre2
10.33-5.fc31
10.33-9.fc31
2
qt5-qtenginio
1:1.6.2-23.fc31
1:1.6.2-24.fc31
3
python-setuptools-wheel
41.0.1-2.fc31
41.0.1-3.fc31
3
perl-interpreter
4:5.30.0-439.fc31
4:5.30.0-441.fc31
3
pkgconf-m4
1.6.1-1.fc31
1.6.3-1.fc31
3
librsvg2
2.45.6-1.fc31
2.45.7-1.fc30
3
libffi
3.1-20.fc31
3.1-22.fc31
3
libwebp
1.0.2-2.fc30
1.0.3-1.fc31
3
libxcrypt
4.4.6-1.fc31
4.4.6-2.fc31
3
qt5-qtsensors
5.12.3-1.fc31
5.12.4-1.fc31
3
ilmbase
2.3.0-1.fc31
2.3.0-2.fc31
3
qt5-qtxmlpatterns
5.12.3-1.fc31
5.12.4-1.fc31
3
python-pip-wheel
19.1.1-1.fc31
19.1.1-3.fc31
3
qt5-qtwayland
5.12.3-1.fc31
5.12.4-5.fc31
3
glibc-devel
2.29.9000-29.fc31
2.29.9000-34.fc31
3
qt5-qtwebkit
5.212.0-0.35.alpha2.fc31
5.212.0-0.38.alpha3.fc31
3
glibc-minimal-langpack
2.29.9000-29.fc31
2.29.9000-34.fc31
3
qt5-qtx11extras
5.12.3-1.fc31
5.12.4-1.fc31
3
mesa-libGL-devel
19.1.0-1.fc31
19.1.3-1.fc31
3
qt5-qtwebchannel
5.12.3-1.fc31
5.12.4-1.fc31
3
jsoncpp
1.8.4-6.fc30
1.9.0-1.fc31
3
cmake-rpm-macros
3.14.5-1.fc31
3.14.5-3.fc31
3
qt5-qtscript
5.12.3-1.fc31
5.12.4-1.fc31
3
libinput-devel
1.13.3-1.fc31
1.13.4-1.fc31
3
libICE
1.0.9-16.fc31
1.0.10-1.fc31
3
libssh
0.8.91-0.1.fc31
0.9.0-5.fc31
3
libpkgconf
1.6.1-1.fc31
1.6.3-1.fc31
3
qt5-qttools-libs-designercomponents
5.12.3-1.fc31
5.12.4-1.fc31
3
perl-libs
4:5.30.0-439.fc31
4:5.30.0-441.fc31
3
krb5-libs
1.17-31.fc31
1.17-36.fc31
3
qt5-qt3d
5.12.3-1.fc31
5.12.4-1.fc31
3
libuv
1:1.29.1-1.fc31
1:1.30.1-1.fc31
3
cmake-data
3.14.5-1.fc31
3.14.5-3.fc31
3
qt5-qtmultimedia
5.12.3-1.fc31
5.12.4-3.fc31
3
libpciaccess
0.14-3.fc30
0.15-1.fc31
3
libmount
2.34-1.fc31
2.34-2.fc31
3
qt5-qtsvg
5.12.3-1.fc31
5.12.4-1.fc31
3
qt5-qtserialport
5.12.3-1.fc31
5.12.4-1.fc31
3
openssh
8.0p1-4.fc31
8.0p1-8.fc31
3
python-srpm-macros
3-44.fc31
3-46.fc31
3
qt5-qttools
5.12.3-1.fc31
5.12.4-1.fc31
3
qt5-qtwebsockets
5.12.3-1.fc31
5.12.4-1.fc31
3
mesa-libGL
19.1.0-1.fc31
19.1.3-1.fc31
3
coreutils
8.31-2.fc31
8.31-3.fc31
3
mesa-libGLU
9.0.0-17.fc30
9.0.1-1.fc31
3
binutils
2.32-14.fc31
2.32-18.fc31
3
perl-IO
1.40-439.fc31
1.40-441.fc31
3
OpenEXR-libs
2.3.0-1.fc31
2.3.0-3.fc31
3
qt5-qttools-common
5.12.3-1.fc31
5.12.4-1.fc31
3
mesa-libEGL-devel
19.1.0-1.fc31
19.1.3-1.fc31
3
qt5-qtbase
5.12.3-2.fc31
5.12.4-5.fc31
3
qt5-qttools-libs-designer
5.12.3-1.fc31
5.12.4-1.fc31
3
libuuid
2.34-1.fc31
2.34-2.fc31
3
glibc-common
2.29.9000-29.fc31
2.29.9000-34.fc31
3
qt5-qtlocation
5.12.3-1.fc31
5.12.4-1.fc31
3
xorg-x11-xkb-utils
7.7-29.fc30
7.7-30.fc31
3
qt5-qtbase-gui
5.12.3-2.fc31
5.12.4-5.fc31
3
sqlite-libs
3.28.0-1.fc31
3.29.0-1.fc31
3
qt5-qttools-libs-help
5.12.3-1.fc31
5.12.4-1.fc31
3
pulseaudio-libs-devel
12.2-6.fc31
12.99.1-1.fc31
3
libblkid-devel
2.34-1.fc31
2.34-2.fc31
3
qt5-qtdeclarative
5.12.3-1.fc31
5.12.4-2.fc31
3
pcre2-devel
10.33-5.fc31
10.33-9.fc31
3
ncurses-base
6.1-10.20180923.fc30
6.1-11.20190720.fc31
3
qt5-qtconnectivity
5.12.3-1.fc31
5.12.4-1.fc31
3
libblkid
2.34-1.fc31
2.34-2.fc31
4
woff2
1.0.2-5.fc30
4
libssh-config
0.9.0-5.fc31
4
perl-macros
4:5.30.0-439.fc31
4:5.30.0-441.fc31
4
redhat-rpm-config
132-1.fc31
140-2.fc31
4
fribidi
1.0.5-2.fc30
1.0.5-3.fc31
4
libinput
1.13.3-1.fc31
1.13.4-1.fc31
4
pulseaudio-libs
12.2-6.fc31
12.99.1-1.fc31
4
libdrm-devel
2.4.98-1.fc31
2.4.99-1.fc31
4
pcre2-utf32
10.33-5.fc31
10.33-9.fc31
4
hwdata
0.324-1.fc31
0.325-1.fc31
4
mesa-khr-devel
19.1.0-1.fc31
19.1.3-1.fc31
4
mesa-libEGL
19.1.0-1.fc31
19.1.3-1.fc31
4
tzdata
2019a-1.fc31
2019b-1.fc31
4
glibc-headers
2.29.9000-29.fc31
2.29.9000-34.fc31
4
ncurses
6.1-10.20180923.fc30
6.1-11.20190720.fc31
4
util-linux
2.34-1.fc31
2.34-2.fc31
4
binutils-gold
2.32-14.fc31
2.32-18.fc31
4
qt5-qtbase-common
5.12.3-2.fc31
5.12.4-5.fc31
4
gstreamer1-plugins-bad-free
1.16.0-1.fc31
1.16.0-2.fc31
4
pulseaudio-libs-glib2
12.2-6.fc31
12.99.1-1.fc31
4
qt5-qtimageformats
5.12.3-1.fc31
5.12.4-1.fc31
4
gawk
5.0.1-1.fc31
5.0.1-4.fc31
4
perl-threads-shared
1.60-438.fc31
1.60-439.fc31
4
qt-settings
30.0-1.fc31
30.2-1.fc31
4
xorg-x11-server-utils
7.7-30.fc31
7.7-31.fc31
4
pcre2-utf16
10.33-5.fc31
10.33-9.fc31
4
rpm
4.14.90-0.git14653.18...
4.15.0-0.beta.2.fc31
4
mesa-libgbm
19.1.0-1.fc31
19.1.3-1.fc31
4
perl-Errno
1.30-439.fc31
1.30-441.fc31
4
coreutils-common
8.31-2.fc31
8.31-3.fc31
4
libxcrypt-devel
4.4.6-1.fc31
4.4.6-2.fc31
4
gupnp
1.0.3-2.fc30
1.0.4-1.fc31
B
annobin
8.76-4.fc31
8.77-1.fc31
B
lilv
0.24.4-5.fc30
B
serd
0.30.0-2.fc30
B
gdb-minimal
8.3.50.20190610-17.fc31
8.3.50.20190702-19.fc31
B
qt5-srpm-macros
5.12.3-1.fc31
5.12.4-1.fc31
B
gsettings-desktop-schemas
3.32.0-1.fc30
3.33.1-1.fc31
B
curl
7.65.1-1.fc31
7.65.3-2.fc31
B
libnice
0.1.16-4.fc31
0.1.16-5.fc31
B
systemd
242-3.git7a6d834....
242-6.git9d34e79....
B
rpm-libs
4.14.90-0.git14653.18...
4.15.0-0.beta.2.fc31
B
dbus-broker
21-3.fc31
21-5.fc31
B
elfutils
0.176-3.fc31
0.176-4.fc31
B
iptables-libs
1.8.2-1.fc31
1.8.3-4.fc31
B
qrencode-libs
3.4.4-8.fc30
4.0.2-3.fc31
B
libfdisk
2.34-1.fc31
2.34-2.fc31
B
libtasn1
4.13-7.fc30
4.14-1.fc31
B
sratom
0.6.2-3.fc30
B
guile22
2.2.4-3.fc30
2.2.6-1.fc31
B
libsoup
2.67.2-1.fc31
2.67.3-1.fc31
B
libsmartcols
2.34-1.fc31
2.34-2.fc31
B
elfutils-default-yama-scope
0.176-3.fc31
0.176-4.fc31
B
json-c
0.13.1-4.fc30
0.13.1-5.fc31
B
rpm-build-libs
4.14.90-0.git14653.18...
4.15.0-0.beta.2.fc31
B
gnutls
3.6.8-1.fc31
3.6.8-2.fc31
B
perl-Pod-Simple
1:3.38-2.fc31
1:3.39-1.fc31
B
systemd-rpm-macros
242-3.git7a6d834....
242-6.git9d34e79....
B
nettle
3.4.1rc1-3.fc31
3.5.1-2.fc31
B
kernel-headers
5.2.0-0.rc5.git0.1....
5.3.0-0.rc1.git0.1....
B
rpm-build
4.14.90-0.git14653.18...
4.15.0-0.beta.2.fc31
B
sord
0.16.2-3.fc30
B
patch
2.7.6-9.fc31
2.7.6-10.fc31
B
elfutils-libs
0.176-3.fc31
0.176-4.fc31
B
systemd-pam
242-3.git7a6d834....
242-6.git9d34e79....
B