openqa

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
824
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

perl-Perl-Critic
1.136-1.fc32
1.138-1.fc32
1
qemu-img
2:4.2.0-2.fc32
2:4.2.0-3.fc32
2
perl-IPC-System-Simple
1.25-24.fc31
1.26-1.fc32
2
qemu-system-x86-core
2:4.2.0-2.fc32
2:4.2.0-3.fc32
2
qemu-common
2:4.2.0-2.fc32
2:4.2.0-3.fc32
3

Most recent builds

complete
2020-01-25 05:51:44
perl-Test-MockObject
1.20191002-1.fc32
1.20200122-1.fc32
1
python3-future
0.18.0-2.fc32
0.18.2-3.fc32
1
elfutils-libelf
0.178-7.fc32
0.178-8.fc32
2
gcc-c++
10.0.1-0.3.fc32
10.0.1-0.5.fc32
2
elfutils-libs
0.178-7.fc32
0.178-8.fc32
2
libgcc
10.0.1-0.3.fc32
10.0.1-0.5.fc32
2
libstdc++
10.0.1-0.3.fc32
10.0.1-0.5.fc32
2
elfutils-default-yama-scope
0.178-7.fc32
0.178-8.fc32
3
p11-kit-trust
0.23.18.1-1.fc32
0.23.19-1.fc32
3
libsemanage
3.0-1.fc32
3.0-2.fc32
3
cmake-filesystem
3.16.2-1.fc32
3.16.3-1.fc32
3
capstone
4.0.1-9.fc32
4.0.1-10.fc32
3
glib2
2.63.3-1.fc32
2.63.4-1.fc32
3
gcc
10.0.1-0.3.fc32
10.0.1-0.5.fc32
3
ca-certificates
2019.2.32-3.fc31
2020.2.40-2.fc32
3
libstdc++-devel
10.0.1-0.3.fc32
10.0.1-0.5.fc32
3
xen-libs
4.13.0-2.fc32
4.13.0-3.fc32
3
p11-kit
0.23.18.1-1.fc32
0.23.19-1.fc32
3
libgomp
10.0.1-0.3.fc32
10.0.1-0.5.fc32
3
tbb
2020-1.fc32
2020.1-1.fc32
3
libquadmath
10.0.1-0.3.fc32
10.0.1-0.5.fc32
4
libgfortran
10.0.1-0.3.fc32
10.0.1-0.5.fc32
4
binutils
2.33.1-11.fc32
2.33.1-12.fc32
4
cpp
10.0.1-0.3.fc32
10.0.1-0.5.fc32
4
xen-licenses
4.13.0-2.fc32
4.13.0-3.fc32
4
elfutils
0.178-7.fc32
0.178-8.fc32
B
pciutils-libs
3.6.2-3.fc31
3.6.3-1.fc32
B
info
6.7-3.fc32
6.7-4.fc32
B
annobin
9.01-1.fc32
9.01-2.fc32
B
binutils-gold
2.33.1-11.fc32
2.33.1-12.fc32
B
lua-posix
33.3.1-14.fc31
33.3.1-15.fc32
B
pciutils
3.6.2-3.fc31
3.6.3-1.fc32
B
llvm-libs
9.0.1-2.fc32
9.0.1-4.fc32
B
complete
2020-01-21 19:58:40
perl-DBD-Pg
3.10.1-1.fc32
3.10.3-1.fc32
1
glibc-langpack-en
2.30.9000-30.fc32
2.30.9000-31.fc32
1
libmount
2.35-0.5.fc32
2.35-1.fc32
2
libselinux
3.0-1.fc32
3.0-2.fc32
2
glibc
2.30.9000-30.fc32
2.30.9000-31.fc32
2
util-linux
2.35-0.5.fc32
2.35-1.fc32
2
glibc-common
2.30.9000-30.fc32
2.30.9000-31.fc32
2
libblkid
2.35-0.5.fc32
2.35-1.fc32
2
perl-PPIx-Regexp
0.067-1.fc32
0.068-1.fc32
2
rubygems
3.0.3-124.fc32
3.1.2-126.fc32
2
perl-Module-CoreList
1:5.20191220-1.fc32
1:5.20200120-1.fc32
2
perl-Term-ANSIColor
5.00-1.fc32
5.01-1.fc32
2
glibc-minimal-langpack
2.30.9000-30.fc32
2.30.9000-31.fc32
3
perl-Module-CoreList-tools
1:5.20191220-1.fc32
1:5.20200120-1.fc32
3
ruby-libs
2.6.5-124.fc32
2.7.0-126.fc32
3
rubygem-psych
3.1.0-124.fc32
3.1.0-126.fc32
3
graphviz
2.42.2-5.fc32
2.42.2-7.fc32
3
libuuid
2.35-0.5.fc32
2.35-1.fc32
3
libfdisk
2.35-0.5.fc32
2.35-1.fc32
3
perl-ExtUtils-CBuilder
1:0.280231-439.fc31
1:0.280234-1.fc32
3
libsmartcols
2.35-0.5.fc32
2.35-1.fc32
3
python3-six
1.12.0-7.fc32
1.14.0-1.fc32
3
rubygem-openssl
2.1.2-124.fc32
2.1.2-126.fc32
3
ruby
2.6.5-124.fc32
2.7.0-126.fc32
3
rubygem-did_you_mean
1.4.0-126.fc32
4
rubygem-ffi
1.10.0-3.fc31
1.12.1-1.fc32
4
glibc-devel
2.30.9000-30.fc32
2.30.9000-31.fc32
4
glibc-headers
2.30.9000-30.fc32
2.30.9000-31.fc32
B
kernel-headers
5.5.0-0.rc6.git0.1....
5.5.0-0.rc7.git0.1....
B
llvm-libs
9.0.1-3.fc32
9.0.1-2.fc32
B
lksctp-tools
1.0.16-12.fc31
1.0.18-3.fc32
B
2020-01-21 16:15:50
Package dependencies resolved successfuly
2020-01-21 00:15:12
Package resolution failed
  • Problem: package rubygem-listen-3.2.0-1.fc32.noarch requires (rubygem(rb-inotify) >= 0.9 with rubygem(rb-inotify) < 1 with rubygem(rb-inotify) >= 0.9.10), but none of the providers can be installed
    - package rubygem-sass-3.7.3-3.fc31.noarch requires rubygem(listen), but none of the providers can be installed
    - package rubygem-rb-inotify-0.10.0-2.fc31.noarch requires (rubygem(ffi) >= 1.0 with rubygem(ffi) < 2), but none of the providers can be installed
    - conflicting requests
    - nothing provides libruby.so.2.6()(64bit) needed by rubygem-ffi-1.10.0-3.fc31.x86_64
complete
2020-01-20 14:40:35
perl-Mojolicious
8.30-1.fc32
8.32-1.fc32
1
perl-Test-Mojo
8.30-1.fc32
8.32-1.fc32
1
perl-Test-Simple
3:1.302170-2.fc32
3:1.302171-1.fc32
1
libtool
2.4.6-31.fc31
2.4.6-32.fc32
2
libxcrypt
4.4.10-2.fc32
4.4.11-1.fc32
2
perl-IO-Tty
1.12-16.fc31
1.14-1.fc32
2
libgcc
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
gcc-c++
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
libstdc++
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
perl-Exporter
5.73-440.fc31
5.74-1.fc32
2
libstdc++-devel
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
librdmacm
27.0-1.fc32
27.0-3.fc32
3
graphviz
2.42.2-4.fc32
2.42.2-5.fc32
3
gcc
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
qt5-qtbase-gui
5.13.2-1.fc32
5.13.2-2.fc32
3
libibverbs
27.0-1.fc32
27.0-3.fc32
3
qt5-qtbase
5.13.2-1.fc32
5.13.2-2.fc32
3
gdcm
3.0.1-4.fc32
3.0.1-5.fc32
3
tzdata
2019c-1.fc32
2019c-2.fc32
3
perl-Object-HashBase
0.008-1.fc32
0.009-1.fc32
3
sqlite-libs
3.30.1-2.fc32
3.30.1-3.fc32
3
libgomp
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
brlapi
0.7.0-9.fc32
0.7.0-11.fc32
3
libibumad
27.0-1.fc32
27.0-3.fc32
3
libxkbcommon
0.9.1-3.fc32
0.10.0-1.fc32
4
libtool-ltdl
2.4.6-31.fc31
2.4.6-32.fc32
4
libxkbcommon-x11
0.9.1-3.fc32
0.10.0-1.fc32
4
redhat-rpm-config
146-1.fc32
148-1.fc32
4
qt5-qtbase-common
5.13.2-1.fc32
5.13.2-2.fc32
4
libquadmath
9.2.1-1.fc32.3
10.0.1-0.3.fc32
4
fontconfig
2.13.92-3.fc32
2.13.92-4.fc32
4
httpd
2.4.41-11.fc32
2.4.41-12.fc32
4
cpp
9.2.1-1.fc32.3
10.0.1-0.3.fc32
4
libgfortran
9.2.1-1.fc32.3
10.0.1-0.3.fc32
4
rdma-core
27.0-1.fc32
27.0-3.fc32
4
libxcrypt-devel
4.4.10-2.fc32
4.4.11-1.fc32
4
brltty
6.0-9.fc32
6.0-11.fc32
4
httpd-filesystem
2.4.41-11.fc32
2.4.41-12.fc32
B
annobin
8.92-1.fc32
9.01-1.fc32
B
httpd-tools
2.4.41-11.fc32
2.4.41-12.fc32
B
tzdata-java
2019c-1.fc32
2019c-2.fc32
B
2020-01-20 13:55:03
Package dependencies resolved successfuly
2020-01-20 11:37:42
Package resolution failed
  • Problem: package os-autoinst-devel-4.6-5.20191226gitd693abe.fc32.x86_64 requires libtool, but none of the providers can be installed
    - conflicting requests
    - nothing provides gcc(major) = 9 needed by libtool-2.4.6-31.fc31.x86_64
complete
2020-01-18 19:43:54
perl-TimeDate
1:2.30-19.fc32
1:2.31-1.fc32
1
glibc-langpack-en
2.30.9000-29.fc32
2.30.9000-30.fc32
1
git-core
2.25.0-0.2.rc2.fc32
2.25.0-1.fc32
1
perl-autodie
2.31-1.fc32
2.32-1.fc32
2
perl-Type-Tiny
1.008002-1.fc32
1.008003-1.fc32
2
glibc
2.30.9000-29.fc32
2.30.9000-30.fc32
2
iptables-libs
1.8.4-4.fc32
1.8.4-5.fc32
2
shadow-utils
2:4.8-1.fc32
2:4.8-2.fc32
2
perl-IO-stringy
2.112-1.fc32
2.113-1.fc32
2
perl-ExtUtils-MakeMaker
2:7.42-1.fc32
2:7.44-1.fc32
2
perl-Template-Toolkit
3.004-1.fc32
3.006-1.fc32
2
glibc-common
2.30.9000-29.fc32
2.30.9000-30.fc32
2
cmake-filesystem
3.16.1-1.fc32
3.16.2-1.fc32
3
crypto-policies
20191128-3.gitcd267a5....
20191128-4.gitcd267a5....
3
glibc-minimal-langpack
2.30.9000-29.fc32
2.30.9000-30.fc32
3
libva
2.6.0-1.fc32
2.6.1-1.fc32
3
gdal-libs
2.3.2-14.fc32
2.3.2-15.fc32
3
perl-ExtUtils-Command
2:7.42-1.fc32
2:7.44-1.fc32
3
perl-ExtUtils-MM-Utils
2:7.42-1.fc32
2:7.44-1.fc32
3
xen-libs
4.13.0-1.fc32
4.13.0-2.fc32
3
snappy
1.1.7-9.fc31
1.1.8-1.fc32
3
gc
7.6.4-6.fc31
8.0.4-2.fc32
4
xen-licenses
4.13.0-1.fc32
4.13.0-2.fc32
4
openjpeg2
2.3.1-3.fc32
2.3.1-4.fc32
4
glibc-devel
2.30.9000-29.fc32
2.30.9000-30.fc32
4
poppler
0.73.0-15.fc32
0.84.0-1.fc32
4
libzstd
1.4.2-1.fc31
1.4.4-1.fc32
4
llvm-libs
9.0.1-1.fc32
9.0.1-3.fc32
B
zstd
1.4.2-1.fc31
1.4.4-1.fc32
B
glibc-headers
2.30.9000-29.fc32
2.30.9000-30.fc32
B
libatomic_ops
7.6.10-2.fc31
fribidi
1.0.8-1.fc32
1.0.8-2.fc32
B
Previous history