openms

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
177
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

krb5-libs
1.19.2-3.fc36
1.19.2-4.fc36
3
hwdata
0.353-1.fc36
0.354-1.fc36
B

Groups

This package is not part of any global group.

Most recent builds

cmake
3.22.0-3.fc36
3.22.0-4.fc36
1
cmake-rpm-macros
3.22.0-3.fc36
3.22.0-4.fc36
2
cmake-data
3.22.0-3.fc36
3.22.0-4.fc36
2
cmake-filesystem
3.22.0-3.fc36
3.22.0-4.fc36
2
vim-filesystem
2:8.2.3642-2.fc36
2:8.2.3717-1.fc36
3
binutils
2.37-20.fc36
2.37-22.fc36
3
binutils-gold
2.37-20.fc36
2.37-22.fc36
4
nss-util
3.71.0-1.fc36
3.73.0-1.fc36
B
nss-softokn-freebl
3.71.0-1.fc36
3.73.0-1.fc36
B
nss-softokn
3.71.0-1.fc36
3.73.0-1.fc36
B
nss-sysinit
3.71.0-1.fc36
3.73.0-1.fc36
B
nspr
4.32.0-3.fc36
4.32.0-4.fc36
B
which
2.21-30.fc36
2.21-31.fc36
B
nss
3.71.0-1.fc36
3.73.0-1.fc36
B
perl-Mozilla-CA
20200520-6.fc35
20211001-1.fc36
B
jna
5.9.0-2.fc36
5.9.0-3.fc36
B
cmake
3.22.0-2.fc36
3.22.0-3.fc36
1
mesa-libEGL-devel
21.3.0-2.fc36
21.3.1-1.fc36
2
cmake-filesystem
3.22.0-2.fc36
3.22.0-3.fc36
2
cmake-data
3.22.0-2.fc36
3.22.0-3.fc36
2
cmake-rpm-macros
3.22.0-2.fc36
3.22.0-3.fc36
2
mesa-libEGL
21.3.0-2.fc36
21.3.1-1.fc36
3
mesa-libGL
21.3.0-2.fc36
21.3.1-1.fc36
3
mesa-libgbm
21.3.0-2.fc36
21.3.1-1.fc36
3
mesa-vulkan-drivers
21.3.0-2.fc36
21.3.1-1.fc36
4
mesa-libglapi
21.3.0-2.fc36
21.3.1-1.fc36
4
jna
5.9.0-1.fc36
5.9.0-2.fc36
B
xorg-x11-xauth
1:1.1-9.fc35
1:1.1.1-1.fc36
2
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
2
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
2
cups-libs
1:2.3.3op2-10.fc36
1:2.3.3op2-11.fc36
3
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
3
fedora-release
36-0.11
36-0.12
4
scala-reflect
2.13.6-2.fc35
2.13.7-1.fc36
B
scala
2.13.6-2.fc35
2.13.7-1.fc36
B
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
fedora-release-identity-basic
36-0.11
36-0.12
B
rust-srpm-macros
19-1.fc36
20-1.fc36
B
fedora-release-common
36-0.11
36-0.12
B
scala-library
2.13.6-2.fc35
2.13.7-1.fc36
B
cmake
3.22.0-1.fc36
3.22.0-2.fc36
1
cmake-filesystem
3.22.0-1.fc36
3.22.0-2.fc36
2
cmake-data
3.22.0-1.fc36
3.22.0-2.fc36
2
gd
2.3.3-3.fc36
2.3.3-4.fc36
2
cmake-rpm-macros
3.22.0-1.fc36
3.22.0-2.fc36
2
libselinux
3.3-1.fc36
3.3-2.fc36
2
libdrm
2.4.107-2.fc35
2.4.109-1.fc36
3
libavif
0.9.2-2.fc35
0.9.3-1.fc36
3
libdav1d
0.9.1-1.fc35
0.9.2-1.fc36
4
Real build: openms-2.7.0-2.fc36
hdf5-devel
1.10.7-2.fc36
1.12.1-1.fc36
1
hdf5
1.10.7-2.fc36
1.12.1-1.fc36
2
vim-filesystem
2:8.2.3642-1.fc36
2:8.2.3642-2.fc36
3
fedora-release
36-0.9
36-0.11
4
fedora-release-identity-basic
36-0.9
36-0.11
B
fedora-release-common
36-0.9
36-0.11
B
qt5-qtbase-devel
5.15.2-28.fc36
5.15.2-29.fc36
1
graphviz
2.49.3-2.fc36
2.49.3-3.fc36
1
vulkan-loader-devel
1.2.182.0-2.fc35
1.2.198.0-1.fc36
2
qt5-qtbase
5.15.2-28.fc36
5.15.2-29.fc36
2
qt5-qtbase-gui
5.15.2-28.fc36
5.15.2-29.fc36
2
vulkan-headers
1.2.189.0-1.fc36
1.2.198.0-1.fc36
3
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
3
vim-filesystem
2:8.2.3582-1.fc36
2:8.2.3642-1.fc36
3
qt5-qtbase-common
5.15.2-28.fc36
5.15.2-29.fc36
3
vulkan-loader
1.2.182.0-2.fc35
1.2.198.0-1.fc36
3
libaom
3.1.2-1.fc35
3.2.0-2.fc36
4
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
4
javapackages-filesystem
6.0.0-3.fc36
6.0.0-4.fc36
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
perl-Try-Tiny
0.30-13.fc35
0.31-1.fc36
B
rust-srpm-macros
18-2.fc35
19-1.fc36
B
perl-Date-Manip
6.85-3.fc35
6.86-1.fc36
B
tcl
1:8.6.10-5.fc34
1:8.6.12-1.fc36
B
perl-Module-CoreList
1:5.20211020-1.fc36
1:5.20211120-1.fc36
B
javapackages-tools
6.0.0-3.fc36
6.0.0-4.fc36
B
2021-11-21 23:03:28
Package dependencies resolved successfuly
2021-11-21 20:22:38
Package resolution failed
  • Problem: package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
  • Problem: conflicting requests
    - package gnuplot-5.4.2-1.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gnuplot-wx-5.4.2-1.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
  • Problem: package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package doxygen-2:1.9.1-12.fc36.x86_64 requires graphviz, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
Previous history