openms

Package information

State
unknown

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
  • Package has no known build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

complete
2024-05-15 04:49:37
python3-biopython
1.83-5.fc41
1.83-6.fc41
1
python3-numpy
1:1.26.4-2.fc41
1:1.26.4-4.fc41
1
python3-setuptools
69.2.0-1.fc41
69.2.0-3.fc41
1
pkgconf-pkg-config
2.1.0-1.fc40
2.1.1-1.fc41
2
python-setuptools-wheel
69.2.0-1.fc41
69.2.0-3.fc41
2
alternatives
1.26-3.fc40
1.27-1.fc41
2
binutils
2.42.50-6.fc41
2.42.50-11.fc41
3
tzdata
2024a-5.fc41
2024a-7.fc41
3
libpaper
1:2.1.1-5.fc41
1:2.1.1-6.fc41
3
pkgconf-m4
2.1.0-1.fc40
2.1.1-1.fc41
3
libnghttp2
1.61.0-1.fc41
1.62.0-1.fc41
3
pkgconf
2.1.0-1.fc40
2.1.1-1.fc41
3
kernel-headers
6.9.0-0.rc7.58.fc41
6.9.0-64.fc41
4
libpkgconf
2.1.0-1.fc40
2.1.1-1.fc41
4
binutils-gold
2.42.50-6.fc41
2.42.50-11.fc41
4
python3-numpy-f2py
1:1.26.4-2.fc41
1:1.26.4-4.fc41
4
annobin-docs
12.53-2.fc41
12.54-1.fc41
B
annobin-plugin-gcc
12.53-2.fc41
12.54-1.fc41
B
complete
2024-05-13 12:16:40
qt5-qtbase-devel
5.15.13-1.fc41
5.15.13-2.fc41
1
systemd-libs
255.5-1.fc41
256~rc1^20240509git1781de1-2.fc41
2
qt5-qtbase-gui
5.15.13-1.fc41
5.15.13-2.fc41
2
mpfr
4.2.1-3.fc40
4.2.1-4.fc41
2
qt5-qtbase
5.15.13-1.fc41
5.15.13-2.fc41
2
mesa-libEGL-devel
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
2
mesa-libGL
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
3
qt5-qtbase-common
5.15.13-1.fc41
5.15.13-2.fc41
3
mesa-libEGL
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
3
mpfr-devel
4.2.1-3.fc40
4.2.1-4.fc41
3
mesa-libgbm
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
3
libevent
2.1.12-12.fc40
2.1.12-13.fc41
3
fedora-release
41-0.9
41-0.10
4
mesa-libglapi
24.1.0~rc2-2.fc41
24.1.0~rc3-4.fc41
4
perl-Business-ISBN-Data
20240426.001-1.fc41
20240509.001-1.fc41
B
annobin-plugin-gcc
12.52-1.fc41
12.53-2.fc41
B
fedora-release-common
41-0.9
41-0.10
B
perltidy
20240202-1.fc40
20240511-1.fc41
B
fedora-release-identity-basic
41-0.9
41-0.10
B
annobin-docs
12.52-1.fc41
12.53-2.fc41
B
complete
2024-05-09 06:07:43
xorg-x11-server-Xvfb
1.20.14-35.fc41
1.20.14-36.fc41
1
gcc-c++
14.0.1-0.16.fc41
14.1.1-1.fc41
1
xorg-x11-server-common
1.20.14-35.fc41
1.20.14-36.fc41
2
libgomp
14.0.1-0.16.fc41
14.1.1-1.fc41
2
glib2
2.80.0-1.fc41
2.80.2-1.fc41
2
glibc
2.39.9000-17.fc41
2.39.9000-18.fc41
2
gcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libgcc
14.0.1-0.16.fc41
14.1.1-1.fc41
2
rpm-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
2
fontconfig
2.15.0-4.fc40
2.15.0-5.fc41
2
libquadmath-devel
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libstdc++-devel
14.0.1-0.16.fc41
14.1.1-1.fc41
2
gcc-gfortran
14.0.1-0.16.fc41
14.1.1-1.fc41
2
libstdc++
14.0.1-0.16.fc41
14.1.1-1.fc41
2
gnutls
3.8.5-1.fc41
3.8.5-2.fc41
3
glibc-gconv-extra
2.39.9000-17.fc41
2.39.9000-18.fc41
3
glibc-minimal-langpack
2.39.9000-17.fc41
2.39.9000-18.fc41
3
rpm
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
cpp
14.0.1-0.16.fc41
14.1.1-1.fc41
3
glibc-devel
2.39.9000-17.fc41
2.39.9000-18.fc41
3
libgfortran
14.0.1-0.16.fc41
14.1.1-1.fc41
3
libquadmath
14.0.1-0.16.fc41
14.1.1-1.fc41
3
fribidi
1.0.13-4.fc40
1.0.14-1.fc41
3
rpm-build
4.19.1.1-1.fc40
4.19.1.1-2.fc41
3
glibc-common
2.39.9000-17.fc41
2.39.9000-18.fc41
3
rpm-build-libs
4.19.1.1-1.fc40
4.19.1.1-2.fc41
4
gdb-minimal
14.2-6.fc41
14.2-7.fc41
4
glibc-headers-x86
2.39.9000-17.fc41
2.39.9000-18.fc41
4
gcc-plugin-annobin
14.0.1-0.16.fc41
14.1.1-1.fc41
B
tpm2-tss
4.1.0-1.fc41
4.1.1-1.fc41
B
complete
2024-05-06 20:17:05
gnuplot
5.4.9-3.fc40
6.0.0-1.fc41
1
util-linux
2.40-13.fc41
2.40.1-1.fc41
2
openspecfun
0.5.3-20.fc40
2
mesa-libEGL-devel
24.0.6-2.fc41
24.1.0~rc2-2.fc41
2
libuuid
2.40-13.fc41
2.40.1-1.fc41
2
gnuplot-common
5.4.9-3.fc40
6.0.0-1.fc41
2
vim-filesystem
2:9.1.354-1.fc41
2:9.1.393-1.fc41
3
mesa-libGL
24.0.6-2.fc41
24.1.0~rc2-2.fc41
3
pcre2-utf16
10.43-1.fc41
10.43-2.fc41
3
libblkid
2.40-13.fc41
2.40.1-1.fc41
3
libsmartcols
2.40-13.fc41
2.40.1-1.fc41
3
mesa-libgbm
24.0.6-2.fc41
24.1.0~rc2-2.fc41
3
libfdisk
2.40-13.fc41
2.40.1-1.fc41
3
pcre2
10.43-1.fc41
10.43-2.fc41
3
mesa-libEGL
24.0.6-2.fc41
24.1.0~rc2-2.fc41
3
libmount
2.40-13.fc41
2.40.1-1.fc41
3
util-linux-core
2.40-13.fc41
2.40.1-1.fc41
3
mesa-libglapi
24.0.6-2.fc41
24.1.0~rc2-2.fc41
4
kernel-headers
6.9.0-0.rc6.51.fc41
6.9.0-0.rc7.58.fc41
4
pcre2-syntax
10.43-1.fc41
10.43-2.fc41
4
hwdata
0.381-1.fc41
0.382-1.fc41
B
complete
2024-05-02 23:37:56
gcc-c++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
1
libquadmath-devel
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libgomp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
gcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
gcc-gfortran
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libgcc
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
libstdc++-devel
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
glibc
2.39.9000-16.fc41
2.39.9000-17.fc41
2
libstdc++
14.0.1-0.15.fc41
14.0.1-0.16.fc41
2
glibc-common
2.39.9000-16.fc41
2.39.9000-17.fc41
3
glibc-minimal-langpack
2.39.9000-16.fc41
2.39.9000-17.fc41
3
gstreamer1-plugins-base
1.24.3-1.fc41
1.24.3-2.fc41
3
glibc-gconv-extra
2.39.9000-16.fc41
2.39.9000-17.fc41
3
glibc-devel
2.39.9000-16.fc41
2.39.9000-17.fc41
3
cpp
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
libgfortran
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
libquadmath
14.0.1-0.15.fc41
14.0.1-0.16.fc41
3
scotch
7.0.4-3.fc40
7.0.4-4.fc41
4
glibc-headers-x86
2.39.9000-16.fc41
2.39.9000-17.fc41
4
scotch-devel
7.0.4-3.fc40
gcc-plugin-annobin
14.0.1-0.15.fc41
14.0.1-0.16.fc41
B
complete
2024-04-30 18:53:38
graphviz
10.0.1-1.fc41
11.0.0-1.fc41
1
sqlite-devel
3.45.2-1.fc41
3.45.3-1.fc41
1
sqlite-libs
3.45.2-1.fc41
3.45.3-1.fc41
2
sqlite
3.45.2-1.fc41
3.45.3-1.fc41
2
glibc
2.39.9000-14.fc41
2.39.9000-16.fc41
2
libarchive
3.7.2-3.fc41
3.7.4-1.fc41
2
glibc-devel
2.39.9000-14.fc41
2.39.9000-16.fc41
3
glibc-gconv-extra
2.39.9000-14.fc41
2.39.9000-16.fc41
3
grep
3.11-7.fc40
3.11-8.fc41
3
glibc-common
2.39.9000-14.fc41
2.39.9000-16.fc41
3
gstreamer1
1.24.0-1.fc41
1.24.3-1.fc41
3
gstreamer1-plugins-base
1.24.0-1.fc41
1.24.3-1.fc41
3
glibc-minimal-langpack
2.39.9000-14.fc41
2.39.9000-16.fc41
3
glibc-headers-x86
2.39.9000-14.fc41
2.39.9000-16.fc41
4
gdb-minimal
14.2-5.fc41
14.2-6.fc41
4
kernel-headers
6.9.0-0.rc5.44.fc41
6.9.0-0.rc6.51.fc41
4
debugedit
5.0-14.fc40
5.0-15.fc41
4
perl-IO-Compress
2.211-1.fc41
2.212-1.fc41
B
perl-Compress-Raw-Zlib
2.211-1.fc41
2.212-1.fc41
B
perl-Business-ISBN-Data
20240420.001-1.fc41
20240426.001-1.fc41
B
tpm2-tss
4.0.1-7.fc40
4.1.0-1.fc41
B
perl-Compress-Raw-Bzip2
2.211-1.fc41
2.212-1.fc41
B
perl-Module-CoreList
1:5.20240320-1.fc41
1:5.20240420-1.fc41
B
perl-version
8:0.99.30-3.fc40
8:0.99.32-1.fc41
B
complete
2024-04-25 22:45:00
cmake
3.28.3-1.fc41
3.28.3-4.fc41
1
cmake-rpm-macros
3.28.3-1.fc41
3.28.3-4.fc41
2
mesa-libEGL-devel
24.0.5-1.fc41
24.0.6-2.fc41
2
cmake-data
3.28.3-1.fc41
3.28.3-4.fc41
2
cmake-filesystem
3.28.3-1.fc41
3.28.3-4.fc41
2
systemd-libs
255.4-1.fc41
255.5-1.fc41
2
rhash
1.4.3-4.fc40
1.4.4-1.fc41
2
glibc
2.39.9000-12.fc41
2.39.9000-14.fc41
2
glibc-common
2.39.9000-12.fc41
2.39.9000-14.fc41
3
mesa-libGL
24.0.5-1.fc41
24.0.6-2.fc41
3
mesa-libEGL
24.0.5-1.fc41
24.0.6-2.fc41
3
glibc-minimal-langpack
2.39.9000-12.fc41
2.39.9000-14.fc41
3
glibc-gconv-extra
2.39.9000-12.fc41
2.39.9000-14.fc41
3
libvpx
1.14.0-1.fc40
1.14.0-2.fc41
3
libpaper
1:2.1.1-3.fc40
1:2.1.1-5.fc41
3
mesa-libgbm
24.0.5-1.fc41
24.0.6-2.fc41
3
default-fonts-core-sans
4.0-12.fc40
4.0-13.fc41
3
vim-filesystem
2:9.1.309-1.fc41
2:9.1.354-1.fc41
3
glibc-devel
2.39.9000-12.fc41
2.39.9000-14.fc41
3
pciutils-libs
3.12.0-1.fc41
3.12.0-2.fc41
3
libjpeg-turbo
3.0.2-1.fc40
3.0.2-2.fc41
3
mesa-libglapi
24.0.5-1.fc41
24.0.6-2.fc41
4
elfutils-debuginfod-client
0.191-5.fc41
0.191-7.fc41
4
gdb-minimal
14.2-1.fc41
14.2-5.fc41
4
elfutils
0.191-5.fc41
0.191-7.fc41
4
kernel-headers
6.9.0-0.rc4.37.fc41
6.9.0-0.rc5.44.fc41
4
elfutils-libelf
0.191-5.fc41
0.191-7.fc41
4
elfutils-libs
0.191-5.fc41
0.191-7.fc41
4
glibc-headers-x86
2.39.9000-12.fc41
2.39.9000-14.fc41
4
annobin-plugin-gcc
12.49-1.fc41
12.52-1.fc41
B
libgpg-error
1.48-1.fc41
1.49-1.fc41
B
ed
1.20.1-1.fc41
1.20.2-1.fc41
B
annobin-docs
12.49-1.fc41
12.52-1.fc41
B
elfutils-default-yama-scope
0.191-5.fc41
0.191-7.fc41
B
2024-04-23 05:22:46
Package dependencies resolved successfuly
Previous history