openmeeg

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
677
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
2
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
2
harfbuzz-devel
3.1.1-1.fc36
3.1.2-1.fc36
3
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
3
harfbuzz-icu
3.1.1-1.fc36
3.1.2-1.fc36
4
fedora-release-identity-basic
36-0.11
36-0.12
B
fedora-release-common
36-0.11
36-0.12
B
fedora-release
36-0.11
36-0.12
B

Most recent builds

gd
2.3.3-3.fc36
2.3.3-4.fc36
2
libselinux
3.3-1.fc36
3.3-2.fc36
3
libdrm-devel
2.4.107-2.fc35
2.4.109-1.fc36
3
libavif
0.9.2-2.fc35
0.9.3-1.fc36
3
python3-packaging
21.2-1.fc36
21.3-1.fc36
3
openssh-clients
8.7p1-3.fc36
8.8p1-1.fc36
3
cups-libs
1:2.3.3op2-10.fc36
1:2.3.3op2-11.fc36
3
libdrm
2.4.107-2.fc35
2.4.109-1.fc36
3
openssh
8.7p1-3.fc36
8.8p1-1.fc36
4
rust-srpm-macros
19-1.fc36
20-1.fc36
B
libselinux-devel
3.3-1.fc36
3.3-2.fc36
B
cmake
3.22.0-1.fc36
3.22.0-2.fc36
1
cmake-filesystem
3.22.0-1.fc36
3.22.0-2.fc36
2
cmake-data
3.22.0-1.fc36
3.22.0-2.fc36
2
cmake-rpm-macros
3.22.0-1.fc36
3.22.0-2.fc36
2
vim-filesystem
2:8.2.3642-1.fc36
2:8.2.3642-2.fc36
3
libdav1d
0.9.1-1.fc35
0.9.2-1.fc36
4
armadillo
10.6.0-7.fc36
10.7.4-1.fc36
4
vtk-devel
9.0.3-4.fc36
9.1.0-1.fc36
1
matio-devel
1.5.21-3.fc36
1.5.21-4.fc36
1
swig
4.0.2-10.fc36
4.0.2-11.fc36
1
vtk-java
9.0.3-4.fc36
9.1.0-1.fc36
1
hdf5-devel
1.10.7-2.fc36
1.12.1-1.fc36
1
vtk
9.0.3-4.fc36
9.1.0-1.fc36
2
qt5-qtbase
5.15.2-28.fc36
5.15.2-29.fc36
2
gdal-devel
3.4.0-1.fc36
3.4.0-2.fc36
2
netcdf-mpich-devel
4.8.1-1.fc36
4.8.1-2.fc36
2
matio
1.5.21-3.fc36
1.5.21-4.fc36
2
python3-vtk
9.0.3-4.fc36
9.1.0-1.fc36
2
vtk-qt
9.0.3-4.fc36
9.1.0-1.fc36
2
qt5-qtbase-devel
5.15.2-28.fc36
5.15.2-29.fc36
2
hdf5
1.10.7-2.fc36
1.12.1-1.fc36
2
qt5-qtbase-gui
5.15.2-28.fc36
5.15.2-29.fc36
2
cgnslib-devel
4.2.0-5.fc36
2
cli11-devel
2.1.2-1.fc36
2
hdf5-mpich
1.10.7-2.fc36
1.12.1-1.fc36
3
netcdf
4.8.1-1.fc36
4.8.1-2.fc36
3
qt5-qtbase-common
5.15.2-28.fc36
5.15.2-29.fc36
3
netcdf-mpich
4.8.1-1.fc36
4.8.1-2.fc36
3
netcdf-devel
4.8.1-1.fc36
4.8.1-2.fc36
3
gdal-libs
3.4.0-1.fc36
3.4.0-2.fc36
3
cgnslib
4.2.0-5.fc36
3
hdf5-mpich-devel
1.10.7-2.fc36
1.12.1-1.fc36
3
armadillo
10.6.0-5.fc36
10.6.0-7.fc36
4
libdap
3.20.6-4.fc35
3.20.8-1.fc36
4
cgnslib-common
4.2.0-5.fc36
4
libXmu
1.1.3-7.fc35
4
fedora-release-identity-basic
36-0.9
36-0.11
B
fedora-release
36-0.9
36-0.11
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
fedora-release-common
36-0.9
36-0.11
B
graphviz
2.49.3-2.fc36
2.49.3-3.fc36
1
libjpeg-turbo-devel
2.1.1-1.fc36
2.1.2-1.fc36
2
vulkan-loader-devel
1.2.182.0-2.fc35
1.2.198.0-1.fc36
3
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
3
tcl
1:8.6.10-5.fc34
1:8.6.12-1.fc36
3
tk
1:8.6.10-7.fc35
1:8.6.12-1.fc36
3
vim-filesystem
2:8.2.3582-1.fc36
2:8.2.3642-1.fc36
3
vulkan-headers
1.2.189.0-1.fc36
1.2.198.0-1.fc36
4
libaom
3.1.2-1.fc35
3.2.0-2.fc36
4
valgrind-devel
1:3.18.1-2.fc36
1:3.18.1-5.fc36
4
vulkan-loader
1.2.182.0-2.fc35
1.2.198.0-1.fc36
4
javapackages-filesystem
6.0.0-3.fc36
6.0.0-4.fc36
4
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
4
valgrind
1:3.18.1-2.fc36
1:3.18.1-5.fc36
B
rust-srpm-macros
18-2.fc35
19-1.fc36
B
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
2021-11-23 15:26:50
Package dependencies resolved successfuly
2021-11-23 15:06:11
Package resolution failed
  • Problem: package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkFiltersCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkFiltersExtraction.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkFiltersGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkFiltersSources.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkFiltersVerdict.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOLegacy.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOXML.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOMINC.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkRenderingAnnotation.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkImagingCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkFiltersTexture.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOExport.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOPLY.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkRenderingLOD.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkChartsCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkCommonColor.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkCommonComputationalGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkFiltersModeling.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkImagingSources.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkInteractionWidgets.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkRenderingContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkViewsContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkCommonArchive.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkCommonMisc.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkCommonSystem.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkDomainsChemistry.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkDomainsChemistryOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkDomainsMicroscopy.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkFiltersAMR.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkFiltersFlowPaths.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkFiltersGeneric.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkFiltersHybrid.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkFiltersHyperTree.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkFiltersImaging.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkFiltersParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkFiltersParallelImaging.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkFiltersPoints.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkFiltersProgrammable.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkFiltersSMP.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkFiltersSelection.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkFiltersStatistics.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkFiltersTopology.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkGeovisCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkGeovisGDAL.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOAMR.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOAsynchronous.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOCityGML.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOEnSight.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOExodus.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOExportGL2PS.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOExportPDF.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOGDAL.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOImport.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOInfovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOLSDyna.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOMotionFX.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOMovie.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOMySQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIONetCDF.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOOggTheora.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOParallelExodus.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOParallelXML.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOSegY.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOTecplotTable.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOVeraOut.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOVideo.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkIOXMLParser.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkImagingColor.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkImagingFourier.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkImagingGeneral.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkImagingHybrid.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkImagingMath.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkImagingMorphological.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkImagingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkImagingStatistics.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkImagingStencil.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkInfovisBoostGraphAlgorithms.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkInfovisCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkInfovisLayout.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkInteractionImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkParallelCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkRenderingContextOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkRenderingGL2PSOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkRenderingImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkRenderingLabel.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkRenderingParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkRenderingSceneGraph.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkRenderingUI.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkRenderingVolume.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkRenderingVolumeOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkRenderingVtkJS.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkTestingRendering.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkViewsCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkViewsInfovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkWebCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkWebGLExporter.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires libvtkWrappingTools.so.1()(64bit), but none of the providers can be installed
    - package vtk-java-9.0.3-4.fc36.x86_64 requires vtk(x86-64) = 9.0.3-4.fc36, but none of the providers can be installed
    - package vtk-9.0.3-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package vtk-devel-9.0.3-4.fc36.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-9.0.3-4.fc36.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-9.0.3-4.fc36.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-9.0.3-4.fc36.x86_64 requires libvtkWrappingTools.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-9.0.3-4.fc36.x86_64 requires vtk(x86-64) = 9.0.3-4.fc36, but none of the providers can be installed
    - package vtk-9.0.3-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
2021-11-21 23:01:05
Package dependencies resolved successfuly
2021-11-21 20:20:19
Package resolution failed
  • Problem: package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
  • Problem: conflicting requests
    - package gnuplot-5.4.2-1.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gnuplot-wx-5.4.2-1.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
  • Problem: package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package doxygen-2:1.9.1-12.fc36.x86_64 requires graphviz, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
Previous history