openmeeg

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
265
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

graphviz
2.47.2-1.fc35
2.47.2-3.fc35
1
python3-numpy
1:1.20.1-3.fc35
1:1.20.1-4.fc35
1
vtk-java
9.0.1-8.fc35
9.0.1-9.fc35
1
git
2.32.0-0.5.rc3.fc35
2.32.0-1.fc35
1
vtk-devel
9.0.1-8.fc35
9.0.1-9.fc35
1
python3-devel
3.9.5-2.fc35
3.10.0~b2-3.fc35
1
llvm-libs
12.0.0-7.fc35
12.0.1~rc1-1.fc35
2
gdal-devel
3.3.0-6.fc35
3.3.0-7.fc35
2
libuuid
2.37-1.fc35
2.37-2.fc35
2
clang-libs
12.0.0-2.fc35
12.0.1~rc1-2.fc35
2
python3-vtk
9.0.1-8.fc35
9.0.1-9.fc35
2
libX11-devel
1.7.0-3.fc34
1.7.2-1.fc35
2
libX11
1.7.0-3.fc34
1.7.2-1.fc35
2
python3
3.9.5-2.fc35
3.10.0~b2-3.fc35
2
python3-rpm-macros
3.9-38.fc35
3.10-1.fc35
2
libogg-devel
2:1.3.4-4.fc34
2:1.3.5-1.fc35
2
gpgme
1.15.1-3.fc35
1.15.1-4.fc35
2
libxml2-devel
2.9.12-4.fc35
2.9.12-5.fc35
2
vtk-qt
9.0.1-8.fc35
9.0.1-9.fc35
2
python3-libs
3.9.5-2.fc35
3.10.0~b2-3.fc35
2
boost-devel
1.75.0-7.fc35
1.75.0-8.fc35
2
git-core
2.32.0-0.5.rc3.fc35
2.32.0-1.fc35
2
vtk
9.0.1-8.fc35
9.0.1-9.fc35
2
nettle
3.7.2-1.fc35
3.7.3-1.fc35
2
utf8cpp-devel
3.2-2.fc35
3.2.1-1.fc35
2
perl-Git
2.32.0-0.5.rc3.fc35
2.32.0-1.fc35
2
git-core-doc
2.32.0-0.5.rc3.fc35
2.32.0-1.fc35
2
python-rpm-macros
3.9-38.fc35
3.10-1.fc35
2
python-srpm-macros
3.9-38.fc35
3.10-1.fc35
3
clang-resource-filesystem
12.0.0-2.fc35
12.0.1~rc1-2.fc35
3
libX11-xcb
1.7.0-3.fc34
1.7.2-1.fc35
3
rpm
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
3
libogg
2:1.3.4-4.fc34
2:1.3.5-1.fc35
3
boost
1.75.0-7.fc35
1.75.0-8.fc35
3
libmount
2.37-1.fc35
2.37-2.fc35
3
libbrotli
1.0.9-4.fc34
1.0.9-5.fc35
3
python-pip-wheel
21.1.1-1.fc35
21.1.1-3.fc35
3
libselinux
3.2-1.fc35
3.2-2.fc35
3
gdal-libs
3.3.0-6.fc35
3.3.0-7.fc35
3
brotli-devel
1.0.9-4.fc34
1.0.9-5.fc35
3
boost-numpy3
1.75.0-7.fc35
1.75.0-8.fc35
3
libxml2
2.9.12-4.fc35
2.9.12-5.fc35
3
coreutils
8.32-26.fc35
8.32-27.fc35
3
libX11-common
1.7.0-3.fc34
1.7.2-1.fc35
3
vim-filesystem
2:8.2.2932-1.fc35
2:8.2.2956-1.fc35
3
xorg-x11-proto-devel
2021.4-2.fc35
2021.4.99.2-1.fc35
3
python-setuptools-wheel
56.2.0-1.fc35
56.2.0-4.fc35
3
python3-packaging
20.9-1.fc34
20.9-3.fc35
3
mpdecimal
2.5.1-1.fc34
3
python3-pyparsing
2.4.7-6.fc35
2.4.7-8.fc35
4
kernel-headers
5.13.0-0.rc4.git0.1....
5.13.0-0.rc5.git0.1....
4
boost-log
1.75.0-7.fc35
1.75.0-8.fc35
4
boost-iostreams
1.75.0-7.fc35
1.75.0-8.fc35
4
boost-type_erasure
1.75.0-7.fc35
1.75.0-8.fc35
4
boost-coroutine
1.75.0-7.fc35
1.75.0-8.fc35
4
boost-regex
1.75.0-7.fc35
1.75.0-8.fc35
4
boost-locale
1.75.0-7.fc35
1.75.0-8.fc35
4
mpich
3.4.1-1.fc34
3.4.1-2.fc35
4
boost-container
1.75.0-7.fc35
1.75.0-8.fc35
4
boost-system
1.75.0-7.fc35
1.75.0-8.fc35
4
boost-atomic
1.75.0-7.fc35
1.75.0-8.fc35
4
javapackages-filesystem
6.0.0~alpha-6.fc35
6.0.0~alpha-7.fc35
4
coreutils-common
8.32-26.fc35
8.32-27.fc35
4
boost-random
1.75.0-7.fc35
1.75.0-8.fc35
4
boost-test
1.75.0-7.fc35
1.75.0-8.fc35
4
boost-fiber
1.75.0-7.fc35
1.75.0-8.fc35
4
boost-program-options
1.75.0-7.fc35
1.75.0-8.fc35
4
rpm-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
4
copy-jdk-configs
4.0-0.fc35
4.0-1.fc35
4
boost-thread
1.75.0-7.fc35
1.75.0-8.fc35
4
libgta
1.2.1-4.fc35
1.2.1-5.fc35
4
boost-wave
1.75.0-7.fc35
1.75.0-8.fc35
4
boost-date-time
1.75.0-7.fc35
1.75.0-8.fc35
4
boost-timer
1.75.0-7.fc35
1.75.0-8.fc35
4
mpich-devel
3.4.1-1.fc34
3.4.1-2.fc35
4
boost-graph
1.75.0-7.fc35
1.75.0-8.fc35
4
boost-serialization
1.75.0-7.fc35
1.75.0-8.fc35
4
boost-chrono
1.75.0-7.fc35
1.75.0-8.fc35
4
boost-python3
1.75.0-7.fc35
1.75.0-8.fc35
4
libblkid
2.37-1.fc35
2.37-2.fc35
4
boost-filesystem
1.75.0-7.fc35
1.75.0-8.fc35
4
boost-math
1.75.0-7.fc35
1.75.0-8.fc35
4
qt5-qtsensors
5.15.2-3.fc34
5.15.2-4.fc35
4
boost-nowide
1.75.0-7.fc35
1.75.0-8.fc35
4
boost-context
1.75.0-7.fc35
1.75.0-8.fc35
4
boost-contract
1.75.0-7.fc35
1.75.0-8.fc35
4
boost-stacktrace
1.75.0-7.fc35
1.75.0-8.fc35
4
brotli
1.0.9-4.fc34
1.0.9-5.fc35
4
libcap-ng
0.8.2-4.fc34
0.8.2-5.fc35
B
file-libs
5.40-6.fc35
5.40-8.fc35
B
libfdisk
2.37-1.fc35
2.37-2.fc35
B
libsmartcols
2.37-1.fc35
2.37-2.fc35
B
libselinux-devel
3.2-1.fc35
3.2-2.fc35
B
minizip
3.0.1-1.fc35
3.0.2-1.fc35
B
file
5.40-6.fc35
5.40-8.fc35
B
annobin-plugin-gcc
9.73-2.fc35
9.73-3.fc35
B
libmount-devel
2.37-1.fc35
2.37-2.fc35
B
annobin-docs
9.73-2.fc35
9.73-3.fc35
B
audit-libs
3.0.1-2.fc35
3.0.1-3.fc35
B
python3-setuptools
56.2.0-1.fc35
rpm-build-libs
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
libpwquality
1.4.4-3.fc35
1.4.4-4.fc35
B
rpm-build
4.16.90-0.git15395.8....
4.16.90-0.git15395.8....
B
util-linux-core
2.37-1.fc35
2.37-2.fc35
B
libblkid-devel
2.37-1.fc35
2.37-2.fc35
B
gdb-minimal
10.1-18.fc35
10.2-2.fc35
B
libsemanage
3.2-1.fc35
3.2-2.fc35
B
util-linux
2.37-1.fc35
2.37-2.fc35
B
graphviz
2.47.1-5.fc35
2.47.2-1.fc35
1
gcc-c++
11.1.1-2.fc35
11.1.1-3.fc35
1
git
2.32.0-0.2.rc1.fc35
2.32.0-0.5.rc3.fc35
1
swig
4.0.2-5.fc35
4.0.2-6.fc35
1
cmake
3.20.2-1.fc35
3.20.3-1.fc35
1
expat-devel
2.3.0-1.fc35
2.4.1-1.fc35
1
perl-Git
2.32.0-0.2.rc1.fc35
2.32.0-0.5.rc3.fc35
2
libgcc
11.1.1-2.fc35
11.1.1-3.fc35
2
qt5-qtwebkit-devel
5.212.0-0.55.alpha4.fc34
5.212.0-0.59.alpha4.fc35
2
java-11-openjdk-devel
1:11.0.11.0.9-3.fc35
1:11.0.11.0.9-4.fc35
2
libxml2-devel
2.9.12-3.fc35
2.9.12-4.fc35
2
perl-IPC-Open3
1.21-477.fc35
1.21-478.fc35
2
bash
5.1.4-1.fc35
5.1.8-1.fc35
2
cmake-rpm-macros
3.20.2-1.fc35
3.20.3-1.fc35
2
gcc-gfortran
11.1.1-2.fc35
11.1.1-3.fc35
2
python3-rpm-generators
12-6.fc35
12-7.fc35
2
java-11-openjdk
1:11.0.11.0.9-3.fc35
1:11.0.11.0.9-4.fc35
2
perl-File-Basename
2.85-477.fc35
2.85-478.fc35
2
perl-interpreter
4:5.34.0-477.fc35
4:5.34.0-478.fc35
2
gnutls
3.7.1-2.fc35
3.7.2-1.fc35
2
libstdc++
11.1.1-2.fc35
11.1.1-3.fc35
2
git-core-doc
2.32.0-0.2.rc1.fc35
2.32.0-0.5.rc3.fc35
2
eigen3-devel
3.3.9-4.fc34
3.3.9-5.fc35
2
gcc
11.1.1-2.fc35
11.1.1-3.fc35
2
gpgme
1.15.1-2.fc34
1.15.1-3.fc35
2
libstdc++-devel
11.1.1-2.fc35
11.1.1-3.fc35
2
libuuid
2.37-0.1.fc35
2.37-1.fc35
2
pango
1.48.4-1.fc35
1.48.5-1.fc35
2
mesa-libGL-devel
21.1.1-1.fc35
21.1.1-2.fc35
2
libgs
9.54.0-1.fc35
9.54.0-2.fc35
2
expat
2.3.0-1.fc35
2.4.1-1.fc35
2
cmake-data
3.20.2-1.fc35
3.20.3-1.fc35
2
cmake-filesystem
3.20.2-1.fc35
3.20.3-1.fc35
2
perl-File-Find
1.39-477.fc35
1.39-478.fc35
2
perl-libs
4:5.34.0-477.fc35
4:5.34.0-478.fc35
2
libcurl
7.76.1-2.fc35
7.77.0-2.fc35
2
perl-lib
0.65-477.fc35
0.65-478.fc35
2
git-core
2.32.0-0.2.rc1.fc35
2.32.0-0.5.rc3.fc35
2
java-11-openjdk-headless
1:11.0.11.0.9-3.fc35
1:11.0.11.0.9-4.fc35
3
perl-Errno
1.33-477.fc35
1.33-478.fc35
3
perl-POSIX
1.97-477.fc35
1.97-478.fc35
3
binutils
2.36.1-12.fc35
2.36.1-14.fc35
3
libxcrypt
4.4.20-3.fc35
4.4.22-1.fc35
3
perl-vars
1.05-477.fc35
1.05-478.fc35
3
mesa-libglapi
21.1.1-1.fc35
21.1.1-2.fc35
3
openldap
2.4.58-3.fc35
2.4.58-4.fc35
3
perl-overload
1.33-477.fc35
1.33-478.fc35
3
libgomp
11.1.1-2.fc35
11.1.1-3.fc35
3
mesa-libEGL-devel
21.1.1-1.fc35
21.1.1-2.fc35
3
perl-IO
1.46-477.fc35
1.46-478.fc35
3
openjpeg2
2.4.0-2.fc34
2.4.0-3.fc35
3
libquadmath-devel
11.1.1-2.fc35
11.1.1-3.fc35
3
libxml2
2.9.12-3.fc35
2.9.12-4.fc35
3
libinput
1.17.901-1.fc35
1.18.0-1.fc35
3
perl-Fcntl
1.14-477.fc35
1.14-478.fc35
3
mesa-libGL
21.1.1-1.fc35
21.1.1-2.fc35
3
libcurl-devel
7.76.1-2.fc35
7.77.0-2.fc35
3
mesa-libgbm
21.1.1-1.fc35
21.1.1-2.fc35
3
netpbm
10.93.00-1.fc34
10.94.05-1.fc35
3
xorg-x11-proto-devel
2021.4-1.fc35
2021.4-2.fc35
3
libmount
2.37-0.1.fc35
2.37-1.fc35
3
perl-DynaLoader
1.50-477.fc35
1.50-478.fc35
3
qt5-qtwebkit
5.212.0-0.55.alpha4.fc34
5.212.0-0.59.alpha4.fc35
3
qt5-qtdeclarative-devel
5.15.2-4.fc34
5.15.2-5.fc35
3
libgfortran
11.1.1-2.fc35
11.1.1-3.fc35
3
libquadmath
11.1.1-2.fc35
11.1.1-3.fc35
3
vim-filesystem
2:8.2.2879-1.fc35
2:8.2.2932-1.fc35
3
perl-Symbol
1.09-477.fc35
1.09-478.fc35
3
krb5-libs
1.19.1-8.fc35
1.19.1-9.fc35
3
perl-English
1.11-477.fc35
1.11-478.fc35
3
cpp
11.1.1-2.fc35
11.1.1-3.fc35
3
poppler
21.01.0-6.fc35
21.01.0-7.fc35
4
mesa-libEGL
21.1.1-1.fc35
21.1.1-2.fc35
4
redhat-rpm-config
184-1.fc35
186-1.fc35
4
python3-pyparsing
2.4.7-5.fc34
2.4.7-6.fc35
4
perl-mro
1.25-477.fc35
1.25-478.fc35
4
alsa-lib
1.2.4-5.fc34
1.2.5-2.fc35
4
gstreamer1-plugins-base
1.18.4-1.fc35
1.19.1-1.fc35
4
perl-Socket
4:2.031-477.fc35
4:2.032-1.fc35
4
gstreamer1
1.18.4-2.fc35
1.19.1-1.fc35
4
kernel-headers
5.13.0-0.rc3.git0.1....
5.13.0-0.rc4.git0.1....
4
elfutils-debuginfod-client
0.184-5.fc35
0.185-1.fc35
4
binutils-gold
2.36.1-12.fc35
2.36.1-14.fc35
4
perl-File-Compare
1.100.600-477.fc35
1.100.600-478.fc35
4
perl-Getopt-Std
1.13-477.fc35
1.13-478.fc35
4
perl-File-stat
1.09-477.fc35
1.09-478.fc35
4
nss
3.63.0-1.fc35
3.65.0-1.fc35
4
libblkid
2.37-0.1.fc35
2.37-1.fc35
4
perl-Class-Struct
0.66-477.fc35
0.66-478.fc35
4
perl-File-Copy
2.35-477.fc35
2.35-478.fc35
4
qt5-qtdeclarative
5.15.2-4.fc34
5.15.2-5.fc35
4
perl-overloading
0.02-477.fc35
0.02-478.fc35
4
perl-SelectSaver
1.02-477.fc35
1.02-478.fc35
4
libxcrypt-devel
4.4.20-3.fc35
4.4.22-1.fc35
4
curl
7.76.1-2.fc35
7.77.0-2.fc35
4
jasper-libs
2.0.28-1.fc35
2.0.32-1.fc35
4
perl-Data-Dumper
2.180-4.fc35
2.181-1.fc35
B
elfutils-libelf
0.184-5.fc35
0.185-1.fc35
B
annobin-docs
9.73-1.fc35
9.73-2.fc35
B
nss-sysinit
3.63.0-1.fc35
3.65.0-1.fc35
B
util-linux
2.37-0.1.fc35
2.37-1.fc35
B
libicu67
67.1-1.fc35
perl-subs
1.04-477.fc35
1.04-478.fc35
B
arpack
3.7.0-9.fc34
3.8.0-1.fc35
B
nspr
4.30.0-1.fc35
4.30.0-2.fc35
B
libblkid-devel
2.37-0.1.fc35
2.37-1.fc35
B
libfdisk
2.37-0.1.fc35
2.37-1.fc35
B
m4
1.4.18-17.fc34
1.4.19-1.fc35
B
nss-util
3.63.0-1.fc35
3.65.0-1.fc35
B
nss-softokn-freebl
3.63.0-1.fc35
3.65.0-1.fc35
B
hwdata
0.347-1.fc35
0.348-1.fc35
B
mesa-vulkan-drivers
21.1.1-1.fc35
21.1.1-2.fc35
B
libsmartcols
2.37-0.1.fc35
2.37-1.fc35
B
nss-softokn
3.63.0-1.fc35
3.65.0-1.fc35
B
elfutils-libs
0.184-5.fc35
0.185-1.fc35
B
annobin-plugin-gcc
9.73-1.fc35
9.73-2.fc35
B
libmount-devel
2.37-0.1.fc35
2.37-1.fc35
B
cdparanoia-libs
10.2-36.fc34
10.2-37.fc35
B
perl-if
0.60.900-477.fc35
0.60.900-478.fc35
B
elfutils-default-yama-scope
0.184-5.fc35
0.185-1.fc35
B
perl-B
1.82-477.fc35
1.82-478.fc35
B
elfutils
0.184-5.fc35
0.185-1.fc35
B
util-linux-core
2.37-1.fc35
B
git
2.32.0-0.1.rc1.fc35
2.32.0-0.2.rc1.fc35
1
graphviz
2.47.1-4.fc35
2.47.1-5.fc35
1
gdal-devel
3.3.0-5.fc35
3.3.0-6.fc35
2
git-core-doc
2.32.0-0.1.rc1.fc35
2.32.0-0.2.rc1.fc35
2
perl-Git
2.32.0-0.1.rc1.fc35
2.32.0-0.2.rc1.fc35
2
perl-libs
4:5.32.1-475.fc35
4:5.34.0-477.fc35
2
librsvg2
2.50.5-1.fc35
2.50.6-1.fc35
2
perl-lib
0.65-475.fc35
0.65-477.fc35
2
perl-IPC-Open3
1.21-475.fc35
1.21-477.fc35
2
perl-PathTools
3.78-459.fc34
3.80-477.fc35
2
perl-File-Basename
2.85-475.fc35
2.85-477.fc35
2
perl-interpreter
4:5.32.1-475.fc35
4:5.34.0-477.fc35
2
perl-File-Find
1.37-475.fc35
1.39-477.fc35
2
libxml2-devel
2.9.12-2.fc35
2.9.12-3.fc35
2
perl-Getopt-Long
1:2.52-2.fc34
1:2.52-477.fc35
2
git-core
2.32.0-0.1.rc1.fc35
2.32.0-0.2.rc1.fc35
2
perl-TermReadKey
2.38-9.fc34
2.38-10.fc35
2
perl-DynaLoader
1.47-475.fc35
1.50-477.fc35
3
perl-Encode
4:3.10-460.fc35
4:3.10-477.fc35
3
perl-Error
1:0.17029-5.fc34
1:0.17029-6.fc35
3
perl-Symbol
1.08-475.fc35
1.09-477.fc35
3
perl-overload
1.31-475.fc35
1.33-477.fc35
3
perl-Time-Local
2:1.300-5.fc34
2:1.300-477.fc35
3
perl-English
1.11-475.fc35
1.11-477.fc35
3
gdal-libs
3.3.0-5.fc35
3.3.0-6.fc35
3
perl-Scalar-List-Utils
4:1.56-459.fc35
5:1.56-460.fc35
3
libinput
1.17.2-1.fc35
1.17.901-1.fc35
3
perl-IO
1.43-475.fc35
1.46-477.fc35
3
perl-Text-ParseWords
3.30-458.fc34
3.30-477.fc35
3
perl-Carp
1.52-459.fc35
1.52-477.fc35
3
perl-Exporter
5.76-1.fc35
5.76-478.fc35
3
perl-Pod-Usage
4:2.01-2.fc34
4:2.01-477.fc35
3
perl-Errno
1.30-475.fc35
1.33-477.fc35
3
perl-Fcntl
1.13-475.fc35
1.14-477.fc35
3
libxml2
2.9.12-2.fc35
2.9.12-3.fc35
3
perl-File-Path
2.18-2.fc34
2.18-477.fc35
3
perl-vars
1.05-475.fc35
1.05-477.fc35
3
perl-POSIX
1.94-475.fc35
1.97-477.fc35
3
openldap
2.4.58-2.fc35
2.4.58-3.fc35
3
perl-File-Temp
1:0.231.100-2.fc34
1:0.231.100-477.fc35
3
perl-constant
1.33-459.fc34
1.33-478.fc35
3
perl-podlators
1:4.14-458.fc34
1:4.14-477.fc35
4
perl-Pod-Perldoc
3.28.01-459.fc34
3.28.01-478.fc35
4
perl-File-Compare
1.100.600-475.fc35
1.100.600-477.fc35
4
perl-Storable
1:3.21-458.fc34
1:3.23-477.fc35
4
perl-SelectSaver
1.02-475.fc35
1.02-477.fc35
4
kernel-headers
5.13.0-0.rc2.git0.1....
5.13.0-0.rc3.git0.1....
4
perl-File-stat
1.09-475.fc35
1.09-477.fc35
4
perl-parent
1:0.238-458.fc34
1:0.238-477.fc35
4
perl-MIME-Base64
3.16-2.fc34
3.16-477.fc35
4
perl-mro
1.23-475.fc35
1.25-477.fc35
4
perl-overloading
0.02-475.fc35
0.02-477.fc35
4
perl-Class-Struct
0.66-475.fc35
0.66-477.fc35
4
ca-certificates
2020.2.41-7.fc34
2021.2.48-2.fc35
4
perl-threads
1:2.25-458.fc34
1:2.26-447.fc35
4
perl-Thread-Queue
3.14-458.fc34
3.14-477.fc35
4
perl-File-Copy
2.34-475.fc35
2.35-477.fc35
4
perl-Getopt-Std
1.12-475.fc35
1.13-477.fc35
4
javapackages-filesystem
6.0.0~alpha-4.fc35
6.0.0~alpha-6.fc35
4
perl-Socket
4:2.031-2.fc34
4:2.031-477.fc35
4
annobin-docs
9.72-1.fc35
9.73-1.fc35
B
findutils
1:4.8.0-2.fc34
1:4.8.0-3.fc35
B
perl-Pod-Simple
1:3.42-2.fc34
1:3.42-478.fc35
B
perl-Term-ANSIColor
5.01-459.fc34
5.01-478.fc35
B
perl-threads-shared
1.61-458.fc34
1.62-477.fc35
B
perl-srpm-macros
1-39.fc34
1-41.fc35
B
perl-subs
1.03-475.fc35
1.04-477.fc35
B
perl-Text-Tabs+Wrap
2013.0523-458.fc34
2013.0523-477.fc35
B
perl-HTTP-Tiny
0.076-458.fc34
0.076-477.fc35
B
perl-Term-Cap
1.17-458.fc34
1.17-477.fc35
B
perl-if
0.60.800-475.fc35
0.60.900-477.fc35
B
annobin-plugin-gcc
9.72-1.fc35
9.73-1.fc35
B
perl-B
1.80-475.fc35
1.82-477.fc35
B
perl-Pod-Escapes
1:1.07-458.fc34
1:1.07-477.fc35
B
perl-Data-Dumper
2.180-1.fc35
2.180-4.fc35
B
2021-05-25 19:11:14
Package dependencies resolved successfuly
2021-05-25 18:41:21
Package resolution failed
  • Problem: package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package libogg-devel-2:1.3.4-4.fc34.x86_64 requires automake, but none of the providers can be installed
    - package vtk-devel-9.0.1-8.fc35.x86_64 requires libogg-devel(x86-64), but none of the providers can be installed
    - package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package doxygen-1:1.9.1-9.fc35.x86_64 requires perl-interpreter, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
2021-05-25 18:20:04
Package resolution failed
  • Problem: package libogg-devel-2:1.3.4-4.fc34.x86_64 requires automake, but none of the providers can be installed
    - package vtk-devel-9.0.1-8.fc35.x86_64 requires libogg-devel(x86-64), but none of the providers can be installed
    - package automake-1.16.2-4.fc34.noarch requires perl(threads), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-threads-1:2.25-458.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-threads-1:2.25-458.fc34.x86_64
  • Problem: package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl(Term::ReadKey), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-TermReadKey-2.38-9.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-TermReadKey-2.38-9.fc34.x86_64
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package doxygen-1:1.9.1-9.fc35.x86_64 requires perl-interpreter, but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
2021-05-25 16:47:59
Package resolution failed
  • Problem: package vtk-devel-9.0.1-8.fc35.x86_64 requires cmake(Qt5), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(Cwd), but none of the providers can be installed
    - package qt5-qtbase-devel-5.15.2-18.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
  • Problem: package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl(Term::ReadKey), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-TermReadKey-2.38-9.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-TermReadKey-2.38-9.fc34.x86_64
  • Problem: package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires libperl.so.5.34()(64bit), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl(:MODULE_COMPAT_5.34.0), but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs, but none of the providers can be installed
    - package perl-interpreter-4:5.34.0-477.fc35.x86_64 requires perl-libs(x86-64) = 4:5.34.0-477.fc35, but none of the providers can be installed
    - package doxygen-1:1.9.1-9.fc35.x86_64 requires perl-interpreter, but none of the providers can be installed
    - package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(File::Spec), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-PathTools-3.78-459.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-PathTools-3.78-459.fc34.x86_64
2021-05-25 16:21:27
Package resolution failed
  • Problem: package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl(Git), but none of the providers can be installed
    - package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl(Git::I18N), but none of the providers can be installed
    - package git-2.32.0-0.2.rc1.fc35.x86_64 requires perl-Git = 2.32.0-0.2.rc1.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.34.0) needed by perl-Git-2.32.0-0.2.rc1.fc35.noarch
Previous history