openmeeg

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1480
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc
2.30.9000-18.fc32
2.30.9000-19.fc32
2
java-1.8.0-openjdk
1:1.8.0.232.b09-0.fc32
1:1.8.0.242.b01-0.0.ea.fc32
2
pcre2-utf16
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
3
java-1.8.0-openjdk-headless
1:1.8.0.232.b09-0.fc32
1:1.8.0.242.b01-0.0.ea.fc32
3
pcre2
10.34-0.1.RC2.fc32
10.34-0.2.RC2.fc32
3
glibc-devel
2.30.9000-18.fc32
2.30.9000-19.fc32
3
glibc-common
2.30.9000-18.fc32
2.30.9000-19.fc32
3
glibc-minimal-langpack
2.30.9000-18.fc32
2.30.9000-19.fc32
3
libinput
1.14.3-1.fc32
1.14.3-2.fc32
3
rpm
4.15.0-7.fc32
4.15.1-1.fc32
3
cups-libs
1:2.2.12-3.fc32
1:2.3.0-1.fc32
3
rpm-libs
4.15.0-7.fc32
4.15.1-1.fc32
4
glibc-headers
2.30.9000-18.fc32
2.30.9000-19.fc32
4
annobin
8.90-1.fc32
8.91-1.fc32
B
file
5.37-8.fc32
5.37-9.fc32
B
file-libs
5.37-8.fc32
5.37-9.fc32
B
rpm-build
4.15.0-7.fc32
4.15.1-1.fc32
B
unzip
6.0-45.fc32
6.0-46.fc32
B
rpm-build-libs
4.15.0-7.fc32
4.15.1-1.fc32
B

Most recent builds

cmake
3.15.4-1.fc32
3.15.5-2.fc32
1
vtk-devel
8.2.0-11.fc32
8.2.0-12.fc32
1
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
2
cmake-data
3.15.4-1.fc32
3.15.5-2.fc32
2
python3-vtk-qt
8.2.0-11.fc32
8.2.0-12.fc32
2
cmake-filesystem
3.15.4-1.fc32
3.15.5-2.fc32
2
vtk-java
8.2.0-11.fc32
8.2.0-12.fc32
2
jsoncpp
1.9.1-1.fc32
1.9.2-1.fc32
2
python3-vtk
8.2.0-11.fc32
8.2.0-12.fc32
2
vtk
8.2.0-11.fc32
8.2.0-12.fc32
2
jsoncpp-devel
1.9.1-1.fc32
1.9.2-1.fc32
2
vtk-qt
8.2.0-11.fc32
8.2.0-12.fc32
2
cmake-rpm-macros
3.15.4-1.fc32
3.15.5-2.fc32
2
2019-11-16 15:34:43
Package dependencies resolved successfuly
2019-11-15 20:07:11
Package resolution failed
  • Problem: package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkCommonMisc.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkFiltersCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkFiltersGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkFiltersModeling.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkFiltersSources.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOLegacy.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOPLY.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOXML.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkRenderingAnnotation.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkRenderingGL2PSOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkFiltersExtraction.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkFiltersVerdict.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkFiltersHybrid.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOMINC.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkImagingCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkFiltersTexture.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOExport.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkRenderingLOD.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkChartsCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkCommonColor.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkImagingSources.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkInteractionWidgets.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkRenderingContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkRenderingContextOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkViewsContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkCommonComputationalGeometry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkCommonSystem.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkDomainsChemistry.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkDomainsChemistryOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkFiltersAMR.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkFiltersFlowPaths.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkFiltersGeneric.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkFiltersHyperTree.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkFiltersImaging.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkFiltersParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkFiltersParallelImaging.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkFiltersPoints.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkFiltersProgrammable.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkFiltersPython.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkFiltersSMP.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkFiltersSelection.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkFiltersStatistics.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkFiltersTopology.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkGeovisCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOAMR.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOAsynchronous.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOCityGML.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOEnSight.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOExodus.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOExportOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOExportPDF.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOImport.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOInfovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOLSDyna.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOMovie.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOMySQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIONetCDF.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOParallelXML.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOPostgreSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOSegY.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOTecplotTable.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOVeraOut.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOVideo.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkIOXMLParser.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkImagingColor.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkImagingFourier.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkImagingGeneral.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkImagingHybrid.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkImagingMath.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkImagingMorphological.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkImagingStatistics.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkImagingStencil.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkInfovisCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkInfovisLayout.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkInteractionImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkParallelCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkPythonContext2D.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkPythonInterpreter.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkRenderingImage.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkRenderingLabel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkRenderingParallel.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkRenderingVolume.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkRenderingVolumeOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkTestingRendering.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkViewsCore.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkViewsGeovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkViewsInfovis.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkWrappingPython38Core.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtksys.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkDICOMParser.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkLocalExample.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkTestingGenericBridge.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkTestingIOSQL.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkexodusII.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkgl2ps.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtklibharu.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkmetaio.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkpugixml.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires libvtkverdict.so.1()(64bit), but none of the providers can be installed
    - package vtk-devel-8.2.0-11.fc32.x86_64 requires vtk(x86-64) = 8.2.0-11.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libjsoncpp.so.21()(64bit) needed by vtk-8.2.0-11.fc32.x86_64
python3-numpy
1:1.17.4-1.fc32
1:1.17.4-2.fc32
1
libcurl
7.67.0-1.fc32
7.67.0-2.fc32
2
python3-setuptools
41.2.0-1.fc32
41.6.0-1.fc32
2
mesa-libOSMesa-devel
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
2
libgs
9.27-1.fc32
9.27-2.fc32
2
alsa-lib
1.1.9-2.fc31
1.2.1-3.fc32
3
mesa-libEGL-devel
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
3
openssl-devel
1:1.1.1d-2.fc32
1:1.1.1d-4.fc32
3
libnghttp2
1.39.2-1.fc32
1.40.0-1.fc32
3
mesa-libgbm
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
3
openssh-clients
8.1p1-1.fc32
8.1p1-2.fc32
3
mesa-libOSMesa
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
3
openssl-libs
1:1.1.1d-2.fc32
1:1.1.1d-4.fc32
3
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
3
binutils
2.33.1-6.fc32
2.33.1-7.fc32
3
rpm
4.15.0-6.fc32
4.15.0-7.fc32
3
libcurl-devel
7.67.0-1.fc32
7.67.0-2.fc32
4
mesa-libEGL
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
4
mesa-libglapi
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
4
binutils-gold
2.33.1-6.fc32
2.33.1-7.fc32
4
curl
7.67.0-1.fc32
7.67.0-2.fc32
4
openssh
8.1p1-1.fc32
8.1p1-2.fc32
4
mesa-libGL
19.3.0~rc2-1.fc32
19.3.0~rc3-1.fc32
4
rpm-libs
4.15.0-6.fc32
4.15.0-7.fc32
4
rpm-build-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
annobin
8.88-1.fc32
8.90-1.fc32
B
rpm-build
4.15.0-6.fc32
4.15.0-7.fc32
B
mariadb-devel
3:10.3.20-1.fc32
3:10.3.20-2.fc32
2
perl-libs
4:5.30.1-447.fc32
4:5.30.1-448.fc32
2
perl-interpreter
4:5.30.1-447.fc32
4:5.30.1-448.fc32
2
mesa-libOSMesa-devel
19.2.3-1.fc32
19.3.0~rc2-1.fc32
2
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
2
glibc
2.30.9000-17.fc32
2.30.9000-18.fc32
2
perl-IO
1.40-447.fc32
1.40-448.fc32
3
glibc-devel
2.30.9000-17.fc32
2.30.9000-18.fc32
3
perl-macros
4:5.30.1-447.fc32
4:5.30.1-448.fc32
3
mesa-libgbm
19.2.3-1.fc32
19.3.0~rc2-1.fc32
3
perl-Errno
1.30-447.fc32
1.30-448.fc32
3
glibc-common
2.30.9000-17.fc32
2.30.9000-18.fc32
3
mariadb-connector-c
3.1.4-2.fc32
3.1.5-1.fc32
3
mariadb-connector-c-devel
3.1.4-2.fc32
3.1.5-1.fc32
3
mesa-libEGL-devel
19.2.3-1.fc32
19.3.0~rc2-1.fc32
3
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
3
glibc-minimal-langpack
2.30.9000-17.fc32
2.30.9000-18.fc32
3
mesa-libOSMesa
19.2.3-1.fc32
19.3.0~rc2-1.fc32
3
mariadb-connector-c-config
3.1.4-2.fc32
3.1.5-1.fc32
4
mesa-libGL
19.2.3-1.fc32
19.3.0~rc2-1.fc32
4
glibc-headers
2.30.9000-17.fc32
2.30.9000-18.fc32
4
mesa-libglapi
19.2.3-1.fc32
19.3.0~rc2-1.fc32
4
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
mesa-libEGL
19.2.3-1.fc32
19.3.0~rc2-1.fc32
4
orc
0.4.30-1.fc32
0.4.31-1.fc32
B
vtk-devel
8.2.0-10.fc32
8.2.0-11.fc32
1
hdf5-devel
1.10.5-3.fc31
1.10.5-4.fc32
1
python3-numpy
1:1.17.3-1.fc32
1:1.17.4-1.fc32
1
vtk-java
8.2.0-10.fc32
8.2.0-11.fc32
2
perl-libs
4:5.30.0-446.fc32
4:5.30.1-447.fc32
2
perl-interpreter
4:5.30.0-446.fc32
4:5.30.1-447.fc32
2
python3-vtk-qt
8.2.0-10.fc32
8.2.0-11.fc32
2
vtk-qt
8.2.0-10.fc32
8.2.0-11.fc32
2
mariadb-devel
3:10.3.18-1.fc32
3:10.3.20-1.fc32
2
vtk
8.2.0-10.fc32
8.2.0-11.fc32
2
python3-vtk
8.2.0-10.fc32
8.2.0-11.fc32
2
hdf5
1.10.5-3.fc31
1.10.5-4.fc32
2
jbig2dec-libs
0.17-1.fc32
0.17-2.fc32
3
pcre2-utf16
10.33-15.fc32
10.34-0.1.RC2.fc32
3
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
3
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
3
perl-IO
1.40-446.fc32
1.40-447.fc32
3
perl-macros
4:5.30.0-446.fc32
4:5.30.1-447.fc32
3
perl-Errno
1.30-446.fc32
1.30-447.fc32
3
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
4
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
B
mesa-libOSMesa-devel
19.2.2-3.fc32
19.2.3-1.fc32
2
glibc
2.30.9000-16.fc32
2.30.9000-17.fc32
2
libglvnd-devel
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
libssh
0.9.0-6.fc31
0.9.2-1.fc32
3
krb5-libs
1.17-46.fc32
1.17-47.fc32
3
jbig2dec-libs
0.16-1.fc32
0.17-1.fc32
3
mesa-libOSMesa
19.2.2-3.fc32
19.2.3-1.fc32
3
glibc-minimal-langpack
2.30.9000-16.fc32
2.30.9000-17.fc32
3
glibc-common
2.30.9000-16.fc32
2.30.9000-17.fc32
3
mesa-libgbm
19.2.2-3.fc32
19.2.3-1.fc32
3
libglvnd-egl
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
mesa-libEGL-devel
19.2.2-3.fc32
19.2.3-1.fc32
3
libglvnd-glx
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
glibc-devel
2.30.9000-16.fc32
2.30.9000-17.fc32
3
libglvnd-opengl
1:1.2.0-7.fc32
1:1.2.0-8.fc32
3
mesa-libEGL
19.2.2-3.fc32
19.2.3-1.fc32
4
hdf-libs
4.2.14-6.fc32
4
libglvnd-core-devel
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
glibc-headers
2.30.9000-16.fc32
2.30.9000-17.fc32
4
libglvnd-gles
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
libglvnd
1:1.2.0-7.fc32
1:1.2.0-8.fc32
4
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
4
mesa-libglapi
19.2.2-3.fc32
19.2.3-1.fc32
4
mesa-libGL
19.2.2-3.fc32
19.2.3-1.fc32
4
hdf
4.2.14-5.fc31
git
2.24.0-0.2.rc2.fc32
2.24.0-1.fc32
1
perl-Git
2.24.0-0.2.rc2.fc32
2.24.0-1.fc32
2
git-core
2.24.0-0.2.rc2.fc32
2.24.0-1.fc32
2
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
2
libtiff-devel
4.0.10-6.fc31
4.1.0-1.fc32
2
git-core-doc
2.24.0-0.2.rc2.fc32
2.24.0-1.fc32
2
tcl
1:8.6.8-2.fc32
1:8.6.9-1.fc32
2
tk
1:8.6.8-1.fc30
1:8.6.9.1-1.fc32
2
libtiff
4.0.10-6.fc31
4.1.0-1.fc32
3
shared-mime-info
1.14-1.fc32
1.15-1.fc32
3
binutils
2.33.1-3.fc32
2.33.1-6.fc32
3
gnupg2
2.2.17-2.fc31
2.2.17-3.fc32
3
mariadb-connector-c-devel
3.1.4-1.fc32
3.1.4-2.fc32
3
mariadb-connector-c
3.1.4-1.fc32
3.1.4-2.fc32
3
libcurl-devel
7.66.0-1.fc32
7.67.0-1.fc32
4
libwacom
1.1-1.fc32
1.1-2.fc32
4
mariadb-connector-c-config
3.1.4-1.fc32
3.1.4-2.fc32
4
curl
7.66.0-1.fc32
7.67.0-1.fc32
4
binutils-gold
2.33.1-3.fc32
2.33.1-6.fc32
4
libwacom-data
1.1-1.fc32
1.1-2.fc32
B
hwdata
0.328-1.fc32
0.329-1.fc32
B
which
2.21-15.fc31
2.21-16.fc32
B
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
B
kernel-headers
5.4.0-0.rc5.git0.1....
5.4.0-0.rc6.git0.1....
B
Previous history