opencv

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1178
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

opencl-headers
3.0-2.20200512git...
3.0-7.20210216git...
1
vim-filesystem
2:8.2.2811-1.fc33
2:8.2.2825-1.fc33
3
libxcrypt
4.4.19-1.fc33
4.4.20-2.fc33
3
cups-libs
1:2.3.3op2-4.fc33
1:2.3.3op2-5.fc33
3
emacs-filesystem
1:27.2-1.fc33
1:27.2-2.fc33
3
libxcrypt-devel
4.4.19-1.fc33
4.4.20-2.fc33
4
copy-jdk-configs
3.7-7.fc33
4.0-0.fc33
4
hwdata
0.346-1.fc33
0.347-1.fc33
4
fedora-repos
33-4
33-5
B
go-srpm-macros
3.0.9-1.fc33
3.0.10-1.fc33
B
fedora-gpg-keys
33-4
33-5
B

Most recent builds

gcc-c++
10.2.1-9.fc33
10.3.1-1.fc33
1
opencl-headers
3.0-6.20210216git...
3.0-2.20200512git...
1
libgcc
10.2.1-9.fc33
10.3.1-1.fc33
2
mpfr
4.1.0-5.fc33
4.1.0-6.fc33
2
libstdc++-devel
10.2.1-9.fc33
10.3.1-1.fc33
2
gcc-gfortran
10.2.1-9.fc33
10.3.1-1.fc33
2
gcc
10.2.1-9.fc33
10.3.1-1.fc33
2
libstdc++
10.2.1-9.fc33
10.3.1-1.fc33
2
cpp
10.2.1-9.fc33
10.3.1-1.fc33
3
libquadmath-devel
10.2.1-9.fc33
10.3.1-1.fc33
3
libquadmath
10.2.1-9.fc33
10.3.1-1.fc33
3
libgfortran
10.2.1-9.fc33
10.3.1-1.fc33
3
libgomp
10.2.1-9.fc33
10.3.1-1.fc33
3
vim-filesystem
2:8.2.2787-1.fc33
2:8.2.2811-1.fc33
3
annobin
9.49-1.fc33
9.68-2.fc33
B
opencl-headers
3.0-2.20200512git...
3.0-6.20210216git...
1
python3-devel
3.9.2-1.fc33
3.9.4-1.fc33
1
java-11-openjdk-devel
1:11.0.10.0.9-0.fc33
1:11.0.11.0.9-0.fc33
1
java-11-openjdk
1:11.0.10.0.9-0.fc33
1:11.0.11.0.9-0.fc33
2
python3-libs
3.9.2-1.fc33
3.9.4-1.fc33
2
python3
3.9.2-1.fc33
3.9.4-1.fc33
2
kernel-headers
5.11.14-200.fc33
5.11.16-200.fc33
3
java-11-openjdk-headless
1:11.0.10.0.9-0.fc33
1:11.0.11.0.9-0.fc33
3
libtirpc
1.2.6-2.rc4.fc33
1.2.6-3.rc4.fc33
3
libtiff-devel
4.1.0-6.fc33
4.1.0-8.fc33
1
libtiff
4.1.0-6.fc33
4.1.0-8.fc33
2
leptonica-devel
1.80.0-1.fc33
1.80.0-3.fc33
2
vim-filesystem
2:8.2.2735-1.fc33
2:8.2.2787-1.fc33
3
leptonica
1.80.0-1.fc33
1.80.0-3.fc33
3
graphene
1.10.4-2.fc33
1.10.6-1.fc33
3
fedora-release
33-3
33-4
4
libwacom
1.8-2.fc33
1.9-2.fc33
4
fedora-release-common
33-3
33-4
B
fedora-release-identity-basic
33-3
33-4
B
libwacom-data
1.8-2.fc33
1.9-2.fc33
B
xorg-x11-server-Xorg
1.20.10-1.fc33
1.20.11-1.fc33
2
python-rpm-macros
3.9-14.fc33
3.9-15.fc33
2
python3-rpm-macros
3.9-14.fc33
3.9-15.fc33
2
kernel-headers
5.11.11-200.fc33
5.11.14-200.fc33
3
vim-filesystem
2:8.2.2637-1.fc33
2:8.2.2735-1.fc33
3
xorg-x11-server-common
1.20.10-1.fc33
1.20.11-1.fc33
3
cups-libs
1:2.3.3op2-3.fc33
1:2.3.3op2-4.fc33
3
python-srpm-macros
3.9-14.fc33
3.9-15.fc33
3
libxcrypt
4.4.18-1.fc33
4.4.19-1.fc33
3
hwdata
0.345-1.fc33
0.346-1.fc33
4
libxcrypt-devel
4.4.18-1.fc33
4.4.19-1.fc33
4
fedora-repos
33-3
33-4
B
fedora-gpg-keys
33-3
33-4
B
mesa-dri-drivers
20.3.5-1.fc33
20.3.5-2.fc33
1
mesa-libGL-devel
20.3.5-1.fc33
20.3.5-2.fc33
1
libcurl
7.71.1-8.fc33
7.71.1-9.fc33
2
mesa-filesystem
20.3.5-1.fc33
20.3.5-2.fc33
2
mesa-libglapi
20.3.5-1.fc33
20.3.5-2.fc33
2
mesa-libGL
20.3.5-1.fc33
20.3.5-2.fc33
2
perl-English
1.11-468.fc33
1.11-469.fc33
2
perl-IO
1.43-468.fc33
1.43-469.fc33
2
perl-File-Find
1.37-468.fc33
1.37-469.fc33
2
pango-devel
1.48.3-1.fc33
1.48.4-1.fc33
2
perl-libs
4:5.32.1-468.fc33
4:5.32.1-469.fc33
2
mesa-libOSMesa-devel
20.3.5-1.fc33
20.3.5-2.fc33
2
mesa-libEGL-devel
20.3.5-1.fc33
20.3.5-2.fc33
2
perl-interpreter
4:5.32.1-468.fc33
4:5.32.1-469.fc33
2
perl-File-Basename
2.85-468.fc33
2.85-469.fc33
2
perl-File-Copy
2.34-468.fc33
2.34-469.fc33
3
perl-vars
1.05-468.fc33
1.05-469.fc33
3
kernel-headers
5.11.7-200.fc33
5.11.11-200.fc33
3
perl-File-stat
1.09-468.fc33
1.09-469.fc33
3
perl-POSIX
1.94-468.fc33
1.94-469.fc33
3
perl-macros
4:5.32.1-468.fc33
4:5.32.1-469.fc33
3
perl-SelectSaver
1.02-468.fc33
1.02-469.fc33
3
mesa-libgbm
20.3.5-1.fc33
20.3.5-2.fc33
3
pango
1.48.3-1.fc33
1.48.4-1.fc33
3
perl-Class-Struct
0.66-468.fc33
0.66-469.fc33
3
emacs-filesystem
1:27.1-2.fc33
1:27.2-1.fc33
3
mesa-vulkan-drivers
20.3.5-1.fc33
20.3.5-2.fc33
3
mesa-libEGL
20.3.5-1.fc33
20.3.5-2.fc33
3
perl-overload
1.31-468.fc33
1.31-469.fc33
3
perl-Symbol
1.08-468.fc33
1.08-469.fc33
3
perl-DynaLoader
1.47-468.fc33
1.47-469.fc33
3
perl-Fcntl
1.13-468.fc33
1.13-469.fc33
3
perl-File-Compare
1.100.600-468.fc33
1.100.600-469.fc33
3
mesa-libOSMesa
20.3.5-1.fc33
20.3.5-2.fc33
3
perl-Errno
1.30-468.fc33
1.30-469.fc33
3
perl-Getopt-Std
1.12-468.fc33
1.12-469.fc33
4
libcurl-devel
7.71.1-8.fc33
7.71.1-9.fc33
4
perl-B
1.80-468.fc33
1.80-469.fc33
4
curl
7.71.1-8.fc33
7.71.1-9.fc33
4
redhat-rpm-config
174-1.fc33
175-1.fc33
4
perl-mro
1.23-468.fc33
1.23-469.fc33
4
perl-overloading
0.02-468.fc33
0.02-469.fc33
4
perl-IPC-Open3
1.21-468.fc33
1.21-469.fc33
B
perl-if
0.60.800-468.fc33
0.60.800-469.fc33
B
material-icons-fonts
4.0.0-1.fc33
4.0.0-3.fc33
B
perl-subs
1.03-468.fc33
1.03-469.fc33
B
mesa-libGL-devel
20.3.4-2.fc33
20.3.5-1.fc33
1
mesa-dri-drivers
20.3.4-2.fc33
20.3.5-1.fc33
1
mesa-libEGL-devel
20.3.4-2.fc33
20.3.5-1.fc33
2
mesa-libOSMesa-devel
20.3.4-2.fc33
20.3.5-1.fc33
2
mesa-libglapi
20.3.4-2.fc33
20.3.5-1.fc33
2
mesa-libGL
20.3.4-2.fc33
20.3.5-1.fc33
2
mesa-filesystem
20.3.4-2.fc33
20.3.5-1.fc33
2
mesa-libEGL
20.3.4-2.fc33
20.3.5-1.fc33
3
openssl-devel
1:1.1.1j-1.fc33
1:1.1.1k-1.fc33
3
openssl-libs
1:1.1.1j-1.fc33
1:1.1.1k-1.fc33
3
cups-libs
1:2.3.3op2-1.fc33
1:2.3.3op2-3.fc33
3
mesa-libgbm
20.3.4-2.fc33
20.3.5-1.fc33
3
rpm
4.16.1.2-1.fc33
4.16.1.3-1.fc33
3
mesa-vulkan-drivers
20.3.4-2.fc33
20.3.5-1.fc33
3
mesa-libOSMesa
20.3.4-2.fc33
20.3.5-1.fc33
3
nss
3.62.0-1.fc33
3.63.0-1.fc33
4
iptables-libs
1.8.5-5.fc33
1.8.5-6.fc33
4
nspr
4.29.0-1.fc33
4.30.0-1.fc33
4
rpm-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
4
nss-softokn-freebl
3.62.0-1.fc33
3.63.0-1.fc33
B
rpm-build-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
rpm-build
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
nss-sysinit
3.62.0-1.fc33
3.63.0-1.fc33
B
nss-util
3.62.0-1.fc33
3.63.0-1.fc33
B
dbus-broker
27-2.fc33
28-3.fc33
B
nss-softokn
3.62.0-1.fc33
3.63.0-1.fc33
B
2021-03-28 12:56:46
Package dependencies resolved successfuly
2021-03-28 00:25:26
Package resolution failed
  • Problem: package gdal-libs-3.1.4-2.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package gdal-devel-3.1.4-2.fc33.x86_64 requires gdal-libs(x86-64) = 3.1.4-2.fc33, but none of the providers can be installed
    - package gdal-devel-3.1.4-2.fc33.x86_64 requires libgdal.so.27()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
  • Problem: package gdcm-applications-3.0.8-1.fc33.x86_64 requires libpoppler.so.101()(64bit), but none of the providers can be installed
    - package gdcm-devel-3.0.8-1.fc33.x86_64 requires gdcm-applications(x86-64) = 3.0.8-1.fc33, but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.12)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.3)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.9.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so()(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.2)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.4)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libnss3.so(NSS_3.8)(64bit), but none of the providers can be installed
    - package poppler-0.90.0-6.fc33.x86_64 requires libsmime3.so(NSS_3.16)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
Previous history