openbabel

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
409
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

wayland-protocols-devel
1.23-1.fc36
1.24-1.fc36
3

Most recent builds

ruby-devel
3.0.2-153.fc36
3.0.3-154.fc36
1
rubygems
3.2.22-153.fc36
3.2.32-154.fc36
2
ruby
3.0.2-153.fc36
3.0.3-154.fc36
2
systemtap-sdt-devel
4.6-1.fc36
4.7~pre16378386g61a4c8f8-2.fc36
2
ruby-libs
3.0.2-153.fc36
3.0.3-154.fc36
2
vim-filesystem
2:8.2.3642-1.fc36
2:8.2.3642-2.fc36
3
rubygem-psych
3.3.0-153.fc36
3.3.2-154.fc36
3
swig
4.0.2-10.fc36
4.0.2-11.fc36
1
ImageMagick
1:6.9.12.30-1.fc36
1:6.9.12.31-1.fc36
1
ImageMagick-libs
1:6.9.12.30-1.fc36
1:6.9.12.31-1.fc36
2
webkit2gtk3
2.34.1-6.fc36
2.34.2-1.fc36
3
graphviz
2.49.3-2.fc36
2.49.3-3.fc36
3
gettext
0.21-8.fc35
0.21-9.fc36
4
webkit2gtk3-jsc
2.34.1-6.fc36
2.34.2-1.fc36
4
fedora-release-common
36-0.9
36-0.11
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
fedora-release-identity-basic
36-0.9
36-0.11
B
gettext-libs
0.21-8.fc35
0.21-9.fc36
B
fedora-release
36-0.9
36-0.11
B
ruby-devel
3.0.2-152.fc36
3.0.2-153.fc36
1
ImageMagick
1:6.9.12.28-1.fc36
1:6.9.12.30-1.fc36
1
ruby-libs
3.0.2-152.fc36
3.0.2-153.fc36
2
ImageMagick-libs
1:6.9.12.28-1.fc36
1:6.9.12.30-1.fc36
2
ruby
3.0.2-152.fc36
3.0.2-153.fc36
2
rubygems
3.2.22-152.fc36
3.2.22-153.fc36
2
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
3
rust-srpm-macros
18-2.fc35
19-1.fc36
3
vim-filesystem
2:8.2.3582-1.fc36
2:8.2.3642-1.fc36
3
rubygem-psych
3.3.0-152.fc36
3.3.0-153.fc36
3
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
libaom
3.1.2-1.fc35
3.2.0-2.fc36
B
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
B
2021-11-21 23:03:23
Package dependencies resolved successfuly
2021-11-21 20:22:34
Package resolution failed
  • Problem: package graphviz-2.49.3-2.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.12.28-1.fc36.x86_64 requires libcdt.so.5()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.12.28-1.fc36.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-libs-1:6.9.12.28-1.fc36.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.12.28-1.fc36.x86_64 requires libMagickCore-6.Q16.so.7()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.12.28-1.fc36.x86_64 requires libMagickWand-6.Q16.so.7()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.12.28-1.fc36.x86_64 requires ImageMagick-libs(x86-64) = 1:6.9.12.28-1.fc36, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
cmake
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
1
cmake-filesystem
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
libcurl
7.80.0-1.fc36
7.80.0-2.fc36
2
redhat-rpm-config
203-1.fc36
205-1.fc36
2
cmake-data
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
cmake-rpm-macros
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
systemtap-sdt-devel
4.6~pre16291338gf2c14776-1.fc36
4.6-1.fc36
2
pyproject-rpm-macros
0-49.fc36
0-50.fc36
2
pango-devel
1.49.3-1.fc36
1.49.3-2.fc36
3
librsvg2
2.52.3-1.fc36
2.52.4-1.fc36
3
binutils
2.37-17.fc36
2.37-20.fc36
3
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
tzdata
2021a-2.fc35
2021e-1.fc36
3
pango
1.49.3-1.fc36
1.49.3-2.fc36
3
glibc-devel
2.34.9000-19.fc36
2.34.9000-21.fc36
3
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
3
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
4
curl
7.80.0-1.fc36
7.80.0-2.fc36
4
kernel-headers
5.15.0-1.fc36
5.16.0-0.rc1.git0.1....
4
systemd-libs
249.6-2.fc36
249.7-2.fc36
4
binutils-gold
2.37-17.fc36
2.37-20.fc36
4
glibc-headers-x86
2.34.9000-19.fc36
2.34.9000-21.fc36
4
mesa-libGL
21.2.5-1.fc36
21.3.0-2.fc36
4
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
4
alsa-lib
1.2.5.1-3.fc36
1.2.5.1-4.fc36
4
gd
2.3.3-2.fc36
2.3.3-3.fc36
4
mesa-libglapi
21.2.5-1.fc36
21.3.0-2.fc36
B
mesa-libgbm
21.2.5-1.fc36
21.3.0-2.fc36
B
libimagequant
2.16.0-1.fc36
2.17.0-1.fc36
B
mesa-libEGL
21.2.5-1.fc36
21.3.0-2.fc36
B
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
B
python3-setuptools
58.2.0-1.fc36
58.5.3-1.fc36
1
python3-devel
3.10.0-2.fc36
3.10.0-4.fc36
1
cmake
3.22.0-0.5.rc2.fc36
3.22.0-0.6.rc3.fc36
1
rapidjson-devel
1.1.0-17.fc35
1
boost-devel
1.76.0-6.fc36
1
cmake-filesystem
3.22.0-0.5.rc2.fc36
3.22.0-0.6.rc3.fc36
2
python3
3.10.0-2.fc36
3.10.0-4.fc36
2
redhat-rpm-config
201-1.fc36
203-1.fc36
2
boost-numpy3
1.76.0-6.fc36
2
boost
1.76.0-6.fc36
2
libquadmath-devel
11.2.1-6.fc36
2
python3-libs
3.10.0-2.fc36
3.10.0-4.fc36
2
glibc
2.34.9000-17.fc36
2.34.9000-19.fc36
2
cmake-rpm-macros
3.22.0-0.5.rc2.fc36
3.22.0-0.6.rc3.fc36
2
libcurl
7.79.1-3.fc36
7.80.0-1.fc36
2
cmake-data
3.22.0-0.5.rc2.fc36
3.22.0-0.6.rc3.fc36
2
libnsl2
1.3.0-4.fc35
2.0.0-2.fc36
3
harfbuzz
3.1.0-2.fc36
3.1.1-1.fc36
3
glibc-minimal-langpack
2.34.9000-17.fc36
2.34.9000-19.fc36
3
gstreamer1-plugins-base
1.19.2-1.fc36
1.19.3-1.fc36
3
glibc-common
2.34.9000-17.fc36
2.34.9000-19.fc36
3
gstreamer1
1.19.2-1.fc36
1.19.3-1.fc36
3
pango
1.49.2-1.fc36
1.49.3-1.fc36
3
glibc-devel
2.34.9000-17.fc36
2.34.9000-19.fc36
3
python-setuptools-wheel
58.2.0-1.fc36
58.5.3-1.fc36
3
pango-devel
1.49.2-1.fc36
1.49.3-1.fc36
3
glibc-gconv-extra
2.34.9000-17.fc36
2.34.9000-19.fc36
3
vim-filesystem
2:8.2.3568-1.fc36
2:8.2.3582-1.fc36
3
libquadmath
11.2.1-6.fc36
3
python3-numpy
1:1.21.1-1.fc35
3
boost-thread
1.76.0-6.fc36
3
boost-math
1.76.0-6.fc36
3
boost-fiber
1.76.0-6.fc36
3
boost-regex
1.76.0-6.fc36
3
boost-contract
1.76.0-6.fc36
3
boost-timer
1.76.0-6.fc36
3
boost-program-options
1.76.0-6.fc36
3
boost-random
1.76.0-6.fc36
3
boost-stacktrace
1.76.0-6.fc36
3
boost-nowide
1.76.0-6.fc36
3
boost-container
1.76.0-6.fc36
3
boost-iostreams
1.76.0-6.fc36
3
boost-chrono
1.76.0-6.fc36
3
boost-date-time
1.76.0-6.fc36
3
boost-serialization
1.76.0-6.fc36
3
boost-locale
1.76.0-6.fc36
3
boost-log
1.76.0-6.fc36
3
boost-context
1.76.0-6.fc36
3
boost-wave
1.76.0-6.fc36
3
boost-coroutine
1.76.0-6.fc36
3
boost-filesystem
1.76.0-6.fc36
3
boost-graph
1.76.0-6.fc36
3
boost-atomic
1.76.0-6.fc36
3
boost-system
1.76.0-6.fc36
3
boost-test
1.76.0-6.fc36
3
boost-type_erasure
1.76.0-6.fc36
3
boost-python3
1.76.0-6.fc36
3
glibc-headers-x86
2.34.9000-17.fc36
2.34.9000-19.fc36
4
unzip
6.0-53.fc35
6.0-54.fc36
4
harfbuzz-icu
3.1.0-2.fc36
3.1.1-1.fc36
4
harfbuzz-devel
3.1.0-2.fc36
3.1.1-1.fc36
4
elfutils-libelf
0.185-5.fc35
0.186-1.fc36
4
elfutils-libs
0.185-5.fc35
0.186-1.fc36
4
curl
7.79.1-3.fc36
7.80.0-1.fc36
4
libseccomp
2.5.2-1.fc36
2.5.3-1.fc36
4
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc36
4
cups-libs
1:2.3.3op2-9.fc36
1:2.3.3op2-10.fc36
4
libsepol
3.3-1.fc36
3.3-2.fc36
4
libtasn1
4.17.0-1.fc36
4.18.0-1.fc36
4
flexiblas-netlib
3.0.4-6.fc35
4
libgfortran
11.2.1-6.fc36
B
libsepol-devel
3.3-1.fc36
3.3-2.fc36
B
perl-HTTP-Tiny
0.078-1.fc35
0.080-1.fc36
B
fedora-release-common
36-0.7
36-0.9
B
libevdev
1.11.0-2.fc35
1.12.0-1.fc36
B
fedora-release
36-0.7
36-0.9
B
shadow-utils
2:4.9-6.fc36
2:4.9-7.fc36
B
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc36
B
openblas
0.3.18-1.fc36
B
openblas-openmp
0.3.18-1.fc36
B
flexiblas-openblas-openmp
3.0.4-6.fc35
B
gdb-minimal
11.1-3.fc36
11.1-5.fc36
B
flexiblas
3.0.4-6.fc35
B
fedora-release-identity-basic
36-0.7
36-0.9
B
elfutils
0.185-5.fc35
0.186-1.fc36
B
pam
1.5.2-6.fc36
1.5.2-7.fc36
B
Dependencies for this build couldn't be processed
Previous history