octave-signal

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
786
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

less
581.2-1.fc34
590-2.fc34
3
java-11-openjdk-headless
1:11.0.13.0.8-1.fc34
1:11.0.13.0.8-2.fc34
3
cups-libs
1:2.3.3op2-7.fc34
1:2.3.3op2-10.fc34
4
libseccomp
2.5.0-4.fc34
2.5.3-1.fc34
B
perl-HTTP-Message
6.33-1.fc34
6.34-1.fc34
B
libjxl
0.5-1.fc34
0.6.1-6.fc34
B
kernel-headers
5.14.9-200.fc34
5.15.4-100.fc34
B
libaom
3.1.1-1.fc34
3.1.1-2.fc34
B
rav1e-libs
0.4.1-4.fc34
0.5.0-1.fc34
B
hwdata
0.352-1.fc34
0.353-1.fc34
B
libsepol
3.2-1.fc34
3.2-2.fc34
B

Groups

This package is not part of any global group.

Most recent builds

2021-11-21 22:38:01
Package dependencies resolved successfuly
2021-11-21 22:10:17
Package resolution failed
  • Problem: package octave-6:5.2.0-12.fc34.x86_64 requires gnuplot, but none of the providers can be installed
    - package gnuplot-5.2.8-7.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gnuplot-wx-5.2.8-7.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.2-2.fc34.x86_64 requires libavif.so.10()(64bit), but none of the providers can be installed
    - package octave-devel-6:5.2.0-12.fc34.x86_64 requires octave = 6:5.2.0-12.fc34, but none of the providers can be installed
    - package libavif-0.9.0-2.fc34.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.1-1.fc34.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.1-1.fc34.x86_64
  • Problem: package octave-6:5.2.0-12.fc34.x86_64 requires gnuplot, but none of the providers can be installed
    - package gnuplot-5.2.8-7.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gnuplot-wx-5.2.8-7.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.2-2.fc34.x86_64 requires libavif.so.10()(64bit), but none of the providers can be installed
    - package octave-control-3.2.0-8.fc34.x86_64 requires octave(api) = api-v53, but none of the providers can be installed
    - package octave-control-3.2.0-8.fc34.x86_64 requires octave, but none of the providers can be installed
    - package libavif-0.9.0-2.fc34.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.1-1.fc34.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.1-1.fc34.x86_64
qt5-qtbase-gui
5.15.2-22.fc34
5.15.2-27.fc34
3
qt5-qtbase
5.15.2-22.fc34
5.15.2-27.fc34
3
tzdata
2021c-1.fc34
2021e-1.fc34
4
tzdata-java
2021c-1.fc34
2021e-1.fc34
4
qt5-qtbase-common
5.15.2-22.fc34
5.15.2-27.fc34
4
libgudev
236-1.fc34
237-1.fc34
B
gdb-minimal
10.2-3.fc34
11.1-2.fc34
B
python-srpm-macros
3.9-40.fc34
3.9-41.fc34
B
glibmm24
2.66.1-1.fc34
2.66.2-1.fc34
B
perl-Module-CoreList
1:5.20210920-1.fc34
1:5.20211020-1.fc34
B
perl-DateTime-TimeZone
2.50-1.fc34
2.51-1.fc34
B
java-11-openjdk-headless
1:11.0.12.0.7-4.fc34
1:11.0.13.0.8-1.fc34
3
perl-Encode
4:3.12-460.fc34
4:3.15-462.fc34
4
libinput
1.19.1-1.fc34
1.19.2-1.fc34
4
perl-DateTime-TimeZone
2.49-1.fc34
2.50-1.fc34
B
adobe-mappings-cmap-deprecated
20171205-10.fc34
20190730-1.fc34
B
perl-encoding
4:3.00-460.fc34
4:3.00-462.fc34
B
adobe-mappings-cmap
20171205-10.fc34
20190730-1.fc34
B
python-srpm-macros
3.9-38.fc34
3.9-40.fc34
B
pam
1.5.1-6.fc34
1.5.1-7.fc34
B
tzdata
2021b-1.fc34
2021c-1.fc34
4
openldap
2.4.57-5.fc34
2.4.57-6.fc34
4
openblas-openmp
0.3.17-1.fc34
0.3.18-1.fc34
4
mesa-libGL
21.1.8-2.fc34
21.1.8-3.fc34
4
tzdata-java
2021b-1.fc34
2021c-1.fc34
4
systemd-libs
248.7-1.fc34
248.9-1.fc34
4
mesa-libgbm
21.1.8-2.fc34
21.1.8-3.fc34
4
libinput
1.18.1-1.fc34
1.19.1-1.fc34
4
systemd-udev
248.7-1.fc34
248.9-1.fc34
B
openblas
0.3.17-1.fc34
0.3.18-1.fc34
B
ghostscript
9.54.0-2.1.fc34
9.55.0-1.fc34
B
systemd-pam
248.7-1.fc34
248.9-1.fc34
B
systemd-rpm-macros
248.7-1.fc34
248.9-1.fc34
B
openblas-openmp64
0.3.17-1.fc34
0.3.18-1.fc34
B
systemd
248.7-1.fc34
248.9-1.fc34
B
python-pip-wheel
21.0.1-3.fc34
21.0.1-4.fc34
B
ghostscript-tools-fonts
9.54.0-2.1.fc34
9.55.0-1.fc34
B
libgs
9.54.0-2.1.fc34
9.55.0-1.fc34
B
mesa-libEGL
21.1.8-2.fc34
21.1.8-3.fc34
B
ghostscript-tools-printing
9.54.0-2.1.fc34
9.55.0-1.fc34
B
mesa-libglapi
21.1.8-2.fc34
21.1.8-3.fc34
B
mesa-libgbm
21.1.8-1.fc34
21.1.8-2.fc34
4
libjpeg-turbo
2.0.90-2.fc34
2.0.90-3.fc34
4
mesa-libGL
21.1.8-1.fc34
21.1.8-2.fc34
4
nss
3.69.0-1.fc34
3.71.0-1.fc34
4
nss-softokn
3.69.0-1.fc34
3.71.0-1.fc34
B
nss-softokn-freebl
3.69.0-1.fc34
3.71.0-1.fc34
B
nss-sysinit
3.69.0-1.fc34
3.71.0-1.fc34
B
nss-util
3.69.0-1.fc34
3.71.0-1.fc34
B
hwdata
0.351-1.fc34
0.352-1.fc34
B
mesa-libglapi
21.1.8-1.fc34
21.1.8-2.fc34
B
libibverbs
36.0-1.fc34
37.0-1.fc34
B
libraqm
0.7.0-7.fc34
0.7.2-1.fc34
B
libdb
5.3.28-46.fc34
5.3.28-49.fc34
B
mesa-libEGL
21.1.8-1.fc34
21.1.8-2.fc34
B
perl-DateTime-TimeZone
2.47-1.fc34
2.49-1.fc34
B
nspr
4.32.0-1.fc34
4.32.0-2.fc34
B
tzdata-java
2021a-1.fc34
2021b-1.fc34
4
libssh
0.9.5-2.fc34
0.9.6-1.fc34
4
tzdata
2021a-1.fc34
2021b-1.fc34
4
libicu
67.1-6.fc34
67.1-7.fc34
4
audit-libs
3.0.5-1.fc34
3.0.6-1.fc34
4
binutils
2.35.2-5.fc34
2.35.2-6.fc34
4
binutils-gold
2.35.2-5.fc34
2.35.2-6.fc34
B
perl-Module-CoreList
1:5.20210820-1.fc34
1:5.20210920-1.fc34
B
perl-libwww-perl
6.56-1.fc34
6.57-1.fc34
B
libssh-config
0.9.5-2.fc34
0.9.6-1.fc34
B
file-libs
5.39-6.fc34
5.39-7.fc34
B
kernel-headers
5.13.3-200.fc34
5.14.9-200.fc34
B
file
5.39-6.fc34
5.39-7.fc34
B
Previous history