octave-parallel

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
382
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2020-05-20 04:47:27
Package dependencies resolved successfuly
2020-05-15 23:42:25
Package resolution failed
  • Problem: package texlive-listings-9:svn54554-21.fc33.noarch requires tex(fancyvrb.sty), but none of the providers can be installed
    - package octave-6:5.2.0-2.fc33.x86_64 requires tex(listings.sty), but none of the providers can be installed
    - package texlive-fancyvrb-9:svn53392-21.fc33.noarch requires tex(pstricks.sty), but none of the providers can be installed
    - package octave-devel-6:5.2.0-2.fc33.x86_64 requires octave = 6:5.2.0-2.fc33, but none of the providers can be installed
    - package texlive-pstricks-9:svn54080-21.fc33.noarch requires tex(biblatex.sty), but none of the providers can be installed
    - conflicting requests
    - nothing provides biber >= 2.14 needed by texlive-biblatex-9:svn53063-21.fc33.noarch
  • Problem: package texlive-fancyvrb-9:svn53392-21.fc33.noarch requires tex(pstricks.sty), but none of the providers can be installed
    - package texlive-collection-latexrecommended-9:svn54074-21.fc33.noarch requires texlive-fancyvrb, but none of the providers can be installed
    - package texlive-pstricks-9:svn54080-21.fc33.noarch requires tex(biblatex.sty), but none of the providers can be installed
    - conflicting requests
    - nothing provides biber >= 2.14 needed by texlive-biblatex-9:svn53063-21.fc33.noarch
  • Problem: package texlive-listings-9:svn54554-21.fc33.noarch requires tex(fancyvrb.sty), but none of the providers can be installed
    - package octave-6:5.2.0-2.fc33.x86_64 requires tex(listings.sty), but none of the providers can be installed
    - package texlive-fancyvrb-9:svn53392-21.fc33.noarch requires tex(pstricks.sty), but none of the providers can be installed
    - package octave-struct-1.0.16-5.fc32.x86_64 requires octave(api) = api-v53, but none of the providers can be installed
    - package octave-struct-1.0.16-5.fc32.x86_64 requires octave, but none of the providers can be installed
    - package texlive-pstricks-9:svn54080-21.fc33.noarch requires tex(biblatex.sty), but none of the providers can be installed
    - conflicting requests
    - nothing provides biber >= 2.14 needed by texlive-biblatex-9:svn53063-21.fc33.noarch
2020-05-15 01:42:02
Package resolution failed
  • Problem: package texlive-listings-9:svn54554-20.fc33.noarch requires tex(fancyvrb.sty), but none of the providers can be installed
    - package octave-6:5.2.0-2.fc33.x86_64 requires tex(listings.sty), but none of the providers can be installed
    - package texlive-fancyvrb-9:svn53392-20.fc33.noarch requires tex(pstricks.sty), but none of the providers can be installed
    - package octave-struct-1.0.16-5.fc32.x86_64 requires octave(api) = api-v53, but none of the providers can be installed
    - package octave-struct-1.0.16-5.fc32.x86_64 requires octave, but none of the providers can be installed
    - package texlive-pstricks-9:svn54080-20.fc33.noarch requires tex(biblatex.sty), but none of the providers can be installed
    - conflicting requests
    - nothing provides biber >= 2.14 needed by texlive-biblatex-9:svn53063-20.fc33.noarch
  • Problem: package texlive-fancyvrb-9:svn53392-20.fc33.noarch requires tex(pstricks.sty), but none of the providers can be installed
    - package texlive-collection-latexrecommended-9:svn54074-20.fc33.noarch requires texlive-fancyvrb, but none of the providers can be installed
    - package texlive-pstricks-9:svn54080-20.fc33.noarch requires tex(biblatex.sty), but none of the providers can be installed
    - conflicting requests
    - nothing provides biber >= 2.14 needed by texlive-biblatex-9:svn53063-20.fc33.noarch
  • Problem: package texlive-listings-9:svn54554-20.fc33.noarch requires tex(fancyvrb.sty), but none of the providers can be installed
    - package octave-6:5.2.0-2.fc33.x86_64 requires tex(listings.sty), but none of the providers can be installed
    - package texlive-fancyvrb-9:svn53392-20.fc33.noarch requires tex(pstricks.sty), but none of the providers can be installed
    - package octave-devel-6:5.2.0-2.fc33.x86_64 requires octave = 6:5.2.0-2.fc33, but none of the providers can be installed
    - package texlive-pstricks-9:svn54080-20.fc33.noarch requires tex(biblatex.sty), but none of the providers can be installed
    - conflicting requests
    - nothing provides biber >= 2.14 needed by texlive-biblatex-9:svn53063-20.fc33.noarch
2020-05-14 22:06:39
Package resolution failed
  • Problem: package texlive-collection-latexrecommended-9:svn51780-19.fc33.noarch requires texlive-xcolor, but none of the providers can be installed
    - conflicting requests
    - nothing provides tex(pdfcolmk.sty) needed by texlive-xcolor-9:svn41044-19.fc33.noarch
  • Problem: package octave-struct-1.0.16-5.fc32.x86_64 requires octave(api) = api-v53, but none of the providers can be installed
    - package octave-struct-1.0.16-5.fc32.x86_64 requires octave, but none of the providers can be installed
    - package octave-6:5.2.0-2.fc33.x86_64 requires tex(xcolor.sty), but none of the providers can be installed
    - conflicting requests
    - nothing provides tex(pdfcolmk.sty) needed by texlive-xcolor-9:svn41044-19.fc33.noarch
  • Problem: package octave-devel-6:5.2.0-2.fc33.x86_64 requires octave = 6:5.2.0-2.fc33, but none of the providers can be installed
    - package octave-6:5.2.0-2.fc33.x86_64 requires tex(xcolor.sty), but none of the providers can be installed
    - conflicting requests
    - nothing provides tex(pdfcolmk.sty) needed by texlive-xcolor-9:svn41044-19.fc33.noarch
libxcrypt
4.4.16-1.fc33
4.4.16-3.fc33
3
sundials
5.2.0-1.fc33
5.2.0-3.fc33
3
fontconfig
2.13.92-10.fc33
2.13.92-11.fc33
3
mesa-libGL
20.0.4-1.fc33
20.0.5-1.fc33
4
pcre2-utf16
10.35-0.1.RC1.fc33
10.35-0.2.RC1.fc33
4
coreutils
8.32-4.fc33
8.32-5.fc33
4
cairo
1.16.0-7.fc32
1.16.0-8.fc33
4
mesa-libgbm
20.0.4-1.fc33
20.0.5-1.fc33
4
openssl-libs
1:1.1.1f-1.fc33
1:1.1.1g-1.fc33
4
mesa-libglapi
20.0.4-1.fc33
20.0.5-1.fc33
B
pcre2
10.35-0.1.RC1.fc33
10.35-0.2.RC1.fc33
B
pcre2-syntax
10.35-0.1.RC1.fc33
10.35-0.2.RC1.fc33
B
nss
3.51.0-1.fc33
3.51.1-2.fc33
B
mesa-libEGL
20.0.4-1.fc33
20.0.5-1.fc33
B
nss-sysinit
3.51.0-1.fc33
3.51.1-2.fc33
B
nss-util
3.51.0-1.fc33
3.51.1-2.fc33
B
kernel-headers
5.7.0-0.rc1.git0.1....
5.7.0-0.rc3.git0.1....
B
libxcrypt-devel
4.4.16-1.fc33
4.4.16-3.fc33
B
libgcrypt
1.8.5-4.fc33
1.8.5-6.fc33
B
pam
1.3.1-24.fc33
1.3.1-25.fc33
B
coreutils-common
8.32-4.fc33
8.32-5.fc33
B
nss-softokn-freebl
3.51.0-1.fc33
3.51.1-2.fc33
B
nss-softokn
3.51.0-1.fc33
3.51.1-2.fc33
B
automake
1.16.1-14.fc32
1.16.2-1.fc33
1
libstdc++
10.0.1-0.11.fc33
10.0.1-0.12.fc33
2
libgcc
10.0.1-0.11.fc33
10.0.1-0.12.fc33
2
gcc-gfortran
10.0.1-0.11.fc33
10.0.1-0.12.fc33
2
gcc-c++
10.0.1-0.11.fc33
10.0.1-0.12.fc33
2
glibc
2.31.9000-9.fc33
2.31.9000-10.fc33
2
glibc-minimal-langpack
2.31.9000-9.fc33
2.31.9000-10.fc33
3
libquadmath-devel
10.0.1-0.11.fc33
10.0.1-0.12.fc33
3
rpm-libs
4.15.90-0.git14971.6....
4.15.90-0.git14971.8....
3
glibc-common
2.31.9000-9.fc33
2.31.9000-10.fc33
3
libgfortran
10.0.1-0.11.fc33
10.0.1-0.12.fc33
3
gcc
10.0.1-0.11.fc33
10.0.1-0.12.fc33
3
cups-libs
1:2.3.1-8.fc33
1:2.3.1-9.fc33
3
libgomp
10.0.1-0.11.fc33
10.0.1-0.12.fc33
3
libstdc++-devel
10.0.1-0.11.fc33
10.0.1-0.12.fc33
3
libquadmath
10.0.1-0.11.fc33
10.0.1-0.12.fc33
3
rpm
4.15.90-0.git14971.6....
4.15.90-0.git14971.8....
4
libtool-ltdl
2.4.6-33.fc32
2.4.6-34.fc33
4
cpp
10.0.1-0.11.fc33
10.0.1-0.12.fc33
4
glibc-devel
2.31.9000-9.fc33
2.31.9000-10.fc33
4
systemd-libs
245.5-1.fc33
245.5-2.fc33
4
annobin
9.20-1.fc33
9.21-1.fc33
B
json-c
0.13.99-0.4.20200416g...
0.14-1.fc33
B
systemd-rpm-macros
245.5-1.fc33
245.5-2.fc33
B
systemd-pam
245.5-1.fc33
245.5-2.fc33
B
cryptsetup-libs
2.3.1-3.fc33
2.3.1-4.fc33
B
rpm-build-libs
4.15.90-0.git14971.6....
4.15.90-0.git14971.8....
B
glibc-headers
2.31.9000-9.fc33
2.31.9000-10.fc33
B
libgcrypt
1.8.5-3.fc32
1.8.5-4.fc33
B
systemd
245.5-1.fc33
245.5-2.fc33
B
rpm-build
4.15.90-0.git14971.6....
4.15.90-0.git14971.8....
B
systemd-udev
245.5-1.fc33
245.5-2.fc33
B
glibc
2.31.9000-6.fc33
2.31.9000-9.fc33
2
glibc-common
2.31.9000-6.fc33
2.31.9000-9.fc33
3
perl-Scalar-List-Utils
3:1.54-440.fc32
3:1.55-441.fc33
3
glibc-minimal-langpack
2.31.9000-6.fc33
2.31.9000-9.fc33
3
qt5-qtbase-gui
5.14.2-2.fc33
5.14.2-4.fc33
3
java-1.8.0-openjdk-headless
1:1.8.0.242.b08-2.fc33
1:1.8.0.242.b08-3.fc33
3
qt5-qtbase
5.14.2-2.fc33
5.14.2-4.fc33
3
unbound-libs
1.10.0-1.fc33
1.10.0-2.fc33
3
rpm-libs
4.15.90-0.git14971.5....
4.15.90-0.git14971.6....
3
libcurl
7.69.0-2.fc33
7.69.1-3.fc33
3
libuuid
2.35.1-7.fc33
2.35.1-9.fc33
3
mpfr
4.0.2-3.fc32
4.0.2-4.fc33
3
cups-libs
1:2.3.1-7.fc33
1:2.3.1-8.fc33
3
coreutils
8.32-3.fc33
8.32-4.fc33
4
pcre2-utf16
10.34-9.fc33
10.35-0.1.RC1.fc33
4
rpm
4.15.90-0.git14971.5....
4.15.90-0.git14971.6....
4
systemd-libs
245.4-1.fc33
245.5-1.fc33
4
libmount
2.35.1-7.fc33
2.35.1-9.fc33
4
glib-networking
2.64.1-1.fc33
2.64.2-1.fc33
4
krb5-libs
1.18-12.fc33
1.18.1-1.fc33
4
libssh
0.9.4-1.fc33
0.9.4-2.fc33
4
glibc-devel
2.31.9000-6.fc33
2.31.9000-9.fc33
4
binutils
2.34-2.fc33
2.34-3.fc33
4
qt5-qtbase-common
5.14.2-2.fc33
5.14.2-4.fc33
4
pixman
0.38.4-2.fc32
0.40.0-1.fc33
B
fedora-repos-rawhide
33-0.4
33-0.5
B
rpm-build-libs
4.15.90-0.git14971.5....
4.15.90-0.git14971.6....
B
binutils-gold
2.34-2.fc33
2.34-3.fc33
B
findutils
1:4.7.0-3.fc32
1:4.7.0-4.fc33
B
libfdisk
2.35.1-7.fc33
2.35.1-9.fc33
B
glibc-headers
2.31.9000-6.fc33
2.31.9000-9.fc33
B
json-c
0.13.1-11.fc33
0.13.99-0.4.20200416g...
B
libtirpc
1.2.5-1.rc2.fc33
1.2.6-0.fc33
B
annobin
9.19-1.fc33
9.20-1.fc33
B
systemd-rpm-macros
245.4-1.fc33
245.5-1.fc33
B
coreutils-common
8.32-3.fc33
8.32-4.fc33
B
libblkid
2.35.1-7.fc33
2.35.1-9.fc33
B
systemd-udev
245.4-1.fc33
245.5-1.fc33
B
fedora-gpg-keys
33-0.4
33-0.5
B
systemd
245.4-1.fc33
245.5-1.fc33
B
util-linux
2.35.1-7.fc33
2.35.1-9.fc33
B
systemd-pam
245.4-1.fc33
245.5-1.fc33
B
libsmartcols
2.35.1-7.fc33
2.35.1-9.fc33
B
curl
7.69.0-2.fc33
7.69.1-3.fc33
B
kernel-headers
5.6.0-1.fc33
5.7.0-0.rc1.git0.1....
B
libssh-config
0.9.4-1.fc33
0.9.4-2.fc33
B
fedora-repos
33-0.4
33-0.5
B
python-pip-wheel
20.0.2-3.fc33
20.0.2-4.fc33
B
gdb-minimal
9.1-5.fc33
9.1-6.fc33
B
pcre2
10.34-9.fc33
10.35-0.1.RC1.fc33
B
rpm-build
4.15.90-0.git14971.5....
4.15.90-0.git14971.6....
B
pcre2-syntax
10.34-9.fc33
10.35-0.1.RC1.fc33
B
cryptsetup-libs
2.3.1-1.fc33
2.3.1-3.fc33
B
octave-devel
6:5.2.0-1.fc32
6:5.2.0-2.fc33
1
octave
6:5.2.0-1.fc32
6:5.2.0-2.fc33
2
glib2
2.64.1-1.fc33
2.64.2-1.fc33
3
qt5-qtbase-gui
5.13.2-4.fc33
5.14.2-2.fc33
3
qt5-qtbase
5.13.2-4.fc33
5.14.2-2.fc33
3
rpm-libs
4.15.90-0.git14971.4....
4.15.90-0.git14971.5....
3
sundials
4.1.0-10.fc32
5.2.0-1.fc33
3
qt5-qttools-libs-help
5.13.2-5.fc32
5.14.2-1.fc33
3
qt5-qtbase-common
5.13.2-4.fc33
5.14.2-2.fc33
4
pango
1.44.7-2.fc32
1.44.7-3.fc33
4
qt5-qttools-common
5.13.2-5.fc32
5.14.2-1.fc33
4
libssh
0.9.3-2.fc32
0.9.4-1.fc33
4
krb5-libs
1.18-11.fc33
1.18-12.fc33
4
libinput
1.15.4-1.fc33
1.15.5-1.fc33
4
suitesparse64
5.4.0-3.fc32
4
qt5-qtsvg
5.13.2-2.fc32
5.14.2-1.fc33
4
rpm
4.15.90-0.git14971.4....
4.15.90-0.git14971.5....
4
openssl-libs
1:1.1.1e-2.fc33
1:1.1.1f-1.fc33
4
redhat-rpm-config
153-1.fc33
154-1.fc33
B
qt5-srpm-macros
5.13.2-2.fc32
5.14.2-3.fc33
B
json-c
0.13.1-9.fc33
0.13.1-11.fc33
B
nss-util
3.50.0-2.fc33
3.51.0-1.fc33
B
rpm-build-libs
4.15.90-0.git14971.4....
4.15.90-0.git14971.5....
B
nss-sysinit
3.50.0-2.fc33
3.51.0-1.fc33
B
nss-softokn
3.50.0-2.fc33
3.51.0-1.fc33
B
fedora-gpg-keys
33-0.3
33-0.4
B
fedora-repos
33-0.3
33-0.4
B
python-pip-wheel
20.0.2-2.fc33
20.0.2-3.fc33
B
nss
3.50.0-2.fc33
3.51.0-1.fc33
B
rpm-build
4.15.90-0.git14971.4....
4.15.90-0.git14971.5....
B
graphite2
1.3.13-1.fc32
1.3.14-1.fc33
B
libssh-config
0.9.3-2.fc32
0.9.4-1.fc33
B
fedora-repos-rawhide
33-0.3
33-0.4
B
cpio
2.13-4.fc32
2.13-5.fc33
B
gdb-minimal
9.1-4.fc33
9.1-5.fc33
B
nss-softokn-freebl
3.50.0-2.fc33
3.51.0-1.fc33
B
Previous history