octave-ncarray

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1446
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

flexiblas-devel
3.0.4-3.fc34
3.1.2-1.fc34
2
flexiblas-netlib64
3.0.4-3.fc34
3.1.2-1.fc34
3
flexiblas-netlib
3.0.4-3.fc34
3.1.2-1.fc34
3
flexiblas
3.0.4-3.fc34
3.1.2-1.fc34
3
flexiblas-openblas-openmp64
3.0.4-3.fc34
3.1.2-1.fc34
4
flexiblas-openblas-openmp
3.0.4-3.fc34
3.1.2-1.fc34
4
systemd-libs
248.9-1.fc34
248.10-1.fc34
4
pango
1.48.10-2.fc34
1.48.11-1.fc34
4
ghostscript
9.55.0-1.fc34
9.55.0-2.fc34
B
systemd-pam
248.9-1.fc34
248.10-1.fc34
B
hwdata
0.354-1.fc34
0.355-1.fc34
B
systemd-udev
248.9-1.fc34
248.10-1.fc34
B
cryptsetup-libs
2.3.6-1.fc34
2.3.7-1.fc34
B
systemd
248.9-1.fc34
248.10-1.fc34
B
systemd-rpm-macros
248.9-1.fc34
248.10-1.fc34
B
perl-HTTP-Message
6.34-1.fc34
6.36-1.fc34
B
ghostscript-tools-fonts
9.55.0-1.fc34
9.55.0-2.fc34
B
ghostscript-tools-printing
9.55.0-1.fc34
9.55.0-2.fc34
B
libgs
9.55.0-1.fc34
9.55.0-2.fc34
B
openblas-openmp
0.3.19-1.fc34
0.3.19-2.fc34
B
openblas-openmp64
0.3.19-1.fc34
0.3.19-2.fc34
B
openblas
0.3.19-1.fc34
0.3.19-2.fc34
B

Most recent builds

complete
2022-01-02 14:35:31
alsa-lib
1.2.5.1-2.fc34
1.2.6.1-3.fc34
3
pango
1.48.10-1.fc34
1.48.10-2.fc34
4
ca-certificates
2021.2.50-1.0.fc34
2021.2.52-1.0.fc34
4
perl-ExtUtils-MM-Utils
2:7.62-1.fc34
2:7.64-1.fc34
B
perl-libwww-perl
6.57-1.fc34
6.60-1.fc34
B
openblas-openmp
0.3.18-1.fc34
0.3.19-1.fc34
B
openblas-openmp64
0.3.18-1.fc34
0.3.19-1.fc34
B
libxcrypt
4.4.26-2.fc34
4.4.27-1.fc34
B
openblas
0.3.18-1.fc34
0.3.19-1.fc34
B
perl-Module-CoreList
1:5.20211120-1.fc34
1:5.20211220-1.fc34
B
libxcrypt-devel
4.4.26-2.fc34
4.4.27-1.fc34
B
complete
2021-12-24 22:35:15
libsndfile
1.0.31-5.fc34.fc34
1.0.31-6.fc34
3
libdrm
2.4.107-1.fc34
2.4.109-1.fc34
4
glib-networking
2.68.2-1.fc34
2.68.3-1.fc34
4
cups-libs
1:2.3.3op2-10.fc34
1:2.3.3op2-11.fc34
4
shadow-utils
2:4.8.1-9.fc34
2:4.8.1-10.fc34
B
libvmaf
2.1.1-1.fc34
2.1.1-3.fc34
B
rust-srpm-macros
18-1.fc34
20-1.fc34
B
perl-Mozilla-CA
20200520-4.fc34
20211001-1.fc34
B
hwdata
0.353-1.fc34
0.354-1.fc34
B
xxhash-libs
0.8.0-3.fc34
0.8.1-1.fc34
B
complete
2021-12-11 13:40:41
fltk
1.3.6-1.fc34
1.3.8-1.fc34
3
less
581.2-1.fc34
590-2.fc34
3
qt5-qtbase
5.15.2-27.fc34
5.15.2-30.fc34
3
java-11-openjdk-headless
1:11.0.13.0.8-1.fc34
1:11.0.13.0.8-2.fc34
3
qt5-qtbase-gui
5.15.2-27.fc34
5.15.2-30.fc34
3
qt5-qtbase-common
5.15.2-27.fc34
5.15.2-30.fc34
4
nss
3.71.0-1.fc34
3.73.0-1.fc34
4
cups-libs
1:2.3.3op2-7.fc34
1:2.3.3op2-10.fc34
4
libjxl
0.5-1.fc34
0.6.1-6.fc34
B
fedora-release-common
34-37
34-39
B
kernel-headers
5.14.9-200.fc34
5.15.4-100.fc34
B
nss-util
3.71.0-1.fc34
3.73.0-1.fc34
B
elfutils-libs
0.185-2.fc34
0.186-1.fc34
B
perl-Module-CoreList
1:5.20211020-1.fc34
1:5.20211120-1.fc34
B
elfutils
0.185-2.fc34
0.186-1.fc34
B
hwdata
0.352-1.fc34
0.353-1.fc34
B
fedora-release
34-37
34-39
B
libaom
3.1.1-1.fc34
3.1.1-2.fc34
B
perl-HTTP-Message
6.33-1.fc34
6.34-1.fc34
B
libdav1d
0.9.1-1.fc34
0.9.2-1.fc34
B
nspr
4.32.0-2.fc34
4.32.0-3.fc34
B
fedora-release-identity-basic
34-37
34-39
B
elfutils-default-yama-scope
0.185-2.fc34
0.186-1.fc34
B
libseccomp
2.5.0-4.fc34
2.5.3-1.fc34
B
python3
3.9.7-1.fc34
3.9.9-2.fc34
B
nss-softokn
3.71.0-1.fc34
3.73.0-1.fc34
B
libsepol
3.2-1.fc34
3.2-2.fc34
B
rav1e-libs
0.4.1-4.fc34
0.5.0-1.fc34
B
elfutils-debuginfod-client
0.185-2.fc34
0.186-1.fc34
B
nss-sysinit
3.71.0-1.fc34
3.73.0-1.fc34
B
gdb-minimal
11.1-2.fc34
11.1-5.fc34
B
elfutils-libelf
0.185-2.fc34
0.186-1.fc34
B
python3-libs
3.9.7-1.fc34
3.9.9-2.fc34
B
nss-softokn-freebl
3.71.0-1.fc34
3.73.0-1.fc34
B
2021-11-21 22:38:01
Package dependencies resolved successfuly
2021-11-21 22:10:17
Package resolution failed
  • Problem: package octave-6:5.2.0-12.fc34.x86_64 requires gnuplot, but none of the providers can be installed
    - package gnuplot-5.2.8-7.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gnuplot-wx-5.2.8-7.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.2-2.fc34.x86_64 requires libavif.so.10()(64bit), but none of the providers can be installed
    - package octave-devel-6:5.2.0-12.fc34.x86_64 requires octave = 6:5.2.0-12.fc34, but none of the providers can be installed
    - package libavif-0.9.0-2.fc34.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.1-1.fc34.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.1-1.fc34.x86_64
  • Problem: package octave-6:5.2.0-12.fc34.x86_64 requires gnuplot, but none of the providers can be installed
    - package gnuplot-5.2.8-7.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gnuplot-wx-5.2.8-7.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.2-2.fc34.x86_64 requires libavif.so.10()(64bit), but none of the providers can be installed
    - package octave-netcdf-1.0.14-2.fc34.x86_64 requires octave(api) = api-v53, but none of the providers can be installed
    - package octave-netcdf-1.0.14-2.fc34.x86_64 requires octave, but none of the providers can be installed
    - package libavif-0.9.0-2.fc34.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.1-1.fc34.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.1-1.fc34.x86_64
  • Problem: package octave-6:5.2.0-12.fc34.x86_64 requires gnuplot, but none of the providers can be installed
    - package gnuplot-5.2.8-7.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gnuplot-wx-5.2.8-7.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.2-2.fc34.x86_64 requires libavif.so.10()(64bit), but none of the providers can be installed
    - package octave-statistics-1.4.2-1.fc34.x86_64 requires octave(api) = api-v53, but none of the providers can be installed
    - package octave-statistics-1.4.2-1.fc34.x86_64 requires octave, but none of the providers can be installed
    - package libavif-0.9.0-2.fc34.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.1-1.fc34.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.1-1.fc34.x86_64
complete
2021-11-17 05:46:37
qt5-qtbase-gui
5.15.2-22.fc34
5.15.2-27.fc34
3
qt5-qtbase
5.15.2-22.fc34
5.15.2-27.fc34
3
qt5-qtbase-common
5.15.2-22.fc34
5.15.2-27.fc34
4
tzdata
2021c-1.fc34
2021e-1.fc34
4
tzdata-java
2021c-1.fc34
2021e-1.fc34
4
libgudev
236-1.fc34
237-1.fc34
B
complete
2021-11-07 21:39:41
gdb-minimal
10.2-3.fc34
11.1-2.fc34
B
python-srpm-macros
3.9-40.fc34
3.9-41.fc34
B
glibmm24
2.66.1-1.fc34
2.66.2-1.fc34
B
perl-Module-CoreList
1:5.20210920-1.fc34
1:5.20211020-1.fc34
B
perl-DateTime-TimeZone
2.50-1.fc34
2.51-1.fc34
B
complete
2021-10-30 17:21:51
java-11-openjdk-headless
1:11.0.12.0.7-4.fc34
1:11.0.13.0.8-1.fc34
3
perl-Encode
4:3.12-460.fc34
4:3.15-462.fc34
4
libinput
1.19.1-1.fc34
1.19.2-1.fc34
4
perl-DateTime-TimeZone
2.49-1.fc34
2.50-1.fc34
B
adobe-mappings-cmap-deprecated
20171205-10.fc34
20190730-1.fc34
B
perl-encoding
4:3.00-460.fc34
4:3.00-462.fc34
B
adobe-mappings-cmap
20171205-10.fc34
20190730-1.fc34
B
python-srpm-macros
3.9-38.fc34
3.9-40.fc34
B
pam
1.5.1-6.fc34
1.5.1-7.fc34
B
Previous history