ocrmypdf

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2022-06-05 00:20:06
Package resolution failed
  • No package found for: ((python3dist(pdfminer-six) < 20200720 or python3dist(pdfminer-six) > 20200720) with python3dist(pdfminer-six) <= 20220506 with python3dist(pdfminer-six) >= 20191110)
complete
2022-06-04 00:49:19
python3-rpm-generators
12-14.fc36
12-15.fc36
2
glibc
2.35-10.fc36
2.35-11.fc36
2
libuuid
2.38-0.2.fc36
2.38-1.fc36
3
cups-libs
1:2.4.1-8.fc36
1:2.4.2-1.fc36
3
gnutls
3.7.4-1.fc36
3.7.6-1.fc36
3
glibc-gconv-extra
2.35-10.fc36
2.35-11.fc36
3
libgcrypt
1.10.1-2.fc36
1.10.1-3.fc36
3
openssl-libs
1:3.0.2-5.fc36
1:3.0.3-1.fc36
3
glibc-common
2.35-10.fc36
2.35-11.fc36
3
glibc-minimal-langpack
2.35-10.fc36
2.35-11.fc36
3
redhat-rpm-config
219-1.fc36
221-1.fc36
3
openldap
2.6.1-2.fc36
2.6.2-1.fc36
B
util-linux-core
2.38-0.2.fc36
2.38-1.fc36
B
libsmartcols
2.38-0.2.fc36
2.38-1.fc36
B
openldap-compat
2.6.1-2.fc36
2.6.2-1.fc36
B
util-linux
2.38-0.2.fc36
2.38-1.fc36
B
libfdisk
2.38-0.2.fc36
2.38-1.fc36
B
hwdata
0.359-1.fc36
0.360-1.fc36
B
libcap-ng
0.8.2-9.fc36
0.8.3-1.fc36
B
libmount
2.38-0.2.fc36
2.38-1.fc36
B
libblkid
2.38-0.2.fc36
2.38-1.fc36
B
complete
2022-05-31 05:26:33
python3-pikepdf
5.1.2-1.fc36
5.1.3-1.fc36
1
glibc
2.35-9.fc36
2.35-10.fc36
2
glibc-minimal-langpack
2.35-9.fc36
2.35-10.fc36
3
glibc-common
2.35-9.fc36
2.35-10.fc36
3
glibc-gconv-extra
2.35-9.fc36
2.35-10.fc36
3
systemd
250.3-8.fc36
250.6-1.fc36
B
systemd-libs
250.3-8.fc36
250.6-1.fc36
B
systemd-rpm-macros
250.3-8.fc36
250.6-1.fc36
B
systemd-pam
250.3-8.fc36
250.6-1.fc36
B
complete
2022-05-27 12:20:23
Dependencies for this build couldn't be processed
complete
2022-05-25 00:28:55
python3-pdfminer
20220319-1.fc36
20220506-1.fc36
1
glibc
2.35-6.fc36
2.35-9.fc36
2
urw-base35-fonts
20200910-10.fc36
20200910-11.fc36
3
libzstd
1.5.2-1.fc36
1.5.2-2.fc36
3
glibc-minimal-langpack
2.35-6.fc36
2.35-9.fc36
3
redhat-rpm-config
212-1.fc36
219-1.fc36
3
glibc-gconv-extra
2.35-6.fc36
2.35-9.fc36
3
glibc-common
2.35-6.fc36
2.35-9.fc36
3
langpacks-core-font-en
3.0-21.fc36
3.0-23.fc36
4
urw-base35-nimbus-sans-fonts
20200910-10.fc36
20200910-11.fc36
4
urw-base35-standard-symbols-ps-fonts
20200910-10.fc36
20200910-11.fc36
4
urw-base35-bookman-fonts
20200910-10.fc36
20200910-11.fc36
4
urw-base35-z003-fonts
20200910-10.fc36
20200910-11.fc36
4
urw-base35-nimbus-mono-ps-fonts
20200910-10.fc36
20200910-11.fc36
4
urw-base35-gothic-fonts
20200910-10.fc36
20200910-11.fc36
4
urw-base35-c059-fonts
20200910-10.fc36
20200910-11.fc36
4
urw-base35-p052-fonts
20200910-10.fc36
20200910-11.fc36
4
libarchive
3.5.3-1.fc36
3.5.3-2.fc36
4
urw-base35-fonts-common
20200910-10.fc36
20200910-11.fc36
4
urw-base35-nimbus-roman-fonts
20200910-10.fc36
20200910-11.fc36
4
urw-base35-d050000l-fonts
20200910-10.fc36
20200910-11.fc36
4
ansible-srpm-macros
1-5.fc36
4
zstd
1.5.2-1.fc36
1.5.2-2.fc36
B
authselect-libs
1.3.0-10.fc36
1.4.0-1.fc36
B
authselect
1.3.0-10.fc36
1.4.0-1.fc36
B
python3-chardet
4.0.0-5.fc36
gdb-minimal
11.2-3.fc36
12.1-1.fc36
B
dbus-broker
29-5.fc36
31-1.fc36
B
2022-05-25 00:28:49
Package dependencies resolved successfuly
complete
2022-05-16 09:26:40
Dependencies for this build couldn't be processed
2022-05-16 00:24:08
Package resolution failed
  • No package found for: ((python3dist(pdfminer-six) < 20200720 or python3dist(pdfminer-six) > 20200720) with python3dist(pdfminer-six) <= 20220319 with python3dist(pdfminer-six) >= 20191110)
Previous history