ocaml-ssl

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1242
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python-srpm-macros
3.9-37.fc35
3.9-38.fc35
3
rpm
4.16.90-0.git15395.5....
4.16.90-0.git15395.6....
3
ncurses-libs
6.2-5.20210306.fc35
6.2-6.20210501.fc35
3
binutils
2.36.1-8.fc35
2.36.1-9.fc35
3
efi-srpm-macros
4-6.fc34
5-2.fc35
3
ncurses-base
6.2-5.20210306.fc35
6.2-6.20210501.fc35
4
rpm-libs
4.16.90-0.git15395.5....
4.16.90-0.git15395.6....
4
systemd-libs
248-2.fc35
248.2-1.fc35
4
curl
7.76.1-1.fc35
7.76.1-2.fc35
4
binutils-gold
2.36.1-8.fc35
2.36.1-9.fc35
4
libcurl
7.76.1-1.fc35
7.76.1-2.fc35
4
which
2.21-25.fc35
2.21-26.fc35
B
krb5-libs
1.19.1-3.fc35.1
1.19.1-5.fc35
B
shadow-utils
2:4.8.1-9.fc35
2:4.8.1-10.fc35
B
rpm-build-libs
4.16.90-0.git15395.5....
4.16.90-0.git15395.6....
B
libxml2
2.9.10-10.fc34
2.9.10-12.fc35
B
rpm-build
4.16.90-0.git15395.5....
4.16.90-0.git15395.6....
B

Groups

This package is not part of any global group.

Most recent builds

gcc
11.0.1-0.7.fc35
11.1.1-1.fc35
2
file
5.40-5.fc35
5.40-6.fc35
3
cpp
11.0.1-0.7.fc35
11.1.1-1.fc35
3
libgcc
11.0.1-0.7.fc35
11.1.1-1.fc35
3
libgomp
11.0.1-0.7.fc35
11.1.1-1.fc35
3
annobin-plugin-gcc
9.69-1.fc35
9.70-1.fc35
3
rpm
4.16.90-0.git15395.4....
4.16.90-0.git15395.5....
3
coreutils
8.32-23.fc35
8.32-24.fc35
3
libstdc++
11.0.1-0.7.fc35
11.1.1-1.fc35
3
file-libs
5.40-5.fc35
5.40-6.fc35
4
fedora-release
35-0.6
35-0.7
4
libxcrypt
4.4.19-1.fc35
4.4.20-2.fc35
4
annobin-docs
9.69-1.fc35
9.70-1.fc35
4
unzip
6.0-51.fc35
6.0-52.fc35
4
rpm-libs
4.16.90-0.git15395.4....
4.16.90-0.git15395.5....
4
libxcrypt-devel
4.4.19-1.fc35
4.4.20-2.fc35
4
coreutils-common
8.32-23.fc35
8.32-24.fc35
4
fedora-repos
35-0.2
35-0.4
B
libgcrypt
1.9.3-1.fc35
1.9.3-2.fc35
B
fedora-repos-rawhide
35-0.2
35-0.4
B
fedora-gpg-keys
35-0.2
35-0.4
B
fedora-release-identity-basic
35-0.6
35-0.7
B
fedora-release-common
35-0.6
35-0.7
B
rpm-build
4.16.90-0.git15395.4....
4.16.90-0.git15395.5....
B
lua-libs
5.4.2-2.fc34
5.4.3-1.fc35
B
rpm-build-libs
4.16.90-0.git15395.4....
4.16.90-0.git15395.5....
B
gcc
11.0.1-0.5.fc35
11.0.1-0.7.fc35
2
cpp
11.0.1-0.5.fc35
11.0.1-0.7.fc35
3
libgomp
11.0.1-0.5.fc35
11.0.1-0.7.fc35
3
file
5.40-3.fc35
5.40-5.fc35
3
libstdc++
11.0.1-0.5.fc35
11.0.1-0.7.fc35
3
go-srpm-macros
3.0.9-3.fc35
3.0.10-1.fc35
3
annobin-plugin-gcc
9.68-1.fc35
9.69-1.fc35
3
rpm
4.16.1.3-1.fc35
4.16.90-0.git15395.4....
3
coreutils
8.32-22.fc35
8.32-23.fc35
3
libgcc
11.0.1-0.5.fc35
11.0.1-0.7.fc35
3
annobin-docs
9.68-1.fc35
9.69-1.fc35
4
kernel-headers
5.12.0-0.rc8.git0.1....
5.12.0-1.fc35
4
rpm-libs
4.16.1.3-1.fc35
4.16.90-0.git15395.4....
4
pam
1.5.1-4.fc35
1.5.1-5.fc35
4
coreutils-common
8.32-22.fc35
8.32-23.fc35
4
file-libs
5.40-3.fc35
5.40-5.fc35
4
rpm-build-libs
4.16.1.3-1.fc35
4.16.90-0.git15395.4....
B
rpm-build
4.16.1.3-1.fc35
4.16.90-0.git15395.4....
B
shadow-utils
2:4.8.1-8.fc35
2:4.8.1-9.fc35
B
which
2.21-24.fc35
2.21-25.fc35
B
redhat-rpm-config
183-1.fc35
184-1.fc35
2
gcc
11.0.1-0.4.fc35
11.0.1-0.5.fc35
2
libgomp
11.0.1-0.4.fc35
11.0.1-0.5.fc35
3
cpp
11.0.1-0.4.fc35
11.0.1-0.5.fc35
3
libstdc++
11.0.1-0.4.fc35
11.0.1-0.5.fc35
3
annobin-plugin-gcc
9.68-1.fc35
3
libgcc
11.0.1-0.4.fc35
11.0.1-0.5.fc35
3
kernel-headers
5.12.0-0.rc7.git0.1....
5.12.0-0.rc8.git0.1....
4
elfutils-libelf
0.183-2.fc35
0.183-3.fc35
4
annobin-docs
9.66-3.fc35
9.68-1.fc35
4
elfutils-debuginfod-client
0.183-2.fc35
0.183-3.fc35
4
elfutils-default-yama-scope
0.183-2.fc35
0.183-3.fc35
B
elfutils
0.183-2.fc35
0.183-3.fc35
B
elfutils-libs
0.183-2.fc35
0.183-3.fc35
B
libgcrypt
1.9.2-3.fc35
1.9.3-1.fc35
B
sqlite-libs
3.35.4-2.fc35
3.35.5-1.fc35
B
mpfr
4.1.0-5.fc35
4.1.0-6.fc35
2
annobin-docs
9.66-3.fc35
3
file
5.40-2.fc35
5.40-3.fc35
3
pam
1.5.1-3.fc34
1.5.1-4.fc35
4
file-libs
5.40-2.fc35
5.40-3.fc35
4
expat
2.2.10-2.fc34
2.3.0-1.fc35
4
curl
7.76.0-1.fc35
7.76.1-1.fc35
4
libcurl
7.76.0-1.fc35
7.76.1-1.fc35
4
kernel-headers
5.12.0-0.rc6.git0.1....
5.12.0-0.rc7.git0.1....
4
libgpg-error
1.42-1.fc35
1.42-2.fc35
B
diffutils
3.7-8.fc34
3.7-9.fc35
B
annobin-plugin-gcc
9.65-2.fc35
openldap
2.4.58-1.fc35
2.4.58-2.fc35
B
llvm-libs
12.0.0-0.11.rc5.fc35
annobin-plugin-llvm
9.65-2.fc35
sqlite-libs
3.35.4-1.fc35
3.35.4-2.fc35
B
annobin-plugin-clang
9.65-2.fc35
annobin
9.65-2.fc35
libgcrypt
1.9.2-2.fc35
1.9.2-3.fc35
B
libedit
3.1-35.20210216cv...
2021-04-16 13:18:49
Package dependencies resolved successfuly
2021-04-16 08:25:45
Package resolution failed
  • Problem: package ocaml-4.12.0-1.fc35.x86_64 requires gcc, but none of the providers can be installed
    - package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Dynlink) = fdab94c30c638231a7fc0889406a0807, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib) = 905355729c82ef4d2184c394a250f1a3, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__arg) = 31e8dcb38ea7adf461aa606aee9aeedb, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__array) = bd748df8b673a5572a68c6ed97643075, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__buffer) = f2c7899840b35768dd26b48c02f5d47d, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__filename) = fd27ed43c8cba6245eb4a8892d1492f6, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__format) = 41296ac99a85560c95c2f9d56ed27a7d, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__hashtbl) = d6c11956a20f699b6d99ffbeaf7af8ce, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__int64) = 54c5d202b981a695ff231a328f5611d3, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__lexing) = ebc068c08b7e3910fd9a4618bdc64e1f, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__list) = 53d7956dcffc648bb93ed4703fe49f2c, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__map) = 9b04e1085316f512f6a7758100d936a3, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__marshal) = ff8789189659a9a2a8d315220228f7f7, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__printexc) = e4c142a6302c9afbffcc5e2dbfab469c, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__printf) = 9c372b73f35fb3b53e15ee17339edabc, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__random) = 6d2f1dcbbfaef5ccedc4500e239fdb4a, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__set) = c27557b5a6100db8742e263f38fd23be, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__string) = 0f51be4faacbfc99b4c9b3c427cf5bd8, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__sys) = 53713114014cf8545db403b325aa77cd, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(CamlinternalLazy) = 5f1da61615ee34940899352e3f13883f, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__bytes) = 1920173de71d5daeef951ba8094b058a, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__char) = ceadb77e2c81b1c955823f0bf953c676, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__digest) = d19c41d079eb14c4d4c18051bb693ba5, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__queue) = 8acdc8c2f4e6cbf4cc67537fdeb86d62, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__scanf) = d2166da9bb1fa4ae53f3718acb2837ac, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Thread) = 5b8312fda8f617d11b90ef0b5611e3d9, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__seq) = 29cb9c79c2c7c1f19d9e22663d44efb9, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__arrayLabels) = 21dde343d6aaa2ea0c85a686cdc249fc, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__bytesLabels) = e419eb473c9101453565b6502ef3eff9, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__fun) = 17dedebb6eccf99682131fea50b9bb8f, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__listLabels) = e275abe9b57d5299c73c544e2f3745ce, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__moreLabels) = 64cfb6577921e188e9006f673850ce01, but none of the providers can be installed
    - package ocaml-dune-devel-2.8.5-2.fc35.x86_64 requires ocamlx(Stdlib__stringLabels) = a6dba559807cec6150592a043e690846, but none of the providers can be installed
    - package rpm-build-4.16.1.3-1.fc35.x86_64 requires system-rpm-config, but none of the providers can be installed
    - conflicting requests
  • Problem: package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - package ocaml-4.12.0-1.fc35.x86_64 requires redhat-rpm-config, but none of the providers can be installed
    - package ocaml-4.12.0-1.fc35.x86_64 requires gcc, but none of the providers can be installed
    - package ocaml-findlib-devel-1.9-1.fc35.x86_64 requires ocamlx(Dynlink) = fdab94c30c638231a7fc0889406a0807, but none of the providers can be installed
    - package ocaml-findlib-devel-1.9-1.fc35.x86_64 requires ocamlx(Stdlib) = 905355729c82ef4d2184c394a250f1a3, but none of the providers can be installed
    - package ocaml-findlib-devel-1.9-1.fc35.x86_64 requires ocamlx(Stdlib__array) = bd748df8b673a5572a68c6ed97643075, but none of the providers can be installed
    - package ocaml-findlib-devel-1.9-1.fc35.x86_64 requires ocamlx(Stdlib__buffer) = f2c7899840b35768dd26b48c02f5d47d, but none of the providers can be installed
    - package ocaml-findlib-devel-1.9-1.fc35.x86_64 requires ocamlx(Stdlib__filename) = fd27ed43c8cba6245eb4a8892d1492f6, but none of the providers can be installed
    - package ocaml-findlib-devel-1.9-1.fc35.x86_64 requires ocamlx(Stdlib__format) = 41296ac99a85560c95c2f9d56ed27a7d, but none of the providers can be installed
    - package ocaml-findlib-devel-1.9-1.fc35.x86_64 requires ocamlx(Stdlib__hashtbl) = d6c11956a20f699b6d99ffbeaf7af8ce, but none of the providers can be installed
    - package ocaml-findlib-devel-1.9-1.fc35.x86_64 requires ocamlx(Stdlib__lexing) = ebc068c08b7e3910fd9a4618bdc64e1f, but none of the providers can be installed
    - package ocaml-findlib-devel-1.9-1.fc35.x86_64 requires ocamlx(Stdlib__list) = 53d7956dcffc648bb93ed4703fe49f2c, but none of the providers can be installed
    - package ocaml-findlib-devel-1.9-1.fc35.x86_64 requires ocamlx(Stdlib__map) = 9b04e1085316f512f6a7758100d936a3, but none of the providers can be installed
    - package ocaml-findlib-devel-1.9-1.fc35.x86_64 requires ocamlx(Stdlib__printf) = 9c372b73f35fb3b53e15ee17339edabc, but none of the providers can be installed
    - package ocaml-findlib-devel-1.9-1.fc35.x86_64 requires ocamlx(Stdlib__set) = c27557b5a6100db8742e263f38fd23be, but none of the providers can be installed
    - package ocaml-findlib-devel-1.9-1.fc35.x86_64 requires ocamlx(Stdlib__string) = 0f51be4faacbfc99b4c9b3c427cf5bd8, but none of the providers can be installed
    - package ocaml-findlib-devel-1.9-1.fc35.x86_64 requires ocamlx(Stdlib__sys) = 53713114014cf8545db403b325aa77cd, but none of the providers can be installed
    - package ocaml-findlib-devel-1.9-1.fc35.x86_64 requires ocamlx(Stdlib__stream) = c6ff2117753f6ef72f5c58b33f41bc0f, but none of the providers can be installed
    - conflicting requests
  • Problem: package ocaml-4.12.0-1.fc35.x86_64 requires gcc, but none of the providers can be installed
    - package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - conflicting requests
redhat-rpm-config
182-1.fc35
183-1.fc35
2
gcc
11.0.1-0.3.fc35
11.0.1-0.4.fc35
2
annobin
9.65-1.fc35
9.65-2.fc35
3
coreutils
8.32-21.fc35
8.32-22.fc35
3
libstdc++
11.0.1-0.3.fc35
11.0.1-0.4.fc35
3
cpp
11.0.1-0.3.fc35
11.0.1-0.4.fc35
3
file
5.40-1.fc35
5.40-2.fc35
3
python-srpm-macros
3.9-35.fc35
3.9-37.fc35
3
libgomp
11.0.1-0.3.fc35
11.0.1-0.4.fc35
3
libgcc
11.0.1-0.3.fc35
11.0.1-0.4.fc35
3
annobin-plugin-llvm
9.65-1.fc35
9.65-2.fc35
4
annobin-plugin-clang
9.65-1.fc35
9.65-2.fc35
4
file-libs
5.40-1.fc35
5.40-2.fc35
4
libxcrypt-devel
4.4.18-1.fc35
4.4.19-1.fc35
4
libxcrypt
4.4.18-1.fc35
4.4.19-1.fc35
4
llvm-libs
12.0.0-0.9.rc4.fc35
12.0.0-0.11.rc5.fc35
4
coreutils-common
8.32-21.fc35
8.32-22.fc35
4
annobin-plugin-gcc
9.65-1.fc35
9.65-2.fc35
4
systemd-libs
248-1.fc35
248-2.fc35
4
kernel-headers
5.12.0-0.rc5.git0.1....
5.12.0-0.rc6.git0.1....
4
libtirpc
1.3.1-1.fc34
1.3.1-1.rc2.fc35
B
libtasn1
4.16.0-4.fc34
4.16.0-5.fc35
B
sqlite-libs
3.35.3-1.fc35
3.35.4-1.fc35
B
cyrus-sasl-lib
2.1.27-9.fc35
2.1.27-10.fc35
B
ocaml-dune-devel
2.8.4-1.fc35
2.8.5-2.fc35
1
ocaml-csexp
1.4.0-3.fc35
1.5.1-1.fc35
2
ocaml-dune
2.8.4-1.fc35
2.8.5-2.fc35
2
ocaml-csexp-devel
1.4.0-3.fc35
1.5.1-1.fc35
2
file
5.39-5.fc34
5.40-1.fc35
3
zlib
1.2.11-25.fc35
1.2.11-26.fc35
3
libcurl
7.75.0-3.fc35
7.76.0-1.fc35
4
fedora-release
35-0.4
35-0.6
4
file-libs
5.39-5.fc34
5.40-1.fc35
4
systemd-libs
248~rc4-4.fc35
248-1.fc35
4
kernel-headers
5.12.0-0.rc4.git0.1....
5.12.0-0.rc5.git0.1....
4
curl
7.75.0-3.fc35
7.76.0-1.fc35
4
gdb-minimal
10.1-15.fc35
10.1-18.fc35
B
fedora-release-common
35-0.4
35-0.6
B
fedora-release-identity-basic
35-0.4
35-0.6
B
libnghttp2
1.43.0-1.fc34
1.43.0-2.fc35
B
libgcrypt
1.9.2-1.fc35
1.9.2-2.fc35
B
llvm-libs
12.0.0-0.7.rc3.fc35
12.0.0-0.9.rc4.fc35
B
shadow-utils
2:4.8.1-7.fc34
2:4.8.1-8.fc35
B
sqlite-libs
3.35.2-1.fc35
3.35.3-1.fc35
B
Previous history