ocaml-merlin

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
606
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libXfixes
5.0.3-14.fc34
6.0.0-1.fc35
2
annobin-plugin-gcc
9.70-1.fc35
9.71-1.fc35
3
elfutils-libelf
0.184-2.fc35
0.184-4.fc35
4
annobin-docs
9.70-1.fc35
9.71-1.fc35
4
elfutils-debuginfod-client
0.184-2.fc35
0.184-4.fc35
4
elfutils-libs
0.184-2.fc35
0.184-4.fc35
4
elfutils
0.184-2.fc35
0.184-4.fc35
B
elfutils-default-yama-scope
0.184-2.fc35
0.184-4.fc35
B

Groups

This package is not part of any global group.

Most recent builds

vim-enhanced
2:8.2.2825-1.fc35
2:8.2.2846-1.fc35
1
ncurses-libs
6.2-6.20210501.fc35
6.2-7.20210508.fc35
2
vim-common
2:8.2.2825-1.fc35
2:8.2.2846-1.fc35
2
webkit2gtk3
2.32.0-2.fc35
2.32.1-1.fc35
2
webkit2gtk3-jsc
2.32.0-2.fc35
2.32.1-1.fc35
2
vim-filesystem
2:8.2.2825-1.fc35
2:8.2.2846-1.fc35
3
ncurses-base
6.2-6.20210501.fc35
6.2-7.20210508.fc35
3
m17n-db
1.8.0-12.fc34
1.8.0-13.fc35
3
kernel-headers
5.12.0-1.fc35
5.13.0-0.rc1.git0.1....
4
avahi-libs
0.8-11.fc35
0.8-12.fc35
4
elfutils-libs
0.183-3.fc35
0.184-2.fc35
4
elfutils-libelf
0.183-3.fc35
0.184-2.fc35
4
elfutils-debuginfod-client
0.183-3.fc35
0.184-2.fc35
4
elfutils
0.183-3.fc35
0.184-2.fc35
B
elfutils-default-yama-scope
0.183-3.fc35
0.184-2.fc35
B
libibverbs
34.0-4.fc35
35.0-1.fc35
B
systemd-libs
248-2.fc35
248.2-1.fc35
2
libxml2
2.9.10-11.fc35
2.9.10-12.fc35
2
librsvg2
2.50.4-1.fc35
2.50.5-1.fc35
2
adwaita-icon-theme
40.0-2.fc35
40.1.1-1.fc35
3
binutils
2.36.1-8.fc35
2.36.1-9.fc35
3
rpm
4.16.90-0.git15395.5....
4.16.90-0.git15395.6....
3
adwaita-cursor-theme
40.0-2.fc35
40.1.1-1.fc35
4
rpm-libs
4.16.90-0.git15395.5....
4.16.90-0.git15395.6....
4
binutils-gold
2.36.1-8.fc35
2.36.1-9.fc35
4
at-spi2-core
2.40.0-2.fc35
2.40.1-1.fc35
4
iptables-legacy-libs
1.8.7-7.fc35
1.8.7-8.fc35
B
rpm-build
4.16.90-0.git15395.5....
4.16.90-0.git15395.6....
B
shadow-utils
2:4.8.1-9.fc35
2:4.8.1-10.fc35
B
rpm-build-libs
4.16.90-0.git15395.5....
4.16.90-0.git15395.6....
B
systemd-pam
248-2.fc35
248.2-1.fc35
B
systemd-rpm-macros
248-2.fc35
248.2-1.fc35
B
python-setuptools-wheel
56.0.0-2.fc35
56.1.0-1.fc35
B
systemd
248-2.fc35
248.2-1.fc35
B
vim-enhanced
2:8.2.2811-1.fc35
2:8.2.2825-1.fc35
1
libxml2
2.9.10-10.fc34
2.9.10-11.fc35
2
glib2
2.68.1-2.fc35
2.68.1-3.fc35
2
ncurses-libs
6.2-5.20210306.fc35
6.2-6.20210501.fc35
2
harfbuzz
2.8.0-1.fc35
2.8.1-1.fc35
2
which
2.21-25.fc35
2.21-26.fc35
2
vim-common
2:8.2.2811-1.fc35
2:8.2.2825-1.fc35
2
ncurses-base
6.2-5.20210306.fc35
6.2-6.20210501.fc35
3
python-srpm-macros
3.9-37.fc35
3.9-38.fc35
3
libxkbcommon
1.2.1-1.fc35
1.3.0-1.fc35
3
krb5-libs
1.19.1-3.fc35.1
1.19.1-5.fc35
3
vim-filesystem
2:8.2.2811-1.fc35
2:8.2.2825-1.fc35
3
libxcrypt
4.4.20-1.fc35
4.4.20-2.fc35
3
harfbuzz-icu
2.8.0-1.fc35
2.8.1-1.fc35
3
coreutils
8.32-23.fc35
8.32-24.fc35
3
efi-srpm-macros
4-6.fc34
5-2.fc35
3
mesa-libEGL
21.0.3-2.fc35
21.1.0-1.fc35
4
python3
3.9.4-1.fc35
3.9.5-1.fc35
4
mesa-libGL
21.0.3-2.fc35
21.1.0-1.fc35
4
curl
7.76.1-1.fc35
7.76.1-2.fc35
4
coreutils-common
8.32-23.fc35
8.32-24.fc35
4
libxcrypt-devel
4.4.20-1.fc35
4.4.20-2.fc35
4
mesa-libgbm
21.0.3-2.fc35
21.1.0-1.fc35
B
python3-libs
3.9.4-1.fc35
3.9.5-1.fc35
B
hwdata
0.346-1.fc35
0.347-1.fc35
B
libcurl
7.76.1-1.fc35
7.76.1-2.fc35
B
mesa-libglapi
21.0.3-2.fc35
21.1.0-1.fc35
B
oniguruma
6.9.6-1.fc34.2
6.9.7.1-1.fc35
2
gcc
11.0.1-0.7.fc35
11.1.1-1.fc35
2
libgcc
11.0.1-0.7.fc35
11.1.1-1.fc35
2
rpm
4.16.90-0.git15395.4....
4.16.90-0.git15395.5....
3
file
5.40-5.fc35
5.40-6.fc35
3
libxcrypt
4.4.19-1.fc35
4.4.20-1.fc35
3
libepoxy
1.5.5-2.fc34
1.5.7-1.fc35
3
annobin-plugin-gcc
9.69-1.fc35
9.70-1.fc35
3
cpp
11.0.1-0.7.fc35
11.1.1-1.fc35
3
libstdc++
11.0.1-0.7.fc35
11.1.1-1.fc35
3
wpebackend-fdo
1.9.90-2.fc35
1.9.91-1.fc35
3
libgomp
11.0.1-0.7.fc35
11.1.1-1.fc35
3
libglvnd-glx
1:1.3.2-4.fc35
1:1.3.3-1.fc35
3
libglvnd-egl
1:1.3.2-4.fc35
1:1.3.3-1.fc35
3
cups-libs
1:2.3.3op2-4.fc35
1:2.3.3op2-5.fc35
3
file-libs
5.40-5.fc35
5.40-6.fc35
4
libglvnd
1:1.3.2-4.fc35
1:1.3.3-1.fc35
4
libxcrypt-devel
4.4.19-1.fc35
4.4.20-1.fc35
4
avahi-libs
0.8-10.fc35
0.8-11.fc35
4
mesa-libEGL
21.0.3-1.fc35
21.0.3-2.fc35
4
mesa-libGL
21.0.3-1.fc35
21.0.3-2.fc35
4
annobin-docs
9.69-1.fc35
9.70-1.fc35
4
rpm-libs
4.16.90-0.git15395.4....
4.16.90-0.git15395.5....
4
fedora-release
35-0.6
35-0.7
B
rpm-build-libs
4.16.90-0.git15395.4....
4.16.90-0.git15395.5....
B
mesa-libglapi
21.0.3-1.fc35
21.0.3-2.fc35
B
mesa-libgbm
21.0.3-1.fc35
21.0.3-2.fc35
B
fedora-release-identity-basic
35-0.6
35-0.7
B
fedora-release-common
35-0.6
35-0.7
B
rpm-build
4.16.90-0.git15395.4....
4.16.90-0.git15395.5....
B
emacs
1:27.2-2.fc35
1:27.2-3.fc35
1
glib2
2.68.1-1.fc35
2.68.1-2.fc35
2
emacs-common
1:27.2-2.fc35
1:27.2-3.fc35
2
which
2.21-24.fc35
2.21-25.fc35
2
libjpeg-turbo
2.0.90-2.fc35
2.1.0-1.fc35
2
libgcrypt
1.9.3-1.fc35
1.9.3-2.fc35
3
emacs-filesystem
1:27.2-2.fc35
1:27.2-3.fc35
3
rpm
4.16.1.3-1.fc35
4.16.90-0.git15395.4....
3
go-srpm-macros
3.0.9-3.fc35
3.0.10-1.fc35
3
coreutils
8.32-22.fc35
8.32-23.fc35
3
file
5.40-3.fc35
5.40-5.fc35
3
coreutils-common
8.32-22.fc35
8.32-23.fc35
4
file-libs
5.40-3.fc35
5.40-5.fc35
4
rpm-libs
4.16.1.3-1.fc35
4.16.90-0.git15395.4....
4
kernel-headers
5.12.0-0.rc8.git0.1....
5.12.0-1.fc35
4
unzip
6.0-51.fc35
6.0-52.fc35
4
fedora-repos
35-0.2
35-0.4
B
rpm-build-libs
4.16.1.3-1.fc35
4.16.90-0.git15395.4....
B
rpm-build
4.16.1.3-1.fc35
4.16.90-0.git15395.4....
B
shadow-utils
2:4.8.1-8.fc35
2:4.8.1-9.fc35
B
fedora-repos-rawhide
35-0.2
35-0.4
B
fedora-gpg-keys
35-0.2
35-0.4
B
lua-libs
5.4.2-2.fc34
5.4.3-1.fc35
B
ocaml-odoc
1.5.2-4.fc35
1.5.2-5.fc35
1
vim-enhanced
2:8.2.2787-1.fc35
2:8.2.2811-1.fc35
1
gcc
11.0.1-0.5.fc35
11.0.1-0.7.fc35
2
vim-common
2:8.2.2787-1.fc35
2:8.2.2811-1.fc35
2
libgcc
11.0.1-0.5.fc35
11.0.1-0.7.fc35
2
gtk3
3.24.28-3.fc35
3.24.29-1.fc35
2
ocaml-tyxml
4.4.0-10.fc35
4.5.0-1.fc35
2
libgomp
11.0.1-0.5.fc35
11.0.1-0.7.fc35
3
libglvnd-glx
1:1.3.2-3.fc34
1:1.3.2-4.fc35
3
libstdc++
11.0.1-0.5.fc35
11.0.1-0.7.fc35
3
cpp
11.0.1-0.5.fc35
11.0.1-0.7.fc35
3
vim-filesystem
2:8.2.2787-1.fc35
2:8.2.2811-1.fc35
3
libglvnd-egl
1:1.3.2-3.fc34
1:1.3.2-4.fc35
3
gtk-update-icon-cache
3.24.28-3.fc35
3.24.29-1.fc35
3
libglvnd
1:1.3.2-3.fc34
1:1.3.2-4.fc35
4
2021-04-23 15:18:42
Package dependencies resolved successfuly
2021-04-23 14:57:21
Package resolution failed
  • Problem: conflicting requests
    - nothing provides ocaml(Html_sigs) = 0382fe404866b294f1d150b4d9662150 needed by ocaml-odoc-1.5.2-4.fc35.x86_64
    - nothing provides ocaml(Html_types) = fd6098b167607f7d079e738029a45be6 needed by ocaml-odoc-1.5.2-4.fc35.x86_64
    - nothing provides ocaml(Tyxml_html) = 9e917e64eb18ee681867cd467351a577 needed by ocaml-odoc-1.5.2-4.fc35.x86_64
Previous history