ocaml-lwt

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
633
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
<input type="hidden" name="tracked__present" value="1"/>
Manual priority
Skip resolution
<input type="hidden" name="skip_resolution__present" value="1"/>
Arch override
Cancel

Dependency changes since last build

binutils
2.35.1-36.fc34
2.35.1-38.fc34
3
annobin
9.60-1.fc34
9.61-1.fc34
3
python-srpm-macros
3.9-34.fc34
3.9-35.fc34
3
binutils-gold
2.35.1-36.fc34
2.35.1-38.fc34
4
systemd-libs
247.3-3.fc34
248~rc2-1.fc34
4

Groups

This package is not part of any global group.

Most recent builds

2021-02-21 04:13:24
Package dependencies resolved successfuly
ocaml-bisect-ppx-devel
2.5.0-4.fc34
2.6.0-1.fc34
1
ocaml-ppxlib
1:0.22.0-1.fc34
1
ocaml-luv-devel
0.5.7-1.fc34
1
glib2-devel
2.67.3-2.fc34
2.67.4-2.fc34
1
ocaml-integers-devel
0.4.0-1.fc34
2
ocaml-compiler-libs-janestreet
0.12.3-2.fc34
2
ocaml-luv
0.5.7-1.fc34
2
ocaml-ctypes
0.18.0-1.fc34
2
ocaml-bigarray-compat
1.0.0-1.fc34
2
ocaml-bigarray-compat-devel
1.0.0-1.fc34
2
ocaml-integers
0.4.0-1.fc34
2
ocaml-sexplib0
0.14.0-7.fc34
2
ocaml-ctypes-devel
0.18.0-1.fc34
2
ocaml-migrate-parsetree-devel
1.8.0-3.fc34
2.1.0-1.fc34
2
ocaml-migrate-parsetree
1.8.0-3.fc34
2.1.0-1.fc34
2
glib2
2.67.3-2.fc34
2.67.4-2.fc34
2
ocaml-bisect-ppx
2.5.0-4.fc34
2.6.0-1.fc34
2
glibc
2.32.9000-29.fc34
2.33-2.fc34
2
python3
3.9.1-5.fc34
3.9.2-1.fc34
2
ocaml-compiler-libs-janestreet-devel
0.12.3-2.fc34
2
ocaml-sexplib0-devel
0.14.0-7.fc34
2
ocaml-ppxlib-devel
1:0.22.0-1.fc34
2
glibc-devel
2.32.9000-29.fc34
2.33-2.fc34
3
glibc-minimal-langpack
2.32.9000-29.fc34
2.33-2.fc34
3
mpfr
4.1.0-3.fc34
4.1.0-4.fc34
3
libuv
1:1.40.0-2.fc34
3
coreutils
8.32-18.fc34
8.32-19.fc34
3
binutils
2.35.1-34.fc34
2.35.1-36.fc34
3
make
1:4.3-4.fc34
1:4.3-5.fc34
3
python3-libs
3.9.1-5.fc34
3.9.2-1.fc34
3
glibc-common
2.32.9000-29.fc34
2.33-2.fc34
3
pcre2-devel
10.36-3.fc34
10.36-4.fc34
3
audit-libs
3.0.1-1.fc34
3.0.1-2.fc34
4
python-pip-wheel
21.0-1.fc34
21.0.1-1.fc34
4
binutils-gold
2.35.1-34.fc34
2.35.1-36.fc34
4
pcre2
10.36-3.fc34
10.36-4.fc34
4
pcre2-utf32
10.36-3.fc34
10.36-4.fc34
4
coreutils-common
8.32-18.fc34
8.32-19.fc34
4
kernel-headers
5.11.0-0.rc7.git0.1....
5.11.0-1.fc34
4
libxcrypt
4.4.17-2.fc34
4.4.18-1.fc34
4
systemd-libs
247.3-1.fc34
247.3-3.fc34
4
libxcrypt-devel
4.4.17-2.fc34
4.4.18-1.fc34
4
libcap
2.48-1.fc34
2.48-2.fc34
4
glibc-headers-x86
2.32.9000-29.fc34
2.33-2.fc34
4
pcre2-utf16
10.36-3.fc34
10.36-4.fc34
4
ocaml-ppx-tools-versioned
5.4.0-10.fc34
fedora-release
34-0.12
34-0.13
B
libedit
3.1-34.20191231cv...
3.1-35.20210216cv...
B
krb5-libs
1.19-2.fc34
1.19.1-1.fc34
B
gdb-minimal
10.1-4.fc34
10.1-6.fc34
B
ocaml-ppx-tools-versioned-devel
5.4.0-10.fc34
tar
2:1.33-3.fc34
2:1.34-1.fc34
B
fedora-release-identity-basic
34-0.12
34-0.13
B
libgcrypt
1.9.1-1.fc34
1.9.2-1.fc34
B
pcre2-syntax
10.36-3.fc34
10.36-4.fc34
B
fedora-release-common
34-0.12
34-0.13
B
crypto-policies
20210127-2.gitb21c811....
20210213-1.git5c710c0....
B
2021-02-21 03:55:39
Package resolution failed
  • Problem: conflicting requests
    - nothing provides ocaml(Migrate_parsetree) = 6c8fd87c145c0feb00978e804738da38 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__) = 6e5b8b8ae3a6947d66df10b6c09dc931 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_402) = 113983f1d9e5497cf2cb6e43cb5024fa needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_403) = 7fcc3a1bbe4de817e44ee7c647f635df needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_404) = 1bfdbba8956b7e6c8af32eb2faa4d372 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_405) = b3b9a9c705ff1c9762a3d73111b4dc9d needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_406) = 4b696d083362ba814912325482e56745 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_407) = 5ca90ff3f9e9e6d0c9864066c795c2f1 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_408) = 7ee0126e771f569bd59b31b18a98ca19 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_408_helper) = eca0f16eb3f9e81ba3fed65f04623900 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_409) = 0536c3cec9df6b94497c3d1758d75d00 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_409_helper) = f28d868c8ddb2b6680fc86ed8e073b6b needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_410) = 3984026b9754b2e482141889cc62c6c8 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_411) = 63cad50253c79f629597583524129b02 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_412) = 3cae25950795cbc37401f494c4da97a3 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Locations) = 9965bc27d1b37a6aa99951bd066ea952 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Migrate_parsetree_compiler_functions) = a2d091f0d9e93767b2dda5bbb278ead9 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Migrate_parsetree_versions) = ad8758d7406bf2769e5bd5393e3e7a0e needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Stdlib0) = 8b2a4d50c129728cb279165b96611260 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
2021-02-21 02:51:18
Package resolution failed
  • Problem: conflicting requests
    - nothing provides ocaml(Migrate_parsetree) = 6c8fd87c145c0feb00978e804738da38 needed by ocaml-bisect-ppx-devel-2.5.0-4.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__) = 6e5b8b8ae3a6947d66df10b6c09dc931 needed by ocaml-bisect-ppx-devel-2.5.0-4.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_402) = 113983f1d9e5497cf2cb6e43cb5024fa needed by ocaml-bisect-ppx-devel-2.5.0-4.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_403) = 7fcc3a1bbe4de817e44ee7c647f635df needed by ocaml-bisect-ppx-devel-2.5.0-4.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_404) = 1bfdbba8956b7e6c8af32eb2faa4d372 needed by ocaml-bisect-ppx-devel-2.5.0-4.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_405) = b3b9a9c705ff1c9762a3d73111b4dc9d needed by ocaml-bisect-ppx-devel-2.5.0-4.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_406) = 4b696d083362ba814912325482e56745 needed by ocaml-bisect-ppx-devel-2.5.0-4.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_407) = 5ca90ff3f9e9e6d0c9864066c795c2f1 needed by ocaml-bisect-ppx-devel-2.5.0-4.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_408) = 7ee0126e771f569bd59b31b18a98ca19 needed by ocaml-bisect-ppx-devel-2.5.0-4.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_408_helper) = eca0f16eb3f9e81ba3fed65f04623900 needed by ocaml-bisect-ppx-devel-2.5.0-4.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_409) = 0536c3cec9df6b94497c3d1758d75d00 needed by ocaml-bisect-ppx-devel-2.5.0-4.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_409_helper) = f28d868c8ddb2b6680fc86ed8e073b6b needed by ocaml-bisect-ppx-devel-2.5.0-4.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_410) = 3984026b9754b2e482141889cc62c6c8 needed by ocaml-bisect-ppx-devel-2.5.0-4.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_411) = 63cad50253c79f629597583524129b02 needed by ocaml-bisect-ppx-devel-2.5.0-4.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_412) = 3cae25950795cbc37401f494c4da97a3 needed by ocaml-bisect-ppx-devel-2.5.0-4.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Locations) = 9965bc27d1b37a6aa99951bd066ea952 needed by ocaml-bisect-ppx-devel-2.5.0-4.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Migrate_parsetree_compiler_functions) = a2d091f0d9e93767b2dda5bbb278ead9 needed by ocaml-bisect-ppx-devel-2.5.0-4.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Migrate_parsetree_driver) = d497d4d3c8d12c4c11f2b3b2cd61c5e0 needed by ocaml-bisect-ppx-devel-2.5.0-4.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Migrate_parsetree_versions) = ad8758d7406bf2769e5bd5393e3e7a0e needed by ocaml-bisect-ppx-devel-2.5.0-4.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Stdlib0) = 8b2a4d50c129728cb279165b96611260 needed by ocaml-bisect-ppx-devel-2.5.0-4.fc34.x86_64
  • Problem: conflicting requests
    - nothing provides ocaml(Migrate_parsetree) = 6c8fd87c145c0feb00978e804738da38 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__) = 6e5b8b8ae3a6947d66df10b6c09dc931 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_402) = 113983f1d9e5497cf2cb6e43cb5024fa needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_403) = 7fcc3a1bbe4de817e44ee7c647f635df needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_404) = 1bfdbba8956b7e6c8af32eb2faa4d372 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_405) = b3b9a9c705ff1c9762a3d73111b4dc9d needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_406) = 4b696d083362ba814912325482e56745 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_407) = 5ca90ff3f9e9e6d0c9864066c795c2f1 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_408) = 7ee0126e771f569bd59b31b18a98ca19 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_408_helper) = eca0f16eb3f9e81ba3fed65f04623900 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_409) = 0536c3cec9df6b94497c3d1758d75d00 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_409_helper) = f28d868c8ddb2b6680fc86ed8e073b6b needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_410) = 3984026b9754b2e482141889cc62c6c8 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_411) = 63cad50253c79f629597583524129b02 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Ast_412) = 3cae25950795cbc37401f494c4da97a3 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Locations) = 9965bc27d1b37a6aa99951bd066ea952 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Migrate_parsetree_compiler_functions) = a2d091f0d9e93767b2dda5bbb278ead9 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Migrate_parsetree_versions) = ad8758d7406bf2769e5bd5393e3e7a0e needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
    - nothing provides ocaml(Migrate_parsetree__Stdlib0) = 8b2a4d50c129728cb279165b96611260 needed by ocaml-ppx-tools-versioned-devel-5.4.0-10.fc34.x86_64
glib2-devel
2.67.3-1.fc34
2.67.3-2.fc34
1
libmount-devel
2.36.1-4.fc34
2.36.2-1.fc34
2
gcc
11.0.0-0.18.fc34
11.0.0-0.19.fc34
2
elfutils-libelf
0.182-3.fc34
0.183-1.fc34
2
glib2
2.67.3-1.fc34
2.67.3-2.fc34
2
libmount
2.36.1-4.fc34
2.36.2-1.fc34
3
python-srpm-macros
3.9-12.fc34
3.9-34.fc34
3
libgcc
11.0.0-0.18.fc34
11.0.0-0.19.fc34
3
util-linux
2.36.1-4.fc34
2.36.2-1.fc34
3
libblkid-devel
2.36.1-4.fc34
2.36.2-1.fc34
3
cpp
11.0.0-0.18.fc34
11.0.0-0.19.fc34
3
binutils
2.35.1-33.fc34
2.35.1-34.fc34
3
go-srpm-macros
3.0.9-2.fc34
3.0.9-3.fc34
3
libgomp
11.0.0-0.18.fc34
11.0.0-0.19.fc34
3
binutils-gold
2.35.1-33.fc34
2.35.1-34.fc34
4
libblkid
2.36.1-4.fc34
2.36.2-1.fc34
4
libfdisk
2.36.1-4.fc34
2.36.2-1.fc34
4
openssl-libs
1:1.1.1i-2.fc34
1:1.1.1i-3.fc34
4
libstdc++
11.0.0-0.18.fc34
11.0.0-0.19.fc34
4
libcap
2.46-2.fc34
2.48-1.fc34
4
libsmartcols
2.36.1-4.fc34
2.36.2-1.fc34
4
audit-libs
3.0-2.fc34
3.0.1-1.fc34
4
libuuid
2.36.1-4.fc34
2.36.2-1.fc34
4
kernel-headers
5.11.0-0.rc6.git0.1....
5.11.0-0.rc7.git0.1....
4
elfutils-debuginfod-client
0.182-3.fc34
0.183-1.fc34
4
fedora-release-common
34-0.11
34-0.12
B
fedora-repos
34-0.9
34-0.13
B
cyrus-sasl-lib
2.1.27-7.fc34
2.1.27-8.fc34
B
fedora-release-identity-basic
34-0.11
34-0.12
B
fedora-repos-rawhide
34-0.9
fedora-gpg-keys
34-0.9
34-0.13
B
fedora-release
34-0.11
34-0.12
B
elfutils-libs
0.182-3.fc34
0.183-1.fc34
B
elfutils-default-yama-scope
0.182-3.fc34
0.183-1.fc34
B
elfutils
0.182-3.fc34
0.183-1.fc34
B
glib2-devel
2.67.1-4.fc34
2.67.3-1.fc34
1
glibc
2.32.9000-28.fc34
2.32.9000-29.fc34
2
glib2
2.67.1-4.fc34
2.67.3-1.fc34
2
libselinux-devel
3.2-0.rc1.1.fc34.1
3.2-0.rc2.1.fc34
2
annobin
9.59-2.fc34
9.60-1.fc34
3
glibc-common
2.32.9000-28.fc34
2.32.9000-29.fc34
3
libselinux
3.2-0.rc1.1.fc34.1
3.2-0.rc2.1.fc34
3
binutils
2.35.1-26.fc34
2.35.1-33.fc34
3
glibc-minimal-langpack
2.32.9000-28.fc34
2.32.9000-29.fc34
3
glibc-devel
2.32.9000-28.fc34
2.32.9000-29.fc34
3
libsepol-devel
3.2-0.rc1.1.fc34.1
3.2-0.rc2.1.fc34
3
rpm
4.16.1.2-4.fc34.1
4.16.1.2-6.fc34
3
coreutils
8.32-16.fc34
8.32-18.fc34
3
libsepol
3.2-0.rc1.1.fc34.1
3.2-0.rc2.1.fc34
4
python-setuptools-wheel
52.0.0-1.fc34
53.0.0-1.fc34
4
coreutils-common
8.32-16.fc34
8.32-18.fc34
4
rpm-libs
4.16.1.2-4.fc34.1
4.16.1.2-6.fc34
4
glibc-headers-x86
2.32.9000-28.fc34
2.32.9000-29.fc34
4
curl
7.74.0-4.fc34
7.75.0-1.fc34
4
binutils-gold
2.35.1-26.fc34
2.35.1-33.fc34
4
libcap-ng
0.8.2-3.fc34
0.8.2-4.fc34
4
systemd-libs
247.2-3.fc34
247.3-1.fc34
4
fedora-release
34-0.10
34-0.11
B
libcurl
7.74.0-4.fc34
7.75.0-1.fc34
B
info
6.7-9.fc34
6.7-10.fc34
B
fedora-release-identity-basic
34-0.10
34-0.11
B
fedora-repos
34-0.8
34-0.9
B
fedora-repos-rawhide
34-0.8
34-0.9
B
libsemanage
3.2-0.rc1.1.fc34.1
3.2-0.rc2.1.fc34
B
rpm-build-libs
4.16.1.2-4.fc34.1
4.16.1.2-6.fc34
B
fedora-release-common
34-0.10
34-0.11
B
libnghttp2
1.42.0-2.fc34
1.43.0-1.fc34
B
fedora-gpg-keys
34-0.8
34-0.9
B
krb5-libs
1.19-0.beta2.5.fc34
1.19-2.fc34
B
rpm-build
4.16.1.2-4.fc34.1
4.16.1.2-6.fc34
B
2021-02-02 11:50:25
Package dependencies resolved successfuly
ocaml-react-devel
1.2.1-2.fc34
1.2.1-4.fc34
1
glib2-devel
2.67.1-3.fc34
2.67.1-4.fc34
1
ocaml
4.11.1-1.fc34
4.11.1-2.fc34
1
ocaml-dune
2.8.2-1.fc34
2.8.2-3.fc34
1
ocaml-seq-devel
0.2.2-2.fc34
0.2.2-3.fc34
1
ocaml-dune-devel
2.8.2-1.fc34
2.8.2-3.fc34
1
ocaml-findlib
1.8.1-21.fc34
1.8.1-23.fc34
1
ocaml-cppo
1.6.6-10.fc34
1.6.6-11.fc34
1
ocaml-result-devel
1.5-5.fc34
1.5-6.fc34
1
ocaml-ppx-tools-versioned-devel
5.4.0-8.fc34
5.4.0-10.fc34
1
ocaml-ocplib-endian-devel
1.1-3.fc34
1.1-4.fc34
1
ocaml-mmap-devel
1.1.0-14.fc34
1.1.0-15.fc34
1
ocaml-bisect-ppx-devel
2.5.0-2.fc34
2.5.0-4.fc34
1
libev-devel
4.33-2.fc33
4.33-3.fc34
1
ocaml-react
1.2.1-2.fc34
1.2.1-4.fc34
2
pcre-devel
8.44-3.fc34
8.44-3.fc34.1
2
ocaml-migrate-parsetree-devel
1.8.0-1.fc34
1.8.0-3.fc34
2
bash
5.1.0-1.fc34
5.1.0-2.fc34
2
ocaml-migrate-parsetree
1.8.0-1.fc34
1.8.0-3.fc34
2
libselinux-devel
3.2-0.rc1.1.fc34
3.2-0.rc1.1.fc34.1
2
python3
3.9.1-4.fc34
3.9.1-5.fc34
2
glib2
2.67.1-3.fc34
2.67.1-4.fc34
2
ocaml-ppx-tools-versioned
5.4.0-8.fc34
5.4.0-10.fc34
2
ocaml-seq
0.2.2-2.fc34
0.2.2-3.fc34
2
pkgconf-pkg-config
1.7.3-5.fc34
1.7.3-6.fc34
2
libffi-devel
3.1-27.fc34
3.1-28.fc34
2
libev
4.33-2.fc33
4.33-3.fc34
2
ocaml-bisect-ppx
2.5.0-2.fc34
2.5.0-4.fc34
2
elfutils-libelf
0.182-2.fc34
0.182-3.fc34
2
glibc
2.32.9000-26.fc34
2.32.9000-28.fc34
2
ocaml-result
1.5-5.fc34
1.5-6.fc34
2
ocaml-compiler-libs
4.11.1-1.fc34
4.11.1-2.fc34
2
zlib-devel
1.2.11-23.fc34
1.2.11-24.fc34
2
gcc
11.0.0-0.17.fc34
11.0.0-0.18.fc34
2
ocaml-mmap
1.1.0-14.fc34
1.1.0-15.fc34
2
ocaml-runtime
4.11.1-1.fc34
4.11.1-2.fc34
2
ocaml-csexp
1.3.2-1.fc34
1.3.2-2.fc34
2
zlib
1.2.11-23.fc34
1.2.11-24.fc34
2
ocaml-csexp-devel
1.3.2-1.fc34
1.3.2-2.fc34
2
ocaml-ocplib-endian
1.1-3.fc34
1.1-4.fc34
2
pkgconf
1.7.3-5.fc34
1.7.3-6.fc34
3
glibc-minimal-langpack
2.32.9000-26.fc34
2.32.9000-28.fc34
3
libselinux
3.2-0.rc1.1.fc34
3.2-0.rc1.1.fc34.1
3
efi-srpm-macros
4-5.fc33
4-6.fc34
3
gmp
1:6.2.0-5.fc34
1:6.2.0-6.fc34
3
dwz
0.13-7.fc34
0.13-8.fc34
3
ocaml-ppx-derivers-devel
1.2.1-16.fc34
1.2.1-17.fc34
3
libmpc
1.2.1-1.fc34
1.2.1-2.fc34
3
python-srpm-macros
3.9-11.fc34
3.9-12.fc34
3
pcre
8.44-3.fc34
8.44-3.fc34.1
3
ocaml-ppx-derivers
1.2.1-16.fc34
1.2.1-17.fc34
3
annobin
9.58-1.fc34
9.59-2.fc34
3
pcre-utf32
8.44-3.fc34
8.44-3.fc34.1
3
pcre-utf16
8.44-3.fc34
8.44-3.fc34.1
3
grep
3.6-1.fc34
3.6-2.fc34
3
glibc-devel
2.32.9000-26.fc34
2.32.9000-28.fc34
3
sed
4.8-6.fc34
4.8-7.fc34
3
pcre-cpp
8.44-3.fc34
8.44-3.fc34.1
3
libsepol-devel
3.2-0.rc1.1.fc34
3.2-0.rc1.1.fc34.1
3
binutils
2.35.1-25.fc34
2.35.1-26.fc34
3
fpc-srpm-macros
1.3-2.fc33
1.3-3.fc34
3
pkgconf-m4
1.7.3-5.fc34
1.7.3-6.fc34
3
make
1:4.3-2.fc33
1:4.3-4.fc34
3
libgcc
11.0.0-0.17.fc34
11.0.0-0.18.fc34
3
openblas-srpm-macros
2-8.fc33
2-9.fc34
3
isl
0.16.1-12.fc33
0.16.1-13.fc34
3
coreutils
8.32-15.fc34
8.32-16.fc34
3
gnat-srpm-macros
4-12.fc33
4-13.fc34
3
libffi
3.1-27.fc34
3.1-28.fc34
3
rust-srpm-macros
17-1.fc34
17-2.fc34
3
cpp
11.0.0-0.17.fc34
11.0.0-0.18.fc34
3
ncurses-libs
6.2-3.20200222.fc33
6.2-4.20200222.fc34
3
qt5-srpm-macros
5.15.2-1.fc34
5.15.2-2.fc34
3
filesystem
3.14-4.fc34
3.14-5.fc34
3
mpfr
4.1.0-2.fc33
4.1.0-3.fc34
3
fonts-srpm-macros
1:2.0.5-4.fc33
1:2.0.5-5.fc34
3
go-srpm-macros
3.0.9-1.fc34
3.0.9-2.fc34
3
file
5.39-4.fc34
5.39-5.fc34
3
libgomp
11.0.0-0.17.fc34
11.0.0-0.18.fc34
3
findutils
1:4.8.0-1.fc34
1:4.8.0-2.fc34
3
glibc-common
2.32.9000-26.fc34
2.32.9000-28.fc34
3
ocaml-srpm-macros
6-3.fc33
6-4.fc34
3
basesystem
11-10.fc33
11-11.fc34
3
python3-libs
3.9.1-4.fc34
3.9.1-5.fc34
3
zip
3.0-27.fc33
3.0-28.fc34
3
rpm
4.16.1.2-4.fc34
4.16.1.2-4.fc34.1
3
ghc-srpm-macros
1.5.0-3.fc33
1.5.0-4.fc34
3
libzstd
1.4.7-1.fc34
1.4.7-2.fc34
3
lua-srpm-macros
1-3.fc34
1-4.fc34
3
pcre2-devel
10.36-2.fc34
10.36-3.fc34
3
kernel-srpm-macros
1.0-3.fc33
1.0-4.fc34
3
perl-srpm-macros
1-38.fc33
1-39.fc34
3
nim-srpm-macros
3-3.fc33
3-4.fc34
3
rpm-libs
4.16.1.2-4.fc34
4.16.1.2-4.fc34.1
4
ncurses-base
6.2-3.20200222.fc33
6.2-4.20200222.fc34
4
libstdc++
11.0.0-0.17.fc34
11.0.0-0.18.fc34
4
openssl-libs
1:1.1.1i-1.fc34
1:1.1.1i-2.fc34
4
readline
8.1-1.fc34
8.1-2.fc34
4
libattr
2.4.48-10.fc33
2.4.48-11.fc34
4
libarchive
3.5.1-1.fc34
3.5.1-2.fc34
4
kernel-headers
5.11.0-0.rc5.git0.1....
5.11.0-0.rc6.git0.1....
4
libutempter
1.2.1-3.fc34
1.2.1-4.fc34
4
coreutils-common
8.32-15.fc34
8.32-16.fc34
4
libxcrypt-devel
4.4.17-1.fc34
4.4.17-2.fc34
4
binutils-gold
2.35.1-25.fc34
2.35.1-26.fc34
4
expat
2.2.10-1.fc34
2.2.10-2.fc34
4
xz-libs
5.2.5-4.fc34
5.2.5-5.fc34
4
libcap
2.46-1.fc34
2.46-2.fc34
4
libsepol
3.2-0.rc1.1.fc34
3.2-0.rc1.1.fc34.1
4
audit-libs
3.0-1.fc34
3.0-2.fc34
4
popt
1.18-2.fc34
1.18-3.fc34
4
glibc-headers-x86
2.32.9000-26.fc34
2.32.9000-28.fc34
4
gdbm-libs
1:1.19-1.fc34
1:1.19-2.fc34
4
guile22
2.2.7-1.fc34
2.2.7-2.fc34
4
alternatives
1.15-1.fc34
1.15-2.fc34
4
setup
2.13.7-2.fc33
2.13.7-3.fc34
4
systemd-libs
247.2-1.fc34
247.2-3.fc34
4
libxcrypt
4.4.17-1.fc34
4.4.17-2.fc34
4
pam
1.5.1-2.fc34
1.5.1-3.fc34
4
libacl
2.2.53-9.fc34
2.2.53-10.fc34
4
pcre2-utf16
10.36-2.fc34
10.36-3.fc34
4
pcre2
10.36-2.fc34
10.36-3.fc34
4
sqlite-libs
3.34.1-1.fc34
3.34.1-2.fc34
4
elfutils-debuginfod-client
0.182-2.fc34
0.182-3.fc34
4
pcre2-utf32
10.36-2.fc34
10.36-3.fc34
4
libnsl2
1.3.0-1.fc34
1.3.0-2.fc34
4
unzip
6.0-49.fc33
6.0-50.fc34
4
libpkgconf
1.7.3-5.fc34
1.7.3-6.fc34
4
llvm-libs
11.1.0-0.2.rc2.fc34
11.1.0-0.3.rc2.fc34
4
libtirpc
1.3.1-0.fc34
1.3.1-1.fc34
4
file-libs
5.39-4.fc34
5.39-5.fc34
4
ca-certificates
2020.2.41-6.fc34
2020.2.41-7.fc34
B
elfutils
0.182-2.fc34
0.182-3.fc34
B
cpio
2.13-8.fc33
2.13-9.fc34
B
patch
2.7.6-13.fc33
2.7.6-14.fc34
B
cyrus-sasl-lib
2.1.27-6.fc33
2.1.27-7.fc34
B
libeconf
0.3.8-4.fc33
0.3.8-5.fc34
B
libdb
5.3.28-45.fc34
5.3.28-46.fc34
B
info
6.7-8.fc33
6.7-9.fc34
B
libmetalink
0.1.3-13.fc33
0.1.3-14.fc34
B
libxml2
2.9.10-9.fc34
2.9.10-10.fc34
B
libpsl
0.21.1-2.fc33
0.21.1-3.fc34
B
rpm-build-libs
4.16.1.2-4.fc34
4.16.1.2-4.fc34.1
B
which
2.21-20.fc33
2.21-21.fc34
B
keyutils-libs
1.6.1-1.fc34
1.6.1-2.fc34
B
libssh-config
0.9.5-1.fc34
0.9.5-2.fc34
B
libbrotli
1.0.9-3.fc34
1.0.9-4.fc34
B
xxhash-libs
0.8.0-1.fc33
0.8.0-2.fc34
B
ed
1.14.2-9.fc33
1.14.2-10.fc34
B
xz
5.2.5-4.fc34
5.2.5-5.fc34
B
cracklib
2.9.6-24.fc33
2.9.6-25.fc34
B
lz4-libs
1.9.3-1.fc34
1.9.3-2.fc34
B
libssh
0.9.5-1.fc34
0.9.5-2.fc34
B
pcre2-syntax
10.36-2.fc34
10.36-3.fc34
B
shadow-utils
2:4.8.1-6.fc34
2:4.8.1-7.fc34
B
libidn2
2.3.0-4.fc34
2.3.0-5.fc34
B
libcom_err
1.45.6-4.fc33
1.45.6-5.fc34
B
gdb-minimal
10.1-2.fc34
10.1-4.fc34
B
elfutils-default-yama-scope
0.182-2.fc34
0.182-3.fc34
B
libedit
3.1-33.20191231cv...
3.1-34.20191231cv...
B
libunistring
0.9.10-9.fc33
0.9.10-10.fc34
B
libtool-ltdl
2.4.6-38.fc34
2.4.6-40.fc34
B
diffutils
3.7-7.fc34
3.7-8.fc34
B
publicsuffix-list-dafsa
20190417-4.fc33
20190417-5.fc34
B
openldap
2.4.57-1.fc34
2.4.57-2.fc34
B
libgpg-error
1.41-1.fc34
1.41-2.fc34
B
elfutils-libs
0.182-2.fc34
0.182-3.fc34
B
gc
8.0.4-4.fc33
8.0.4-5.fc34
B
libverto
0.3.1-2.fc34
0.3.1-3.fc34
B
gzip
1.10-3.fc33
1.10-4.fc34
B
libsigsegv
2.13-1.fc34
2.13-2.fc34
B
libtasn1
4.16.0-3.fc33
4.16.0-4.fc34
B
tar
2:1.33-2.fc34
2:1.33-3.fc34
B
libnghttp2
1.42.0-1.fc34
1.42.0-2.fc34
B
libsemanage
3.2-0.rc1.1.fc34
3.2-0.rc1.1.fc34.1
B
rpm-build
4.16.1.2-4.fc34
4.16.1.2-4.fc34.1
B
gawk
5.1.0-2.fc33
5.1.0-3.fc34
B
lua-libs
5.4.2-1.fc34
5.4.2-2.fc34
B
zstd
1.4.7-1.fc34
1.4.7-2.fc34
B
Previous history