ocaml-dune

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
20389
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

ocaml
5.2.0-2.fc41
5.2.0-3.fc41
1
emacs-nw
1:29.4-28.fc41
1:29.4-29.fc41
1
python3-sphinx-design
0.6.0-2.fc41
0.6.0-5.fc41
1
make
1:4.4.1-6.fc40
1:4.4.1-8.fc41
1
ocaml-rpm-macros
5.2.0-2.fc41
5.2.0-3.fc41
1
python3-sphinx_rtd_theme
2.0.0-5.fc41
2.0.0-6.fc41
1
ocaml-csexp-devel
1.5.2-12.fc41
1.5.2-13.fc41
1
python3-sphinx
1:7.3.7-1.fc41
1:7.3.7-2.fc41
1
ocaml-pp-devel
1.2.0-8.fc41
1.2.0-9.fc41
1
ocaml-compiler-libs
5.2.0-2.fc41
5.2.0-3.fc41
1
python3-sphinx-copybutton
0.5.2-5.fc41
0.5.2-6.fc41
1
lato-fonts
2.015-20.fc40
2.015-22.fc41
2
libacl
2.3.2-1.fc40
2.3.2-2.fc41
2
python3-requests
2.32.3-1.fc41
2.32.3-2.fc41
2
ncurses-libs
6.4-12.20240127.fc40
6.5-2.20240629.fc41
2
systemd-libs
256.2-1.fc41
256.3-2.fc41
2
python3-packaging
24.1-1.fc41
24.1-2.fc41
2
libzstd
1.5.6-1.fc41
1.5.6-2.fc41
2
alsa-lib
1.2.12-1.fc41
1.2.12-2.fc41
2
zlib-ng-compat
2.1.7-1.fc41
2.1.7-2.fc41
2
ocaml-pp
1.2.0-8.fc41
1.2.0-9.fc41
2
libtree-sitter
0.22.5-1.fc41
0.22.5-2.fc41
2
libzstd-devel
1.5.6-1.fc41
1.5.6-2.fc41
2
python3-babel
2.15.0-3.fc41
2.15.0-6.fc41
2
ocaml-srpm-macros
10-2.fc41
10-3.fc41
2
gnutls
3.8.6-2.fc41
3.8.6-4.fc41
2
libselinux
3.7-3.fc41
3.7-5.fc41
2
python3
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
2
jansson
2.13.1-9.fc40
2.13.1-10.fc41
2
python3-jinja2
3.1.4-4.fc41
3.1.4-5.fc41
2
python3-imagesize
1.4.1-8.fc41
1.4.1-9.fc41
2
bash
5.2.26-3.fc40
5.2.26-4.fc41
2
python3-docutils
0.20.1-5.fc41
0.20.1-6.fc41
2
google-roboto-slab-fonts
1.100263-0.23.20150923...
1.100263-0.24.20150923...
2
fontawesome4-fonts
1:4.7.0-22.fc41
1:4.7.0-23.fc41
2
ocaml-csexp
1.5.2-12.fc41
1.5.2-13.fc41
2
python3-sphinxcontrib-jquery
4.1-8.fc41
4.1-9.fc41
2
emacs-common
1:29.4-28.fc41
1:29.4-29.fc41
2
gpm-libs
1.20.7-47.fc41
1.20.7-48.fc41
2
sqlite-libs
3.46.0-2.fc41
3.46.0-3.fc41
2
dbus-libs
1:1.14.10-3.fc40
1:1.14.10-4.fc41
2
python3-pygments
2.17.2-6.fc41
2.17.2-7.fc41
2
python3-sphinx-theme-alabaster
0.7.16-5.fc41
0.7.16-6.fc41
2
alternatives
1.28-1.fc41
1.28-3.fc41
2
libxml2
2.12.8-1.fc41
2.12.8-2.fc41
2
glibc
2.39.9000-30.fc41
2.39.9000-35.fc41
2
ocaml-runtime
5.2.0-2.fc41
5.2.0-3.fc41
2
gmp
1:6.3.0-1.fc41
1:6.3.0-2.fc41
2
python3-snowballstemmer
2.2.0-11.fc41
2.2.0-13.fc41
2
python3-libs
3.13.0~b3-2.fc41
3.13.0~b4-1.fc41
3
python3-urllib3
1.26.19-1.fc41
1.26.19-2.fc41
3
libnghttp2
1.62.1-1.fc41
1.62.1-2.fc41
3
gnat-srpm-macros
6-5.fc40
6-6.fc41
3
openblas-srpm-macros
2-17.fc41
2-18.fc41
3
fonts-srpm-macros
1:2.0.5-16.fc41
1:2.0.5-17.fc41
3
pcre2
10.44-1.fc41
10.44-1.fc41.1
3
qt5-srpm-macros
5.15.14-2.fc41
5.15.14-3.fc41
3
sed
4.9-1.fc40
4.9-3.fc41
3
build-reproducibility-srpm-macros
0.3.3-1.fc41
0.3.5-1.fc41
3
perl-srpm-macros
1-55.fc41
1-56.fc41
3
nettle
3.10-2.fc41
3.10-3.fc41
3
glibc-common
2.39.9000-30.fc41
2.39.9000-35.fc41
3
libidn2
2.3.7-1.fc40
2.3.7-2.fc41
3
dwz
0.15-6.fc40
0.15-7.fc41
3
ca-certificates
2024.2.68_v8.0.302-2.fc41
2024.2.68_v8.0.302-3.fc41
3
lua-srpm-macros
1-13.fc40
1-14.fc41
3
p11-kit-trust
0.25.5-2.fc41
0.25.5-3.fc41
3
ncurses-base
6.4-12.20240127.fc40
6.5-2.20240629.fc41
3
ansible-srpm-macros
1-15.fc41
1-16.fc41
3
fpc-srpm-macros
1.3-12.fc40
1.3-13.fc41
3
go-srpm-macros
3.6.0-1.fc41
3.6.0-3.fc41
3
libmpc
1.3.1-5.fc40
1.3.1-6.fc41
3
package-notes-srpm-macros
0.5-11.fc40
0.5-12.fc41
3
qt6-srpm-macros
6.7.2-2.fc41
6.7.2-3.fc41
3
grep
3.11-8.fc41
3.11-9.fc41
3
rpm
4.19.92-2.fc41
4.19.92-5.fc41
3
coreutils
9.5-5.fc41
9.5-7.fc41
3
python-srpm-macros
3.13-2.fc41
3.13-3.fc41
3
python3-markupsafe
2.1.5-2.fc41
2.1.5-3.fc41
3
libtasn1
4.19.0-6.fc40
4.19.0-9.fc41
3
findutils
1:4.10.0-3.fc41
1:4.10.0-4.fc41
3
util-linux
2.40.2-1.fc41
2.40.2-4.fc41
3
filesystem
3.18-9.fc41
3.18-23.fc41
3
mpfr
4.2.1-4.fc41
4.2.1-5.fc41
3
glibc-minimal-langpack
2.39.9000-30.fc41
2.39.9000-35.fc41
3
xz-libs
1:5.6.2-1.fc41
1:5.6.2-2.fc41
3
python3-charset-normalizer
3.3.2-4.fc41
3.3.2-5.fc41
3
libattr
2.5.2-3.fc40
2.5.2-4.fc41
3
ghc-srpm-macros
1.9.1-1.fc41
1.9.1-2.fc41
3
python3-idna
3.7-2.fc41
3.7-4.fc41
3
fonts-filesystem
1:2.0.5-16.fc41
1:2.0.5-17.fc41
3
forge-srpm-macros
0.3.1-1.fc41
0.3.1-2.fc41
3
libsepol
3.7-1.fc41
3.7-2.fc41
3
binutils
2.42.50-14.fc41
2.42.50-20.fc41
3
libcap
2.70-2.fc41
2.70-4.fc41
3
zig-srpm-macros
1-2.fc40
1-3.fc41
3
basesystem
11-20.fc40
11-21.fc41
3
emacs-filesystem
1:30.0-2.fc41
1:30.0-3.fc41
3
emacsclient
1:29.4-28.fc41
1:29.4-29.fc41
3
annobin-plugin-gcc
12.60-1.fc41
12.62-2.fc41
3
libcurl
8.8.0-2.fc41
8.8.0-3.fc41
3
pkgconf-pkg-config
2.1.1-1.fc41
2.1.1-2.fc41
3
kernel-srpm-macros
1.0-23.fc41
1.0-24.fc41
3
zip
3.0-40.fc40
3.0-41.fc41
3
p11-kit
0.25.5-2.fc41
0.25.5-3.fc41
3
crypto-policies
20240717-1.git154fd4e....
20240717-2.git154fd4e....
3
efi-srpm-macros
5-11.fc40
5-12.fc41
3
file
5.45-6.fc41
5.45-7.fc41
3
glibc-gconv-extra
2.39.9000-30.fc41
2.39.9000-35.fc41
3
libunistring
1.1-7.fc41
1.1-8.fc41
3
pyproject-srpm-macros
1.13.0-1.fc41
1.13.0-2.fc41
3
glibc-devel
2.39.9000-30.fc41
2.39.9000-35.fc41
3
libpsl
0.21.5-3.fc40
0.21.5-4.fc41
4
bzip2-libs
1.0.8-18.fc40
1.0.8-19.fc41
4
curl
8.8.0-2.fc41
8.8.0-3.fc41
4
libbrotli
1.1.0-4.fc41
1.1.0-5.fc41
4
kernel-headers
6.10.0-64.fc41
6.10.0-64.fc41.1
4
libutempter
1.2.1-14.fc41
1.2.1-15.fc41
4
openldap
2.6.8-3.fc41
2.6.8-4.fc41
4
tzdata
2024a-8.fc41
2024a-9.fc41
4
coreutils-common
9.5-5.fc41
9.5-7.fc41
4
libb2
0.98.1-11.fc40
0.98.1-12.fc41
4
mpdecimal
2.5.1-15.fc41
2.5.1-16.fc41
4
pcre2-syntax
10.44-1.fc41
10.44-1.fc41.1
4
libarchive
3.7.4-2.fc41
3.7.4-3.fc41
4
unzip
6.0-63.fc40
6.0-64.fc41
4
pkgconf-m4
2.1.1-1.fc41
2.1.1-2.fc41
4
add-determinism
0.3.3-1.fc41
0.3.5-1.fc41
4
rpm-libs
4.19.92-2.fc41
4.19.92-5.fc41
4
openssl-libs
1:3.2.2-4.fc41
1:3.2.2-5.fc41
4
glibc-headers-x86
2.39.9000-30.fc41
2.39.9000-35.fc41
4
readline
8.2-8.fc40
8.2-9.fc41
4
libmount
2.40.2-1.fc41
2.40.2-4.fc41
4
pkgconf
2.1.1-1.fc41
2.1.1-2.fc41
4
gdbm-libs
1:1.23-6.fc40
1:1.23-7.fc41
4
libblkid
2.40.2-1.fc41
2.40.2-4.fc41
4
krb5-libs
1.21.3-1.fc41
1.21.3-2.fc41
4
file-libs
5.45-6.fc41
5.45-7.fc41
4
setup
2.15.0-4.fc41
2.15.0-5.fc41
4
rpm-build
4.19.92-2.fc41
4.19.92-5.fc41
4
expat
2.6.2-1.fc41
2.6.2-2.fc41
4
libfdisk
2.40.2-1.fc41
2.40.2-4.fc41
4
python-pip-wheel
24.1.1-1.fc41
24.1.1-2.fc41
4
audit-libs
4.0.1-3.fc41
4.0.1-4.fc41
4
libuuid
2.40.2-1.fc41
2.40.2-4.fc41
4
libxcrypt-devel
4.4.36-5.fc40
4.4.36-7.fc41
4
util-linux-core
2.40.2-1.fc41
2.40.2-4.fc41
4
libffi
3.4.6-1.fc41
3.4.6-2.fc41
4
libcap-ng
0.8.5-2.fc41
0.8.5-3.fc41
4
popt
1.19-6.fc40
1.19-7.fc41
4
elfutils-debuginfod-client
0.191-7.fc41
0.191-8.fc41
4
authselect-libs
1.5.0-6.fc41
1.5.0-7.fc41
4
libsmartcols
2.40.2-1.fc41
2.40.2-4.fc41
4
annobin-docs
12.60-1.fc41
12.62-2.fc41
4
elfutils-libelf
0.191-7.fc41
0.191-8.fc41
4
lz4-libs
1.9.4-6.fc40
1.10.0-1.fc41
B
bzip2
1.0.8-18.fc40
1.0.8-19.fc41
B
gdbm
1:1.23-6.fc40
1:1.23-7.fc41
B
libverto
0.3.2-8.fc40
0.3.2-9.fc41
B
gdb-minimal
14.2-14.fc41
14.2-15.fc41
B
xxhash-libs
0.8.2-2.fc40
0.8.2-3.fc41
B
info
7.1-2.fc40
7.1-3.fc41
B
shadow-utils
2:4.15.1-5.fc41
2:4.15.1-9.fc41
B
rpm-build-libs
4.19.92-2.fc41
4.19.92-5.fc41
B
libtirpc
1.3.4-1.rc3.fc41
1.3.4-1.rc3.fc41.1
B
authselect
1.5.0-6.fc41
1.5.0-7.fc41
B
debugedit
5.0-16.fc41
5.0-17.fc41
B
gzip
1.13-1.fc40
1.13-2.fc41
B
libcom_err
1.47.1-1.fc41
1.47.1-3.fc41
B
gc
8.2.6-1.fc41
libpwquality
1.4.5-10.fc41
1.4.5-11.fc41
B
libpkgconf
2.1.1-1.fc41
2.1.1-2.fc41
B
ed
1.20.2-1.fc41
1.20.2-2.fc41
B
xz
1:5.6.2-1.fc41
1:5.6.2-2.fc41
B
lua-libs
5.4.6-5.fc40
5.4.6-6.fc41
B
which
2.21-41.fc40
2.21-42.fc41
B
cyrus-sasl-lib
2.1.28-24.fc41
2.1.28-27.fc41
B
libsemanage
3.7-1.fc41
3.7-2.fc41
B
zstd
1.5.6-1.fc41
1.5.6-2.fc41
B
libevent
2.1.12-13.fc41
2.1.12-14.fc41
B
libtool-ltdl
2.4.7-11.fc41
2.4.7-12.fc41
B
libeconf
0.6.2-2.fc41
0.6.2-3.fc41
B
libnsl2
2.0.1-1.fc40
2.0.1-2.fc41
B
cracklib
2.9.11-5.fc40
2.9.11-6.fc41
B
elfutils-default-yama-scope
0.191-7.fc41
0.191-8.fc41
B
guile30
3.0.9-1.fc41
elfutils
0.191-7.fc41
0.191-8.fc41
B
tar
2:1.35-3.fc40
2:1.35-4.fc41
B
gawk
5.3.0-3.fc40
5.3.0-4.fc41
B
keyutils-libs
1.6.3-3.fc40
1.6.3-4.fc41
B
patch
2.7.6-24.fc40
2.7.6-25.fc41
B
diffutils
3.10-5.fc40
3.10-6.fc41
B
rpm-sequoia
1.7.0-1.fc41
1.7.0-2.fc41
B
publicsuffix-list-dafsa
20240107-3.fc40
20240107-4.fc41
B
cpio
2.15-1.fc40
2.15-2.fc41
B
elfutils-libs
0.191-7.fc41
0.191-8.fc41
B
libxcrypt
4.4.36-5.fc40
4.4.36-7.fc41
B

Groups

This package is not part of any global group.

Most recent builds

2024-07-22 20:38:43
Package dependencies resolved successfuly
2024-07-22 20:13:48
Package resolution failed
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires gcc, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(CamlinternalFormat) = 13ed96ffabc5dfd1d8a6fec49384f028, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(CamlinternalOO) = 3bb5173e1a86ae74d96d5b3bc80f14a3, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Dynlink) = d5bb801f44135186b643559dc7a4b3d7, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Dynlink_types) = 0a0dd8e6d42db08a5f4114323cda41d2, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib) = 447646e3941e7bd0789ef2758721e0f3, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Arg) = 5af0ac55008f2a1ec61353126f6f747c, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Array) = b3215f99afe054938b4b66df456093cb, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Bigarray) = 2fb6f37865dd77a707635669254911e1, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Buffer) = 9cacb5fa6a4451adb75efc47c2b240f0, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Bytes) = d697a70d28861d97056d724d4ded8186, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Char) = 06a8805663dee66a214b77add5781757, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Domain) = cc0101b954510b60650e5e09ef15a63f, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Filename) = a35b7b7631e90b7f61b97dcbf267b74d, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Format) = c3ae601df8ff425e293a74d12df8a999, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Gc) = 197914694cd716338b4da966236687f4, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Hashtbl) = 32e5b8b459bfbe8d42f9cbdc0881f25b, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Int64) = 57f962b4f86aa6fdd47497762191be90, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Lexing) = c1a768a943b2d5bd82715a40f3ca91a5, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__List) = 0c98d5e09fe7a58103f7fc0c065faf7b, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Map) = 11d684f98901a367ba7244cc79e73542, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Marshal) = 277388c97046e641881cb27cd5c3c5d7, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Obj) = 7e1b6f06f070d2b749513eb2e2df1f96, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Parsing) = 111a2fa01bf23d64f78c47367d510918, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Printexc) = 04d54fbd89d929231dfde66bce57e8a3, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Printf) = b1aa742e17271ccbba2673a15537976c, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Random) = 8a2126a10d76d3c628e1b10cc98f4557, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Set) = b049494df265ec800bd69fa20b58ded4, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__String) = 42352162009cc1a7b2a044e7f3165992, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Sys) = 820f8619a35f5702e8ebee2cc4b857a0, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Queue) = 87ff0b1ea7067e1396e89743d90cb6e5, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Stack) = 58115a6211e5be4179738513052923d0, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(CamlinternalFormatBasics) = 8f7a0c52558222ddb6419f859b4ae97b, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(CamlinternalLazy) = ee132f9efcb677d1694a5ed00f1b1b50, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Digest) = 61a77f360d46597a7b089f21560d0ec5, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Fun) = 37a310ff8f2161abac88ac1166914403, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__In_channel) = 4b2cf1b18b90ba135e4a869ce340ef50, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Int32) = 169fcf1342146c601e097e542ce7d72e, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Lazy) = 015b5f9334a17aa676ccb9dae6532108, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Result) = 9ff0efb5c37661f15a7cb562a9c1e3bc, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Scanf) = 830d1ccf20fbc461ddddb28b00a05789, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Float) = 4742c20c6dff546b05a417d860dfaab1, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Int) = c322832590649162b5e1264e30434865, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Nativeint) = 1ec1448436095d57ed93fdc4d50c6e88, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Option) = bcb170f98704eb08ca882c5c8dd1bcb1, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Seq) = 32ec8cfc901ad0730cd632d9e58304ef, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocaml(x86-64) = 5.2.0-3.fc41, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Out_channel) = 394369bd6231577ba2e256942ea45159, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__StringLabels) = 68dbb32fc1faa027ccbfc0eca2db003f, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Uchar) = 94968ed1a86a498bb7d6964364be1d2b, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires gcc, but none of the providers can be installed
    - package ocaml-rpm-macros-5.2.0-3.fc41.noarch from primary-f41-build-6270268 requires ocaml = 5.2.0-3.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package libgccjit-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270268 requires libgccjit.so.0()(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270268 requires libgccjit.so.0(LIBGCCJIT_ABI_0)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270268 requires libgccjit.so.0(LIBGCCJIT_ABI_1)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270268 requires libgccjit.so.0(LIBGCCJIT_ABI_11)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270268 requires libgccjit.so.0(LIBGCCJIT_ABI_13)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270268 requires libgccjit.so.0(LIBGCCJIT_ABI_14)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270268 requires libgccjit.so.0(LIBGCCJIT_ABI_16)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270268 requires libgccjit.so.0(LIBGCCJIT_ABI_21)(64bit), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires gcc, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires gcc, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib) = 447646e3941e7bd0789ef2758721e0f3, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Char) = 06a8805663dee66a214b77add5781757, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Format) = c3ae601df8ff425e293a74d12df8a999, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__List) = 0c98d5e09fe7a58103f7fc0c065faf7b, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Printf) = b1aa742e17271ccbba2673a15537976c, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__String) = 42352162009cc1a7b2a044e7f3165992, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Queue) = 87ff0b1ea7067e1396e89743d90cb6e5, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Int) = c322832590649162b5e1264e30434865, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__ListLabels) = d476bcf044b1b574d05f02d3f2c9f495, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__StringLabels) = 68dbb32fc1faa027ccbfc0eca2db003f, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270268 requires gcc, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(CamlinternalFormat) = 13ed96ffabc5dfd1d8a6fec49384f028, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib) = 447646e3941e7bd0789ef2758721e0f3, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Buffer) = 9cacb5fa6a4451adb75efc47c2b240f0, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Bytes) = d697a70d28861d97056d724d4ded8186, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Format) = c3ae601df8ff425e293a74d12df8a999, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__List) = 0c98d5e09fe7a58103f7fc0c065faf7b, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__String) = 42352162009cc1a7b2a044e7f3165992, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270268 requires ocamlx(Stdlib__Sys) = 820f8619a35f5702e8ebee2cc4b857a0, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270268 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270268
2024-07-22 19:59:14
Package resolution failed
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires gcc, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(CamlinternalFormat) = 13ed96ffabc5dfd1d8a6fec49384f028, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(CamlinternalOO) = 3bb5173e1a86ae74d96d5b3bc80f14a3, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Dynlink) = d5bb801f44135186b643559dc7a4b3d7, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Dynlink_types) = 0a0dd8e6d42db08a5f4114323cda41d2, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib) = 447646e3941e7bd0789ef2758721e0f3, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Arg) = 5af0ac55008f2a1ec61353126f6f747c, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Array) = b3215f99afe054938b4b66df456093cb, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Bigarray) = 2fb6f37865dd77a707635669254911e1, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Buffer) = 9cacb5fa6a4451adb75efc47c2b240f0, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Bytes) = d697a70d28861d97056d724d4ded8186, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Char) = 06a8805663dee66a214b77add5781757, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Domain) = cc0101b954510b60650e5e09ef15a63f, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Filename) = a35b7b7631e90b7f61b97dcbf267b74d, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Format) = c3ae601df8ff425e293a74d12df8a999, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Gc) = 197914694cd716338b4da966236687f4, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Hashtbl) = 32e5b8b459bfbe8d42f9cbdc0881f25b, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Int64) = 57f962b4f86aa6fdd47497762191be90, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Lexing) = c1a768a943b2d5bd82715a40f3ca91a5, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__List) = 0c98d5e09fe7a58103f7fc0c065faf7b, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Map) = 11d684f98901a367ba7244cc79e73542, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Marshal) = 277388c97046e641881cb27cd5c3c5d7, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Obj) = 7e1b6f06f070d2b749513eb2e2df1f96, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Parsing) = 111a2fa01bf23d64f78c47367d510918, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Printexc) = 04d54fbd89d929231dfde66bce57e8a3, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Printf) = b1aa742e17271ccbba2673a15537976c, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Random) = 8a2126a10d76d3c628e1b10cc98f4557, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Set) = b049494df265ec800bd69fa20b58ded4, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__String) = 42352162009cc1a7b2a044e7f3165992, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Sys) = 820f8619a35f5702e8ebee2cc4b857a0, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Queue) = 87ff0b1ea7067e1396e89743d90cb6e5, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Stack) = 58115a6211e5be4179738513052923d0, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(CamlinternalFormatBasics) = 8f7a0c52558222ddb6419f859b4ae97b, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(CamlinternalLazy) = ee132f9efcb677d1694a5ed00f1b1b50, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Digest) = 61a77f360d46597a7b089f21560d0ec5, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Fun) = 37a310ff8f2161abac88ac1166914403, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__In_channel) = 4b2cf1b18b90ba135e4a869ce340ef50, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Int32) = 169fcf1342146c601e097e542ce7d72e, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Lazy) = 015b5f9334a17aa676ccb9dae6532108, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Result) = 9ff0efb5c37661f15a7cb562a9c1e3bc, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Scanf) = 830d1ccf20fbc461ddddb28b00a05789, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Float) = 4742c20c6dff546b05a417d860dfaab1, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Int) = c322832590649162b5e1264e30434865, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Nativeint) = 1ec1448436095d57ed93fdc4d50c6e88, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Option) = bcb170f98704eb08ca882c5c8dd1bcb1, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Seq) = 32ec8cfc901ad0730cd632d9e58304ef, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocaml(x86-64) = 5.2.0-3.fc41, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Out_channel) = 394369bd6231577ba2e256942ea45159, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__StringLabels) = 68dbb32fc1faa027ccbfc0eca2db003f, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Uchar) = 94968ed1a86a498bb7d6964364be1d2b, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires gcc, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(CamlinternalFormat) = 13ed96ffabc5dfd1d8a6fec49384f028, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib) = 447646e3941e7bd0789ef2758721e0f3, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Buffer) = 9cacb5fa6a4451adb75efc47c2b240f0, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Bytes) = d697a70d28861d97056d724d4ded8186, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Format) = c3ae601df8ff425e293a74d12df8a999, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__List) = 0c98d5e09fe7a58103f7fc0c065faf7b, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__String) = 42352162009cc1a7b2a044e7f3165992, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Sys) = 820f8619a35f5702e8ebee2cc4b857a0, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package libgccjit-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270238 requires libgccjit.so.0()(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270238 requires libgccjit.so.0(LIBGCCJIT_ABI_0)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270238 requires libgccjit.so.0(LIBGCCJIT_ABI_1)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270238 requires libgccjit.so.0(LIBGCCJIT_ABI_11)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270238 requires libgccjit.so.0(LIBGCCJIT_ABI_13)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270238 requires libgccjit.so.0(LIBGCCJIT_ABI_14)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270238 requires libgccjit.so.0(LIBGCCJIT_ABI_16)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270238 requires libgccjit.so.0(LIBGCCJIT_ABI_21)(64bit), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires gcc, but none of the providers can be installed
    - package ocaml-rpm-macros-5.2.0-3.fc41.noarch from primary-f41-build-6270238 requires ocaml = 5.2.0-3.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires gcc, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270238 requires gcc, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib) = 447646e3941e7bd0789ef2758721e0f3, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Char) = 06a8805663dee66a214b77add5781757, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Format) = c3ae601df8ff425e293a74d12df8a999, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__List) = 0c98d5e09fe7a58103f7fc0c065faf7b, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Printf) = b1aa742e17271ccbba2673a15537976c, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__String) = 42352162009cc1a7b2a044e7f3165992, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Queue) = 87ff0b1ea7067e1396e89743d90cb6e5, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__Int) = c322832590649162b5e1264e30434865, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__ListLabels) = d476bcf044b1b574d05f02d3f2c9f495, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270238 requires ocamlx(Stdlib__StringLabels) = 68dbb32fc1faa027ccbfc0eca2db003f, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270238 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270238
2024-07-22 19:36:23
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires gcc, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(CamlinternalFormat) = 13ed96ffabc5dfd1d8a6fec49384f028, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(CamlinternalOO) = 3bb5173e1a86ae74d96d5b3bc80f14a3, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Dynlink) = d5bb801f44135186b643559dc7a4b3d7, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Dynlink_types) = 0a0dd8e6d42db08a5f4114323cda41d2, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib) = 447646e3941e7bd0789ef2758721e0f3, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Arg) = 5af0ac55008f2a1ec61353126f6f747c, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Array) = b3215f99afe054938b4b66df456093cb, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Bigarray) = 2fb6f37865dd77a707635669254911e1, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Buffer) = 9cacb5fa6a4451adb75efc47c2b240f0, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Bytes) = d697a70d28861d97056d724d4ded8186, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Char) = 06a8805663dee66a214b77add5781757, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Domain) = cc0101b954510b60650e5e09ef15a63f, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Filename) = a35b7b7631e90b7f61b97dcbf267b74d, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Format) = c3ae601df8ff425e293a74d12df8a999, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Gc) = 197914694cd716338b4da966236687f4, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Hashtbl) = 32e5b8b459bfbe8d42f9cbdc0881f25b, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Int64) = 57f962b4f86aa6fdd47497762191be90, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Lexing) = c1a768a943b2d5bd82715a40f3ca91a5, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__List) = 0c98d5e09fe7a58103f7fc0c065faf7b, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Map) = 11d684f98901a367ba7244cc79e73542, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Marshal) = 277388c97046e641881cb27cd5c3c5d7, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Obj) = 7e1b6f06f070d2b749513eb2e2df1f96, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Parsing) = 111a2fa01bf23d64f78c47367d510918, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Printexc) = 04d54fbd89d929231dfde66bce57e8a3, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Printf) = b1aa742e17271ccbba2673a15537976c, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Random) = 8a2126a10d76d3c628e1b10cc98f4557, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Set) = b049494df265ec800bd69fa20b58ded4, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__String) = 42352162009cc1a7b2a044e7f3165992, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Sys) = 820f8619a35f5702e8ebee2cc4b857a0, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Queue) = 87ff0b1ea7067e1396e89743d90cb6e5, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Stack) = 58115a6211e5be4179738513052923d0, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(CamlinternalFormatBasics) = 8f7a0c52558222ddb6419f859b4ae97b, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(CamlinternalLazy) = ee132f9efcb677d1694a5ed00f1b1b50, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Digest) = 61a77f360d46597a7b089f21560d0ec5, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Fun) = 37a310ff8f2161abac88ac1166914403, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__In_channel) = 4b2cf1b18b90ba135e4a869ce340ef50, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Int32) = 169fcf1342146c601e097e542ce7d72e, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Lazy) = 015b5f9334a17aa676ccb9dae6532108, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Result) = 9ff0efb5c37661f15a7cb562a9c1e3bc, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Scanf) = 830d1ccf20fbc461ddddb28b00a05789, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Float) = 4742c20c6dff546b05a417d860dfaab1, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Int) = c322832590649162b5e1264e30434865, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Nativeint) = 1ec1448436095d57ed93fdc4d50c6e88, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Option) = bcb170f98704eb08ca882c5c8dd1bcb1, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Seq) = 32ec8cfc901ad0730cd632d9e58304ef, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocaml(x86-64) = 5.2.0-3.fc41, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Out_channel) = 394369bd6231577ba2e256942ea45159, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__StringLabels) = 68dbb32fc1faa027ccbfc0eca2db003f, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Uchar) = 94968ed1a86a498bb7d6964364be1d2b, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires gcc, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib) = 447646e3941e7bd0789ef2758721e0f3, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Char) = 06a8805663dee66a214b77add5781757, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Format) = c3ae601df8ff425e293a74d12df8a999, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__List) = 0c98d5e09fe7a58103f7fc0c065faf7b, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Printf) = b1aa742e17271ccbba2673a15537976c, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__String) = 42352162009cc1a7b2a044e7f3165992, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Queue) = 87ff0b1ea7067e1396e89743d90cb6e5, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Int) = c322832590649162b5e1264e30434865, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__ListLabels) = d476bcf044b1b574d05f02d3f2c9f495, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__StringLabels) = 68dbb32fc1faa027ccbfc0eca2db003f, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires gcc, but none of the providers can be installed
    - package ocaml-rpm-macros-5.2.0-3.fc41.noarch from primary-f41-build-6270206 requires ocaml = 5.2.0-3.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package libgccjit-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270206 requires libgccjit.so.0()(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270206 requires libgccjit.so.0(LIBGCCJIT_ABI_0)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270206 requires libgccjit.so.0(LIBGCCJIT_ABI_1)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270206 requires libgccjit.so.0(LIBGCCJIT_ABI_11)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270206 requires libgccjit.so.0(LIBGCCJIT_ABI_13)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270206 requires libgccjit.so.0(LIBGCCJIT_ABI_14)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270206 requires libgccjit.so.0(LIBGCCJIT_ABI_16)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270206 requires libgccjit.so.0(LIBGCCJIT_ABI_21)(64bit), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires gcc, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270206 requires gcc, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(CamlinternalFormat) = 13ed96ffabc5dfd1d8a6fec49384f028, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib) = 447646e3941e7bd0789ef2758721e0f3, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Buffer) = 9cacb5fa6a4451adb75efc47c2b240f0, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Bytes) = d697a70d28861d97056d724d4ded8186, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Format) = c3ae601df8ff425e293a74d12df8a999, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__List) = 0c98d5e09fe7a58103f7fc0c065faf7b, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__String) = 42352162009cc1a7b2a044e7f3165992, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270206 requires ocamlx(Stdlib__Sys) = 820f8619a35f5702e8ebee2cc4b857a0, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270206 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270206
2024-07-22 19:06:17
Package resolution failed
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires gcc, but none of the providers can be installed
    - package ocaml-rpm-macros-5.2.0-3.fc41.noarch from primary-f41-build-6270100 requires ocaml = 5.2.0-3.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires gcc, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib) = 447646e3941e7bd0789ef2758721e0f3, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Char) = 06a8805663dee66a214b77add5781757, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Format) = c3ae601df8ff425e293a74d12df8a999, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__List) = 0c98d5e09fe7a58103f7fc0c065faf7b, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Printf) = b1aa742e17271ccbba2673a15537976c, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__String) = 42352162009cc1a7b2a044e7f3165992, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Queue) = 87ff0b1ea7067e1396e89743d90cb6e5, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Int) = c322832590649162b5e1264e30434865, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__ListLabels) = d476bcf044b1b574d05f02d3f2c9f495, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__StringLabels) = 68dbb32fc1faa027ccbfc0eca2db003f, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires gcc, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(CamlinternalFormat) = 13ed96ffabc5dfd1d8a6fec49384f028, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(CamlinternalOO) = 3bb5173e1a86ae74d96d5b3bc80f14a3, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Dynlink) = d5bb801f44135186b643559dc7a4b3d7, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Dynlink_types) = 0a0dd8e6d42db08a5f4114323cda41d2, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib) = 447646e3941e7bd0789ef2758721e0f3, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Arg) = 5af0ac55008f2a1ec61353126f6f747c, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Array) = b3215f99afe054938b4b66df456093cb, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Bigarray) = 2fb6f37865dd77a707635669254911e1, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Buffer) = 9cacb5fa6a4451adb75efc47c2b240f0, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Bytes) = d697a70d28861d97056d724d4ded8186, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Char) = 06a8805663dee66a214b77add5781757, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Domain) = cc0101b954510b60650e5e09ef15a63f, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Filename) = a35b7b7631e90b7f61b97dcbf267b74d, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Format) = c3ae601df8ff425e293a74d12df8a999, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Gc) = 197914694cd716338b4da966236687f4, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Hashtbl) = 32e5b8b459bfbe8d42f9cbdc0881f25b, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Int64) = 57f962b4f86aa6fdd47497762191be90, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Lexing) = c1a768a943b2d5bd82715a40f3ca91a5, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__List) = 0c98d5e09fe7a58103f7fc0c065faf7b, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Map) = 11d684f98901a367ba7244cc79e73542, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Marshal) = 277388c97046e641881cb27cd5c3c5d7, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Obj) = 7e1b6f06f070d2b749513eb2e2df1f96, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Parsing) = 111a2fa01bf23d64f78c47367d510918, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Printexc) = 04d54fbd89d929231dfde66bce57e8a3, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Printf) = b1aa742e17271ccbba2673a15537976c, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Random) = 8a2126a10d76d3c628e1b10cc98f4557, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Set) = b049494df265ec800bd69fa20b58ded4, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__String) = 42352162009cc1a7b2a044e7f3165992, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Sys) = 820f8619a35f5702e8ebee2cc4b857a0, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Queue) = 87ff0b1ea7067e1396e89743d90cb6e5, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Stack) = 58115a6211e5be4179738513052923d0, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(CamlinternalFormatBasics) = 8f7a0c52558222ddb6419f859b4ae97b, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(CamlinternalLazy) = ee132f9efcb677d1694a5ed00f1b1b50, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Digest) = 61a77f360d46597a7b089f21560d0ec5, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Fun) = 37a310ff8f2161abac88ac1166914403, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__In_channel) = 4b2cf1b18b90ba135e4a869ce340ef50, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Int32) = 169fcf1342146c601e097e542ce7d72e, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Lazy) = 015b5f9334a17aa676ccb9dae6532108, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Result) = 9ff0efb5c37661f15a7cb562a9c1e3bc, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Scanf) = 830d1ccf20fbc461ddddb28b00a05789, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Float) = 4742c20c6dff546b05a417d860dfaab1, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Int) = c322832590649162b5e1264e30434865, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Nativeint) = 1ec1448436095d57ed93fdc4d50c6e88, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Option) = bcb170f98704eb08ca882c5c8dd1bcb1, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Seq) = 32ec8cfc901ad0730cd632d9e58304ef, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocaml(x86-64) = 5.2.0-3.fc41, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Out_channel) = 394369bd6231577ba2e256942ea45159, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__StringLabels) = 68dbb32fc1faa027ccbfc0eca2db003f, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Uchar) = 94968ed1a86a498bb7d6964364be1d2b, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires gcc, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270100 requires gcc, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(CamlinternalFormat) = 13ed96ffabc5dfd1d8a6fec49384f028, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib) = 447646e3941e7bd0789ef2758721e0f3, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Buffer) = 9cacb5fa6a4451adb75efc47c2b240f0, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Bytes) = d697a70d28861d97056d724d4ded8186, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Format) = c3ae601df8ff425e293a74d12df8a999, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__List) = 0c98d5e09fe7a58103f7fc0c065faf7b, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__String) = 42352162009cc1a7b2a044e7f3165992, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270100 requires ocamlx(Stdlib__Sys) = 820f8619a35f5702e8ebee2cc4b857a0, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
  • Problem: package libgccjit-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270100 requires libgccjit.so.0()(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270100 requires libgccjit.so.0(LIBGCCJIT_ABI_0)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270100 requires libgccjit.so.0(LIBGCCJIT_ABI_1)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270100 requires libgccjit.so.0(LIBGCCJIT_ABI_11)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270100 requires libgccjit.so.0(LIBGCCJIT_ABI_13)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270100 requires libgccjit.so.0(LIBGCCJIT_ABI_14)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270100 requires libgccjit.so.0(LIBGCCJIT_ABI_16)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270100 requires libgccjit.so.0(LIBGCCJIT_ABI_21)(64bit), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270100 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270100
2024-07-22 18:18:37
Package resolution failed
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires gcc, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(CamlinternalFormat) = 13ed96ffabc5dfd1d8a6fec49384f028, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib) = 447646e3941e7bd0789ef2758721e0f3, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Buffer) = 9cacb5fa6a4451adb75efc47c2b240f0, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Bytes) = d697a70d28861d97056d724d4ded8186, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Format) = c3ae601df8ff425e293a74d12df8a999, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__List) = 0c98d5e09fe7a58103f7fc0c065faf7b, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__String) = 42352162009cc1a7b2a044e7f3165992, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Sys) = 820f8619a35f5702e8ebee2cc4b857a0, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires gcc, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib) = 447646e3941e7bd0789ef2758721e0f3, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Char) = 06a8805663dee66a214b77add5781757, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Format) = c3ae601df8ff425e293a74d12df8a999, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__List) = 0c98d5e09fe7a58103f7fc0c065faf7b, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Printf) = b1aa742e17271ccbba2673a15537976c, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__String) = 42352162009cc1a7b2a044e7f3165992, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Queue) = 87ff0b1ea7067e1396e89743d90cb6e5, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Int) = c322832590649162b5e1264e30434865, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__ListLabels) = d476bcf044b1b574d05f02d3f2c9f495, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__StringLabels) = 68dbb32fc1faa027ccbfc0eca2db003f, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires gcc, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires gcc, but none of the providers can be installed
    - package ocaml-rpm-macros-5.2.0-3.fc41.noarch from primary-f41-build-6270043 requires ocaml = 5.2.0-3.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package libgccjit-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270043 requires libgccjit.so.0()(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270043 requires libgccjit.so.0(LIBGCCJIT_ABI_0)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270043 requires libgccjit.so.0(LIBGCCJIT_ABI_1)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270043 requires libgccjit.so.0(LIBGCCJIT_ABI_11)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270043 requires libgccjit.so.0(LIBGCCJIT_ABI_13)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270043 requires libgccjit.so.0(LIBGCCJIT_ABI_14)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270043 requires libgccjit.so.0(LIBGCCJIT_ABI_16)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270043 requires libgccjit.so.0(LIBGCCJIT_ABI_21)(64bit), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires gcc, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(CamlinternalFormat) = 13ed96ffabc5dfd1d8a6fec49384f028, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(CamlinternalOO) = 3bb5173e1a86ae74d96d5b3bc80f14a3, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Dynlink) = d5bb801f44135186b643559dc7a4b3d7, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Dynlink_types) = 0a0dd8e6d42db08a5f4114323cda41d2, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib) = 447646e3941e7bd0789ef2758721e0f3, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Arg) = 5af0ac55008f2a1ec61353126f6f747c, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Array) = b3215f99afe054938b4b66df456093cb, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Bigarray) = 2fb6f37865dd77a707635669254911e1, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Buffer) = 9cacb5fa6a4451adb75efc47c2b240f0, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Bytes) = d697a70d28861d97056d724d4ded8186, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Char) = 06a8805663dee66a214b77add5781757, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Domain) = cc0101b954510b60650e5e09ef15a63f, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Filename) = a35b7b7631e90b7f61b97dcbf267b74d, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Format) = c3ae601df8ff425e293a74d12df8a999, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Gc) = 197914694cd716338b4da966236687f4, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Hashtbl) = 32e5b8b459bfbe8d42f9cbdc0881f25b, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Int64) = 57f962b4f86aa6fdd47497762191be90, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Lexing) = c1a768a943b2d5bd82715a40f3ca91a5, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__List) = 0c98d5e09fe7a58103f7fc0c065faf7b, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Map) = 11d684f98901a367ba7244cc79e73542, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Marshal) = 277388c97046e641881cb27cd5c3c5d7, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Obj) = 7e1b6f06f070d2b749513eb2e2df1f96, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Parsing) = 111a2fa01bf23d64f78c47367d510918, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Printexc) = 04d54fbd89d929231dfde66bce57e8a3, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Printf) = b1aa742e17271ccbba2673a15537976c, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Random) = 8a2126a10d76d3c628e1b10cc98f4557, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Set) = b049494df265ec800bd69fa20b58ded4, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__String) = 42352162009cc1a7b2a044e7f3165992, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Sys) = 820f8619a35f5702e8ebee2cc4b857a0, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Queue) = 87ff0b1ea7067e1396e89743d90cb6e5, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Stack) = 58115a6211e5be4179738513052923d0, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(CamlinternalFormatBasics) = 8f7a0c52558222ddb6419f859b4ae97b, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(CamlinternalLazy) = ee132f9efcb677d1694a5ed00f1b1b50, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Digest) = 61a77f360d46597a7b089f21560d0ec5, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Fun) = 37a310ff8f2161abac88ac1166914403, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__In_channel) = 4b2cf1b18b90ba135e4a869ce340ef50, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Int32) = 169fcf1342146c601e097e542ce7d72e, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Lazy) = 015b5f9334a17aa676ccb9dae6532108, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Result) = 9ff0efb5c37661f15a7cb562a9c1e3bc, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Scanf) = 830d1ccf20fbc461ddddb28b00a05789, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Float) = 4742c20c6dff546b05a417d860dfaab1, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Int) = c322832590649162b5e1264e30434865, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Nativeint) = 1ec1448436095d57ed93fdc4d50c6e88, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Option) = bcb170f98704eb08ca882c5c8dd1bcb1, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Seq) = 32ec8cfc901ad0730cd632d9e58304ef, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocaml(x86-64) = 5.2.0-3.fc41, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Out_channel) = 394369bd6231577ba2e256942ea45159, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__StringLabels) = 68dbb32fc1faa027ccbfc0eca2db003f, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270043 requires ocamlx(Stdlib__Uchar) = 94968ed1a86a498bb7d6964364be1d2b, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270043 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270043
2024-07-22 18:07:52
Package resolution failed
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires gcc, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires gcc, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(CamlinternalFormat) = 13ed96ffabc5dfd1d8a6fec49384f028, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(CamlinternalOO) = 3bb5173e1a86ae74d96d5b3bc80f14a3, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Dynlink) = d5bb801f44135186b643559dc7a4b3d7, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Dynlink_types) = 0a0dd8e6d42db08a5f4114323cda41d2, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib) = 447646e3941e7bd0789ef2758721e0f3, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Arg) = 5af0ac55008f2a1ec61353126f6f747c, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Array) = b3215f99afe054938b4b66df456093cb, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Bigarray) = 2fb6f37865dd77a707635669254911e1, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Buffer) = 9cacb5fa6a4451adb75efc47c2b240f0, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Bytes) = d697a70d28861d97056d724d4ded8186, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Char) = 06a8805663dee66a214b77add5781757, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Domain) = cc0101b954510b60650e5e09ef15a63f, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Filename) = a35b7b7631e90b7f61b97dcbf267b74d, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Format) = c3ae601df8ff425e293a74d12df8a999, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Gc) = 197914694cd716338b4da966236687f4, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Hashtbl) = 32e5b8b459bfbe8d42f9cbdc0881f25b, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Int64) = 57f962b4f86aa6fdd47497762191be90, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Lexing) = c1a768a943b2d5bd82715a40f3ca91a5, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__List) = 0c98d5e09fe7a58103f7fc0c065faf7b, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Map) = 11d684f98901a367ba7244cc79e73542, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Marshal) = 277388c97046e641881cb27cd5c3c5d7, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Obj) = 7e1b6f06f070d2b749513eb2e2df1f96, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Parsing) = 111a2fa01bf23d64f78c47367d510918, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Printexc) = 04d54fbd89d929231dfde66bce57e8a3, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Printf) = b1aa742e17271ccbba2673a15537976c, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Random) = 8a2126a10d76d3c628e1b10cc98f4557, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Set) = b049494df265ec800bd69fa20b58ded4, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__String) = 42352162009cc1a7b2a044e7f3165992, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Sys) = 820f8619a35f5702e8ebee2cc4b857a0, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Queue) = 87ff0b1ea7067e1396e89743d90cb6e5, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Stack) = 58115a6211e5be4179738513052923d0, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(CamlinternalFormatBasics) = 8f7a0c52558222ddb6419f859b4ae97b, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(CamlinternalLazy) = ee132f9efcb677d1694a5ed00f1b1b50, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Digest) = 61a77f360d46597a7b089f21560d0ec5, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Fun) = 37a310ff8f2161abac88ac1166914403, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__In_channel) = 4b2cf1b18b90ba135e4a869ce340ef50, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Int32) = 169fcf1342146c601e097e542ce7d72e, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Lazy) = 015b5f9334a17aa676ccb9dae6532108, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Result) = 9ff0efb5c37661f15a7cb562a9c1e3bc, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Scanf) = 830d1ccf20fbc461ddddb28b00a05789, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Float) = 4742c20c6dff546b05a417d860dfaab1, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Int) = c322832590649162b5e1264e30434865, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Nativeint) = 1ec1448436095d57ed93fdc4d50c6e88, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Option) = bcb170f98704eb08ca882c5c8dd1bcb1, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Seq) = 32ec8cfc901ad0730cd632d9e58304ef, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocaml(x86-64) = 5.2.0-3.fc41, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Out_channel) = 394369bd6231577ba2e256942ea45159, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__StringLabels) = 68dbb32fc1faa027ccbfc0eca2db003f, but none of the providers can be installed
    - package ocaml-compiler-libs-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Uchar) = 94968ed1a86a498bb7d6964364be1d2b, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package libgccjit-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires gcc = 14.1.1-7.fc41, but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270003 requires libgccjit.so.0()(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270003 requires libgccjit.so.0(LIBGCCJIT_ABI_0)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270003 requires libgccjit.so.0(LIBGCCJIT_ABI_1)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270003 requires libgccjit.so.0(LIBGCCJIT_ABI_11)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270003 requires libgccjit.so.0(LIBGCCJIT_ABI_13)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270003 requires libgccjit.so.0(LIBGCCJIT_ABI_14)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270003 requires libgccjit.so.0(LIBGCCJIT_ABI_16)(64bit), but none of the providers can be installed
    - package emacs-nw-1:29.4-29.fc41.x86_64 from primary-f41-build-6270003 requires libgccjit.so.0(LIBGCCJIT_ABI_21)(64bit), but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires gcc, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(CamlinternalFormat) = 13ed96ffabc5dfd1d8a6fec49384f028, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib) = 447646e3941e7bd0789ef2758721e0f3, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Buffer) = 9cacb5fa6a4451adb75efc47c2b240f0, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Bytes) = d697a70d28861d97056d724d4ded8186, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Format) = c3ae601df8ff425e293a74d12df8a999, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__List) = 0c98d5e09fe7a58103f7fc0c065faf7b, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__String) = 42352162009cc1a7b2a044e7f3165992, but none of the providers can be installed
    - package ocaml-csexp-devel-1.5.2-13.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Sys) = 820f8619a35f5702e8ebee2cc4b857a0, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires gcc, but none of the providers can be installed
    - package ocaml-rpm-macros-5.2.0-3.fc41.noarch from primary-f41-build-6270003 requires ocaml = 5.2.0-3.fc41, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
  • Problem: package ocaml-5.2.0-3.fc41.x86_64 from primary-f41-build-6270003 requires gcc, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib) = 447646e3941e7bd0789ef2758721e0f3, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Char) = 06a8805663dee66a214b77add5781757, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Format) = c3ae601df8ff425e293a74d12df8a999, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__List) = 0c98d5e09fe7a58103f7fc0c065faf7b, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Printf) = b1aa742e17271ccbba2673a15537976c, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__String) = 42352162009cc1a7b2a044e7f3165992, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Queue) = 87ff0b1ea7067e1396e89743d90cb6e5, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__Int) = c322832590649162b5e1264e30434865, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__ListLabels) = d476bcf044b1b574d05f02d3f2c9f495, but none of the providers can be installed
    - package ocaml-pp-devel-1.2.0-9.fc41.x86_64 from primary-f41-build-6270003 requires ocamlx(Stdlib__StringLabels) = 68dbb32fc1faa027ccbfc0eca2db003f, but none of the providers can be installed
    - package gcc-14.1.1-7.fc41.x86_64 from primary-f41-build-6270003 requires make, but none of the providers can be installed
    - conflicting requests
    - nothing provides libguile-3.0.so.1()(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
    - nothing provides libguile-3.0.so.1(GUILE_2.0)(64bit) needed by make-1:4.4.1-7.fc41.x86_64 from primary-f41-build-6270003
Dependencies for this build couldn't be processed
Previous history