ocaml-dose3

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
838
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

pango
1.46.1-1.fc34
1.46.2-1.fc34
2
python3
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
4
systemd-libs
246.5-1.fc34
246.6-1.fc34
4
libproxy
0.4.15-23.fc33
0.4.15-25.fc34
B
systemd-rpm-macros
246.5-1.fc34
246.6-1.fc34
B
libnsl2
1.2.0-8.20180605git...
1.3.0-1.fc34
B
systemd-udev
246.5-1.fc34
246.6-1.fc34
B
libsoup
2.72.0-1.fc34
2.72.0-3.fc34
B
nspr
4.28.0-1.fc34
4.29.0-1.fc34
B
systemd
246.5-1.fc34
246.6-1.fc34
B
perl-PerlIO-utf8_strict
0.007-13.fc33
0.008-1.fc34
B
systemd-pam
246.5-1.fc34
246.6-1.fc34
B
perl-Log-Log4perl
1.52-2.fc34
1.53-1.fc34
B
python3-libs
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
B
gcr-base
3.36.0-2.fc33
3.37.91-1.fc34
B

Groups

This package is not part of any global group.

Most recent builds

gcc
10.2.1-3.fc34
10.2.1-4.fc34
2
perl-IO-Socket-IP
0.39-458.fc33
0.41-2.fc34
2
libgcc
10.2.1-3.fc34
10.2.1-4.fc34
2
perl-DB_File
1.853-458.fc33
1.854-1.fc34
2
libstdc++
10.2.1-3.fc34
10.2.1-4.fc34
2
redhat-rpm-config
171-1.fc34
172-1.fc34
2
perl-ExtUtils-Install
2.16-3.fc33
2.18-1.fc34
2
cpp
10.2.1-3.fc34
10.2.1-4.fc34
3
libgomp
10.2.1-3.fc34
10.2.1-4.fc34
3
python-srpm-macros
3.9-9.fc33
3.9-10.fc34
3
langpacks-core-font-en
3.0-4.fc33
3.0-5.fc34
3
annobin
9.31-1.fc34
9.32-2.fc34
3
gcc-c++
10.2.1-3.fc34
10.2.1-4.fc34
3
pcre2
10.35-5.fc34
10.35-6.fc34
4
gnome-vfs2
2.24.4-32.fc33
2.24.4-33.fc34
4
libstdc++-devel
10.2.1-3.fc34
10.2.1-4.fc34
4
compat-openssl10
1:1.0.2o-11.fc33
libblockdev
2.24-5.fc34
2.24-6.fc34
B
libblockdev-part
2.24-5.fc34
2.24-6.fc34
B
libblockdev-mdraid
2.24-5.fc34
2.24-6.fc34
B
libblockdev-loop
2.24-5.fc34
2.24-6.fc34
B
libblockdev-crypto
2.24-5.fc34
2.24-6.fc34
B
gnome-vfs2-common
2.24.4-32.fc33
2.24.4-33.fc34
B
libblockdev-swap
2.24-5.fc34
2.24-6.fc34
B
libblockdev-fs
2.24-5.fc34
2.24-6.fc34
B
pcre2-syntax
10.35-5.fc34
10.35-6.fc34
B
perl-Log-Log4perl
1.52-1.fc34
1.52-2.fc34
B
libblockdev-utils
2.24-5.fc34
2.24-6.fc34
B
2020-09-17 14:08:15
Package dependencies resolved successfuly
2020-09-17 05:26:19
Package resolution failed
  • Problem: package ocaml-lablgtk-devel-2.18.11-4.fc34.x86_64 requires ocaml-lablgtk(x86-64) = 2.18.11-4.fc34, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(Gaux) = 5b31739fb7eed42ed6ef0194d77fa056, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(Gdk) = 16a22697ada1b71ee5c87bb0d8c883a2, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GdkPixbuf) = 57e7988883a3872d7da3b73bbafb232e, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(Glib) = 70b9bcaf01f537273465ba5bf2113e88, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(Gobject) = 8bdc8f55794e145155d28770111c77bb, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(Gpointer) = d1b7781e89150a0179c210502776be15, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(Pango) = 3012b10ac42d0e8edd32e3ff4d00dd99, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GDraw) = 611d0c3b05cfee5d0025eb6fd7e923bd, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocamlx(Gdk) = 88bc561716fc479803462e39182e320e, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocamlx(GdkPixbuf) = 8d47d06485cc944396e2ac4ddcb234cc, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GBin) = a4642cf3836aad3cbdc9c2e80251f869, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GBroken) = b18858c996cb889cee9fe4b66a5ec98c, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GButton) = a9384a041c3a5a4a954dde7c7379e61a, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GContainer) = 1516421ec7ccbb4f5554ac05720fdce1, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GData) = 7ecda047658e87435cf1f50a541afbae, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GEdit) = 6289a3c70046c198575927611bf9f6ea, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GFile) = e966b137aaa8a4baf0e0144f975e0b5c, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GList) = ac2e9e192f38136e4fa00df2810938ce, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GMenu) = c21e795ea1cb71b330a8959852e9820e, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GMisc) = 0c3e7de68f3461256aa3b533f967481f, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GObj) = 7185950c56ba06fd159f3f055692bee5, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GPack) = 30ac4d4a28e0788f084dc9f9362e23f8, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GPango) = dfbfe829b4047936e92b20eba128eec5, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GRange) = 9c30bc7012289109edf27ba6a57c8199, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GText) = 2194f05bd0a7c4801c7a15363a61f202, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GToolbox) = 8461ad9c4f1e8d2ad7eff4916089890a, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GTree) = 8051675cc4be704f6ace1f58cad7349b, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GWindow) = 2259c6fcd6dc34809f890764bd862381, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GdkEnums) = 4cc118eb95595cc5d60c7f59da5c46c0, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GdkEvent) = 293b8fd93eff4981f55c7b5f68b2165a, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GdkKeysyms) = bc3415de7042355607707d9d19418957, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GnoCanvas) = 1b0fda50cd9193b5bf7aaf54b8abf59d, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GnomeCanvas) = acaab80465db7e9cdaa19efe96153d68, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(Gtk) = 39d091ee426db12d323de31cbcd178e6, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GtkBase) = e3dc2d3d4b3ede2383fb32d75aee2374, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GtkBaseProps) = 3c8606052c1ecec775005c1f13b1b895, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GtkEnums) = fabc1c82f28e629a077d316f95b0aa22, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GtkObject) = 9a8bb5da3127362903a5c071c1ea35bc, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GtkPack) = d46d6c1f64c223f829e8a6e2c5d6837e, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GtkPackProps) = 7fb92a67cb215f28561ae22f800b0c74, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GtkSignal) = fa0577fe6cff16260e92e4e467cdfb7f, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(GtkStock) = 901a542b246337af37132261ac77f321, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocaml(PangoEnums) = f40b14e1eb57c2d4ef4dcdbbac1fa633, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocamlx(GBin) = 9ceecf3ac1e20c254309854170673e49, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocamlx(GButton) = 51ce7d7fc1d1f74e16aa18510a79ff73, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocamlx(GData) = e19cd04a66d3be83bd82053e6c1e824a, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocamlx(GEdit) = c300ca46e0b67334362bbe391a166d6a, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocamlx(GMisc) = 5762dd330be5520f6861987505331cb5, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocamlx(GPack) = 8a1b451bbd1704cea77ded43633e1c33, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocamlx(GRange) = cfd828d3c4f011d1869f3dccb2ca5b32, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocamlx(GToolbox) = 25ce3ae6a7833c22d2d652e8635c6ce9, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocamlx(GWindow) = 03dd9df9115dc30088339e149ca12ad0, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocamlx(GdkEvent) = 287f1909c1d0572788fa5fa8dfef7f7c, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocamlx(GdkKeysyms) = a917cb74d5911fa4d0ba93575fa0d447, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocamlx(Glib) = 521b65d450a9e07cce51c544899730e8, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocamlx(GnoCanvas) = 8c3f941dff3284d5000c6b344e898098, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocamlx(GnomeCanvas) = dd6e3567976cd0abcb073986fa985b76, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocamlx(GtkBase) = 93bd8de64594703988f39daa4ff4e825, but none of the providers can be installed
    - package ocaml-ocamlgraph-devel-1.8.8-23.fc34.x86_64 requires ocamlx(Pango) = ace2a879f672dd2d68bb4081dc9ca677, but none of the providers can be installed
    - package ocaml-lablgtk-2.18.11-4.fc34.x86_64 requires libgnomeui-2.so.0()(64bit), but none of the providers can be installed
    - package libgnomeui-2.24.5-23.fc33.x86_64 requires libgnomevfs-2.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcrypto.so.10()(64bit) needed by gnome-vfs2-2.24.4-32.fc33.x86_64
    - nothing provides libcrypto.so.10(libcrypto.so.10)(64bit) needed by gnome-vfs2-2.24.4-32.fc33.x86_64
    - nothing provides libssl.so.10()(64bit) needed by gnome-vfs2-2.24.4-32.fc33.x86_64
    - nothing provides libssl.so.10(libssl.so.10)(64bit) needed by gnome-vfs2-2.24.4-32.fc33.x86_64
perl-Test-Simple
3:1.302177-1.fc33
3:1.302181-1.fc34
2
perl-Module-Pluggable
2:5.2-15.fc33
3
gmp
1:6.2.0-4.fc33
1:6.2.0-5.fc34
3
google-droid-sans-fonts
20200215-5.fc33
20200215-8.fc34
3
pcre2
10.35-4.fc33.1
10.35-5.fc34
4
tpm2-tss
3.0.0-2.fc33
3.0.0-3.fc34
4
kernel-headers
5.9.0-0.rc3.git0.1....
5.9.0-0.rc5.git0.1....
4
systemd-libs
246.4-1.fc34
246.5-1.fc34
4
systemd
246.4-1.fc34
246.5-1.fc34
B
libibverbs-core
31.0-2.fc34
B
systemd-pam
246.4-1.fc34
246.5-1.fc34
B
pciutils
3.6.4-2.fc33
libgudev
232-8.fc33
234-1.fc34
B
libibverbs
31.0-1.fc34
rdma-core
31.0-1.fc34
systemd-rpm-macros
246.4-1.fc34
246.5-1.fc34
B
pcre2-syntax
10.35-4.fc33.1
10.35-5.fc34
B
perl-XML-LibXML
1:2.0205-3.fc33
1:2.0206-1.fc34
B
libsoup
2.71.1-1.fc34
2.72.0-1.fc34
B
pciutils-libs
3.6.4-2.fc33
hwdata
0.339-1.fc34
systemd-udev
246.4-1.fc34
246.5-1.fc34
B
gsettings-desktop-schemas
3.37.92-1.fc34
3.38.0-1.fc34
B
librsvg2
2.48.8-2.fc33
2.50.0-1.fc34
2
glib2
2.65.3-1.fc34
2.66.0-1.fc34
2
libxml2
2.9.10-6.fc33
2.9.10-7.fc34
3
annobin
9.29-1.fc34
9.31-1.fc34
3
curl
7.72.0-1.fc34
7.72.0-2.fc34
3
qt5-srpm-macros
5.14.2-4.fc33
5.15.1-1.fc34
3
systemtap-sdt-devel
4.4-0.20200805git...
4.4-0.20200909git...
3
binutils
2.35-12.fc34
2.35-14.fc34
3
dejavu-sans-fonts
2.37-12.fc33
2.37-15.fc34
4
openldap
2.4.52-1.fc34
2.4.53-1.fc34
4
libcurl
7.72.0-1.fc34
7.72.0-2.fc34
4
binutils-gold
2.35-12.fc34
2.35-14.fc34
4
krb5-libs
1.18.2-21.fc34
1.18.2-23.fc34
4
perl-HTTP-Message
6.25-4.fc33
6.26-1.fc34
B
fedora-repos-rawhide
34-0.2
34-0.3
B
fedora-repos
34-0.2
34-0.3
B
libssh
0.9.4-5.fc33
0.9.5-1.fc34
B
perl-HTML-Parser
3.75-1.fc34
3.75-2.fc34
B
gvfs-client
1.45.92-1.fc34
1.46.0-1.fc34
B
glib-networking
2.65.90-1.fc34
2.66.0-1.fc34
B
libssh-config
0.9.4-5.fc33
0.9.5-1.fc34
B
fedora-gpg-keys
34-0.2
34-0.3
B
gvfs
1.45.92-1.fc34
1.46.0-1.fc34
B
glibc
2.32.9000-5.fc34
2.32.9000-6.fc34
2
glibc-minimal-langpack
2.32.9000-5.fc34
2.32.9000-6.fc34
3
glibc-common
2.32.9000-5.fc34
2.32.9000-6.fc34
3
elfutils-libelf
0.180-6.fc33
0.181-1.fc34
3
glibc-devel
2.32.9000-5.fc34
2.32.9000-6.fc34
3
elfutils-libs
0.180-6.fc33
0.181-1.fc34
3
elfutils-default-yama-scope
0.180-6.fc33
0.181-1.fc34
4
libcap-ng
0.7.11-1.fc34
0.8-1.fc34
4
glibc-headers-x86
2.32.9000-5.fc34
2.32.9000-6.fc34
4
elfutils-debuginfod-client
0.180-6.fc33
0.181-1.fc34
4
udisks2
2.9.1-1.fc34
2.9.1-2.fc34
B
libudisks2
2.9.1-1.fc34
2.9.1-2.fc34
B
gstreamer1
1.17.90-1.fc34
1.18.0-1.fc34
B
perltidy
20200822-1.fc34
20200907-1.fc34
B
libsoup
2.71.0-2.fc33
2.71.1-1.fc34
B
perl-Log-Log4perl
1.50-2.fc33
1.52-1.fc34
B
elfutils
0.180-6.fc33
0.181-1.fc34
B
perl-List-AllUtils
0.16-3.fc33
0.18-1.fc34
B
python-setuptools-wheel
49.6.0-1.fc34
50.1.0-1.fc34
B
gsettings-desktop-schemas
3.37.2-2.fc33
3.37.92-1.fc34
B
redhat-rpm-config
170-1.fc34
171-1.fc34
2
gtk-update-icon-cache
3.24.22-2.fc34
3.24.23-1.fc34
3
lua-srpm-macros
1-2.fc34
3
gnupg2
2.2.21-4.fc33
2.2.23-1.fc34
3
gnutls
3.6.14-2.fc33
3.6.15-1.fc34
4
openldap
2.4.50-4.fc33
2.4.52-1.fc34
4
dbus-broker
23-3.fc33
24-1.fc34
B
cryptsetup-libs
2.3.3-2.fc33
2.3.4-1.fc34
B
nss
3.55.0-3.fc34
3.56.0-1.fc34
B
nss-softokn
3.55.0-3.fc34
3.56.0-1.fc34
B
gvfs-client
1.45.90-1.fc34
1.45.92-1.fc34
B
gvfs
1.45.90-1.fc34
1.45.92-1.fc34
B
nss-softokn-freebl
3.55.0-3.fc34
3.56.0-1.fc34
B
nss-sysinit
3.55.0-3.fc34
3.56.0-1.fc34
B
xfsprogs
5.7.0-1.fc33
5.8.0-1.fc34
B
nss-util
3.55.0-3.fc34
3.56.0-1.fc34
B
ocaml-expat-devel
0.9.1-68.fc34
0.9.1-69.fc34
1
ocaml-findlib-devel
1.8.1-20.fc34
1.8.1-21.fc34
1
ocaml-re-devel
1.9.0-17.fc34
1.9.0-18.fc34
1
ocaml-ocamlbuild
0.14.0-20.fc34
0.14.0-21.fc34
1
ocaml-ounit-devel
2.2.2-11.fc34
2.2.2-12.fc34
1
ocaml
4.11.0-1.fc34
4.11.1-1.fc34
1
ocaml-cppo
1.6.6-9.fc34
1.6.6-10.fc34
1
graphviz
2.44.0-13.fc34
2.44.0-14.fc34
1
ocaml-extlib-devel
1.7.7-4.fc34
1.7.7-5.fc34
1
ocaml-ocamlgraph-devel
1.8.8-22.fc34
1.8.8-23.fc34
1
hevea
2.34-8.fc34
2.34-9.fc34
1
ocaml-cudf-devel
0.9-23.fc34
0.9-24.fc34
1
ocaml-seq-devel
0.1-17.fc34
0.2.2-2.fc34
1
ocaml-zip-devel
1.10-7.fc34
1.10-8.fc34
1
ocaml-ocamldoc
4.11.0-1.fc34
4.11.1-1.fc34
1
ocaml-ocamlgraph
1.8.8-22.fc34
1.8.8-23.fc34
2
ocaml-findlib
1.8.1-20.fc34
1.8.1-21.fc34
2
glibc
2.32.9000-4.fc34
2.32.9000-5.fc34
2
ocaml-expat
0.9.1-68.fc34
0.9.1-69.fc34
2
ocaml-lablgtk
2.18.11-3.fc34
2.18.11-4.fc34
2
ocaml-extlib
1.7.7-4.fc34
1.7.7-5.fc34
2
ocaml-compiler-libs
4.11.0-1.fc34
4.11.1-1.fc34
2
ocaml-ounit
2.2.2-11.fc34
2.2.2-12.fc34
2
ocaml-cudf
0.9-23.fc34
0.9-24.fc34
2
ocaml-zip
1.10-7.fc34
1.10-8.fc34
2
ocaml-seq
0.1-17.fc34
0.2.2-2.fc34
2
glib2
2.65.2-3.fc34
2.65.3-1.fc34
2
ocaml-re
1.9.0-17.fc34
1.9.0-18.fc34
2
ocaml-runtime
4.11.0-1.fc34
4.11.1-1.fc34
2
lua-libs
5.4.0-6.fc34
5.4.0-8.fc34
3
libselinux
3.1-2.fc33
3.1-3.fc34
3
glibc-devel
2.32.9000-4.fc34
2.32.9000-5.fc34
3
glibc-minimal-langpack
2.32.9000-4.fc34
2.32.9000-5.fc34
3
libmount
2.36-2.fc33
2.36-3.fc34
3
util-linux
2.36-2.fc33
2.36-3.fc34
3
glibc-common
2.32.9000-4.fc34
2.32.9000-5.fc34
3
systemd-libs
246.3-1.fc34
246.4-1.fc34
4
glibc-headers-x86
2.32.9000-4.fc34
2.32.9000-5.fc34
4
libblkid
2.36-2.fc33
2.36-3.fc34
4
libsmartcols
2.36-2.fc33
2.36-3.fc34
4
libuuid
2.36-2.fc33
2.36-3.fc34
4
libfdisk
2.36-2.fc33
2.36-3.fc34
4
systemd-rpm-macros
246.3-1.fc34
246.4-1.fc34
B
systemd-pam
246.3-1.fc34
246.4-1.fc34
B
systemd
246.3-1.fc34
246.4-1.fc34
B
systemd-udev
246.3-1.fc34
246.4-1.fc34
B
libxslt
1.1.34-2.fc33
1.1.34-3.fc34
B
hwdata
0.338-1.fc33
0.339-1.fc34
B
Previous history