obs-service-tar_scm

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
211
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

failed
2022-12-09 02:04:48
python3-devel
3.11.0-1.fc38
3.11.1-1.fc38
1
systemd
252.2-591.fc38
252.3-594.fc38
2
python3-libs
3.11.0-1.fc38
3.11.1-1.fc38
2
python3
3.11.0-1.fc38
3.11.1-1.fc38
2
systemd-rpm-macros
252.2-591.fc38
252.3-594.fc38
3
systemd-libs
252.2-591.fc38
252.3-594.fc38
3
systemd-pam
252.2-591.fc38
252.3-594.fc38
3
binutils-gold
2.39-5.fc38
2.39-6.fc38
B
binutils
2.39-5.fc38
2.39-6.fc38
B
fonts-srpm-macros
1:2.0.5-9.fc38
1:2.0.5-10.fc38
B
failed
2022-12-08 03:27:29
rpm
4.18.0-7.fc38
4.18.0-8.fc38
3
krb5-libs
1.19.2-11.fc37.1
1.20.1-3.fc38
3
rpm-libs
4.18.0-7.fc38
4.18.0-8.fc38
4
libarchive
3.6.1-2.fc37
3.6.1-3.fc38
4
authselect-libs
1.4.0-3.fc37
1.4.2-1.fc38
4
rpm-build
4.18.0-7.fc38
4.18.0-8.fc38
B
rpm-build-libs
4.18.0-7.fc38
4.18.0-8.fc38
B
perl-srpm-macros
1-46.fc37
1-47.fc38
B
libtasn1
4.18.0-3.fc37
4.19.0-1.fc38
B
authselect
1.4.0-3.fc37
1.4.2-1.fc38
B
failed
2022-12-02 13:14:34
less
590-5.fc37
608-1.fc38
2
libcurl
7.86.0-3.fc38
7.86.0-4.fc38
2
python3-cryptography
37.0.2-4.fc37
37.0.2-5.fc38
3
ncurses-libs
6.3-3.20220501.fc37
6.3-4.20221126.fc38
3
xz-libs
5.2.7-1.fc38
5.2.9-1.fc38
3
libxcrypt
4.4.33-2.fc38
4.4.33-3.fc38
3
libedit
3.1-43.20221009cv...
3.1-44.20221030cv...
3
libcbor
0.7.0-7.fc37
0.7.0-8.fc38
4
setup
2.14.2-1.fc38
2.14.3-1.fc38
4
curl
7.86.0-3.fc38
7.86.0-4.fc38
4
ncurses-base
6.3-3.20220501.fc37
6.3-4.20221126.fc38
4
info
7.0-1.fc38
7.0.1-1.fc38
B
xz
5.2.7-1.fc38
5.2.9-1.fc38
B
failed
2022-11-24 19:40:45
systemd
252.1-588.fc38
252.2-591.fc38
2
libcurl
7.86.0-2.fc38
7.86.0-3.fc38
2
systemd-pam
252.1-588.fc38
252.2-591.fc38
3
libxcrypt
4.4.33-1.fc38
4.4.33-2.fc38
3
libgcc
12.2.1-3.fc38
12.2.1-4.fc38
3
systemd-libs
252.1-588.fc38
252.2-591.fc38
3
libstdc++
12.2.1-3.fc38
12.2.1-4.fc38
3
rpm
4.18.0-6.fc38
4.18.0-7.fc38
3
systemd-rpm-macros
252.1-588.fc38
252.2-591.fc38
3
libselinux
3.4-5.fc37
3.4-6.fc38
3
libsepol
3.4-3.fc37
3.4-4.fc38
4
libgomp
12.2.1-3.fc38
12.2.1-4.fc38
4
curl
7.86.0-2.fc38
7.86.0-3.fc38
4
rpm-libs
4.18.0-6.fc38
4.18.0-7.fc38
4
rpm-sequoia
1.2.0-1.fc38
B
nettle
3.8-2.fc37
B
mpfr
4.1.1-1.fc38
4.1.1-2.fc38
B
fedora-release
38-0.4
38-0.6
B
fedora-release-identity-basic
38-0.4
38-0.6
B
libsemanage
3.4-5.fc37
3.4-6.fc38
B
rpm-build
4.18.0-6.fc38
4.18.0-7.fc38
B
rpm-build-libs
4.18.0-6.fc38
4.18.0-7.fc38
B
shadow-utils
2:4.13-1.fc38
2:4.13-3.fc38
B
fedora-release-common
38-0.4
38-0.6
B
failed
2022-11-19 22:13:55
git-core
2.38.1-1.fc38
2.38.1-3.fc38
1
mercurial
6.3.0-1.fc38
6.3.1-1.fc38
1
bash
5.2.2-2.fc38
5.2.9-3.fc38
2
sqlite-libs
3.39.4-1.fc38
3.40.0-1.fc38
3
libxcrypt
4.4.31-5.fc38
4.4.33-1.fc38
3
zip
3.0-34.fc38
3.0-35.fc38
B
mpfr
4.1.0-10.fc37
4.1.1-1.fc38
B
info
6.8-4.fc37
7.0-1.fc38
B
failed
2022-11-17 17:58:14
mercurial
6.2.3-1.fc38
6.3.0-1.fc38
1
expat
2.4.8-2.fc37
2.5.0-1.fc38
2
libnghttp2
1.50.0-1.fc38
1.51.0-1.fc38
3
libfido2
1.12.0-1.fc38
1.12.0-2.fc38
3
python-pip-wheel
22.2.2-2.fc38
22.3.1-1.fc38
3
libxcrypt
4.4.30-3.fc38
4.4.31-5.fc38
3
python3-cffi
1.15.1-2.fc37
1.15.1-3.fc38
4
zip
3.0-33.fc37
3.0-34.fc38
B
failed
2022-11-12 00:30:01
glibc-langpack-en
2.36.9000-11.fc38
2.36.9000-13.fc38
1
glibc-common
2.36.9000-11.fc38
2.36.9000-13.fc38
2
systemd
252-587.fc38
252.1-588.fc38
2
glibc
2.36.9000-11.fc38
2.36.9000-13.fc38
2
systemd-libs
252-587.fc38
252.1-588.fc38
3
glibc-gconv-extra
2.36.9000-11.fc38
2.36.9000-13.fc38
3
crypto-policies
20221003-1.gitcb1ad32....
20221110-1.git87a75f4....
3
rpm
4.18.0-3.fc38
4.18.0-6.fc38
3
glibc-minimal-langpack
2.36.9000-11.fc38
2.36.9000-13.fc38
3
libffi
3.4.2-9.fc37
3.4.4-1.fc38
3
systemd-pam
252-587.fc38
252.1-588.fc38
3
systemd-rpm-macros
252-587.fc38
252.1-588.fc38
3
rpm-libs
4.18.0-3.fc38
4.18.0-6.fc38
4
rpm-build-libs
4.18.0-3.fc38
4.18.0-6.fc38
B
rpmautospec-rpm-macros
0.3.0-1.fc37
0.3.1-1.fc38
B
rpm-build
4.18.0-3.fc38
4.18.0-6.fc38
B
unzip
6.0-58.fc37
6.0-58.fc38
B
shadow-utils
2:4.12.3-3.fc38
2:4.13-1.fc38
B
failed
2022-11-08 17:49:57
python3-setuptools
65.5.0-1.fc38
65.5.1-1.fc38
1
python3-paramiko
2.11.0-3.fc37
2.12.0-1.fc38
2
libgcc
12.2.1-2.fc38
12.2.1-3.fc38
3
python-setuptools-wheel
65.5.0-1.fc38
65.5.1-1.fc38
3
libstdc++
12.2.1-2.fc38
12.2.1-3.fc38
3
libxcrypt
4.4.30-1.fc38
4.4.30-3.fc38
3
libgomp
12.2.1-2.fc38
12.2.1-3.fc38
4
redhat-rpm-config
232-1.fc38
233-1.fc38
4
elfutils-libs
0.188-2.fc38
0.188-3.fc38
B
elfutils-default-yama-scope
0.188-2.fc38
0.188-3.fc38
B
binutils
2.39-3.fc38
2.39-5.fc38
B
elfutils-debuginfod-client
0.188-2.fc38
0.188-3.fc38
B
which
2.21-35.fc37
2.21-36.fc38
B
elfutils
0.188-2.fc38
0.188-3.fc38
B
elfutils-libelf
0.188-2.fc38
0.188-3.fc38
B
binutils-gold
2.39-3.fc38
2.39-5.fc38
B
Previous history