nut

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
820
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python3-devel
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
1
python3-libs
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
2
python3
3.11.0~b3-4.fc37
3.11.0~b3-6.fc37
2
libb2
0.98.1-6.fc37
3
rav1e-libs
0.5.1-2.fc37
0.5.1-3.fc37
4
libnghttp2
1.47.0-1.fc37
1.48.0-1.fc37
B

Most recent builds

gd-devel
2.3.3-5.fc36
2.3.3-5.fc37
1
redhat-rpm-config
224-1.fc37
226-1.fc37
2
gd
2.3.3-5.fc36
2.3.3-5.fc37
2
libavif-devel
0.9.3-3.fc36
0.10.1-1.fc37
2
libavif
0.9.3-3.fc36
0.10.1-1.fc37
3
rav1e-libs
0.5.0-4.fc37
0.5.1-2.fc37
4
svt-av1-libs
0.9.0-1.fc36
1.1.0-1.fc37
4
libdav1d
0.9.2-2.fc36
1.0.0-1.fc37
4
libaom
3.2.0-5.fc36
3.4.0-1.fc37
4
fedora-release-identity-basic
37-0.5
37-0.6
B
fedora-release
37-0.5
37-0.6
B
shared-mime-info
2.2-1.fc37
libjxl
0.6.1-9.fc36
fedora-release-common
37-0.5
37-0.6
B
python3-setuptools
60.9.3-4.fc37
60.9.3-5.fc37
1
python3-devel
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
1
glib2
2.72.2-1.fc37
2.73.1-1.fc37
2
glib2-devel
2.72.2-1.fc37
2.73.1-1.fc37
2
pyproject-rpm-macros
1.3.1-1.fc37
1.3.2-1.fc37
2
python3-libs
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
2
python3
3.11.0~b3-3.fc37
3.11.0~b3-4.fc37
2
python-setuptools-wheel
60.9.3-4.fc37
60.9.3-5.fc37
3
gnutls
3.7.6-1.fc37
3.7.6-4.fc37
3
libproxy
0.4.17-6.fc37
0.4.18-1.fc37
3
kernel-headers
5.19.0-0.rc2.git0.1....
5.19.0-0.rc3.git0.1....
3
libi2c-devel
4.3-2.fc36
4.3-3.fc37
1
net-snmp-devel
1:5.9.1-15.fc37
1:5.9.1-16.fc37
1
python3-setuptools
60.9.3-2.fc37
60.9.3-4.fc37
1
python3-devel
3.10.5-2.fc37
3.11.0~b3-3.fc37
1
python3-libs
3.10.5-2.fc37
3.11.0~b3-3.fc37
2
libselinux
3.4-3.fc37
3.4-4.fc37
2
rpm-devel
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
2
python3-rpm-generators
12-15.fc37
13-1.fc37
2
libxml2-devel
2.9.14-1.fc37
2.9.14-2.fc37
2
libxml2
2.9.14-1.fc37
2.9.14-2.fc37
2
python3-rpm-macros
3.10-18.fc37
3.11-1.fc37
2
net-snmp-agent-libs
1:5.9.1-15.fc37
1:5.9.1-16.fc37
2
python-rpm-macros
3.10-18.fc37
3.11-1.fc37
2
libi2c
4.3-2.fc36
4.3-3.fc37
2
net-snmp-libs
1:5.9.1-15.fc37
1:5.9.1-16.fc37
2
brotli-devel
1.0.9-7.fc36
1.0.9-8.fc37
2
python3
3.10.5-2.fc37
3.11.0~b3-3.fc37
2
rpm-build-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
3
python3-packaging
21.3-2.fc36
21.3-4.fc37
3
libproxy
0.4.17-5.fc37
0.4.17-6.fc37
3
python-pip-wheel
22.0.4-2.fc37
22.0.4-4.fc37
3
file
5.41-5.fc37
5.41-6.fc37
3
python-srpm-macros
3.10-18.fc37
3.11-1.fc37
3
rpm-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
3
libselinux-devel
3.4-3.fc37
3.4-4.fc37
3
rpm
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
3
rpm-sign-libs
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
3
brotli
1.0.9-7.fc36
1.0.9-8.fc37
3
python-setuptools-wheel
60.9.3-2.fc37
60.9.3-4.fc37
3
libbrotli
1.0.9-7.fc36
1.0.9-8.fc37
3
rpmautospec-rpm-macros
0.2.8-1.fc37
0.2.8-2.fc37
3
libmount
2.38-3.fc37
2.38-4.fc37
3
libuuid
2.38-3.fc37
2.38-4.fc37
3
libmount-devel
2.38-3.fc37
2.38-4.fc37
3
libfdisk
2.38-3.fc37
2.38-4.fc37
4
libsemanage
3.4-2.fc37
3.4-3.fc37
4
libblkid-devel
2.38-3.fc37
2.38-4.fc37
4
file-libs
5.41-5.fc37
5.41-6.fc37
4
util-linux-core
2.38-3.fc37
2.38-4.fc37
4
audit-libs
3.0.8-1.fc37
3.0.8-2.fc37
4
libblkid
2.38-3.fc37
2.38-4.fc37
4
util-linux
2.38-3.fc37
2.38-4.fc37
4
python3-pyparsing
2.4.7-10.fc36
2.4.7-12.fc37
4
libcap-ng
0.8.3-1.fc37
0.8.3-2.fc37
B
gdb-minimal
12.1-1.fc37
12.1-3.fc37
B
rpm-build
4.18.0-0.alpha2.1.fc37
4.18.0-0.alpha2.2.fc37
B
libpwquality
1.4.4-7.fc36
1.4.4-10.fc37
B
libsmartcols
2.38-3.fc37
2.38-4.fc37
B
2022-06-20 04:39:19
Package dependencies resolved successfuly
2022-06-20 04:26:48
Package resolution failed
  • Problem: package python3-devel-3.10.5-2.fc37.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-13-1.fc37.noarch requires python3-packaging, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-packaging-21.3-4.fc37.noarch
  • Problem: package perl-devel-4:5.36.0-488.fc37.x86_64 requires systemtap-sdt-devel, but none of the providers can be installed
    - package net-snmp-devel-1:5.9.1-16.fc37.x86_64 requires perl-devel(x86-64), but none of the providers can be installed
    - package systemtap-sdt-devel-4.7-2.fc37.x86_64 requires python3-pyparsing, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.11 needed by python3-pyparsing-2.4.7-12.fc37.noarch
nss-devel
3.79.0-1.fc37
3.79.0-2.fc37
1
libX11-devel
1.7.5-1.fc37
1.8.1-1.fc37
1
nss-util-devel
3.79.0-1.fc37
3.79.0-2.fc37
2
redhat-rpm-config
223-1.fc37
224-1.fc37
2
nss-softokn-devel
3.79.0-1.fc37
3.79.0-2.fc37
2
libX11-xcb
1.7.5-1.fc37
1.8.1-1.fc37
2
nss
3.79.0-1.fc37
3.79.0-2.fc37
2
nspr-devel
4.34.0-1.fc37
4.34.0-2.fc37
2
libX11
1.7.5-1.fc37
1.8.1-1.fc37
2
nss-sysinit
3.79.0-1.fc37
3.79.0-2.fc37
3
krb5-libs
1.19.2-9.fc37
1.19.2-11.fc37
3
nss-util
3.79.0-1.fc37
3.79.0-2.fc37
3
libX11-common
1.7.5-1.fc37
1.8.1-1.fc37
3
nss-softokn-freebl-devel
3.79.0-1.fc37
3.79.0-2.fc37
3
nspr
4.34.0-1.fc37
4.34.0-2.fc37
3
nss-softokn
3.79.0-1.fc37
3.79.0-2.fc37
3
nss-softokn-freebl
3.79.0-1.fc37
3.79.0-2.fc37
4
elfutils-devel
0.187-4.fc37
0.187-5.fc37
1
binutils
2.38-14.fc37
2.38-15.fc37
2
elfutils-libelf-devel
0.187-4.fc37
0.187-5.fc37
2
libselinux
3.4-0.rc3.1.fc37
3.4-3.fc37
2
elfutils-libs
0.187-4.fc37
0.187-5.fc37
2
elfutils-default-yama-scope
0.187-4.fc37
0.187-5.fc37
3
elfutils-debuginfod-client
0.187-4.fc37
0.187-5.fc37
3
elfutils-libelf
0.187-4.fc37
0.187-5.fc37
3
binutils-gold
2.38-14.fc37
2.38-15.fc37
3
libselinux-devel
3.4-0.rc3.1.fc37
3.4-3.fc37
3
libsepol
3.4-0.rc3.1.fc37
3.4-2.fc37
3
annobin-plugin-gcc
10.75-1.fc37
10.76-1.fc37
3
kernel-headers
5.19.0-0.rc1.git0.1....
5.19.0-0.rc2.git0.1....
3
annobin-docs
10.75-1.fc37
10.76-1.fc37
4
libsepol-devel
3.4-0.rc3.1.fc37
3.4-2.fc37
4
libsemanage
3.4-0.rc3.1.fc37
3.4-2.fc37
4
elfutils
0.187-4.fc37
0.187-5.fc37
B
Real build: nut-2.8.0-3.fc37
Dependencies for this build couldn't be processed
Previous history