notify-sharp

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1153
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gcc
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libgcc
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
libgomp
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
cpp
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
perl-Pod-Usage
4:1.69-440.fc32
4:1.70-1.fc32
3
libstdc++
10.0.1-0.9.fc32
10.0.1-0.11.fc32
4
pcre2-devel
10.34-7.fc32
10.34-8.fc32
4
pcre2
10.34-7.fc32
10.34-8.fc32
4
perl-Encode
4:3.04-443.fc32
4:3.05-444.fc32
B
annobin
9.06-4.fc32
9.16-2.fc32
B
gdisk
1.0.4-6.fc32
1.0.5-1.fc32
B
pcre2-utf32
10.34-7.fc32
10.34-8.fc32
B
device-mapper-libs
1.02.167-2.fc32
1.02.171-1.fc32
B
device-mapper
1.02.167-2.fc32
1.02.171-1.fc32
B
shadow-utils
2:4.8-4.fc32
2:4.8.1-2.fc32
B
pcre2-syntax
10.34-8.fc32
B
libusbx
1.0.22-5.fc32
1.0.23-1.fc32
B
cyrus-sasl-lib
2.1.27-3.fc32
2.1.27-4.fc32
B
pcre2-utf16
10.34-7.fc32
10.34-8.fc32
B

Groups

This package is not part of any global group.

Most recent builds

glibc
2.31-1.fc32
2.31-2.fc32
2
libmount
2.35.1-4.fc32
2.35.1-7.fc32
3
glibc-minimal-langpack
2.31-1.fc32
2.31-2.fc32
3
fontconfig
2.13.92-6.fc32
2.13.92-8.fc32
3
glibc-common
2.31-1.fc32
2.31-2.fc32
3
libmount-devel
2.35.1-4.fc32
2.35.1-7.fc32
3
glibc-devel
2.31-1.fc32
2.31-2.fc32
3
libblkid-devel
2.35.1-4.fc32
2.35.1-7.fc32
4
glibc-headers
2.31-1.fc32
2.31-2.fc32
4
coreutils
8.31-10.fc32
8.32-3.fc32.1
4
fribidi
1.0.8-3.fc32
1.0.9-1.fc32
4
libuuid
2.35.1-4.fc32
2.35.1-7.fc32
4
libblkid
2.35.1-4.fc32
2.35.1-7.fc32
4
gnutls
3.6.12-1.fc32
3.6.12-2.fc32
B
perl-Encode
4:3.02-441.fc32
4:3.04-443.fc32
B
fedora-release
32-0.6
32-0.8
B
audit-libs
3.0-0.18.20191104...
3.0-0.19.20191104...
B
libfdisk
2.35.1-4.fc32
2.35.1-7.fc32
B
kbd-legacy
2.2.0-1.fc32
B
kbd-misc
2.2.0-1.fc32
B
systemd-libs
245~rc1-4.fc32
245.3-1.fc32
B
systemd-rpm-macros
245~rc1-4.fc32
245.3-1.fc32
B
which
2.21-17.fc32
2.21-19.fc32
B
pulseaudio-libs
13.99.1-1.fc32
13.99.1-2.fc32
B
libsmartcols
2.35.1-4.fc32
2.35.1-7.fc32
B
libarchive
3.4.0-2.fc32
3.4.2-1.fc32
B
systemd-pam
245~rc1-4.fc32
245.3-1.fc32
B
fedora-release-common
32-0.6
32-0.8
B
coreutils-common
8.31-10.fc32
8.32-3.fc32.1
B
kernel-headers
5.6.0-0.rc5.git0.1....
5.6.0-0.rc7.git0.1....
B
util-linux
2.35.1-4.fc32
2.35.1-7.fc32
B
kbd
2.2.0-1.fc32
B
libcurl
7.68.0-2.fc32
7.69.1-1.fc32
B
systemd
245~rc1-4.fc32
245.3-1.fc32
B
libreport-filesystem
2.12.0-2.fc32
2.12.0-3.fc32
B
curl
7.68.0-2.fc32
7.69.1-1.fc32
B
systemd-udev
245~rc1-4.fc32
245.3-1.fc32
B
autoconf
2.69-32.fc32
2.69-33.fc32
1
gcc
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
perl-Errno
1.30-450.fc32
1.30-451.fc32
2
perl-interpreter
4:5.30.1-450.fc32
4:5.30.2-451.fc32
2
perl-IO
1.40-450.fc32
1.40-451.fc32
2
perl-libs
4:5.30.1-450.fc32
4:5.30.2-451.fc32
2
perl-macros
4:5.30.1-450.fc32
4:5.30.2-451.fc32
3
libgcc
10.0.1-0.8.fc32
10.0.1-0.9.fc32
3
cpp
10.0.1-0.8.fc32
10.0.1-0.9.fc32
3
libxcrypt
4.4.14-1.fc32
4.4.15-1.fc32
3
libgomp
10.0.1-0.8.fc32
10.0.1-0.9.fc32
3
fonts-filesystem
2.0.2-1.fc32
2.0.3-1.fc32
4
langpacks-core-font-en
3.0-2.fc32
3.0-3.fc32
4
libxcrypt-devel
4.4.14-1.fc32
4.4.15-1.fc32
4
libstdc++
10.0.1-0.8.fc32
10.0.1-0.9.fc32
4
xxhash-libs
0.7.2-3.fc32
0.7.3-1.fc32
B
nss-softokn
3.49.2-3.fc32
3.50.0-2.fc32
B
nss
3.49.2-3.fc32
3.50.0-2.fc32
B
dejavu-sans-fonts
2.37-5.fc32
2.37-7.fc32
B
libtirpc
1.2.5-0.fc32
1.2.5-1.rc2.fc32
B
annobin
9.06-1.fc32
9.06-4.fc32
B
pam
1.3.1-22.fc32
1.3.1-23.fc32
B
nss-util
3.49.2-3.fc32
3.50.0-2.fc32
B
info
6.7-5.fc32
6.7-6.fc32
B
fonts-srpm-macros
2.0.2-1.fc32
2.0.3-1.fc32
B
nss-softokn-freebl
3.49.2-3.fc32
3.50.0-2.fc32
B
nss-sysinit
3.49.2-3.fc32
3.50.0-2.fc32
B
glib2
2.63.6-1.fc32
2.64.1-1.fc32
2
glib2-devel
2.63.6-1.fc32
2.64.1-1.fc32
2
python3
3.8.2-1.fc32
3.8.2-2.fc32
3
shared-mime-info
1.15-2.fc32
1.15-3.fc32
4
gvfs
1.43.91-1.fc32
1.44.0-1.fc32
4
python3-libs
3.8.2-1.fc32
3.8.2-2.fc32
4
gsettings-desktop-schemas
3.35.91-1.fc32
3.36.0-1.fc32
B
systemd
245~rc1-3.fc32
245~rc1-4.fc32
B
libsoup
2.69.90-1.fc32
2.70.0-1.fc32
B
gvfs-client
1.43.91-1.fc32
1.44.0-1.fc32
B
kernel-headers
5.6.0-0.rc3.git0.1....
5.6.0-0.rc5.git0.1....
B
glib-networking
2.63.91-1.fc32
2.64.0-1.fc32
B
systemd-udev
245~rc1-3.fc32
245~rc1-4.fc32
B
fedora-repos
32-0.6
32-0.7
B
systemd-rpm-macros
245~rc1-3.fc32
245~rc1-4.fc32
B
systemd-pam
245~rc1-3.fc32
245~rc1-4.fc32
B
fedora-gpg-keys
32-0.6
32-0.7
B
libsecret
0.20.1-1.fc32
0.20.2-1.fc32
B
fedora-repos-rawhide
32-0.6
systemd-libs
245~rc1-3.fc32
245~rc1-4.fc32
B
mdadm
4.1-3.fc32
4.1-4.fc32
B
gcr-base
3.35.91-1.fc32
3.36.0-1.fc32
B
2020-03-13 19:47:04
Package dependencies resolved successfuly
2020-03-09 18:10:16
Package resolution failed
  • Problem: package gnome-sharp-devel-2.24.2-25.fc32.x86_64 requires gnome-sharp = 2.24.2-25.fc32, but none of the providers can be installed
    - package gnome-sharp-2.24.2-25.fc32.x86_64 requires libORBit-2.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libIDL-2.so.0()(64bit) needed by ORBit2-2.14.19-23.fc32.x86_64
2020-03-09 09:10:43
Package dependencies resolved successfuly
2020-03-08 07:35:27
Package resolution failed
  • Problem: package gnome-sharp-devel-2.24.2-25.fc32.x86_64 requires gnome-sharp = 2.24.2-25.fc32, but none of the providers can be installed
    - package gnome-sharp-2.24.2-25.fc32.x86_64 requires libORBit-2.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libIDL-2.so.0()(64bit) needed by ORBit2-2.14.19-23.fc32.x86_64
gtk-sharp2-devel
2.12.45-10.fc32
2.12.45-11.fc32
1
glib2
2.63.5-3.fc32
2.63.6-1.fc32
2
glib2-devel
2.63.5-3.fc32
2.63.6-1.fc32
2
gtk-sharp2
2.12.45-10.fc32
2.12.45-11.fc32
2
python3
3.8.2~rc1-1.fc32
3.8.2-1.fc32
3
pcre2
10.34-6.fc32
10.34-7.fc32
4
fonts-filesystem
2.0.2-1.fc32
4
pcre2-devel
10.34-6.fc32
10.34-7.fc32
4
python3-libs
3.8.2~rc1-1.fc32
3.8.2-1.fc32
4
kernel-headers
5.6.0-0.rc2.git0.1....
5.6.0-0.rc3.git0.1....
B
kmod
26-5.fc32
27-1.fc32
B
pcre2-utf32
10.34-6.fc32
10.34-7.fc32
B
fontpackages-filesystem
1.44-26.fc32
dejavu-fonts-common
2.37-3.fc32
pulseaudio-libs
13.0-3.20200105git...
13.99.1-1.fc32
B
dejavu-sans-fonts
2.37-3.fc32
2.37-5.fc32
B
libpcap
14:1.9.1-2.fc32
14:1.9.1-3.fc32
B
redhat-rpm-config
149-1.fc32
150-1.fc32
B
shadow-utils
2:4.8-3.fc32
2:4.8-4.fc32
B
pcre2-utf16
10.34-6.fc32
10.34-7.fc32
B
kmod-libs
26-5.fc32
27-1.fc32
B
fonts-srpm-macros
2.0.2-1.fc32
B
dbus-broker
21-7.fc32
22-1.fc32
B
Previous history