nordugrid-arc

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1617
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

python2-devel
2.7.16-2.fc30
2.7.17-1.fc30
1
gfal2-devel
2.16.3-1.fc30
2.17.0-1.fc30
1
python2
2.7.16-2.fc30
2.7.17-1.fc30
2
python2-libs
2.7.16-2.fc30
2.7.17-1.fc30
2
gfal2
2.16.3-1.fc30
2.17.0-1.fc30
2
automake
1.16.1-12.fc30
1.16.1-13.fc30
2
kernel-headers
5.3.6-200.fc30
5.3.11-200.fc30
4
fedora-release
30-5
30-6
4
fedora-release-common
30-5
30-6
B
perl-Net-SSLeay
1.85-10.fc30
1.85-11.fc30
B
python3-libdnf
0.35.5-4.fc30
0.35.5-5.fc30
B
libdnf
0.35.5-4.fc30
0.35.5-5.fc30
B
python3-hawkey
0.35.5-4.fc30
0.35.5-5.fc30
B

Most recent builds

2019-11-13 11:34:42
Package dependencies resolved successfuly
2019-11-13 08:25:55
Package resolution failed
  • Problem: package python3-dnf-4.2.11-2.fc30.noarch requires python3-hawkey >= 0.35.5, but none of the providers can be installed
    - package python3-hawkey-0.37.2-2.fc30.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.11-2.fc30.noarch
    - package dnf-4.2.11-2.fc30.noarch requires python3-dnf = 4.2.11-2.fc30, but none of the providers can be installed
    - package policycoreutils-devel-2.9-4.fc30.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.3-46.fc30.noarch requires policycoreutils-devel >= 2.8, but none of the providers can be installed
    - conflicting requests
2019-11-13 00:06:28
Package dependencies resolved successfuly
2019-11-12 14:14:16
Package resolution failed
  • Problem: package python3-dnf-4.2.11-2.fc30.noarch requires python3-hawkey >= 0.35.5, but none of the providers can be installed
    - package python3-hawkey-0.37.2-2.fc30.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.11-2.fc30.noarch
    - package dnf-4.2.11-2.fc30.noarch requires python3-dnf = 4.2.11-2.fc30, but none of the providers can be installed
    - package policycoreutils-devel-2.9-4.fc30.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.3-46.fc30.noarch requires policycoreutils-devel >= 2.8, but none of the providers can be installed
    - conflicting requests
2019-11-12 11:06:21
Package resolution failed
  • Problem: package dnf-4.2.11-2.fc30.noarch requires python3-dnf = 4.2.11-2.fc30, but none of the providers can be installed
    - package policycoreutils-devel-2.9-4.fc30.x86_64 requires dnf, but none of the providers can be installed
    - package python3-dnf-4.2.11-2.fc30.noarch requires python3-libdnf, but none of the providers can be installed
    - package python3-dnf-4.2.11-2.fc30.noarch requires python3-libdnf >= 0.35.5, but none of the providers can be installed
    - package selinux-policy-devel-3.14.3-46.fc30.noarch requires policycoreutils-devel >= 2.8, but none of the providers can be installed
    - package python3-libdnf-0.37.2-2.fc30.x86_64 requires libdnf(x86-64) = 0.37.2-2.fc30, but none of the providers can be installed
    - package python3-libdnf-0.37.2-2.fc30.x86_64 requires libdnf.so.2()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides librepo(x86-64) >= 1.11.0 needed by libdnf-0.37.2-2.fc30.x86_64
2019-11-11 08:43:39
Package dependencies resolved successfuly
2019-11-11 08:21:51
Package resolution failed
  • Problem: package python3-dnf-4.2.11-2.fc30.noarch requires python3-hawkey >= 0.35.5, but none of the providers can be installed
    - package python3-hawkey-0.37.2-2.fc30.x86_64 conflicts with python3-dnf < 4.2.13 provided by python3-dnf-4.2.11-2.fc30.noarch
    - package dnf-4.2.11-2.fc30.noarch requires python3-dnf = 4.2.11-2.fc30, but none of the providers can be installed
    - package policycoreutils-devel-2.9-4.fc30.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.3-46.fc30.noarch requires policycoreutils-devel >= 2.8, but none of the providers can be installed
    - conflicting requests
nss-devel
3.46.0-2.fc30
3.47.0-2.fc30
1
xrootd-client-devel
1:4.10.1-1.fc30
1:4.11.0-1.fc30
1
python3-devel
3.7.4-1.fc30
3.7.5-1.fc30
1
python3
3.7.4-1.fc30
3.7.5-1.fc30
2
nss-softokn-devel
3.46.0-2.fc30
3.47.0-2.fc30
2
python2-rpm-macros
3-42.fc30
3-43.fc30
2
nspr-devel
4.22.0-1.fc30
4.23.0-1.fc30
2
zlib-devel
1.2.11-18.fc30
1.2.11-19.fc30
2
redhat-rpm-config
130-1.fc30
132-1.fc30
2
python-rpm-macros
3-42.fc30
3-43.fc30
2
xrootd-client-libs
1:4.10.1-1.fc30
1:4.11.0-1.fc30
2
zlib
1.2.11-18.fc30
1.2.11-19.fc30
2
python3-libs
3.7.4-1.fc30
3.7.5-1.fc30
2
nss
3.46.0-2.fc30
3.47.0-2.fc30
2
python3-rpm-macros
3-42.fc30
3-43.fc30
2
nss-util-devel
3.46.0-2.fc30
3.47.0-2.fc30
2
xrootd-devel
1:4.10.1-1.fc30
1:4.11.0-1.fc30
2
nss-softokn-freebl-devel
3.46.0-2.fc30
3.47.0-2.fc30
3
libpcap
14:1.9.0-3.fc30
14:1.9.1-1.fc30
3
nss-softokn
3.46.0-2.fc30
3.47.0-2.fc30
3
nspr
4.22.0-1.fc30
4.23.0-1.fc30
3
nss-util
3.46.0-2.fc30
3.47.0-2.fc30
3
python-srpm-macros
3-42.fc30
3-43.fc30
3
file
5.36-4.fc30
5.36-5.fc30
3
nss-sysinit
3.46.0-2.fc30
3.47.0-2.fc30
3
cups-libs
1:2.2.12-2.fc30
1:2.2.12-3.fc30
3
xrootd-libs
1:4.10.1-1.fc30
1:4.11.0-1.fc30
3
nss-softokn-freebl
3.46.0-2.fc30
3.47.0-2.fc30
4
file-libs
5.36-4.fc30
5.36-5.fc30
4
libdnf
0.35.5-2.fc30
0.35.5-4.fc30
B
python3-hawkey
0.35.5-2.fc30
0.35.5-4.fc30
B
python3-libdnf
0.35.5-2.fc30
0.35.5-4.fc30
B
Previous history