nordugrid-arc

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
999
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

xrootd-client-devel
1:4.10.0-1.fc29
1:4.10.1-1.fc29
1
xrootd-client-libs
1:4.10.0-1.fc29
1:4.10.1-1.fc29
2
xrootd-devel
1:4.10.0-1.fc29
1:4.10.1-1.fc29
2
libpcap
14:1.9.0-2.fc29
14:1.9.1-1.fc29
3
krb5-libs
1.16.1-25.fc29
1.16.1-26.fc29
3
xrootd-libs
1:4.10.0-1.fc29
1:4.10.1-1.fc29
3

Most recent builds

selinux-policy-devel
3.14.2-64.fc29
3.14.2-65.fc29
1
openssl-devel
1:1.1.1c-2.fc29
1:1.1.1d-1.fc29
1
openssl
1:1.1.1c-2.fc29
1:1.1.1d-1.fc29
1
selinux-policy
3.14.2-64.fc29
3.14.2-65.fc29
2
openssl-libs
1:1.1.1c-2.fc29
1:1.1.1d-1.fc29
2
pcre2
10.33-13.fc29
10.33-14.fc29
2
automake
1.16.1-5.fc29
1.16.1-7.fc29
2
libcurl
7.61.1-11.fc29
7.61.1-12.fc29
3
tzdata
2019b-1.fc29
2019c-1.fc29
3
tzdata-java
2019b-1.fc29
2019c-1.fc29
3
expat
2.2.7-1.fc29
2.2.8-1.fc29
3
kernel-headers
5.2.11-100.fc29
5.2.18-100.fc29
4
curl
7.61.1-11.fc29
7.61.1-12.fc29
4
glibc
2.28-33.fc29
2.28-39.fc29
2
perl-open
1.11-434.fc29
1.11-435.fc29
2
perl-libs
4:5.28.2-434.fc29
4:5.28.2-435.fc29
2
perl-IO
1.39-434.fc29
1.39-435.fc29
2
perl-interpreter
4:5.28.2-434.fc29
4:5.28.2-435.fc29
2
libxcrypt
4.4.9-1.fc29
4.4.10-1.fc29
2
zlib
1.2.11-14.fc29
1.2.11-17.fc29
2
glibc-common
2.28-33.fc29
2.28-39.fc29
2
perl-macros
4:5.28.2-434.fc29
4:5.28.2-435.fc29
2
zlib-devel
1.2.11-14.fc29
1.2.11-17.fc29
2
perl-Errno
1.29-434.fc29
1.29-435.fc29
2
dnf
4.2.5-4.fc29
4.2.5-5.fc29
3
tzdata
2019a-1.fc29
2019b-1.fc29
3
perl-Math-Complex
1.59-434.fc29
1.59-435.fc29
3
tzdata-java
2019a-1.fc29
2019b-1.fc29
3
glibc-devel
2.28-33.fc29
2.28-39.fc29
3
fontconfig
2.13.1-3.fc29
2.13.1-9.fc29
3
glibc-headers
2.28-33.fc29
2.28-39.fc29
3
glibc-all-langpacks
2.28-33.fc29
2.28-39.fc29
3
python3-dnf
4.2.5-4.fc29
4.2.5-5.fc29
4
libxcrypt-devel
4.4.9-1.fc29
4.4.10-1.fc29
4
dnf-data
4.2.5-4.fc29
4.2.5-5.fc29
B
libdnf
0.31.0-6.fc29
0.31.0-7.fc29
B
python3-libdnf
0.31.0-6.fc29
0.31.0-7.fc29
B
python3-hawkey
0.31.0-6.fc29
0.31.0-7.fc29
B
systemd
239-13.gitf4afb95...
239-14.git33ccd62...
1
nss-devel
3.44.1-1.fc29
3.46.0-2.fc29
1
libxcrypt
4.4.7-1.fc29
4.4.9-1.fc29
2
nss-softokn-devel
3.44.1-1.fc29
3.46.0-2.fc29
2
nss
3.44.1-1.fc29
3.46.0-2.fc29
2
systemd-libs
239-13.gitf4afb95...
239-14.git33ccd62...
2
nspr-devel
4.21.0-1.fc29
4.22.0-1.fc29
2
globus-gsi-sysconfig-devel
9.2-1.fc29
9.2-3.fc29
2
pcre2
10.33-10.fc29
10.33-13.fc29
2
libgcrypt
1.8.4-1.fc29
1.8.5-1.fc29
2
systemd-pam
239-13.gitf4afb95...
239-14.git33ccd62...
2
nss-util-devel
3.44.1-1.fc29
3.46.0-2.fc29
2
rpm
4.14.2.1-2.fc29
4.14.2.1-3.fc29
3
rpm-plugin-selinux
4.14.2.1-2.fc29
4.14.2.1-3.fc29
3
globus-gsi-sysconfig
9.2-1.fc29
9.2-3.fc29
3
nspr
4.21.0-1.fc29
4.22.0-1.fc29
3
nss-softokn-freebl-devel
3.44.1-1.fc29
3.46.0-2.fc29
3
libgcrypt-devel
1.8.4-1.fc29
1.8.5-1.fc29
3
nss-sysinit
3.44.1-1.fc29
3.46.0-2.fc29
3
nss-softokn
3.44.1-1.fc29
3.46.0-2.fc29
3
nss-util
3.44.1-1.fc29
3.46.0-2.fc29
3
rpm-libs
4.14.2.1-2.fc29
4.14.2.1-3.fc29
4
nss-softokn-freebl
3.44.1-1.fc29
3.46.0-2.fc29
4
libxcrypt-devel
4.4.7-1.fc29
4.4.9-1.fc29
4
rpm-sign-libs
4.14.2.1-2.fc29
4.14.2.1-3.fc29
B
rpm-build
4.14.2.1-2.fc29
4.14.2.1-3.fc29
B
rpm-build-libs
4.14.2.1-2.fc29
4.14.2.1-3.fc29
B
python3-rpm
4.14.2.1-2.fc29
4.14.2.1-3.fc29
B
2019-09-11 20:20:18
Package dependencies resolved successfuly
2019-09-11 17:09:55
Package resolution failed
  • Problem: package python3-dnf-4.2.5-4.fc29.noarch requires python3-hawkey >= 0.31.0-4, but none of the providers can be installed
    - package python3-hawkey-0.31.0-7.fc29.x86_64 conflicts with python3-dnf < 4.2.5-5 provided by python3-dnf-4.2.5-4.fc29.noarch
    - package dnf-4.2.5-4.fc29.noarch requires python3-dnf = 4.2.5-4.fc29, but none of the providers can be installed
    - package policycoreutils-devel-2.8-17.fc29.x86_64 requires dnf, but none of the providers can be installed
    - package selinux-policy-devel-3.14.2-64.fc29.noarch requires policycoreutils-devel >= 2.8, but none of the providers can be installed
    - conflicting requests
nss-devel
3.46.0-1.fc29
3.44.1-1.fc29
1
globus-common-devel
18.2-1.fc29
18.5-1.fc29
1
globus-gssapi-gsi-devel
14.10-1.fc29
14.11-1.fc29
1
perl-Errno
1.29-433.fc29
1.29-434.fc29
2
globus-gssapi-gsi
14.10-1.fc29
14.11-1.fc29
2
globus-xio-devel
6.1-1.fc29
6.2-1.fc29
2
nss
3.46.0-1.fc29
3.44.1-1.fc29
2
perl-open
1.11-433.fc29
1.11-434.fc29
2
nss-util-devel
3.46.0-1.fc29
3.44.1-1.fc29
2
perl-interpreter
4:5.28.2-433.fc29
4:5.28.2-434.fc29
2
globus-io-devel
12.1-1.fc29
12.2-1.fc29
2
perl-macros
4:5.28.2-433.fc29
4:5.28.2-434.fc29
2
globus-common
18.2-1.fc29
18.5-1.fc29
2
globus-gsi-cert-utils-devel
10.2-1.fc29
10.3-1.fc29
2
perl-IO
1.39-433.fc29
1.39-434.fc29
2
globus-xio-popen-driver-devel
4.0-1.fc29
4.1-1.fc29
2
globus-gsi-proxy-core-devel
9.2-1.fc29
9.4-1.fc29
2
nss-softokn-devel
3.46.0-1.fc29
3.44.1-1.fc29
2
perl-libs
4:5.28.2-433.fc29
4:5.28.2-434.fc29
2
globus-xio-popen-driver
4.0-1.fc29
4.1-1.fc29
3
globus-xio-gsi-driver-devel
5.1-1.fc29
5.2-1.fc29
3
globus-xio-gsi-driver
5.1-1.fc29
5.2-1.fc29
3
perl-Math-Complex
1.59-433.fc29
1.59-434.fc29
3
globus-gsi-proxy-ssl-devel
6.1-1.fc29
6.2-1.fc29
3
globus-xio
6.1-1.fc29
6.2-1.fc29
3
nss-sysinit
3.46.0-1.fc29
3.44.1-1.fc29
3
globus-gsi-cert-utils
10.2-1.fc29
10.3-1.fc29
3
nss-softokn-freebl-devel
3.46.0-1.fc29
3.44.1-1.fc29
3
globus-callout-devel
4.1-1.fc29
4.2-1.fc29
3
nss-util
3.46.0-1.fc29
3.44.1-1.fc29
3
globus-io
12.1-1.fc29
12.2-1.fc29
3
nss-softokn
3.46.0-1.fc29
3.44.1-1.fc29
3
perl-Pod-Perldoc
3.28.01-418.fc29
3.28.01-419.fc29
3
globus-gsi-proxy-core
9.2-1.fc29
9.4-1.fc29
3
nss-softokn-freebl
3.46.0-1.fc29
3.44.1-1.fc29
4
globus-callout
4.1-1.fc29
4.2-1.fc29
4
globus-gsi-proxy-ssl
6.1-1.fc29
6.2-1.fc29
4
nss-devel
3.44.1-1.fc29
3.46.0-1.fc29
1
libs3-devel
4.1-0.3.20181203g...
4.1-0.6.20190408g...
1
nss-util-devel
3.44.1-1.fc29
3.46.0-1.fc29
2
nss-softokn-devel
3.44.1-1.fc29
3.46.0-1.fc29
2
perl-Getopt-Long
1:2.50-417.fc29
1:2.51-1.fc29
2
lz4-libs
1.8.3-1.fc29
1.9.1-1.fc29
2
nss
3.44.1-1.fc29
3.46.0-1.fc29
2
pcre2
10.33-9.fc29
10.33-10.fc29
2
libs3
4.1-0.3.20181203g...
4.1-0.6.20190408g...
2
libxcrypt
4.4.6-2.fc29
4.4.7-1.fc29
2
nss-util
3.44.1-1.fc29
3.46.0-1.fc29
3
cups-libs
1:2.2.8-10.fc29
1:2.2.8-12.fc29
3
nss-sysinit
3.44.1-1.fc29
3.46.0-1.fc29
3
nss-softokn-freebl-devel
3.44.1-1.fc29
3.46.0-1.fc29
3
dnf
4.2.5-3.fc29
4.2.5-4.fc29
3
nss-softokn
3.44.1-1.fc29
3.46.0-1.fc29
3
kernel-headers
5.2.7-100.fc29
5.2.11-100.fc29
4
python3-dnf
4.2.5-3.fc29
4.2.5-4.fc29
4
libxcrypt-devel
4.4.6-2.fc29
4.4.7-1.fc29
4
nss-softokn-freebl
3.44.1-1.fc29
3.46.0-1.fc29
4
libnghttp2
1.34.0-1.fc29
1.39.2-1.fc29
4
libdnf
0.31.0-5.fc29
0.31.0-6.fc29
B
fedora-gpg-keys
29-5
29-6
B
python3-libdnf
0.31.0-5.fc29
0.31.0-6.fc29
B
dnf-data
4.2.5-3.fc29
4.2.5-4.fc29
B
fedora-repos
29-5
29-6
B
python3-hawkey
0.31.0-5.fc29
0.31.0-6.fc29
B
selinux-policy-devel
3.14.2-60.fc29
3.14.2-64.fc29
1
xrootd-client-devel
1:4.9.1-1.fc29
1:4.10.0-1.fc29
1
xrootd-client-libs
1:4.9.1-1.fc29
1:4.10.0-1.fc29
2
xrootd-devel
1:4.9.1-1.fc29
1:4.10.0-1.fc29
2
perl-Storable
1:3.15-2.fc29
1:3.15-3.fc29
2
selinux-policy
3.14.2-60.fc29
3.14.2-64.fc29
2
xrootd-libs
1:4.9.1-1.fc29
1:4.10.0-1.fc29
3
alsa-lib
1.1.8-1.fc29
1.1.9-1.fc29
3
fedora-release
29-10
29-11
4
libdnf
0.31.0-4.fc29
0.31.0-5.fc29
B
python3-hawkey
0.31.0-4.fc29
0.31.0-5.fc29
B
libmodulemd1
1.8.13-1.fc29
1.8.15-3.fc29.1
B
python3-libdnf
0.31.0-4.fc29
0.31.0-5.fc29
B
librepo
1.10.2-2.fc29
1.10.5-1.fc29
B
Previous history