nordugrid-arc

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2024-06-12 17:53:58
Package resolution failed
  • Problem: package pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164702 requires python3-pylint = 3.2.3-1.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164702
    - nothing provides ((python3.12dist(isort) < 5.13 or python3.12dist(isort) > 5.13) with python3.12dist(isort) < 6~~ with python3.12dist(isort) >= 4.2.5) needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164702
    - nothing provides (python3.12dist(astroid) <= 3.3~~dev0 with python3.12dist(astroid) >= 3.2.2) needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164702
    - nothing provides (python3.12dist(mccabe) < 0.8~~ with python3.12dist(mccabe) >= 0.6) needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164702
    - nothing provides python3.12dist(platformdirs) >= 2.2 needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164702
    - nothing provides python3.12dist(tomlkit) >= 0.10.1 needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164702
2024-06-12 17:44:34
Package resolution failed
  • Problem: package pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164674 requires python3-pylint = 3.2.3-1.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164674
    - nothing provides ((python3.12dist(isort) < 5.13 or python3.12dist(isort) > 5.13) with python3.12dist(isort) < 6~~ with python3.12dist(isort) >= 4.2.5) needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164674
    - nothing provides (python3.12dist(astroid) <= 3.3~~dev0 with python3.12dist(astroid) >= 3.2.2) needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164674
    - nothing provides (python3.12dist(mccabe) < 0.8~~ with python3.12dist(mccabe) >= 0.6) needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164674
    - nothing provides python3.12dist(platformdirs) >= 2.2 needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164674
    - nothing provides python3.12dist(tomlkit) >= 0.10.1 needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164674
2024-06-12 17:25:18
Package resolution failed
  • Problem: package pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164539 requires python3-pylint = 3.2.3-1.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164539
    - nothing provides ((python3.12dist(isort) < 5.13 or python3.12dist(isort) > 5.13) with python3.12dist(isort) < 6~~ with python3.12dist(isort) >= 4.2.5) needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164539
    - nothing provides (python3.12dist(astroid) <= 3.3~~dev0 with python3.12dist(astroid) >= 3.2.2) needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164539
    - nothing provides (python3.12dist(mccabe) < 0.8~~ with python3.12dist(mccabe) >= 0.6) needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164539
    - nothing provides python3.12dist(platformdirs) >= 2.2 needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164539
    - nothing provides python3.12dist(tomlkit) >= 0.10.1 needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164539
2024-06-12 17:09:49
Package resolution failed
  • Problem: package pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164469 requires python3-pylint = 3.2.3-1.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164469
    - nothing provides ((python3.12dist(isort) < 5.13 or python3.12dist(isort) > 5.13) with python3.12dist(isort) < 6~~ with python3.12dist(isort) >= 4.2.5) needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164469
    - nothing provides (python3.12dist(astroid) <= 3.3~~dev0 with python3.12dist(astroid) >= 3.2.2) needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164469
    - nothing provides (python3.12dist(mccabe) < 0.8~~ with python3.12dist(mccabe) >= 0.6) needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164469
    - nothing provides python3.12dist(platformdirs) >= 2.2 needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164469
    - nothing provides python3.12dist(tomlkit) >= 0.10.1 needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164469
2024-06-12 17:00:49
Package resolution failed
  • Problem: package pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164435 requires python3-pylint = 3.2.3-1.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164435
    - nothing provides ((python3.12dist(isort) < 5.13 or python3.12dist(isort) > 5.13) with python3.12dist(isort) < 6~~ with python3.12dist(isort) >= 4.2.5) needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164435
    - nothing provides (python3.12dist(astroid) <= 3.3~~dev0 with python3.12dist(astroid) >= 3.2.2) needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164435
    - nothing provides (python3.12dist(mccabe) < 0.8~~ with python3.12dist(mccabe) >= 0.6) needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164435
    - nothing provides python3.12dist(platformdirs) >= 2.2 needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164435
    - nothing provides python3.12dist(tomlkit) >= 0.10.1 needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164435
2024-06-12 16:50:22
Package resolution failed
  • Problem: package pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164369 requires python3-pylint = 3.2.3-1.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164369
    - nothing provides ((python3.12dist(isort) < 5.13 or python3.12dist(isort) > 5.13) with python3.12dist(isort) < 6~~ with python3.12dist(isort) >= 4.2.5) needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164369
    - nothing provides (python3.12dist(astroid) <= 3.3~~dev0 with python3.12dist(astroid) >= 3.2.2) needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164369
    - nothing provides (python3.12dist(mccabe) < 0.8~~ with python3.12dist(mccabe) >= 0.6) needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164369
    - nothing provides python3.12dist(platformdirs) >= 2.2 needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164369
    - nothing provides python3.12dist(tomlkit) >= 0.10.1 needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164369
2024-06-12 16:41:19
Package resolution failed
  • Problem: package pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164331 requires python3-pylint = 3.2.3-1.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164331
    - nothing provides ((python3.12dist(isort) < 5.13 or python3.12dist(isort) > 5.13) with python3.12dist(isort) < 6~~ with python3.12dist(isort) >= 4.2.5) needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164331
    - nothing provides (python3.12dist(astroid) <= 3.3~~dev0 with python3.12dist(astroid) >= 3.2.2) needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164331
    - nothing provides (python3.12dist(mccabe) < 0.8~~ with python3.12dist(mccabe) >= 0.6) needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164331
    - nothing provides python3.12dist(platformdirs) >= 2.2 needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164331
    - nothing provides python3.12dist(tomlkit) >= 0.10.1 needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164331
2024-06-12 16:29:13
Package resolution failed
  • Problem: package pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164296 requires python3-pylint = 3.2.3-1.fc41, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.12 needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164296
    - nothing provides ((python3.12dist(isort) < 5.13 or python3.12dist(isort) > 5.13) with python3.12dist(isort) < 6~~ with python3.12dist(isort) >= 4.2.5) needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164296
    - nothing provides (python3.12dist(astroid) <= 3.3~~dev0 with python3.12dist(astroid) >= 3.2.2) needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164296
    - nothing provides (python3.12dist(mccabe) < 0.8~~ with python3.12dist(mccabe) >= 0.6) needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164296
    - nothing provides python3.12dist(platformdirs) >= 2.2 needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164296
    - nothing provides python3.12dist(tomlkit) >= 0.10.1 needed by python3-pylint-3.2.3-1.fc41.noarch from primary-f41-build-6164296
Previous history