nodejs-tilelive-mapnik

Package information

State
unknown

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies were not resolved yet
  • Package has no known build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

failed
2020-06-04 12:04:12
nodejs-packaging
23-2.fc32
23-3.fc33
1
mapnik
3.0.23-4.fc33
3.0.23-5.fc33
2
redhat-rpm-config
156-1.fc33
160-1.fc33
2
lcms2
2.9-7.fc32
2.10-1.fc33
3
openssl
1:1.1.1g-7.fc33
1:1.1.1g-8.fc33
3
librsvg2
2.48.4-1.fc33
2.48.6-1.fc33
3
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
3
boost-filesystem
1.69.0-22.fc33
1.73.0-3.fc33
3
openssl-libs
1:1.1.1g-7.fc33
1:1.1.1g-8.fc33
3
boost-regex
1.69.0-22.fc33
1.73.0-3.fc33
3
libacl
2.2.53-5.fc32
2.2.53-6.fc33
3
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
3
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
3
bash
5.0.11-2.fc32
5.0.17-1.fc33
3
harfbuzz
2.6.6-2.fc33
2.6.7-1.fc33
3
boost-system
1.69.0-22.fc33
1.73.0-3.fc33
3
popt
1.16-19.fc32
1.18~rc1-1.fc33
4
pcre2
10.35-2.fc33
10.35-3.fc33
4
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
4
systemd-libs
245.6-1.fc33
245.6-2.fc33
B
gnutls
3.6.13-6.fc33
3.6.14-1.fc33
B
dbus-libs
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
nss-softokn-freebl
3.52.0-2.fc33
3.53.0-1.fc33
B
nss
3.52.0-2.fc33
3.53.0-1.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
B
nss-softokn
3.52.0-2.fc33
3.53.0-1.fc33
B
nss-sysinit
3.52.0-2.fc33
3.53.0-1.fc33
B
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
B
nss-util
3.52.0-2.fc33
3.53.0-1.fc33
B
uriparser
0.9.3-3.fc32
0.9.4-1.fc33
B
2020-06-03 00:14:24
Package dependencies resolved successfuly
2020-06-02 15:22:33
Package resolution failed
  • Problem: package nodejs-mapnik-3.7.2-12.fc33.x86_64 requires libmapnik.so.3.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libboost_filesystem.so.1.69.0()(64bit) needed by mapnik-3.0.23-4.fc33.x86_64
    - nothing provides libboost_regex.so.1.69.0()(64bit) needed by mapnik-3.0.23-4.fc33.x86_64
    - nothing provides libboost_system.so.1.69.0()(64bit) needed by mapnik-3.0.23-4.fc33.x86_64
failed
2020-06-01 01:29:48
redhat-rpm-config
155-1.fc33
156-1.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
3
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
3
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
libmount
2.35.2-1.fc33
2.35.2-2.fc33
4
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
4
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
4
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
4
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
4
crypto-policies
20200527-2.gitb234a47....
20200527-4.gitb234a47....
4
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
B
systemd-libs
245.5-2.fc33
245.6-1.fc33
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
B
cmake-filesystem
3.17.2-1.fc33
3.17.3-2.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
B
failed
2020-05-29 11:46:31
graphviz
2.44.0-7.fc33
2.44.0-8.fc33
3
gdal-libs
3.1.0-1.fc33
3.1.0-2.fc33
3
boost-filesystem
1.69.0-21.fc33
1.69.0-22.fc33
3
boost-system
1.69.0-21.fc33
1.69.0-22.fc33
3
libselinux
3.0-4.fc33
3.0-5.fc33
3
sqlite-libs
3.32.0-1.fc33
3.32.1-1.fc33
3
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
3
boost-regex
1.69.0-21.fc33
1.69.0-22.fc33
3
openssl
1:1.1.1g-6.fc33
1:1.1.1g-7.fc33
3
file
5.38-3.fc33
5.38-6.fc33
3
openssl-libs
1:1.1.1g-6.fc33
1:1.1.1g-7.fc33
3
graphite2
1.3.14-1.fc33
1.3.14-2.fc33
4
crypto-policies
20200312-1.git3ae59d2....
20200527-2.gitb234a47....
4
file-libs
5.38-3.fc33
5.38-6.fc33
4
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
4
pcre2
10.35-1.fc33
10.35-2.fc33
4
json-c
0.14-5.fc33
0.14-6.fc33
4
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
4
libkml
1.3.0-25.fc32
1.3.0-26.fc33
4
openblas-openmp
0.3.9-2.fc33
0.3.9-3.fc33
B
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
B
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
B
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
B
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
B
openblas-threads
0.3.9-2.fc33
0.3.9-3.fc33
B
openblas-threads64
0.3.9-2.fc33
0.3.9-3.fc33
B
binutils
2.34.0-5.fc33
2.34.0-6.fc33
B
openblas
0.3.9-2.fc33
0.3.9-3.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
B
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
B
openblas-serial
0.3.9-2.fc33
0.3.9-3.fc33
B
libsemanage
3.0-3.fc32
3.0-4.fc33
B
failed
2020-05-26 05:10:19
redhat-rpm-config
154-1.fc33
155-1.fc33
2
boost-regex
1.69.0-20.fc33
1.69.0-21.fc33
3
openssl-libs
1:1.1.1g-5.fc33
1:1.1.1g-6.fc33
3
boost-system
1.69.0-20.fc33
1.69.0-21.fc33
3
openssl
1:1.1.1g-5.fc33
1:1.1.1g-6.fc33
3
fonts-srpm-macros
3.0.3-1.fc33
1:2.0.5-3.fc33
3
sqlite-libs
3.31.1-1.fc33
3.32.0-1.fc33
3
boost-filesystem
1.69.0-20.fc33
1.69.0-21.fc33
3
json-c
0.14-4.fc33
0.14-5.fc33
4
pkgconf-pkg-config
1.6.3-3.fc32
1.7.0-1.fc33
4
mariadb-connector-c
3.1.7-2.20200316git...
3.1.8-1.fc33
4
fonts-filesystem
3.0.3-1.fc33
1:2.0.5-3.fc33
4
zstd
1.4.5-1.fc33
1.4.5-3.fc33
B
pkgconf
1.6.3-3.fc32
1.7.0-1.fc33
B
mariadb-connector-c-config
3.1.7-2.20200316git...
3.1.8-1.fc33
B
gnutls
3.6.13-3.fc33
3.6.13-4.fc33
B
libpkgconf
1.6.3-3.fc32
1.7.0-1.fc33
B
libzstd
1.4.5-1.fc33
1.4.5-3.fc33
B
pkgconf-m4
1.6.3-3.fc32
1.7.0-1.fc33
B
failed
2020-05-23 10:03:36
mapnik
3.0.23-3.fc33
3.0.23-4.fc33
2
boost-filesystem
1.69.0-19.fc33
1.69.0-20.fc33
3
openssl-libs
1:1.1.1g-4.fc33
1:1.1.1g-5.fc33
3
rust-srpm-macros
14-1.fc33
15-1.fc33
3
gdal-libs
3.0.4-4.fc33
3.1.0-1.fc33
3
boost-system
1.69.0-19.fc33
1.69.0-20.fc33
3
openssl
1:1.1.1g-4.fc33
1:1.1.1g-5.fc33
3
boost-regex
1.69.0-19.fc33
1.69.0-20.fc33
3
libarchive
3.4.2-1.fc33
3.4.3-1.fc33
4
krb5-libs
1.18.1-5.fc33
1.18.1-6.fc33
4
binutils
2.34-4.fc33
2.34.0-5.fc33
B
libzstd
1.4.4-2.fc32
1.4.5-1.fc33
B
zstd
1.4.4-2.fc32
1.4.5-1.fc33
B
binutils-gold
2.34-4.fc33
2.34.0-5.fc33
B
failed
2020-05-21 18:24:10
glib2
2.64.2-2.fc33
2.64.3-1.fc33
3
python-srpm-macros
3.8-7.fc33
3.8-8.fc33
3
graphviz
2.44.0-5.fc33
2.44.0-7.fc33
3
libgs
9.52-2.fc33
9.52-4.fc33
3
openssl
1:1.1.1g-3.fc33
1:1.1.1g-4.fc33
3
openssl-libs
1:1.1.1g-3.fc33
1:1.1.1g-4.fc33
3
libuuid
2.35.1-9.fc33
2.35.2-1.fc33
4
libmount
2.35.1-9.fc33
2.35.2-1.fc33
4
cups-libs
1:2.3.1-9.fc33
1:2.3.3-2.fc33
4
python-pip-wheel
20.0.2-4.fc33
20.1.1-1.fc33
4
gnutls
3.6.13-2.fc33
3.6.13-3.fc33
B
libblkid
2.35.1-9.fc33
2.35.2-1.fc33
B
libsmartcols
2.35.1-9.fc33
2.35.2-1.fc33
B
libfdisk
2.35.1-9.fc33
2.35.2-1.fc33
B
util-linux
2.35.1-9.fc33
2.35.2-1.fc33
B
Previous history