nodejs-require-relative

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2018-07-13 13:46:34
nodejs
1:8.11.2-1.fc29
1:10.5.0-1.fc29
2
python3
3.6.5-4.fc29
3.7.0-2.fc29
2
redhat-rpm-config
111-1.fc29
116-1.fc29
2
python3-pip
9.0.3-2.fc29
9.0.3-5.fc29
3
openssl-libs
1:1.1.0h-3.fc29
1:1.1.0h-5.fc29
3
rpm
4.14.1-9.fc29
4.14.2-0.rc1.1.fc29.1
3
file
5.33-6.fc29
5.33-8.fc29
3
libgcc
8.1.1-1.fc29
8.1.1-4.fc29.1
3
glibc
2.27.9000-20.fc29
2.27.9000-40.fc29
3
qt5-srpm-macros
5.11.0-1.fc29
5.11.1-2.fc29
3
ca-certificates
2018.2.24-2.fc29
2018.2.24-5.fc29
3
libstdc++
8.1.1-1.fc29
8.1.1-4.fc29.1
3
perl-srpm-macros
1-25.fc28
1-27.fc29
3
python3-setuptools
39.2.0-1.fc29
39.2.0-4.fc29
3
coreutils
8.29-12.fc29
8.30-3.fc29
3
bash
4.4.19-2.fc29
4.4.23-2.fc29
3
libuv
1:1.20.3-1.fc29
1:1.21.0-1.fc29
3
python-srpm-macros
3-29.fc29
3-32.fc29
3
python3-libs
3.6.5-4.fc29
3.7.0-2.fc29
3
libxcrypt
4.0.1-1.fc29
4.1.0-1.fc29
4
nodejs-brace-expansion
1.1.8-2.fc29
1.1.11-1.fc29
4
libuuid
2.32-5.fc29
2.32-6.fc29
4
glibc-all-langpacks
2.27.9000-20.fc29
2.27.9000-40.fc29
4
libselinux
2.8-1.fc29
2.8-2.fc29
4
libacl
2.2.52-21.fc29
2.2.53-1.fc29
4
coreutils-common
8.29-12.fc29
8.30-3.fc29
4
glibc-common
2.27.9000-20.fc29
2.27.9000-40.fc29
4
sqlite-libs
3.22.0-4.fc29
3.24.0-1.fc29
4
gdbm-libs
1:1.14.1-4.fc29
1:1.16-1.fc29
4
file-libs
5.33-6.fc29
5.33-8.fc29
4
curl
7.60.0-1.fc29
7.61.0-2.fc29
4
libattr
2.4.47-23.fc28
2.4.48-1.fc29
4
info
6.5-4.fc29
6.5-7.fc29
4
elfutils-libs
0.170-11.fc29
0.173-2.fc29
4
gdbm
1:1.14.1-4.fc29
1:1.16-1.fc29
4
glib2
2.56.1-3.fc29
2.56.1-5.fc29
4
libcap
2.25-10.fc29
2.25-11.fc29
4
readline
7.0-10.fc29
7.0-11.fc29
4
pcre
8.42-1.fc29
8.42-2.fc29
4
filesystem
3.8-3.fc28
3.9-1.fc29
4
rpm-libs
4.14.1-9.fc29
4.14.2-0.rc1.1.fc29.1
4
lua-libs
5.3.4-10.fc28
5.3.5-1.fc29
4
libzstd
1.3.4-1.fc29
1.3.5-1.fc29
4
elfutils-libelf
0.170-11.fc29
0.173-2.fc29
4
util-linux
2.32-5.fc29
2.32-6.fc29
B
krb5-libs
1.16.1-2.fc29
1.16.1-12.fc29
B
fedora-release
29-0.4
29-0.7
B
glibc-devel
2.27.9000-20.fc29
libbabeltrace
1.5.5-1.fc29
1.5.5-2.fc29
B
libsmartcols
2.32-5.fc29
2.32-6.fc29
B
libcurl
7.60.0-1.fc29
7.61.0-2.fc29
B
annobin
5.9-1.fc29
dbus-common
1:1.12.8-2.fc29
libcap-ng
0.7.9-1.fc28
0.7.9-2.fc29
B
dbus-tools
1:1.12.8-2.fc29
zstd
1.3.4-1.fc29
1.3.5-1.fc29
B
brotli
1.0.5-1.fc29
B
systemd
238-8.git0e0aa59....
setup
2.11.4-1.fc29
2.12.1-1.fc29
B
elfutils
0.170-11.fc29
0.173-2.fc29
B
cpp
8.1.1-1.fc29
libpsl
0.20.2-2.fc29
0.20.2-3.fc29
B
libxcrypt-devel
4.0.1-1.fc29
elfutils-default-yama-scope
0.170-11.fc29
0.173-2.fc29
B
libxml2
2.9.8-1.fc29
2.9.8-2.fc29
B
libargon2
20161029-5.fc29
libgcrypt
1.8.2-2.fc28
1.8.3-2.fc29
B
gawk
4.2.1-1.fc29
4.2.1-2.fc29
B
gdb-headless
8.1-15.fc29
8.1.90.20180708-33.fc29
B
cryptsetup-libs
2.0.3-3.fc29
libpcap
14:1.8.1-9.fc28
isl
0.16.1-6.fc28
dbus
1:1.12.8-2.fc29
gcc-c++
8.1.1-1.fc29
libpkgconf
1.4.2-1.fc29
1.5.1-2.fc29
B
device-mapper
1.02.147-0.1.rc1.fc29
device-mapper-libs
1.02.147-0.1.rc1.fc29
libseccomp
2.3.3-2.fc28
json-c
0.13.1-2.fc29
libmpc
1.1.0-1.fc29
binutils
2.30-21.fc29
2.30.90-3.fc29
B
openldap
2.4.46-1.fc29
2.4.46-6.fc29
B
cracklib
2.9.6-13.fc29
2.9.6-15.fc29
B
kmod-libs
25-2.fc28
iptables-libs
1.6.2-3.fc29
qrencode-libs
3.4.4-5.fc28
dbus-libs
1:1.12.8-2.fc29
libstdc++-devel
8.1.1-1.fc29
pam
1.3.1-1.fc29
1.3.1-2.fc29
B
rpm-plugin-selinux
4.14.1-9.fc29
4.14.2-0.rc1.1.fc29.1
B
rpm-build-libs
4.14.1-9.fc29
4.14.2-0.rc1.1.fc29.1
B
libcom_err
1.44.2-0.fc29
1.44.3-0.fc29
B
libfdisk
2.32-5.fc29
2.32-6.fc29
B
libmount
2.32-5.fc29
2.32-6.fc29
B
libpwquality
1.4.0-7.fc29
1.4.0-8.fc29
B
compat-openssl10
1:1.0.2o-1.fc29
audit-libs
2.8.3-3.fc29
2.8.4-3.fc29
B
libsemanage
2.8-1.fc29
2.8-2.fc29
B
pkgconf-m4
1.4.2-1.fc29
1.5.1-2.fc29
B
gcc
8.1.1-1.fc29
systemd-libs
238-8.git0e0aa59....
239-2.fc29
B
acl
2.2.52-21.fc29
systemd-pam
238-8.git0e0aa59....
glibc-headers
2.27.9000-20.fc29
pkgconf-pkg-config
1.4.2-1.fc29
1.5.1-2.fc29
B
libgomp
8.1.1-1.fc29
dbus-daemon
1:1.12.8-2.fc29
pkgconf
1.4.2-1.fc29
1.5.1-2.fc29
B
kernel-headers
4.17.0-0.rc7.git1.1....
libgpg-error
1.29-1.fc29
1.31-1.fc29
B
libblkid
2.32-5.fc29
2.32-6.fc29
B
rpm-build
4.14.1-9.fc29
4.14.2-0.rc1.1.fc29.1
B
pcre2
10.31-4.fc29
10.31-7.fc29
B
shared-mime-info
1.9-4.fc29
1.10-1.fc29
B