nodejs-pgpass

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2020-08-01 19:30:33
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (npm(through) >= 2 with npm(through) < 3) needed by nodejs-split-1.0.0-9.fc33.noarch
  • Problem: conflicting requests
    - nothing provides (npm(rimraf) >= 2.6.1 with npm(rimraf) < 3) needed by nodejs-tmp-0.1.0-1.fc32.noarch
  • No package found for: npm(which)
  • Problem: package nodejs-jade-1.3.1-15.fc33.noarch requires npm(transformers) >= 2.1.0, but none of the providers can be installed
    - package nodejs-transformers-3.1.0-8.fc32.noarch requires npm(css), but none of the providers can be installed
    - package mocha-2.4.5-14.fc32.noarch requires (npm(jade) >= 1.3.1 with npm(jade) < 2), but none of the providers can be installed
    - package nodejs-css-1.6.0-11.fc32.noarch requires (npm(css-stringify) >= 1.4.1 with npm(css-stringify) < 1.4.2), but none of the providers can be installed
    - conflicting requests
    - nothing provides (npm(source-map) >= 0.5.2 with npm(source-map) < 0.6) needed by nodejs-css-stringify-1.4.1-12.fc32.noarch
  • Problem: conflicting requests
    - nothing provides (npm(through) >= 2.3.4 with npm(through) < 2.4) needed by nodejs-resumer-0.0.0-10.fc32.noarch
2020-07-23 01:06:02
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (npm(through) >= 2.3.4 with npm(through) < 2.4) needed by nodejs-resumer-0.0.0-10.fc32.noarch
  • No package found for: npm(which)
  • Problem: conflicting requests
    - nothing provides (npm(rimraf) >= 2.6.1 with npm(rimraf) < 3) needed by nodejs-tmp-0.1.0-1.fc32.noarch
  • Problem: conflicting requests
    - nothing provides (npm(through) >= 2 with npm(through) < 3) needed by nodejs-split-1.0.0-8.fc32.noarch
  • Problem: package nodejs-jade-1.3.1-14.fc32.noarch requires npm(transformers) >= 2.1.0, but none of the providers can be installed
    - package nodejs-transformers-3.1.0-8.fc32.noarch requires npm(css), but none of the providers can be installed
    - package mocha-2.4.5-14.fc32.noarch requires (npm(jade) >= 1.3.1 with npm(jade) < 2), but none of the providers can be installed
    - package nodejs-css-1.6.0-11.fc32.noarch requires (npm(css-stringify) >= 1.4.1 with npm(css-stringify) < 1.4.2), but none of the providers can be installed
    - conflicting requests
    - nothing provides (npm(source-map) >= 0.5.2 with npm(source-map) < 0.6) needed by nodejs-css-stringify-1.4.1-12.fc32.noarch
failed
2020-07-15 02:29:17
Dependencies for this build couldn't be processed
failed
2020-07-15 02:24:56
Dependencies for this build couldn't be processed
failed
2020-07-15 02:20:51
Dependencies for this build couldn't be processed
failed
2020-07-15 02:15:36
Dependencies for this build couldn't be processed
failed
2020-07-14 13:47:15
Dependencies for this build couldn't be processed
failed
2020-07-14 13:43:42
Dependencies for this build couldn't be processed
Previous history