nodejs-pg

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
2291
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

postgresql-server
11.5-5.fc31
11.6-1.fc31
1
postgresql
11.5-5.fc31
11.6-1.fc31
2
libpq
11.5-1.fc31
11.6-1.fc31
2
nodejs
1:12.13.0-7.fc31
1:12.13.1-1.fc31
2
glibc
2.30-7.fc31
2.30-8.fc31
2
npm
1:6.12.0-1.12.13.0.7.fc31
1:6.12.1-1.12.13.1.1.fc31
3
glibc-common
2.30-7.fc31
2.30-8.fc31
3
rpm
4.15.0-6.fc31
4.15.1-1.fc31
3
nodejs-libs
1:12.13.0-7.fc31
1:12.13.1-1.fc31
3
rust-srpm-macros
10-2.fc31
11-2.fc31
3
libuv
1:1.33.0-2.fc31
1:1.33.1-1.fc31
3
gnutls
3.6.10-1.fc31
3.6.11-1.fc31
3
glibc-minimal-langpack
2.30-7.fc31
2.30-8.fc31
3
rpm-libs
4.15.0-6.fc31
4.15.1-1.fc31
4
python-pip-wheel
19.1.1-5.fc31
19.1.1-6.fc31
4
json-c
0.13.1-7.fc31
0.13.1-8.fc31
4
rpm-build
4.15.0-6.fc31
4.15.1-1.fc31
B
rpm-build-libs
4.15.0-6.fc31
4.15.1-1.fc31
B
binutils-gold
2.32-29.fc31
2.32-30.fc31
B
gdb-minimal
8.3.50.20190824-24.fc31
8.3.50.20190824-25.fc31
B
binutils
2.32-29.fc31
2.32-30.fc31
B

Most recent builds

failed
2019-11-25 14:40:27
systemd
243-3.gitef67743....
243.4-1.fc31
2
glibc
2.30-5.fc31
2.30-7.fc31
2
systemd-libs
243-3.gitef67743....
243.4-1.fc31
2
libidn2
2.2.0-2.fc31
2.3.0-1.fc31
3
systemd-pam
243-3.gitef67743....
243.4-1.fc31
3
libpwquality
1.4.1-1.fc31
1.4.2-1.fc31
3
systemd-rpm-macros
243-3.gitef67743....
243.4-1.fc31
3
glibc-minimal-langpack
2.30-5.fc31
2.30-7.fc31
3
glibc-common
2.30-5.fc31
2.30-7.fc31
3
pcre2
10.33-15.fc31
10.33-16.fc31
3
libseccomp
2.4.1-1.fc31
2.4.2-1.fc31
3
python-pip-wheel
19.1.1-4.fc31
19.1.1-5.fc31
4
libssh-config
0.9.0-6.fc31
0.9.2-1.fc31
B
binutils-gold
2.32-24.fc31
2.32-29.fc31
B
binutils
2.32-24.fc31
2.32-29.fc31
B
libssh
0.9.0-6.fc31
0.9.2-1.fc31
B
failed
2019-11-17 02:10:24
nodejs-packaging
22-2.fc31
23-1.fc31
1
redhat-rpm-config
140-2.fc31
142-1.fc31
2
libxml2
2.9.9-3.fc31
2.9.10-1.fc31
2
zlib
1.2.11-19.fc31
1.2.11-20.fc31
2
nodejs
1:12.10.0-1.fc31
1:12.13.0-7.fc31
2
python3
3.7.4-5.fc31
3.7.5-1.fc31
2
file
5.37-3.fc31
5.37-8.fc31
3
libnghttp2
1.39.2-1.fc31
1.39.2-2.fc31
3
python3-libs
3.7.4-5.fc31
3.7.5-1.fc31
3
libuv
1:1.32.0-1.fc31
1:1.33.0-2.fc31
3
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
3
pcre2
10.33-14.fc31
10.33-15.fc31
3
audit-libs
3.0-0.12.20190507...
3.0-0.15.20191104...
3
cryptsetup-libs
2.2.1-1.fc31
2.2.2-1.fc31
3
nodejs-libs
1:12.10.0-1.fc31
1:12.13.0-7.fc31
3
npm
1:6.12.0-1.12.13.0.7.fc31
3
json-c
0.13.1-6.fc31
0.13.1-7.fc31
4
file-libs
5.37-3.fc31
5.37-8.fc31
4
device-mapper-libs
1.02.163-2.fc31
1.02.165-1.fc31
4
fedora-release
31-1
31-2
4
fedora-release-common
31-1
31-2
B
device-mapper
1.02.163-2.fc31
1.02.165-1.fc31
B
failed
2019-10-28 07:34:10
systemd
243-4.gitef67743....
243-3.gitef67743....
2
systemd-libs
243-4.gitef67743....
243-3.gitef67743....
2
rpm
4.15.0-3.fc31
4.15.0-6.fc31
3
coreutils
8.31-4.fc31
8.31-6.fc31
3
systemd-pam
243-4.gitef67743....
243-3.gitef67743....
3
systemd-rpm-macros
243-4.gitef67743....
243-3.gitef67743....
3
setup
2.13.3-2.fc31
2.13.6-1.fc31
3
rpm-libs
4.15.0-3.fc31
4.15.0-6.fc31
4
sqlite-libs
3.29.0-2.fc31
3.30.0-1.fc31
4
libpcap
14:1.9.0-4.fc31
14:1.9.1-1.fc31
4
coreutils-common
8.31-4.fc31
8.31-6.fc31
4
libcap-ng
0.7.9-8.fc31
0.7.10-1.fc31
4
rpm-build-libs
4.15.0-3.fc31
4.15.0-6.fc31
B
rpm-build
4.15.0-3.fc31
4.15.0-6.fc31
B
failed
2019-10-24 11:54:42
systemd
243-2.gitfab6f01....
243-4.gitef67743....
2
systemd-libs
243-2.gitfab6f01....
243-4.gitef67743....
2
systemd-pam
243-2.gitfab6f01....
243-4.gitef67743....
3
systemd-rpm-macros
243-2.gitfab6f01....
243-4.gitef67743....
3
rpm
4.15.0-1.fc31
4.15.0-3.fc31
3
fedora-release
31-0.11
31-1
4
rpm-libs
4.15.0-1.fc31
4.15.0-3.fc31
4
fedora-gpg-keys
31-0.6
31-1
B
fedora-repos
31-0.6
31-1
B
rpm-build
4.15.0-1.fc31
4.15.0-3.fc31
B
rpm-build-libs
4.15.0-1.fc31
4.15.0-3.fc31
B
fedora-release-common
31-0.11
31-1
B
failed
2019-10-08 01:48:57
krb5-libs
1.17-40.fc31
1.17-45.fc31
2
openssl-libs
1:1.1.1d-1.fc31
1:1.1.1d-2.fc31
2
glibc
2.30-4.fc31
2.30-5.fc31
2
nodejs
1:12.9.0-1.fc31
1:12.10.0-1.fc31
2
gnutls
3.6.9-1.fc31
3.6.10-1.fc31
3
rpm
4.15.0-0.rc1.1.fc31
4.15.0-1.fc31
3
libuv
1:1.31.0-0.fc31
1:1.32.0-1.fc31
3
python-srpm-macros
3-47.fc31
3-49.fc31
3
nodejs-libs
1:12.9.0-1.fc31
1:12.10.0-1.fc31
3
openssl
1:1.1.1d-1.fc31
1:1.1.1d-2.fc31
3
glibc-minimal-langpack
2.30-4.fc31
2.30-5.fc31
3
ghc-srpm-macros
1.4.2-10.fc31
1.5.0-1.fc31
3
crypto-policies
20190816-2.gitbb9bf99....
20190816-4.gitbb9bf99....
3
glibc-common
2.30-4.fc31
2.30-5.fc31
3
qt5-srpm-macros
5.12.4-2.fc31
5.12.5-1.fc31
3
tzdata
2019b-2.fc31
2019c-1.fc31
4
gdbm-libs
1:1.18-5.fc31
1:1.18.1-1.fc31
4
rpm-libs
4.15.0-0.rc1.1.fc31
4.15.0-1.fc31
4
rpm-build
4.15.0-0.rc1.1.fc31
4.15.0-1.fc31
B
rpm-build-libs
4.15.0-0.rc1.1.fc31
4.15.0-1.fc31
B
failed
2019-09-24 23:57:36
postgresql-server
11.5-1.fc31
11.5-5.fc31
1
systemd-libs
243-1.fc31
243-2.gitfab6f01....
2
openssl-libs
1:1.1.1c-6.fc31
1:1.1.1d-1.fc31
2
zlib
1.2.11-18.fc31
1.2.11-19.fc31
2
systemd
243-1.fc31
243-2.gitfab6f01....
2
postgresql
11.5-1.fc31
11.5-5.fc31
2
libpwquality
1.4.0-14.fc31
1.4.1-1.fc31
3
systemd-pam
243-1.fc31
243-2.gitfab6f01....
3
libblkid
2.34-2.fc31
2.34-3.fc31
3
libtirpc
1.1.4-2.rc2.fc31.2
1.1.4-2.rc3.fc31
3
systemd-rpm-macros
243-1.fc31
243-2.gitfab6f01....
3
cryptsetup-libs
2.2.0-1.fc31
2.2.1-1.fc31
3
openssl
1:1.1.1c-6.fc31
1:1.1.1d-1.fc31
3
libxcrypt
4.4.9-1.fc31
4.4.10-1.fc31
3
pcre2
10.33-13.fc31
10.33-14.fc31
3
libgcrypt
1.8.4-4.fc31
1.8.5-1.fc31
3
libmount
2.34-2.fc31
2.34-3.fc31
3
util-linux
2.34-2.fc31
2.34-3.fc31
3
libfdisk
2.34-2.fc31
2.34-3.fc31
4
python-setuptools-wheel
41.0.1-4.fc31
41.2.0-1.fc31
4
device-mapper-libs
1.02.163-1.fc31
1.02.163-2.fc31
4
libsmartcols
2.34-2.fc31
2.34-3.fc31
4
curl
7.65.3-3.fc31
7.66.0-1.fc31
4
libuuid
2.34-2.fc31
2.34-3.fc31
4
expat
2.2.7-2.fc31
2.2.8-1.fc31
4
libarchive
3.3.3-8.fc31
3.4.0-1.fc31
4
libcurl
7.65.3-3.fc31
7.66.0-1.fc31
B
device-mapper
1.02.163-1.fc31
1.02.163-2.fc31
B
failed
2019-09-17 08:30:58
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1c-6.fc31
2
shadow-utils
2:4.6-15.fc31
2:4.6-16.fc31
2
glibc
2.30-1.fc31
2.30-4.fc31
2
systemd
243~rc2-1.fc31
243-1.fc31
2
systemd-libs
243~rc2-1.fc31
243-1.fc31
2
openssl
1:1.1.1c-5.fc31
1:1.1.1c-6.fc31
3
systemd-pam
243~rc2-1.fc31
243-1.fc31
3
pcre2
10.33-11.fc31
10.33-13.fc31
3
glibc-minimal-langpack
2.30-1.fc31
2.30-4.fc31
3
libgcc
9.1.1-2.fc31.1
9.2.1-1.fc31
3
systemd-rpm-macros
243~rc2-1.fc31
243-1.fc31
3
libxcrypt
4.4.7-1.fc31
4.4.9-1.fc31
3
libstdc++
9.1.1-2.fc31.1
9.2.1-1.fc31
3
glibc-common
2.30-1.fc31
2.30-4.fc31
3
rpm
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
3
rpm-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
4
libgomp
9.1.1-2.fc31.1
9.2.1-1.fc31
B
rpm-build-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
rpm-build
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc31
B
gdb-minimal
8.3.50.20190802-21.fc31
8.3.50.20190824-24.fc31
B
failed
2019-08-24 20:17:18
nodejs-pg-pool
2.0.6-2.fc31
2.0.7-1.fc31
1
nodejs-pg-types
2.1.0-2.fc31
2.2.0-1.fc31
1
nodejs
1:12.8.1-1.fc31
1:12.9.0-1.fc31
2
systemd-libs
243~rc1-2.fc31
243~rc2-1.fc31
2
systemd
243~rc1-2.fc31
243~rc2-1.fc31
2
lz4-libs
1.8.3-3.fc31
1.9.1-1.fc31
3
libuv
1:1.30.1-2.fc31
1:1.31.0-0.fc31
3
cryptsetup-libs
2.2.0-0.3.fc31
2.2.0-1.fc31
3
systemd-rpm-macros
243~rc1-2.fc31
243~rc2-1.fc31
3
nodejs-libs
1:12.8.1-1.fc31
1:12.9.0-1.fc31
3
crypto-policies
20190816-1.gitbb9bf99....
20190816-2.gitbb9bf99....
3
libxcrypt
4.4.6-3.fc31
4.4.7-1.fc31
3
systemd-pam
243~rc1-2.fc31
243~rc2-1.fc31
3
fedora-release
31-0.10
31-0.11
4
fedora-repos-rawhide
31-0.4
fedora-repos
31-0.4
31-0.6
B
fedora-gpg-keys
31-0.4
31-0.6
B
fedora-release-common
31-0.10
31-0.11
B
Previous history