nodejs-okay

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
979
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libuv
1:1.37.0-1.fc31
1:1.38.0-2.fc31
3
python-srpm-macros
3-55.fc31
3-56.fc31
3
rpm
4.15.1-1.fc31
4.15.1-2.fc31
3
tzdata
2019c-2.fc31
2020a-1.fc31
4
rpm-libs
4.15.1-1.fc31
4.15.1-2.fc31
4
rpm-build-libs
4.15.1-1.fc31
4.15.1-2.fc31
B
rpm-build
4.15.1-1.fc31
4.15.1-2.fc31
B

Most recent builds

failed
2020-05-11 08:15:14
nodejs
1:12.16.1-1.fc31
1:12.16.3-1.fc31
2
nodejs-libs
1:12.16.1-1.fc31
1:12.16.3-1.fc31
3
python-srpm-macros
3-54.fc31
3-55.fc31
3
libuv
1:1.34.2-1.fc31
1:1.37.0-1.fc31
3
openssl
1:1.1.1d-2.fc31
1:1.1.1g-1.fc31
3
rust-srpm-macros
13-1.fc31
14-1.fc31
3
findutils
1:4.6.0-24.fc31
1:4.6.0-25.fc31
3
coreutils
8.31-9.fc31
8.31-10.fc31
3
libtirpc
1.2.5-1.rc2.fc31
1.2.6-0.fc31
4
coreutils-common
8.31-9.fc31
8.31-10.fc31
4
libxcrypt
4.4.16-1.fc31
4.4.16-3.fc31
4
openssl-libs
1:1.1.1d-2.fc31
1:1.1.1g-1.fc31
4
elfutils-libelf
0.179-1.fc31
0.179-2.fc31
4
elfutils-libs
0.179-1.fc31
0.179-2.fc31
B
fedora-release
31-3
31-4
B
npm
1:6.13.4-1.12.16.1.1.fc31
fedora-release-common
31-3
31-4
B
elfutils-default-yama-scope
0.179-1.fc31
0.179-2.fc31
B
elfutils
0.179-1.fc31
0.179-2.fc31
B
failed
2020-04-26 18:11:35
libgcc
9.3.1-1.fc31
9.3.1-2.fc31
2
python3
3.7.6-2.fc31
3.7.7-1.fc31
2
libstdc++
9.3.1-1.fc31
9.3.1-2.fc31
2
python3-libs
3.7.6-2.fc31
3.7.7-1.fc31
3
python-srpm-macros
3-53.fc31
3-54.fc31
3
python-pip-wheel
19.1.1-7.fc31
19.1.1-8.fc31
4
libxcrypt
4.4.15-1.fc31
4.4.16-1.fc31
4
shadow-utils
2:4.6-17.fc31
2:4.6-18.fc31
B
libssh-config
0.9.3-1.fc31
0.9.4-2.fc31
B
pcre2
10.34-8.fc31
10.34-9.fc31
B
libssh
0.9.3-1.fc31
0.9.4-2.fc31
B
libgomp
9.3.1-1.fc31
9.3.1-2.fc31
B
pcre2-syntax
10.34-8.fc31
10.34-9.fc31
B
fedora-gpg-keys
31-2
31-3
B
fedora-repos
31-2
31-3
B
failed
2020-04-11 10:34:38
libstdc++
9.2.1-1.fc31
9.3.1-1.fc31
2
libgcc
9.2.1-1.fc31
9.3.1-1.fc31
2
glibc
2.30-10.fc31
2.30-11.fc31
2
fonts-srpm-macros
2.0.1-3.fc31
2.0.3-1.fc31
3
coreutils
8.31-6.fc31
8.31-9.fc31
3
glibc-common
2.30-10.fc31
2.30-11.fc31
3
glibc-minimal-langpack
2.30-10.fc31
2.30-11.fc31
3
libnotify
0.7.8-3.fc31
0.7.9-1.fc31
3
pcre
8.43-3.fc31
8.44-1.fc31
4
elfutils-libelf
0.178-7.fc31
0.179-1.fc31
4
glib2
2.62.5-1.fc31
2.62.6-1.fc31
4
coreutils-common
8.31-6.fc31
8.31-9.fc31
4
pcre2
10.34-7.fc31
10.34-8.fc31
B
elfutils
0.178-7.fc31
0.179-1.fc31
B
pcre2-syntax
10.34-8.fc31
B
elfutils-libs
0.178-7.fc31
0.179-1.fc31
B
elfutils-default-yama-scope
0.178-7.fc31
0.179-1.fc31
B
libgomp
9.2.1-1.fc31
9.3.1-1.fc31
B
fedora-release-common
31-2
31-3
B
cyrus-sasl-lib
2.1.27-2.fc31
2.1.27-3.fc31
B
fedora-repos
31-1
31-2
B
fedora-gpg-keys
31-1
31-2
B
fedora-release
31-2
31-3
B
systemd-libs
243.7-1.fc31
243.8-1.fc31
B
failed
2020-03-12 04:19:13
nodejs
1:12.15.0-1.fc31
1:12.16.1-1.fc31
2
redhat-rpm-config
142-1.fc31
143-1.fc31
2
fonts-srpm-macros
2.0.1-3.fc31
3
nodejs-libs
1:12.15.0-1.fc31
1:12.16.1-1.fc31
3
npm
1:6.13.4-1.12.15.0.1.fc31
1:6.13.4-1.12.16.1.1.fc31
3
python-setuptools-wheel
41.2.0-1.fc31
41.6.0-1.fc31
4
libxcrypt
4.4.14-1.fc31
4.4.15-1.fc31
4
libtirpc
1.2.5-0.fc31
1.2.5-1.rc2.fc31
4
shadow-utils
2:4.6-16.fc31
2:4.6-17.fc31
B
failed
2020-02-26 02:18:31
glibc
2.30-8.fc31
2.30-10.fc31
2
nodejs
1:12.13.1-1.fc31
1:12.15.0-1.fc31
2
python3
3.7.6-1.fc31
3.7.6-2.fc31
2
glibc-common
2.30-8.fc31
2.30-10.fc31
3
libuv
1:1.34.0-1.fc31
1:1.34.2-1.fc31
3
nodejs-libs
1:12.13.1-1.fc31
1:12.15.0-1.fc31
3
npm
1:6.12.1-1.12.13.1.1.fc31
1:6.13.4-1.12.15.0.1.fc31
3
libnghttp2
1.39.2-2.fc31
1.40.0-1.fc31
3
python-srpm-macros
3-49.fc31
3-53.fc31
3
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
3
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
3
ca-certificates
2019.2.32-3.fc31
2020.2.40-1.1.fc31
3
python3-libs
3.7.6-1.fc31
3.7.6-2.fc31
3
libarchive
3.4.0-1.fc31
3.4.2-1.fc31
4
pcre
8.43-2.fc31.1
8.43-3.fc31
4
glib2
2.62.3-1.fc31
2.62.5-1.fc31
4
libxcrypt
4.4.10-2.fc31
4.4.14-1.fc31
4
p11-kit-trust
0.23.16.1-2.fc31
0.23.20-1.fc31
4
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
4
p11-kit
0.23.16.1-2.fc31
0.23.20-1.fc31
4
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
4
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
4
tzdata
2019c-1.fc31
2019c-2.fc31
4
binutils
2.32-30.fc31
2.32-31.fc31
B
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
B
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
systemd-libs
243.5-1.fc31
243.7-1.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
pcre2
10.33-16.fc31
10.34-7.fc31
B
libxml2
2.9.10-1.fc31
2.9.10-3.fc31
B
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-30.fc31
B
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
B
http-parser
2.9.2-2.fc31
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
binutils-gold
2.32-30.fc31
2.32-31.fc31
B
krb5-libs
1.17-45.fc31
1.17-46.fc31
B
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
failed
2020-01-01 05:02:19
python3
3.7.5-1.fc31
3.7.6-1.fc31
2
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
3
rust-srpm-macros
12-1.fc31
13-1.fc31
3
systemd-libs
243.4-1.fc31
243.5-1.fc31
B
pam
1.3.1-18.fc31
1.3.1-21.fc31
B
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
B
failed
2019-12-18 09:33:19
glibc
2.30-7.fc31
2.30-8.fc31
2
nodejs
1:12.13.0-7.fc31
1:12.13.1-1.fc31
2
bash
5.0.7-3.fc31
5.0.11-1.fc31
3
glibc-minimal-langpack
2.30-7.fc31
2.30-8.fc31
3
nodejs-libs
1:12.13.0-7.fc31
1:12.13.1-1.fc31
3
rust-srpm-macros
10-2.fc31
12-1.fc31
3
nim-srpm-macros
2-2.fc31
3-1.fc31
3
rpm
4.15.0-6.fc31
4.15.1-1.fc31
3
npm
1:6.12.0-1.12.13.0.7.fc31
1:6.12.1-1.12.13.1.1.fc31
3
libuv
1:1.33.0-2.fc31
1:1.34.0-1.fc31
3
glibc-common
2.30-7.fc31
2.30-8.fc31
3
libxcrypt
4.4.10-1.fc31
4.4.10-2.fc31
4
libuuid
2.34-3.fc31
2.34-4.fc31
4
glib2
2.62.2-1.fc31
2.62.3-1.fc31
4
rpm-libs
4.15.0-6.fc31
4.15.1-1.fc31
4
python-pip-wheel
19.1.1-5.fc31
19.1.1-6.fc31
4
binutils-gold
2.32-26.fc31
2.32-30.fc31
B
rpm-build
4.15.0-6.fc31
4.15.1-1.fc31
B
libfdisk
2.34-3.fc31
2.34-4.fc31
B
rpm-build-libs
4.15.0-6.fc31
4.15.1-1.fc31
B
make
1:4.2.1-14.fc31
1:4.2.1-15.fc31
B
libmount
2.34-3.fc31
2.34-4.fc31
B
gdb-minimal
8.3.50.20190824-24.fc31
8.3.50.20190824-25.fc31
B
binutils
2.32-26.fc31
2.32-30.fc31
B
util-linux
2.34-3.fc31
2.34-4.fc31
B
libssh-config
0.9.2-1.fc31
0.9.3-1.fc31
B
libssh
0.9.2-1.fc31
0.9.3-1.fc31
B
libblkid
2.34-3.fc31
2.34-4.fc31
B
libsmartcols
2.34-3.fc31
2.34-4.fc31
B