nodejs-object-dot-pick

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-08-23 06:56:31
Package resolution failed
  • No package found for: npm(vinyl)
2019-08-09 05:30:52
Package resolution failed
  • No package found for: npm(vinyl)
  • Problem: package mocha-2.4.5-13.fc31.noarch requires (npm(jade) >= 1.3.1 with npm(jade) < 2), but none of the providers can be installed
    - conflicting requests
    - nothing provides (npm(monocle) >= 1.1.51 with npm(monocle) < 1.2) needed by nodejs-jade-1.3.1-13.fc31.noarch
complete
2019-08-01 12:19:04
nodejs-packaging
22-1.fc31
22-2.fc31
1
mocha
2.4.5-12.fc30
2.4.5-13.fc31
1
nodejs-isobject
3.0.1-3.fc30
3.0.1-4.fc31
1
nodejs-mkdirp
0.5.1-9.fc30
0.5.1-10.fc31
2
nodejs-escape-string-regexp
1.0.5-6.fc30
1.0.5-7.fc31
2
nodejs-glob
6.0.4-7.fc30
6.0.4-8.fc31
2
nodejs-debug
2.6.9-4.fc30
2.6.9-5.fc31
2
nodejs-diff
1.0.8-9.fc30
1.0.8-10.fc31
2
nodejs-supports-color
4.4.0-4.fc30
4.4.0-5.fc31
2
nodejs-clone
1.0.4-2.fc31
1.0.4-3.fc31
2
nodejs-clone-stats
0.0.1-6.fc30
0.0.1-7.fc31
2
nodejs-commander
2.9.0-7.fc30
2.9.0-8.fc31
2
nodejs-replace-ext
1.0.0-5.fc30
1.0.0-6.fc31
2
nodejs-isarray
0.0.1-8.fc30
0.0.1-9.fc31
2
nodejs
1:12.6.0-1.fc31
1:12.6.0-2.fc31
2
python3
3.7.4-3.fc31
3.7.4-4.fc31
2
nodejs-jade
1.3.1-12.fc30
1.3.1-13.fc31
2
nodejs-growl
1.7.0-13.fc30
1.7.0-14.fc31
2
nim-srpm-macros
2-1.fc31
2-2.fc31
3
bash
5.0.7-1.fc31
5.0.7-2.fc31
3
qt5-srpm-macros
5.12.4-1.fc31
5.12.4-2.fc31
3
file
5.37-2.fc31
5.37-3.fc31
3
http-parser
2.9.2-1.fc31
2.9.2-2.fc31
3
rust-srpm-macros
10-1.fc31
10-2.fc31
3
nodejs-path-is-absolute
1.0.0-7.fc30
1.0.0-8.fc31
3
libnghttp2
1.39.1-1.fc31
1.39.1-2.fc31
3
dwz
0.12-10.fc30
0.12-11.fc31
3
nodejs-transformers
3.1.0-6.fc30
3.1.0-7.fc31
3
openblas-srpm-macros
2-5.fc30
2-6.fc31
3
ocaml-srpm-macros
5-5.fc30
5-6.fc31
3
libuv
1:1.30.1-1.fc31
1:1.30.1-2.fc31
3
nodejs-libs
1:12.6.0-1.fc31
1:12.6.0-2.fc31
3
nodejs-constantinople
2.0.0-13.fc30
2.0.0-14.fc31
3
ghc-srpm-macros
1.4.2-9.fc30
1.4.2-10.fc31
3
nodejs-character-parser
1.2.0-9.fc30
1.2.0-10.fc31
3
nodejs-ms
2.0.0-5.fc30
2.0.0-6.fc31
3
zip
3.0-24.fc30
3.0-25.fc31
3
openssl
1:1.1.1c-4.fc31
1:1.1.1c-5.fc31
3
nodejs-has-flag
2.0.0-4.fc30
2.0.0-5.fc31
3
rpm
4.15.0-0.beta.2.fc31
4.15.0-0.beta.2.fc31.2
3
efi-srpm-macros
4-2.fc30
4-3.fc31
3
findutils
1:4.6.0-23.fc31
1:4.6.0-24.fc31
3
ca-certificates
2019.2.32-2.fc31
2019.2.32-3.fc31
3
grep
3.3-2.fc31
3.3-3.fc31
3
nodejs-graceful-readlink
1.0.1-7.fc30
1.0.1-8.fc31
3
nodejs-minimist
1.2.0-7.fc30
1.2.0-8.fc31
3
go-srpm-macros
3.0.8-3.fc31
3.0.8-4.fc31
3
nodejs-once
1.3.3-8.fc30
1.3.3-9.fc31
3
nodejs-with
3.0.0-13.fc30
3.0.0-14.fc31
3
libstdc++
9.1.1-2.fc31
9.1.1-2.fc31.1
3
nodejs-minimatch
3.0.4-4.fc30
3.0.4-5.fc31
3
libgcc
9.1.1-2.fc31
9.1.1-2.fc31.1
3
perl-srpm-macros
1-32.fc31
1-33.fc31
3
python3-libs
3.7.4-3.fc31
3.7.4-4.fc31
3
fpc-srpm-macros
1.2-1.fc31
1.2-2.fc31
3
libnotify
0.7.8-2.fc31
0.7.8-3.fc31
3
python-srpm-macros
3-46.fc31
3-47.fc31
3
nodejs-inflight
1.0.4-12.fc30
1.0.4-13.fc31
3
nodejs-inherits
2.0.3-5.fc30
2.0.3-6.fc31
3
coreutils
8.31-3.fc31
8.31-4.fc31
3
sed
4.5-3.fc30
4.5-4.fc31
3
glibc
2.29.9000-34.fc31
2.29.9000-37.fc31
3
gnat-srpm-macros
4-9.fc30
4-10.fc31
3
sqlite-libs
3.29.0-1.fc31
3.29.0-2.fc31
4
libattr
2.4.48-6.fc31
2.4.48-7.fc31
4
filesystem
3.12-1.fc31
3.12-2.fc31
4
libselinux
2.9-3.fc31
2.9-4.fc31
4
libacl
2.2.53-3.fc30
2.2.53-4.fc31
4
unzip
6.0-43.fc30
6.0-44.fc31
4
libdb-utils
5.3.28-37.fc30
5.3.28-38.fc31
4
bzip2-libs
1.0.6-29.fc30
1.0.6-30.fc31
4
nodejs-brace-expansion
1.1.11-3.fc30
1.1.11-4.fc31
4
libcap
2.26-5.fc30
2.26-6.fc31
4
file-libs
5.37-2.fc31
5.37-3.fc31
4
xz-libs
5.2.4-5.fc30
5.2.4-6.fc31
4
libffi
3.1-22.fc31
3.1-23.fc31
4
libtirpc
1.1.4-2.rc2.fc30.1
1.1.4-2.rc2.fc31.2
4
openssl-libs
1:1.1.1c-4.fc31
1:1.1.1c-5.fc31
4
nodejs-promise
8.0.1-4.fc30
8.0.1-5.fc31
4
coreutils-common
8.31-3.fc31
8.31-4.fc31
4
rpm-libs
4.15.0-0.beta.2.fc31
4.15.0-0.beta.2.fc31.2
4
nodejs-css
1.6.0-9.fc30
1.6.0-10.fc31
4
glibc-minimal-langpack
2.29.9000-34.fc31
2.29.9000-37.fc31
4
python-pip-wheel
19.1.1-3.fc31
19.1.1-4.fc31
4
gdbm-libs
1:1.18-4.fc30
1:1.18-5.fc31
4
glib2
2.61.1-2.fc31
2.61.1-3.fc31
4
libxcrypt
4.4.6-2.fc31
4.4.6-3.fc31
4
expat
2.2.7-1.fc31
2.2.7-2.fc31
4
readline
8.0-2.fc30
8.0-3.fc31
4
pcre
8.43-2.fc31
8.43-2.fc31.1
4
basesystem
11-7.fc30
11-8.fc31
4
gdk-pixbuf2
2.38.1-1.fc31
2.38.1-2.fc31
4
zlib
1.2.11-15.fc30
1.2.11-17.fc31
4
nodejs-readdirp
2.1.0-6.fc30
2.1.0-7.fc31
4
libnsl2
1.2.0-4.20180605git...
1.2.0-5.20180605git...
4
uglify-js
2.8.22-6.fc30
2.8.22-7.fc31
4
popt
1.16-17.fc30
1.16-18.fc31
4
python-setuptools-wheel
41.0.1-3.fc31
41.0.1-4.fc31
4
libarchive
3.3.3-7.fc31
3.3.3-8.fc31
4
glibc-common
2.29.9000-34.fc31
2.29.9000-37.fc31
4
nodejs-wrappy
1.0.2-6.fc30
1.0.2-7.fc31
4
elfutils-libelf
0.176-4.fc31
0.176-5.fc31
4
p11-kit
0.23.16.1-1.fc31
0.23.16.1-2.fc31
4
p11-kit-trust
0.23.16.1-1.fc31
0.23.16.1-2.fc31
4
nodejs-window-size
0.1.0-9.fc30
0.1.0-10.fc31
B
elfutils-libs
0.176-4.fc31
0.176-5.fc31
B
openldap
2.4.47-2.fc31
2.4.47-3.fc31
B
nodejs-asap
2.0.3-8.fc30
2.0.3-9.fc31
B
js-uglify
2.8.22-6.fc30
2.8.22-7.fc31
B
libssh
0.9.0-5.fc31
0.9.0-6.fc31
B
nodejs-wordwrap
1.0.0-6.fc30
1.0.0-7.fc31
B
libdb
5.3.28-37.fc30
5.3.28-38.fc31
B
nodejs-concat-map
0.0.1-8.fc30
0.0.1-9.fc31
B
nodejs-css-stringify
1.4.1-10.fc30
1.4.1-11.fc31
B
xz
5.2.4-5.fc30
5.2.4-6.fc31
B
zstd
1.4.0-1.fc31
1.4.2-1.fc31
B
tzdata
2019b-1.fc31
2019b-2.fc31
B
libxml2
2.9.9-2.fc30
2.9.9-3.fc31
B
libtool-ltdl
2.4.6-30.fc31
2.4.6-31.fc31
B
which
2.21-14.fc30
2.21-15.fc31
B
nodejs-safe-buffer
5.1.2-1.fc31
5.1.2-2.fc31
B
nodejs-util-deprecate
1.0.2-6.fc30
1.0.2-7.fc31
B
libsemanage
2.9-1.fc31
2.9-2.fc31
B
elfutils-default-yama-scope
0.176-4.fc31
0.176-5.fc31
B
tar
2:1.32-1.fc31
2:1.32-2.fc31
B
nodejs-set-immediate-shim
1.0.1-9.fc30
1.0.1-10.fc31
B
libgcrypt
1.8.4-3.fc30
1.8.4-4.fc31
B
bzip2
1.0.6-29.fc30
1.0.6-30.fc31
B
patch
2.7.6-10.fc31
2.7.6-11.fc31
B
libutempter
1.1.6-16.fc30
1.1.6-17.fc31
B
elfutils
0.176-4.fc31
0.176-5.fc31
B
pcre2
10.33-9.fc31
10.33-9.fc31.1
B
cracklib
2.9.6-19.fc30
2.9.6-20.fc31
B
rpm-build
4.15.0-0.beta.2.fc31
4.15.0-0.beta.2.fc31.2
B
cyrus-sasl-lib
2.1.27-1.fc31
2.1.27-2.fc31
B
setup
2.13.3-1.fc31
2.13.3-2.fc31
B
guile22
2.2.6-1.fc31
2.2.6-2.fc31
B
gc
7.6.4-5.fc30
7.6.4-6.fc31
B
libpsl
0.21.0-1.fc31
0.21.0-2.fc31
B
nodejs-async
1.5.2-6.fc30
1.5.2-7.fc31
B
nodejs-core-util-is
1.0.2-6.fc30
1.0.2-7.fc31
B
libtasn1
4.14-1.fc31
4.14-2.fc31
B
cpio
2.12-10.fc30
2.12-12.fc31
B
diffutils
3.7-2.fc30
3.7-3.fc31
B
web-assets-filesystem
5-9.fc30
5-10.fc31
B
libverto
0.3.0-7.fc30
0.3.0-8.fc31
B
libcom_err
1.45.2-1.fc31
1.45.2-2.fc31
B
info
6.6-1.fc30
6.6-2.fc31
B
libatomic_ops
7.6.10-1.fc31
7.6.10-2.fc31
B
libcap-ng
0.7.9-7.fc31
0.7.9-8.fc31
B
libssh-config
0.9.0-5.fc31
0.9.0-6.fc31
B
rpm-build-libs
4.15.0-0.beta.2.fc31
4.15.0-0.beta.2.fc31.2
B
libunistring
0.9.10-5.fc30
0.9.10-6.fc31
B
nodejs-string
3.1.1-7.fc30
3.1.1-8.fc31
B
shadow-utils
2:4.6-14.fc31
2:4.6-15.fc31
B
libpkgconf
1.6.3-1.fc31
1.6.3-2.fc31
B
gzip
1.9-9.fc31
1.9-10.fc31
B
libzstd
1.4.0-1.fc31
1.4.2-1.fc31
B
lua-libs
5.3.5-5.fc30
5.3.5-6.fc31
B
nodejs-yargs
3.2.1-10.fc30
3.2.1-11.fc31
B
libidn2
2.2.0-1.fc31
2.2.0-2.fc31
B
libmetalink
0.1.3-8.fc30
0.1.3-9.fc31
B
krb5-libs
1.17-36.fc31
1.17-38.fc31
B
libsigsegv
2.11-7.fc30
2.11-8.fc31
B
nodejs-css-parse
1.7.0-10.fc30
1.7.0-11.fc31
B
libgomp
9.1.1-2.fc31
9.1.1-2.fc31.1
B
libpwquality
1.4.0-12.fc30
1.4.0-13.fc31
B
make
1:4.2.1-13.fc30
1:4.2.1-14.fc31
B
nodejs-graceful-fs
4.2.0-2.fc31
4.2.0-3.fc31
B
publicsuffix-list-dafsa
20190417-1.fc31
20190417-2.fc31
B
nodejs-readable-stream
2.3.6-3.fc31
2.3.6-4.fc31
B
binutils-gold
2.32-18.fc31
2.32-19.fc31
B
shared-mime-info
1.12-2.fc30
1.12-3.fc31
B
binutils
2.32-18.fc31
2.32-19.fc31
B
libpng
2:1.6.37-1.fc31
2:1.6.37-2.fc31
B
systemd-libs
242-6.git9d34e79....
243~rc1-1.fc31
B
pam
1.3.1-17.fc30
1.3.1-18.fc31
B
mpfr
3.1.6-4.fc30
3.1.6-5.fc31
B
pkgconf
1.6.3-1.fc31
1.6.3-2.fc31
B
pkgconf-m4
1.6.3-1.fc31
1.6.3-2.fc31
B
nodejs-source-map
0.5.6-6.fc30
0.5.6-7.fc31
B
brotli
1.0.7-3.fc30
1.0.7-6.fc31
B
nodejs-process-nextick-args
2.0.0-1.fc31
2.0.0-2.fc31
B
libsepol
2.9-1.fc31
2.9-2.fc31
B
gdb-minimal
8.3.50.20190702-19.fc31
8.3.50.20190702-20.fc31
B
crypto-policies
20190527-1.git0b3add8....
20190527-2.git0b3add8....
B
keyutils-libs
1.6-2.fc30
1.6-3.fc31
B
nodejs-balanced-match
1.0.0-4.fc30
1.0.0-5.fc31
B
gawk
5.0.1-4.fc31
5.0.1-5.fc31
B
lz4-libs
1.8.3-2.fc30
1.8.3-3.fc31
B
pkgconf-pkg-config
1.6.3-1.fc31
1.6.3-2.fc31
B
nodejs-string_decoder
0.10.31-9.fc30
0.10.31-10.fc31
B
alternatives
1.11-4.fc31
1.11-5.fc31
B
2019-07-31 09:56:15
Package dependencies resolved successfuly
2019-07-30 18:58:04
Package resolution failed
  • Problem: package mocha-2.4.5-13.fc31.noarch requires /usr/bin/node, but none of the providers can be installed
    - package mocha-2.4.5-13.fc31.noarch requires nodejs(engine) >= 0.8.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides nodejs-libs(x86-64) = 1:12.6.0-1.fc31 needed by nodejs-1:12.6.0-1.fc31.1.x86_64
  • Problem: package nodejs-isobject-3.0.1-4.fc31.noarch requires nodejs(engine) >= 0.10.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides nodejs-libs(x86-64) = 1:12.6.0-1.fc31 needed by nodejs-1:12.6.0-1.fc31.1.x86_64
  • Problem: package nodejs-vinyl-1.1.1-7.fc29.noarch requires nodejs(engine) >= 0.9, but none of the providers can be installed
    - conflicting requests
    - nothing provides nodejs-libs(x86-64) = 1:12.6.0-1.fc31 needed by nodejs-1:12.6.0-1.fc31.1.x86_64
  • Problem: package nodejs-packaging-22-2.fc31.noarch requires nodejs(engine) >= 0.10.12, but none of the providers can be installed
    - conflicting requests
    - nothing provides nodejs-libs(x86-64) = 1:12.6.0-1.fc31 needed by nodejs-1:12.6.0-1.fc31.1.x86_64
2019-07-30 18:48:38
Package resolution failed
  • Problem: package mocha-2.4.5-13.fc31.noarch requires /usr/bin/node, but none of the providers can be installed
    - package mocha-2.4.5-13.fc31.noarch requires nodejs(engine) >= 0.8.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides nodejs-libs(x86-64) = 1:12.6.0-1.fc31 needed by nodejs-1:12.6.0-1.fc31.1.x86_64
  • Problem: package nodejs-vinyl-1.1.1-7.fc29.noarch requires nodejs(engine) >= 0.9, but none of the providers can be installed
    - conflicting requests
    - nothing provides nodejs-libs(x86-64) = 1:12.6.0-1.fc31 needed by nodejs-1:12.6.0-1.fc31.1.x86_64
  • Problem: package nodejs-isobject-3.0.1-3.fc30.noarch requires nodejs(engine) >= 0.10.0, but none of the providers can be installed
    - conflicting requests
    - nothing provides nodejs-libs(x86-64) = 1:12.6.0-1.fc31 needed by nodejs-1:12.6.0-1.fc31.1.x86_64
  • Problem: package nodejs-packaging-22-1.fc31.noarch requires nodejs(engine) >= 0.10.12, but none of the providers can be installed
    - conflicting requests
    - nothing provides nodejs-libs(x86-64) = 1:12.6.0-1.fc31 needed by nodejs-1:12.6.0-1.fc31.1.x86_64
complete
2019-07-25 21:09:08
nodejs
1:12.4.0-1.fc31
1:12.6.0-1.fc31
2
redhat-rpm-config
140-1.fc31
140-2.fc31
2
nodejs-libs
1:12.4.0-1.fc31
1:12.6.0-1.fc31
3
glibc
2.29.9000-32.fc31
2.29.9000-34.fc31
3
ncurses
6.1-10.20180923.fc30
6.1-11.20190720.fc31
3
libuuid
2.34-1.fc31
2.34-2.fc31
4
glibc-common
2.29.9000-32.fc31
2.29.9000-34.fc31
4
glibc-minimal-langpack
2.29.9000-32.fc31
2.29.9000-34.fc31
4
curl
7.65.3-1.fc31
7.65.3-2.fc31
4
python-pip-wheel
19.1.1-1.fc31
19.1.1-3.fc31
4
pcre2
10.33-8.fc31
10.33-9.fc31
4
ncurses-libs
6.1-10.20180923.fc30
6.1-11.20190720.fc31
4
libsmartcols
2.34-1.fc31
2.34-2.fc31
B
binutils
2.32-17.fc31
2.32-18.fc31
B
gawk
5.0.1-3.fc31
5.0.1-4.fc31
B
ncurses-base
6.1-10.20180923.fc30
6.1-11.20190720.fc31
B
patch
2.7.6-9.fc31
2.7.6-10.fc31
B
util-linux
2.34-1.fc31
2.34-2.fc31
B
libblkid
2.34-1.fc31
2.34-2.fc31
B
libtasn1
4.13-7.fc30
4.14-1.fc31
B
libfdisk
2.34-1.fc31
2.34-2.fc31
B
libcurl
7.65.3-1.fc31
7.65.3-2.fc31
B
libmount
2.34-1.fc31
2.34-2.fc31
B
binutils-gold
2.32-17.fc31
2.32-18.fc31
B
complete
2019-07-22 05:40:09
redhat-rpm-config
137-1.fc31
140-1.fc31
2
rpm
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
3
glibc
2.29.9000-31.fc31
2.29.9000-32.fc31
3
curl
7.65.2-1.fc31
7.65.3-1.fc31
4
glibc-minimal-langpack
2.29.9000-31.fc31
2.29.9000-32.fc31
4
glibc-common
2.29.9000-31.fc31
2.29.9000-32.fc31
4
rpm-libs
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
4
systemd-libs
242-5.git7a6d834....
242-6.git9d34e79....
B
rpm-build
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
rpm-build-libs
4.15.0-0.beta.1.fc31
4.15.0-0.beta.2.fc31
B
libcurl
7.65.2-1.fc31
7.65.3-1.fc31
B
krb5-libs
1.17-35.fc31
1.17-36.fc31
B
Previous history