nodejs-monocle

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2020-08-19 14:04:28
Package resolution failed
  • Problem: package mocha-2.4.5-14.fc32.noarch requires (npm(jade) >= 1.3.1 with npm(jade) < 2), but none of the providers can be installed
    - conflicting requests
    - nothing provides (npm(constantinople) >= 2.0 with npm(constantinople) < 2.1) needed by nodejs-jade-1.3.1-15.fc33.noarch
    - nothing provides (npm(monocle) >= 1.1.51 with npm(monocle) < 1.2) needed by nodejs-jade-1.3.1-15.fc33.noarch
  • Problem: conflicting requests
    - nothing provides (npm(graceful-fs) >= 4.1.2 with npm(graceful-fs) < 5) needed by nodejs-readdirp-2.1.0-8.fc32.noarch
2020-08-19 13:42:08
Package resolution failed
  • Problem: package mocha-2.4.5-14.fc32.noarch requires (npm(jade) >= 1.3.1 with npm(jade) < 2), but none of the providers can be installed
    - conflicting requests
    - nothing provides (npm(constantinople) >= 2.0 with npm(constantinople) < 2.1) needed by nodejs-jade-1.3.1-15.fc33.noarch
  • Problem: conflicting requests
    - nothing provides (npm(graceful-fs) >= 4.1.2 with npm(graceful-fs) < 5) needed by nodejs-readdirp-2.1.0-8.fc32.noarch
2020-08-19 13:26:28
Package resolution failed
  • Problem: package mocha-2.4.5-14.fc32.noarch requires (npm(jade) >= 1.3.1 with npm(jade) < 2), but none of the providers can be installed
    - conflicting requests
    - nothing provides (npm(constantinople) >= 2.0 with npm(constantinople) < 2.1) needed by nodejs-jade-1.3.1-15.fc33.noarch
2020-08-01 19:27:18
Package resolution failed
  • Problem: package nodejs-jade-1.3.1-15.fc33.noarch requires npm(transformers) >= 2.1.0, but none of the providers can be installed
    - package nodejs-transformers-3.1.0-8.fc32.noarch requires npm(css), but none of the providers can be installed
    - package mocha-2.4.5-14.fc32.noarch requires (npm(jade) >= 1.3.1 with npm(jade) < 2), but none of the providers can be installed
    - package nodejs-css-1.6.0-11.fc32.noarch requires (npm(css-stringify) >= 1.4.1 with npm(css-stringify) < 1.4.2), but none of the providers can be installed
    - conflicting requests
    - nothing provides (npm(source-map) >= 0.5.2 with npm(source-map) < 0.6) needed by nodejs-css-stringify-1.4.1-12.fc32.noarch
2020-07-23 01:04:29
Package resolution failed
  • Problem: package nodejs-jade-1.3.1-14.fc32.noarch requires npm(transformers) >= 2.1.0, but none of the providers can be installed
    - package nodejs-transformers-3.1.0-8.fc32.noarch requires npm(css), but none of the providers can be installed
    - package mocha-2.4.5-14.fc32.noarch requires (npm(jade) >= 1.3.1 with npm(jade) < 2), but none of the providers can be installed
    - package nodejs-css-1.6.0-11.fc32.noarch requires (npm(css-stringify) >= 1.4.1 with npm(css-stringify) < 1.4.2), but none of the providers can be installed
    - conflicting requests
    - nothing provides (npm(source-map) >= 0.5.2 with npm(source-map) < 0.6) needed by nodejs-css-stringify-1.4.1-12.fc32.noarch
failed
2020-07-15 04:06:56
Dependencies for this build couldn't be processed
failed
2020-07-15 04:04:24
Dependencies for this build couldn't be processed
failed
2020-07-15 04:02:26
Dependencies for this build couldn't be processed
Previous history