nodejs-mapnik

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2020-08-01 19:29:16
Package resolution failed
  • Problem: conflicting requests
    - nothing provides npm(npmlog) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides (npm(rimraf) >= 2 with npm(rimraf) < 3) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides (npm(tar) >= 2.0.0 with npm(tar) < 3) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides (npm(which) >= 1 with npm(which) < 2) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides npm(osenv) < 1 needed by node-gyp-3.6.0-11.fc32.noarch
  • Problem: package nodejs-jade-1.3.1-15.fc33.noarch requires npm(transformers) >= 2.1.0, but none of the providers can be installed
    - package nodejs-transformers-3.1.0-8.fc32.noarch requires npm(css), but none of the providers can be installed
    - package mocha-2.4.5-14.fc32.noarch requires (npm(jade) >= 1.3.1 with npm(jade) < 2), but none of the providers can be installed
    - package nodejs-css-1.6.0-11.fc32.noarch requires (npm(css-stringify) >= 1.4.1 with npm(css-stringify) < 1.4.2), but none of the providers can be installed
    - conflicting requests
    - nothing provides (npm(source-map) >= 0.5.2 with npm(source-map) < 0.6) needed by nodejs-css-stringify-1.4.1-12.fc32.noarch
2020-08-01 17:04:02
Package resolution failed
  • Problem: conflicting requests
    - nothing provides npm(npmlog) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides (npm(rimraf) >= 2 with npm(rimraf) < 3) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides (npm(tar) >= 2.0.0 with npm(tar) < 3) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides (npm(which) >= 1 with npm(which) < 2) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides npm(osenv) < 1 needed by node-gyp-3.6.0-11.fc32.noarch
  • Problem: package nodejs-jade-1.3.1-14.fc32.noarch requires npm(transformers) >= 2.1.0, but none of the providers can be installed
    - package nodejs-transformers-3.1.0-8.fc32.noarch requires npm(css), but none of the providers can be installed
    - package mocha-2.4.5-14.fc32.noarch requires (npm(jade) >= 1.3.1 with npm(jade) < 2), but none of the providers can be installed
    - package nodejs-css-1.6.0-11.fc32.noarch requires (npm(css-stringify) >= 1.4.1 with npm(css-stringify) < 1.4.2), but none of the providers can be installed
    - conflicting requests
    - nothing provides (npm(source-map) >= 0.5.2 with npm(source-map) < 0.6) needed by nodejs-css-stringify-1.4.1-12.fc32.noarch
2020-08-01 05:24:05
Package resolution failed
  • Problem: conflicting requests
    - nothing provides npm(npmlog) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides (npm(rimraf) >= 2 with npm(rimraf) < 3) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides (npm(tar) >= 2.0.0 with npm(tar) < 3) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides (npm(which) >= 1 with npm(which) < 2) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides npm(osenv) < 1 needed by node-gyp-3.6.0-11.fc32.noarch
  • Problem: package nodejs-jade-1.3.1-14.fc32.noarch requires npm(transformers) >= 2.1.0, but none of the providers can be installed
    - package nodejs-transformers-3.1.0-8.fc32.noarch requires npm(css), but none of the providers can be installed
    - package mocha-2.4.5-14.fc32.noarch requires (npm(jade) >= 1.3.1 with npm(jade) < 2), but none of the providers can be installed
    - package nodejs-css-1.6.0-11.fc32.noarch requires (npm(css-stringify) >= 1.4.1 with npm(css-stringify) < 1.4.2), but none of the providers can be installed
    - conflicting requests
    - nothing provides (npm(source-map) >= 0.5.2 with npm(source-map) < 0.6) needed by nodejs-css-stringify-1.4.1-12.fc32.noarch
  • Problem: package cairo-devel-1.16.0-8.fc33.x86_64 requires pkgconfig(fontconfig) >= 2.2.95, but none of the providers can be installed
    - package mapnik-devel-3.0.23-5.fc33.x86_64 requires cairo-devel, but none of the providers can be installed
    - package fontconfig-devel-2.13.92-11.fc33.x86_64 requires gettext, but none of the providers can be installed
    - package nodejs-mapnik-vector-tile-1.6.1-6.fc33.noarch requires mapnik-devel >= 3.0.18, but none of the providers can be installed
    - package gettext-0.20.2-1.fc33.x86_64 requires libtextstyle.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcroco-0.6.so.3()(64bit) needed by libtextstyle-0.20.2-1.fc33.x86_64
  • Problem: package fontconfig-devel-2.13.92-11.fc33.x86_64 requires gettext, but none of the providers can be installed
    - package cairo-devel-1.16.0-8.fc33.x86_64 requires pkgconfig(fontconfig) >= 2.2.95, but none of the providers can be installed
    - package gettext-0.20.2-1.fc33.x86_64 requires libtextstyle.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcroco-0.6.so.3()(64bit) needed by libtextstyle-0.20.2-1.fc33.x86_64
  • Problem: package cairo-devel-1.16.0-8.fc33.x86_64 requires pkgconfig(fontconfig) >= 2.2.95, but none of the providers can be installed
    - package fontconfig-devel-2.13.92-11.fc33.x86_64 requires gettext, but none of the providers can be installed
    - package mapnik-devel-3.0.23-5.fc33.x86_64 requires cairo-devel, but none of the providers can be installed
    - package gettext-0.20.2-1.fc33.x86_64 requires libtextstyle.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcroco-0.6.so.3()(64bit) needed by libtextstyle-0.20.2-1.fc33.x86_64
2020-07-23 01:05:45
Package resolution failed
  • Problem: package nodejs-jade-1.3.1-14.fc32.noarch requires npm(transformers) >= 2.1.0, but none of the providers can be installed
    - package nodejs-transformers-3.1.0-8.fc32.noarch requires npm(css), but none of the providers can be installed
    - package mocha-2.4.5-14.fc32.noarch requires (npm(jade) >= 1.3.1 with npm(jade) < 2), but none of the providers can be installed
    - package nodejs-css-1.6.0-11.fc32.noarch requires (npm(css-stringify) >= 1.4.1 with npm(css-stringify) < 1.4.2), but none of the providers can be installed
    - conflicting requests
    - nothing provides (npm(source-map) >= 0.5.2 with npm(source-map) < 0.6) needed by nodejs-css-stringify-1.4.1-12.fc32.noarch
  • Problem: conflicting requests
    - nothing provides npm(npmlog) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides (npm(rimraf) >= 2 with npm(rimraf) < 3) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides (npm(tar) >= 2.0.0 with npm(tar) < 3) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides (npm(which) >= 1 with npm(which) < 2) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides npm(osenv) < 1 needed by node-gyp-3.6.0-11.fc32.noarch
Dependencies for this build couldn't be processed
Dependencies for this build couldn't be processed
Dependencies for this build couldn't be processed
Dependencies for this build couldn't be processed
Previous history