nodejs-mapnik

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2019-09-14 13:44:02
Package resolution failed
  • Problem: conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by mapnik-utils-3.0.22-6.fc31.x86_64
  • Problem: package nodejs-mapnik-vector-tile-1.6.1-5.fc31.noarch requires mapnik-devel >= 3.0.18, but none of the providers can be installed
    - package mapnik-devel-3.0.22-6.fc31.x86_64 requires libmapnik.so.3.0()(64bit), but none of the providers can be installed
    - package mapnik-devel-3.0.22-6.fc31.x86_64 requires mapnik(x86-64) = 3.0.22-6.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by mapnik-3.0.22-6.fc31.x86_64
    - nothing provides proj-epsg needed by mapnik-3.0.22-6.fc31.x86_64
  • Problem: package mapnik-static-3.0.22-6.fc31.x86_64 requires mapnik(x86-64) = 3.0.22-6.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by mapnik-3.0.22-6.fc31.x86_64
    - nothing provides proj-epsg needed by mapnik-3.0.22-6.fc31.x86_64
  • Problem: package mapnik-devel-3.0.22-6.fc31.x86_64 requires libmapnik.so.3.0()(64bit), but none of the providers can be installed
    - package mapnik-devel-3.0.22-6.fc31.x86_64 requires mapnik(x86-64) = 3.0.22-6.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by mapnik-3.0.22-6.fc31.x86_64
    - nothing provides proj-epsg needed by mapnik-3.0.22-6.fc31.x86_64
2019-09-14 11:31:37
Package resolution failed
  • Problem: package nodejs-mapnik-vector-tile-1.6.1-5.fc31.noarch requires mapnik-devel >= 3.0.18, but none of the providers can be installed
    - package mapnik-devel-3.0.22-6.fc31.x86_64 requires libmapnik.so.3.0()(64bit), but none of the providers can be installed
    - package mapnik-devel-3.0.22-6.fc31.x86_64 requires mapnik(x86-64) = 3.0.22-6.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by mapnik-3.0.22-6.fc31.x86_64
    - nothing provides proj-epsg needed by mapnik-3.0.22-6.fc31.x86_64
  • Problem: package mapnik-devel-3.0.22-6.fc31.x86_64 requires libmapnik.so.3.0()(64bit), but none of the providers can be installed
    - package mapnik-devel-3.0.22-6.fc31.x86_64 requires mapnik(x86-64) = 3.0.22-6.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by mapnik-3.0.22-6.fc31.x86_64
    - nothing provides proj-epsg needed by mapnik-3.0.22-6.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by mapnik-utils-3.0.22-6.fc31.x86_64
  • Problem: package node-gyp-3.6.0-10.fc32.noarch requires npm(npmlog), but none of the providers can be installed
    - package nodejs-npmlog-2.0.0-9.fc31.noarch requires (npm(gauge) >= 1.2.0 with npm(gauge) < 1.3), but none of the providers can be installed
    - conflicting requests
    - nothing provides (npm(lodash.pad) >= 3.0.0 with npm(lodash.pad) < 4) needed by nodejs-gauge-1.2.5-8.fc31.noarch
    - nothing provides (npm(lodash.padleft) >= 3.0.0 with npm(lodash.padleft) < 4) needed by nodejs-gauge-1.2.5-8.fc31.noarch
    - nothing provides (npm(lodash.padright) >= 3.0.0 with npm(lodash.padright) < 4) needed by nodejs-gauge-1.2.5-8.fc31.noarch
  • Problem: package mapnik-static-3.0.22-6.fc31.x86_64 requires mapnik(x86-64) = 3.0.22-6.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by mapnik-3.0.22-6.fc31.x86_64
    - nothing provides proj-epsg needed by mapnik-3.0.22-6.fc31.x86_64
2019-09-04 12:28:10
Package resolution failed
  • Problem: package mapnik-static-3.0.22-6.fc31.x86_64 requires mapnik(x86-64) = 3.0.22-6.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by mapnik-3.0.22-6.fc31.x86_64
    - nothing provides proj-epsg needed by mapnik-3.0.22-6.fc31.x86_64
  • Problem: package mapnik-devel-3.0.22-6.fc31.x86_64 requires libmapnik.so.3.0()(64bit), but none of the providers can be installed
    - package mapnik-devel-3.0.22-6.fc31.x86_64 requires mapnik(x86-64) = 3.0.22-6.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by mapnik-3.0.22-6.fc31.x86_64
    - nothing provides proj-epsg needed by mapnik-3.0.22-6.fc31.x86_64
  • Problem: conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by mapnik-utils-3.0.22-6.fc31.x86_64
  • Problem: package nodejs-mapnik-vector-tile-1.6.1-5.fc31.noarch requires mapnik-devel >= 3.0.18, but none of the providers can be installed
    - package mapnik-devel-3.0.22-6.fc31.x86_64 requires libmapnik.so.3.0()(64bit), but none of the providers can be installed
    - package mapnik-devel-3.0.22-6.fc31.x86_64 requires mapnik(x86-64) = 3.0.22-6.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by mapnik-3.0.22-6.fc31.x86_64
    - nothing provides proj-epsg needed by mapnik-3.0.22-6.fc31.x86_64
protobuf-lite-devel
3.6.1-5.fc31
3.6.1-6.fc32
1
protozero-devel
1.6.8-1.fc31
1.6.8-1.fc32
1
libxml2-devel
2.9.9-3.fc31
2.9.9-5.fc32
1
boost-devel
1.69.0-9.fc31
1.69.0-10.fc32
1
nodejs-devel
1:12.9.0-1.fc31
1:12.9.0-1.fc32
1
node-gyp
3.6.0-9.fc31
3.6.0-10.fc32
1
git-core
2.23.0-1.fc31
2.23.0-1.fc32
1
boost-locale
1.69.0-9.fc31
1.69.0-10.fc32
2
harfbuzz
2.6.0-1.fc31
2.6.1-1.fc32
2
pixman-devel
0.38.0-2.fc31
0.38.0-2.fc32
2
harfbuzz-devel
2.6.0-1.fc31
2.6.1-1.fc32
2
libquadmath-devel
9.1.1-2.fc31.1
9.2.1-1.fc32
2
boost-serialization
1.69.0-9.fc31
1.69.0-10.fc32
2
zlib
1.2.11-18.fc31
1.2.11-18.fc32
2
boost-log
1.69.0-9.fc31
1.69.0-10.fc32
2
boost-chrono
1.69.0-9.fc31
1.69.0-10.fc32
2
boost-iostreams
1.69.0-9.fc31
1.69.0-10.fc32
2
boost-container
1.69.0-9.fc31
1.69.0-10.fc32
2
boost-date-time
1.69.0-9.fc31
1.69.0-10.fc32
2
gyp
0.1-0.31.fcd686f1...
0.1-0.33.fcd686f1...
2
boost-coroutine
1.69.0-9.fc31
1.69.0-10.fc32
2
pcre2
10.33-11.fc31
10.33-13.fc32
2
nodejs
1:12.9.0-1.fc31
1:12.9.0-1.fc32
2
libuv-devel
1:1.31.0-0.fc31
1:1.31.0-0.fc32
2
boost-timer
1.69.0-9.fc31
1.69.0-10.fc32
2
boost-test
1.69.0-9.fc31
1.69.0-10.fc32
2
boost-type_erasure
1.69.0-9.fc31
1.69.0-10.fc32
2
protobuf-lite
3.6.1-5.fc31
3.6.1-6.fc32
2
libcurl
7.65.3-3.fc31
7.65.3-4.fc32
2
boost-program-options
1.69.0-9.fc31
1.69.0-10.fc32
2
boost-wave
1.69.0-9.fc31
1.69.0-10.fc32
2
boost-fiber
1.69.0-9.fc31
1.69.0-10.fc32
2
libxml2
2.9.9-3.fc31
2.9.9-5.fc32
2
boost-contract
1.69.0-9.fc31
1.69.0-10.fc32
2
libgcc
9.1.1-2.fc31.1
9.2.1-1.fc32
2
glibc
2.30-1.fc31
2.30.9000-4.fc32
2
boost-system
1.69.0-9.fc31
1.69.0-10.fc32
2
libstdc++
9.1.1-2.fc31.1
9.2.1-1.fc32
2
boost-context
1.69.0-9.fc31
1.69.0-10.fc32
2
xz-devel
5.2.4-6.fc31
5.2.4-7.fc32
2
boost-regex
1.69.0-9.fc31
1.69.0-10.fc32
2
zlib-devel
1.2.11-18.fc31
1.2.11-18.fc32
2
nodejs-libs
1:12.9.0-1.fc31
1:12.9.0-1.fc32
2
boost-stacktrace
1.69.0-9.fc31
1.69.0-10.fc32
2
boost-math
1.69.0-9.fc31
1.69.0-10.fc32
2
boost-filesystem
1.69.0-9.fc31
1.69.0-10.fc32
2
boost-graph
1.69.0-9.fc31
1.69.0-10.fc32
2
boost
1.69.0-9.fc31
1.69.0-10.fc32
2
boost-random
1.69.0-9.fc31
1.69.0-10.fc32
2
protobuf-devel
3.6.1-5.fc31
3.6.1-6.fc32
2
fontconfig-devel
2.13.92-2.fc31
2.13.92-3.fc32
2
gcc-c++
9.1.1-2.fc31.1
9.2.1-1.fc32
2
boost-atomic
1.69.0-9.fc31
1.69.0-10.fc32
2
perl-libs
4:5.30.0-444.fc31
4:5.30.0-444.fc32
3
graphite2-devel
1.3.13-1.fc31
1.3.13-1.fc32
3
libmount-devel
2.34-2.fc31
2.34-3.fc32
3
libuv
1:1.31.0-0.fc31
1:1.31.0-0.fc32
3
gcc
9.1.1-2.fc31.1
9.2.1-1.fc32
3
libselinux-devel
2.9-5.fc31
2.9-6.fc32
3
glibc-minimal-langpack
2.30-1.fc31
2.30.9000-4.fc32
3
perl-Errno
1.30-444.fc31
1.30-444.fc32
3
fontconfig
2.13.92-2.fc31
2.13.92-3.fc32
3
xz-libs
5.2.4-6.fc31
5.2.4-7.fc32
3
libxcrypt
4.4.6-3.fc31
4.4.7-1.fc32
3
harfbuzz-icu
2.6.0-1.fc31
2.6.1-1.fc32
3
libselinux
2.9-5.fc31
2.9-6.fc32
3
redhat-rpm-config
140-2.fc31
141-2.fc32
3
python3
3.7.4-5.fc31
3.8.0~b3-4.fc32
3
protobuf
3.6.1-5.fc31
3.6.1-6.fc32
3
perl-IO
1.40-444.fc31
1.40-444.fc32
3
gdal-libs
2.3.2-10.fc31
2.3.2-11.fc32
3
perl-interpreter
4:5.30.0-444.fc31
4:5.30.0-444.fc32
3
brotli
1.0.7-6.fc31
1.0.7-7.fc32
3
nodejs-monocle
1.1.51-12.fc29
1.1.51-17.fc32
3
libquadmath
9.1.1-2.fc31.1
9.2.1-1.fc32
3
libstdc++-devel
9.1.1-2.fc31.1
9.2.1-1.fc32
3
elfutils-libelf
0.177-1.fc31
0.177-1.fc32
3
pixman
0.38.0-2.fc31
0.38.0-2.fc32
3
protobuf-compiler
3.6.1-5.fc31
3.6.1-6.fc32
3
crypto-policies
20190816-2.gitbb9bf99....
20190816-2.gitbb9bf99....
3
python3-setuptools
41.0.1-4.fc31
41.0.1-8.fc32
3
krb5-libs
1.17-40.fc31
1.17-43.fc32
3
graphite2
1.3.13-1.fc31
1.3.13-1.fc32
3
boost-thread
1.69.0-9.fc31
1.69.0-10.fc32
3
glibc-common
2.30-1.fc31
2.30.9000-4.fc32
3
libnghttp2
1.39.2-1.fc31
1.39.2-1.fc32
3
gettext
0.20.1-2.fc31
0.20.1-2.fc32
3
gettext-libs
0.20.1-2.fc31
0.20.1-2.fc32
4
libtextstyle
0.20.1-2.fc31
0.20.1-2.fc32
4
perl-Scalar-List-Utils
3:1.52-439.fc31
3:1.52-439.fc32
4
glibc-devel
2.30-1.fc31
2.30.9000-4.fc32
4
audit-libs
3.0-0.12.20190507...
3.0-0.13.20190507...
4
util-linux
2.34-2.fc31
2.34-3.fc32
4
libblkid-devel
2.34-2.fc31
2.34-3.fc32
4
libgomp
9.1.1-2.fc31.1
9.2.1-1.fc32
4
systemd-libs
243~rc2-1.fc31
243~rc2-2.fc32
4
libmount
2.34-2.fc31
2.34-3.fc32
4
libkml
1.3.0-21.fc31
1.3.0-22.fc32
4
python3-libs
3.7.4-5.fc31
3.8.0~b3-4.fc32
4
cpp
9.1.1-2.fc31.1
9.2.1-1.fc32
4
annobin
8.78-1.fc31
8.79-1.fc32
4
perl-macros
4:5.30.0-444.fc31
4:5.30.0-444.fc32
4
pcre2-devel
10.33-11.fc31
10.33-13.fc32
4
rpm
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
4
mesa-libGL
19.2.0~rc1-2.fc31
19.2.0~rc1-3.fc32
4
file
5.37-3.fc31
5.37-4.fc32
4
libuuid
2.34-2.fc31
2.34-3.fc32
4
gawk
5.0.1-5.fc31
5.0.1-5.fc32
4
python-setuptools-wheel
41.0.1-4.fc31
41.0.1-8.fc32
B
python-pip-wheel
19.1.1-4.fc31
19.1.1-7.fc32
B
libdb
5.3.28-38.fc31
5.3.28-39.fc32
B
pcre2-utf16
10.33-11.fc31
10.33-13.fc32
B
pcre2-utf32
10.33-11.fc31
10.33-13.fc32
B
gdb-minimal
8.3.50.20190802-21.fc31
8.3.50.20190824-26.fc32
B
elfutils
0.177-1.fc31
0.177-1.fc32
B
fedora-gpg-keys
31-0.6
32-0.2
B
glibc-headers
2.30-1.fc31
2.30.9000-4.fc32
B
rpm-build-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
B
fedora-release-common
31-0.11
32-0.1
B
kernel-headers
5.3.0-0.rc5.git0.1....
5.3.0-0.rc6.git0.1....
B
xz
5.2.4-6.fc31
5.2.4-7.fc32
B
libsemanage
2.9-3.fc31
2.9-4.fc32
B
libxcrypt-devel
4.4.6-3.fc31
4.4.7-1.fc32
B
libgpg-error
1.36-2.fc31
1.36-2.fc32
B
libblkid
2.34-2.fc31
2.34-3.fc32
B
libfdisk
2.34-2.fc31
2.34-3.fc32
B
mesa-libglapi
19.2.0~rc1-2.fc31
19.2.0~rc1-3.fc32
B
elfutils-default-yama-scope
0.177-1.fc31
0.177-1.fc32
B
libgfortran
9.1.1-2.fc31.1
9.2.1-1.fc32
B
fedora-release
31-0.11
32-0.1
B
libpwquality
1.4.0-14.fc31
1.4.0-15.fc32
B
curl
7.65.3-3.fc31
7.65.3-4.fc32
B
file-libs
5.37-3.fc31
5.37-4.fc32
B
fedora-repos
31-0.6
32-0.2
B
rpm-libs
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
B
libdb-utils
5.3.28-38.fc31
5.3.28-39.fc32
B
rpm-build
4.15.0-0.beta.2.fc31.2
4.15.0-0.rc1.1.fc32
B
libcap-ng
0.7.9-8.fc31
0.7.9-9.fc32
B
perl-Pod-Perldoc
3.28.01-442.fc31
3.28.01-442.fc32
B
libsmartcols
2.34-2.fc31
2.34-3.fc32
B
lz4-libs
1.9.1-1.fc31
1.9.1-1.fc32
B
elfutils-libs
0.177-1.fc31
0.177-1.fc32
B
fedora-repos-rawhide
32-0.2
B
protozero-devel
1.6.7-2.fc31
1.6.8-1.fc31
1
nodejs-devel
1:12.7.0-3.fc31
1:12.9.0-1.fc31
1
git-core
2.23.0-0.1.rc1.fc31
2.23.0-1.fc31
1
node-gyp
3.6.0-8.fc31
3.6.0-9.fc31
1
glib2-devel
2.61.1-3.fc31
2.61.2-1.fc31
2
nodejs-libs
1:12.7.0-3.fc31
1:12.9.0-1.fc31
2
harfbuzz-devel
2.5.3-3.fc31
2.6.0-1.fc31
2
pcre2
10.33-10.fc31
10.33-11.fc31
2
libuv-devel
1:1.30.1-2.fc31
1:1.31.0-0.fc31
2
zlib
1.2.11-17.fc31
1.2.11-18.fc31
2
harfbuzz
2.5.3-3.fc31
2.6.0-1.fc31
2
gyp
0.1-0.30.920ee58g...
0.1-0.31.fcd686f1...
2
pixman-devel
0.38.0-1.fc30
0.38.0-2.fc31
2
nodejs
1:12.7.0-3.fc31
1:12.9.0-1.fc31
2
zlib-devel
1.2.11-17.fc31
1.2.11-18.fc31
2
fontconfig-devel
2.13.91-4.fc31
2.13.92-2.fc31
2
perl-interpreter
4:5.30.0-443.fc31
4:5.30.0-444.fc31
3
perl-IO
1.40-443.fc31
1.40-444.fc31
3
libpq
11.4-2.fc31
11.5-1.fc31
3
libselinux-devel
2.9-4.fc31
2.9-5.fc31
3
perl-Getopt-Long
1:2.50-439.fc31
1:2.51-1.fc31
3
python3
3.7.4-4.fc31
3.7.4-5.fc31
3
qt-settings
30.2-2.fc31
30.3-1.fc31
3
libuv
1:1.30.1-2.fc31
1:1.31.0-0.fc31
3
elfutils-libelf
0.176-5.fc31
0.177-1.fc31
3
perl-libs
4:5.30.0-443.fc31
4:5.30.0-444.fc31
3
libnghttp2
1.39.1-2.fc31
1.39.2-1.fc31
3
krb5-libs
1.17-39.fc31
1.17-40.fc31
3
glib2
2.61.1-3.fc31
2.61.2-1.fc31
3
perl-Errno
1.30-443.fc31
1.30-444.fc31
3
pixman
0.38.0-1.fc30
0.38.0-2.fc31
3
graphite2
1.3.10-7.fc30
1.3.13-1.fc31
3
crypto-policies
20190527-2.git0b3add8....
20190816-2.gitbb9bf99....
3
libselinux
2.9-4.fc31
2.9-5.fc31
3
fontconfig
2.13.91-4.fc31
2.13.92-2.fc31
3
gettext
0.19.8.1-18.fc30
0.20.1-2.fc31
3
graphite2-devel
1.3.10-7.fc30
1.3.13-1.fc31
3
harfbuzz-icu
2.5.3-3.fc31
2.6.0-1.fc31
3
python3-setuptools
41.0.1-4.fc31
3
perl-Scalar-List-Utils
3:1.50-439.fc31
3:1.52-439.fc31
4
gettext-libs
0.19.8.1-18.fc30
0.20.1-2.fc31
4
armadillo
9.600.4-2.fc31
9.600.6-1.fc31
4
binutils
2.32-22.fc31
2.32-24.fc31
4
gdk-pixbuf2
2.38.1-2.fc31
2.39.2-1.fc31
4
python3-libs
3.7.4-4.fc31
3.7.4-5.fc31
4
systemd-libs
243~rc1-2.fc31
243~rc2-1.fc31
4
perl-macros
4:5.30.0-443.fc31
4:5.30.0-444.fc31
4
mesa-libGL
19.1.3-1.fc31
19.2.0~rc1-2.fc31
4
pcre2-devel
10.33-10.fc31
10.33-11.fc31
4
libtextstyle
0.20.1-2.fc31
4
openblas
0.3.6-3.fc31
0.3.7-1.fc31
B
python2-libs
2.7.16-4.fc31
libsemanage
2.9-2.fc31
2.9-3.fc31
B
elfutils-libs
0.176-5.fc31
0.177-1.fc31
B
python2-setuptools
41.0.1-4.fc31
pcre2-utf16
10.33-10.fc31
10.33-11.fc31
B
gdbm
1:1.18-5.fc31
openblas-serial
0.3.6-3.fc31
0.3.7-1.fc31
B
fedora-release
31-0.7
31-0.11
B
openblas-openmp
0.3.6-3.fc31
0.3.7-1.fc31
B
openblas-threads64_
0.3.6-3.fc31
0.3.7-1.fc31
B
pcre2-utf32
10.33-10.fc31
10.33-11.fc31
B
openblas-threads
0.3.6-3.fc31
0.3.7-1.fc31
B
fedora-repos
31-0.2
31-0.6
B
elfutils-default-yama-scope
0.176-5.fc31
0.177-1.fc31
B
python2
2.7.16-4.fc31
perl-Pod-Perldoc
3.28.01-440.fc31
3.28.01-442.fc31
B
gzip
1.9-10.fc31
1.10-1.fc31
B
binutils-gold
2.32-22.fc31
2.32-24.fc31
B
libpwquality
1.4.0-13.fc31
1.4.0-14.fc31
B
kernel-headers
5.3.0-0.rc3.git0.1....
5.3.0-0.rc5.git0.1....
B
lz4-libs
1.8.3-3.fc31
1.9.1-1.fc31
B
libgpg-error
1.33-2.fc30
1.36-2.fc31
B
mesa-libglapi
19.1.3-1.fc31
19.2.0~rc1-2.fc31
B
fedora-gpg-keys
31-0.2
31-0.6
B
elfutils
0.176-5.fc31
0.177-1.fc31
B
perl-Storable
1:3.15-440.fc31
1:3.15-441.fc31
B
fedora-release-common
31-0.7
31-0.11
B
cracklib
2.9.6-20.fc31
2.9.6-21.fc31
B
fedora-repos-rawhide
31-0.2
2019-08-23 06:57:04
Package dependencies resolved successfuly
2019-08-09 07:25:20
Package resolution failed
  • Problem: package mocha-2.4.5-13.fc31.noarch requires (npm(jade) >= 1.3.1 with npm(jade) < 2), but none of the providers can be installed
    - conflicting requests
    - nothing provides (npm(monocle) >= 1.1.51 with npm(monocle) < 1.2) needed by nodejs-jade-1.3.1-13.fc31.noarch
2019-08-09 05:28:22
Package resolution failed
  • Problem: package mapnik-devel-3.0.22-6.fc31.x86_64 requires cairo-devel, but none of the providers can be installed
    - package nodejs-mapnik-vector-tile-1.6.1-5.fc31.noarch requires mapnik-devel >= 3.0.18, but none of the providers can be installed
    - package cairo-devel-1.16.0-6.fc31.x86_64 requires pkgconfig(fontconfig) >= 2.2.95, but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
  • Problem: package cairo-devel-1.16.0-6.fc31.x86_64 requires pkgconfig(fontconfig) >= 2.2.95, but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
  • Problem: package mapnik-devel-3.0.22-6.fc31.x86_64 requires cairo-devel, but none of the providers can be installed
    - package cairo-devel-1.16.0-6.fc31.x86_64 requires pkgconfig(fontconfig) >= 2.2.95, but none of the providers can be installed
    - conflicting requests
    - nothing provides gettext needed by fontconfig-devel-2.13.91-4.fc31.x86_64
  • Problem: package mocha-2.4.5-13.fc31.noarch requires (npm(jade) >= 1.3.1 with npm(jade) < 2), but none of the providers can be installed
    - conflicting requests
    - nothing provides (npm(monocle) >= 1.1.51 with npm(monocle) < 1.2) needed by nodejs-jade-1.3.1-13.fc31.noarch
Previous history