nodejs-mapnik

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
540
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

cmake-filesystem
3.16.4-1.fc30
3.17.0-1.fc30
2

Most recent builds

libgcc
9.2.1-1.fc30
9.3.1-1.fc30
2
libstdc++
9.2.1-1.fc30
9.3.1-1.fc30
2
gcc-c++
9.2.1-1.fc30
9.3.1-1.fc30
2
pcre2
10.34-7.fc30
10.34-8.fc30
2
libquadmath-devel
9.2.1-1.fc30
9.3.1-1.fc30
2
libquadmath
9.2.1-1.fc30
9.3.1-1.fc30
3
pcre-devel
8.43-3.fc30
8.44-1.fc30
3
pcre2-syntax
10.34-8.fc30
3
gcc
9.2.1-1.fc30
9.3.1-1.fc30
3
libstdc++-devel
9.2.1-1.fc30
9.3.1-1.fc30
3
pcre2-devel
10.34-7.fc30
10.34-8.fc30
4
pcre-cpp
8.43-3.fc30
8.44-1.fc30
4
cpp
9.2.1-1.fc30
9.3.1-1.fc30
4
pcre-utf32
8.43-3.fc30
8.44-1.fc30
4
perl-Pod-Usage
4:1.69-418.fc30
4:1.70-1.fc30
4
libgomp
9.2.1-1.fc30
9.3.1-1.fc30
4
pcre
8.43-3.fc30
8.44-1.fc30
4
pcre-utf16
8.43-3.fc30
8.44-1.fc30
4
openblas-openmp
0.3.7-1.fc30
0.3.9-1.fc30
B
kernel-headers
5.5.6-100.fc30
5.5.9-100.fc30
B
shadow-utils
2:4.6-8.fc30
2:4.6-9.fc30
B
openblas-serial
0.3.7-1.fc30
0.3.9-1.fc30
B
openblas-threads64_
0.3.7-1.fc30
0.3.9-1.fc30
B
perl-Encode
4:3.02-11.fc30
4:3.04-13.fc30
B
pcre2-utf16
10.34-7.fc30
10.34-8.fc30
B
hwdata
0.332-1.fc30
0.333-1.fc30
B
libgfortran
9.2.1-1.fc30
9.3.1-1.fc30
B
openblas-threads
0.3.7-1.fc30
0.3.9-1.fc30
B
nss-softokn-freebl
3.49.2-1.fc30
3.50.0-2.fc30
B
nss
3.49.2-1.fc30
3.50.0-2.fc30
B
nss-util
3.49.2-1.fc30
3.50.0-2.fc30
B
nss-softokn
3.49.2-1.fc30
3.50.0-2.fc30
B
libarchive
3.3.3-6.fc30
3.3.3-7.fc30
B
nss-sysinit
3.49.2-1.fc30
3.50.0-2.fc30
B
openblas
0.3.7-1.fc30
0.3.9-1.fc30
B
pcre2-utf32
10.34-7.fc30
10.34-8.fc30
B
pcre2
10.34-5.fc30
10.34-7.fc30
2
libtiff-devel
4.0.10-7.fc30
4.0.10-8.fc30
2
libtiff
4.0.10-7.fc30
4.0.10-8.fc30
2
libxcrypt
4.4.12-1.fc30
4.4.15-1.fc30
3
pcre-devel
8.43-2.fc30
8.43-3.fc30
3
pcre
8.43-2.fc30
8.43-3.fc30
4
openjpeg2
2.3.1-4.fc30
2.3.1-6.fc30
4
pcre-utf32
8.43-2.fc30
8.43-3.fc30
4
armadillo
9.800.3-1.fc30
9.850.1-1.fc30
4
pcre-cpp
8.43-2.fc30
8.43-3.fc30
4
pcre-utf16
8.43-2.fc30
8.43-3.fc30
4
libtirpc
1.2.5-0.fc30
1.2.5-1.rc2.fc30
4
pcre2-devel
10.34-5.fc30
10.34-7.fc30
4
pcre2-utf32
10.34-5.fc30
10.34-7.fc30
B
kernel-headers
5.4.18-100.fc30
5.5.6-100.fc30
B
nspr
4.24.0-1.fc30
4.25.0-1.fc30
B
pcre2-utf16
10.34-5.fc30
10.34-7.fc30
B
libxcrypt-devel
4.4.12-1.fc30
4.4.15-1.fc30
B
nodejs-devel
1:10.16.3-1.fc30
1:10.19.0-1.fc30
1
nodejs
1:10.16.3-1.fc30
1:10.19.0-1.fc30
2
cmake-filesystem
3.14.5-1.fc30
3.16.4-1.fc30
2
glib2-devel
2.60.7-2.fc30
2.60.7-3.fc30
2
http-parser-devel
2.9.2-1.fc30
2.9.3-1.fc30
2
glibc
2.29-27.fc30
2.29-28.fc30
2
nodejs-libs
1:10.16.3-1.fc30
1:10.19.0-1.fc30
2
libuv-devel
1:1.34.0-1.fc30
1:1.34.2-1.fc30
2
pcre2
10.33-16.fc30
10.34-5.fc30
2
ca-certificates
2018.2.26-3.fc30
2020.2.40-1.1.fc30
3
glibc-minimal-langpack
2.29-27.fc30
2.29-28.fc30
3
glib2
2.60.7-2.fc30
2.60.7-3.fc30
3
glibc-common
2.29-27.fc30
2.29-28.fc30
3
libuv
1:1.34.0-1.fc30
1:1.34.2-1.fc30
3
libcom_err
1.44.6-1.fc30
1.44.6-2.fc30
3
http-parser
2.9.2-1.fc30
2.9.3-1.fc30
3
libpq
11.5-1.fc30
12.2-1.fc30
3
python3
3.7.6-1.fc30
3.7.6-2.fc30
3
elfutils-libelf
0.177-1.fc30
0.178-7.fc30
3
libnghttp2
1.39.2-1.fc30
1.40.0-1.fc30
3
perl-Exporter
5.73-419.fc30
5.74-1.fc30
3
libxcrypt
4.4.10-2.fc30
4.4.12-1.fc30
3
p11-kit
0.23.16.1-1.fc30
0.23.20-1.fc30
4
p11-kit-trust
0.23.16.1-1.fc30
0.23.20-1.fc30
4
tzdata
2019c-1.fc30
2019c-2.fc30
4
glibc-devel
2.29-27.fc30
2.29-28.fc30
4
libtirpc
1.1.4-2.rc3.fc30
1.2.5-0.fc30
4
armadillo
9.600.6-1.fc30
9.800.3-1.fc30
4
poppler
0.73.0-14.fc30
0.73.0-16.fc30
4
mariadb-connector-c
3.1.5-1.fc30
3.1.7-1.fc30
4
binutils
2.31.1-36.fc30
2.31.1-37.fc30
4
python3-libs
3.7.6-1.fc30
3.7.6-2.fc30
4
systemd-libs
241-12.git323cdf4...
241-14.git18dd3fb...
4
openjpeg2
2.3.1-3.fc30
2.3.1-4.fc30
4
python-srpm-macros
3-43.fc30
3-46.fc30
4
pcre2-devel
10.33-16.fc30
10.34-5.fc30
4
elfutils
0.177-1.fc30
0.178-7.fc30
B
glibc-headers
2.29-27.fc30
2.29-28.fc30
B
kernel-headers
5.3.11-200.fc30
5.4.18-100.fc30
B
nss-sysinit
3.47.1-4.fc30
3.49.2-1.fc30
B
python-pip-wheel
19.0.3-5.fc30
19.0.3-6.fc30
B
nss-softokn-freebl
3.47.1-4.fc30
3.49.2-1.fc30
B
hwdata
0.330-1.fc30
0.332-1.fc30
B
pcre2-utf32
10.33-16.fc30
10.34-5.fc30
B
nspr
4.23.0-1.fc30
4.24.0-1.fc30
B
libzstd
1.4.2-1.fc30
1.4.4-1.fc30
B
mariadb-connector-c-config
3.1.5-1.fc30
3.1.7-1.fc30
B
zstd
1.4.2-1.fc30
1.4.4-1.fc30
B
nss-util
3.47.1-4.fc30
3.49.2-1.fc30
B
nss
3.47.1-4.fc30
3.49.2-1.fc30
B
libxcrypt-devel
4.4.10-2.fc30
4.4.12-1.fc30
B
elfutils-default-yama-scope
0.177-1.fc30
0.178-7.fc30
B
elfutils-libs
0.177-1.fc30
0.178-7.fc30
B
perl-Encode
4:3.01-10.fc30
4:3.02-11.fc30
B
pcre2-utf16
10.33-16.fc30
10.34-5.fc30
B
nss-softokn
3.47.1-4.fc30
3.49.2-1.fc30
B
perl-Time-Local
2:1.280-4.fc30
2:1.300-1.fc30
B
2020-01-15 17:56:41
Package dependencies resolved successfuly
2020-01-14 00:45:49
Package resolution failed
  • Problem: package mocha-2.4.5-12.fc30.noarch requires (npm(jade) >= 1.3.1 with npm(jade) < 2), but none of the providers can be installed
    - conflicting requests
    - nothing provides (npm(monocle) >= 1.1.51 with npm(monocle) < 1.2) needed by nodejs-jade-1.3.1-12.fc30.noarch
git-core
2.21.0-1.fc30
2.21.1-1.fc30
1
bash
5.0.7-1.fc30
5.0.11-1.fc30
2
libuv-devel
1:1.33.1-1.fc30
1:1.34.0-1.fc30
2
libedit
3.1-29.20191025cv...
3.1-30.20191211cv...
3
libxcrypt
4.4.10-1.fc30
4.4.10-2.fc30
3
libuv
1:1.33.1-1.fc30
1:1.34.0-1.fc30
3
libssh
0.9.2-1.fc30
0.9.3-1.fc30
3
alsa-lib
1.1.9-1.fc30
1.2.1.2-3.fc30
3
python3
3.7.5-1.fc30
3.7.6-1.fc30
3
emacs-filesystem
1:26.2-1.fc30
1:26.3-1.fc30
4
python3-libs
3.7.5-1.fc30
3.7.6-1.fc30
4
libssh-config
0.9.2-1.fc30
0.9.3-1.fc30
4
hwdata
0.329-1.fc30
0.330-1.fc30
B
libxcrypt-devel
4.4.10-1.fc30
4.4.10-2.fc30
B
make
1:4.2.1-13.fc30
1:4.2.1-14.fc30
B
glibc
2.29-22.fc30
2.29-27.fc30
2
pcre2
10.33-15.fc30
10.33-16.fc30
2
libtiff-devel
4.0.10-5.fc30
4.0.10-7.fc30
2
libtiff
4.0.10-5.fc30
4.0.10-7.fc30
2
libuv-devel
1:1.33.0-2.fc30
1:1.33.1-1.fc30
2
glibc-common
2.29-22.fc30
2.29-27.fc30
3
perl-IO
1.39-440.fc30
1.39-441.fc30
3
perl-libs
4:5.28.2-440.fc30
4:5.28.2-441.fc30
3
libidn2
2.2.0-1.fc30
2.3.0-1.fc30
3
libuv
1:1.33.0-2.fc30
1:1.33.1-1.fc30
3
python2-setuptools
40.8.0-1.fc30
40.8.0-2.fc30
3
perl-Errno
1.29-440.fc30
1.29-441.fc30
3
sqlite-libs
3.26.0-6.fc30
3.26.0-7.fc30
3
glibc-minimal-langpack
2.29-22.fc30
2.29-27.fc30
3
perl-interpreter
4:5.28.2-440.fc30
4:5.28.2-441.fc30
3
perl-macros
4:5.28.2-440.fc30
4:5.28.2-441.fc30
4
mariadb-connector-c
3.1.3-1.fc30
3.1.5-1.fc30
4
binutils
2.31.1-34.fc30
2.31.1-36.fc30
4
pcre2-devel
10.33-15.fc30
10.33-16.fc30
4
glibc-devel
2.29-22.fc30
2.29-27.fc30
4
json-c
0.13.1-7.fc30
0.13.1-8.fc30
4
nss-util
3.47.0-3.fc30
3.47.1-4.fc30
B
nss-softokn-freebl
3.47.0-3.fc30
3.47.1-4.fc30
B
perl-Storable
1:3.15-3.fc30
1:3.15-4.fc30
B
mariadb-connector-c-config
3.1.3-1.fc30
3.1.5-1.fc30
B
nss-sysinit
3.47.0-3.fc30
3.47.1-4.fc30
B
python-pip-wheel
19.0.3-4.fc30
19.0.3-5.fc30
B
pcre2-utf16
10.33-15.fc30
10.33-16.fc30
B
gdb-headless
8.3-6.fc30
8.3-7.fc30
B
glibc-headers
2.29-22.fc30
2.29-27.fc30
B
nss
3.47.0-3.fc30
3.47.1-4.fc30
B
python-setuptools-wheel
40.8.0-1.fc30
40.8.0-2.fc30
B
shared-mime-info
1.14-1.fc30
1.15-1.fc30
B
pcre2-utf32
10.33-15.fc30
10.33-16.fc30
B
nss-softokn
3.47.0-3.fc30
3.47.1-4.fc30
B
glib2-devel
2.60.7-1.fc30
2.60.7-2.fc30
2
automake
1.16.1-12.fc30
1.16.1-13.fc30
2
pcre2
10.33-14.fc30
10.33-15.fc30
2
libssh
0.9.0-5.fc30
0.9.2-1.fc30
3
libedit
3.1-27.20190324cv...
3.1-29.20191025cv...
3
python2
2.7.16-2.fc30
2.7.17-1.fc30
3
glib2
2.60.7-1.fc30
2.60.7-2.fc30
3
audit-libs
3.0-0.9.20190507g...
3.0-0.15.20191104...
4
python2-libs
2.7.16-2.fc30
2.7.17-1.fc30
4
libssh-config
0.9.0-5.fc30
0.9.2-1.fc30
4
json-c
0.13.1-4.fc30
0.13.1-7.fc30
4
binutils
2.31.1-29.fc30
2.31.1-34.fc30
4
pcre2-devel
10.33-14.fc30
10.33-15.fc30
4
libdrm
2.4.99-1.fc30
2.4.100-1.fc30
B
nss-softokn
3.47.0-2.fc30
3.47.0-3.fc30
B
python-pip-wheel
19.0.3-3.fc30
19.0.3-4.fc30
B
nss-util
3.47.0-2.fc30
3.47.0-3.fc30
B
kernel-headers
5.3.6-200.fc30
5.3.11-200.fc30
B
pcre2-utf32
10.33-14.fc30
10.33-15.fc30
B
nss-softokn-freebl
3.47.0-2.fc30
3.47.0-3.fc30
B
pcre2-utf16
10.33-14.fc30
10.33-15.fc30
B
fedora-release
30-5
30-6
B
nss-sysinit
3.47.0-2.fc30
3.47.0-3.fc30
B
hwdata
0.328-1.fc30
0.329-1.fc30
B
fedora-release-common
30-5
30-6
B
nss
3.47.0-2.fc30
3.47.0-3.fc30
B
Previous history