nodejs-mapnik-vector-tile

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2020-08-19 13:15:19
Package resolution failed
  • No package found for: node-gyp
2020-08-01 17:06:10
Package resolution failed
  • Problem: conflicting requests
    - nothing provides npm(npmlog) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides (npm(rimraf) >= 2 with npm(rimraf) < 3) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides (npm(tar) >= 2.0.0 with npm(tar) < 3) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides (npm(which) >= 1 with npm(which) < 2) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides npm(osenv) < 1 needed by node-gyp-3.6.0-11.fc32.noarch
2020-08-01 05:26:14
Package resolution failed
  • Problem: package fontconfig-devel-2.13.92-11.fc33.x86_64 requires gettext, but none of the providers can be installed
    - package cairo-devel-1.16.0-8.fc33.x86_64 requires pkgconfig(fontconfig) >= 2.2.95, but none of the providers can be installed
    - package gettext-0.20.2-1.fc33.x86_64 requires libtextstyle.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcroco-0.6.so.3()(64bit) needed by libtextstyle-0.20.2-1.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides npm(npmlog) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides (npm(rimraf) >= 2 with npm(rimraf) < 3) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides (npm(tar) >= 2.0.0 with npm(tar) < 3) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides (npm(which) >= 1 with npm(which) < 2) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides npm(osenv) < 1 needed by node-gyp-3.6.0-11.fc32.noarch
  • Problem: package cairo-devel-1.16.0-8.fc33.x86_64 requires pkgconfig(fontconfig) >= 2.2.95, but none of the providers can be installed
    - package fontconfig-devel-2.13.92-11.fc33.x86_64 requires gettext, but none of the providers can be installed
    - package mapnik-devel-3.0.23-5.fc33.x86_64 requires cairo-devel, but none of the providers can be installed
    - package gettext-0.20.2-1.fc33.x86_64 requires libtextstyle.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcroco-0.6.so.3()(64bit) needed by libtextstyle-0.20.2-1.fc33.x86_64
2020-07-23 01:08:13
Package resolution failed
  • Problem: conflicting requests
    - nothing provides npm(npmlog) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides (npm(rimraf) >= 2 with npm(rimraf) < 3) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides (npm(tar) >= 2.0.0 with npm(tar) < 3) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides (npm(which) >= 1 with npm(which) < 2) needed by node-gyp-3.6.0-11.fc32.noarch
    - nothing provides npm(osenv) < 1 needed by node-gyp-3.6.0-11.fc32.noarch
failed
2020-07-22 07:19:07
Dependencies for this build couldn't be processed
failed
2020-07-22 07:14:00
Dependencies for this build couldn't be processed
failed
2020-07-21 16:22:58
Dependencies for this build couldn't be processed
failed
2020-07-21 16:20:15
Dependencies for this build couldn't be processed
Previous history