nodejs-mapnik-vector-tile

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2548
Manual priority
0
Static priority
0
Arch override
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libquadmath-devel
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libgcc
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
glibc
2.31-1.fc32
2.31-2.fc32
2
gcc-c++
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libstdc++
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
xz-devel
5.2.4-8.fc32
5.2.5-1.fc32
2
libquadmath
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
elfutils-libelf
0.178-9.fc32
0.179-1.fc32
3
libstdc++-devel
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
annobin
9.06-4.fc32
9.19-1.fc32
3
glibc-minimal-langpack
2.31-1.fc32
2.31-2.fc32
3
gcc
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
python-srpm-macros
3-54.fc32
3-55.fc32
3
xz-libs
5.2.4-8.fc32
5.2.5-1.fc32
3
glibc-common
2.31-1.fc32
2.31-2.fc32
3
pcre2-devel
10.34-7.fc32
10.34-8.fc32
4
libgomp
10.0.1-0.9.fc32
10.0.1-0.11.fc32
4
pcre2
10.34-7.fc32
10.34-8.fc32
4
glibc-devel
2.31-1.fc32
2.31-2.fc32
4
cpp
10.0.1-0.9.fc32
10.0.1-0.11.fc32
4
pcre2-utf32
10.34-7.fc32
10.34-8.fc32
B
cyrus-sasl-lib
2.1.27-3.fc32
2.1.27-4.fc32
B
kernel-headers
5.6.0-0.rc7.git0.1....
5.6.0-300.fc32
B
libgfortran
10.0.1-0.9.fc32
10.0.1-0.11.fc32
B
elfutils-default-yama-scope
0.178-9.fc32
0.179-1.fc32
B
pcre2-utf16
10.34-7.fc32
10.34-8.fc32
B
elfutils
0.178-9.fc32
0.179-1.fc32
B
systemd-libs
245.3-1.fc32
245.4-1.fc32
B
pcre2-syntax
10.34-8.fc32
B
xz
5.2.4-8.fc32
5.2.5-1.fc32
B
elfutils-libs
0.178-9.fc32
0.179-1.fc32
B
shadow-utils
2:4.8-4.fc32
2:4.8.1-2.fc32
B
pam
1.3.1-23.fc32
1.3.1-24.fc32
B
glibc-headers
2.31-1.fc32
2.31-2.fc32
B

Most recent builds

complete
2020-03-30 04:21:42
mapnik-static
3.0.23-1.fc32
3.0.23-2.fc32
1
mapnik-devel
3.0.23-1.fc32
3.0.23-2.fc32
1
fontconfig-devel
2.13.92-7.fc32
2.13.92-8.fc32
2
proj-devel
6.2.0-2.fc32
6.3.1-3.fc32
2
nodejs
1:12.16.1-1.fc32
1:12.16.1-3.fc32
2
mapnik
3.0.23-1.fc32
3.0.23-2.fc32
2
nodejs-devel
1:12.16.1-1.fc32
1:12.16.1-3.fc32
2
cmake-filesystem
3.16.4-1.fc32
3.17.0-1.fc32
2
coreutils
8.31-10.fc32
8.32-3.fc32.1
2
libmount-devel
2.35.1-4.fc32
2.35.1-7.fc32
3
fontconfig
2.13.92-7.fc32
2.13.92-8.fc32
3
coreutils-common
8.31-10.fc32
8.32-3.fc32.1
3
npm
1:6.13.4-1.12.16.1.1.fc32
1:6.13.4-1.12.16.1.3.fc32
3
proj
6.2.0-2.fc32
6.3.1-3.fc32
3
gdal-libs
2.3.2-16.fc32
3.0.4-2.fc32
3
nodejs-libs
1:12.16.1-1.fc32
1:12.16.1-3.fc32
3
proj-datumgrid
1.8-2.fc32
1.8-6.3.1.3.fc32
4
libblkid-devel
2.35.1-4.fc32
2.35.1-7.fc32
4
geos
3.8.0-1.fc32
3.8.0-2.fc32
4
libmount
2.35.1-4.fc32
2.35.1-7.fc32
4
libuuid
2.35.1-4.fc32
2.35.1-7.fc32
4
libsmartcols
2.35.1-4.fc32
2.35.1-7.fc32
B
util-linux
2.35.1-4.fc32
2.35.1-7.fc32
B
which
2.21-17.fc32
2.21-19.fc32
B
systemd-libs
245~rc1-4.fc32
245.3-1.fc32
B
libfdisk
2.35.1-4.fc32
2.35.1-7.fc32
B
kernel-headers
5.6.0-0.rc5.git0.1....
5.6.0-0.rc7.git0.1....
B
lapack
3.9.0-2.fc32
3.9.0-3.fc32
B
fedora-release-common
32-0.6
32-0.8
B
libblkid
2.35.1-4.fc32
2.35.1-7.fc32
B
blas
3.9.0-2.fc32
3.9.0-3.fc32
B
fedora-release
32-0.6
32-0.8
B
audit-libs
3.0-0.18.20191104...
3.0-0.19.20191104...
B
2020-03-26 00:45:43
Package dependencies resolved successfuly
2020-03-25 21:27:26
Package resolution failed
  • Problem: package mapnik-devel-3.0.23-2.fc32.x86_64 requires libmapnik.so.3.0()(64bit), but none of the providers can be installed
    - package mapnik-devel-3.0.23-2.fc32.x86_64 requires mapnik(x86-64) = 3.0.23-2.fc32, but none of the providers can be installed
    - package mapnik-3.0.23-2.fc32.x86_64 requires libproj.so.15()(64bit), but none of the providers can be installed
    - package mapnik-3.0.23-2.fc32.x86_64 requires proj, but none of the providers can be installed
    - conflicting requests
    - nothing provides proj-datumgrid = 1.8-6.3.1.2 needed by proj-6.3.1-2.fc32.x86_64
  • Problem: package mapnik-static-3.0.23-2.fc32.x86_64 requires mapnik(x86-64) = 3.0.23-2.fc32, but none of the providers can be installed
    - package mapnik-3.0.23-2.fc32.x86_64 requires libproj.so.15()(64bit), but none of the providers can be installed
    - package mapnik-3.0.23-2.fc32.x86_64 requires proj, but none of the providers can be installed
    - conflicting requests
    - nothing provides proj-datumgrid = 1.8-6.3.1.2 needed by proj-6.3.1-2.fc32.x86_64
complete
2020-03-22 09:50:22
perl-interpreter
4:5.30.1-450.fc32
4:5.30.2-451.fc32
1
perl-libs
4:5.30.1-450.fc32
4:5.30.2-451.fc32
2
perl-IO
1.40-450.fc32
1.40-451.fc32
2
perl-macros
4:5.30.1-450.fc32
4:5.30.2-451.fc32
2
fontconfig-devel
2.13.92-6.fc32
2.13.92-7.fc32
2
perl-Errno
1.30-450.fc32
1.30-451.fc32
3
fontconfig
2.13.92-6.fc32
2.13.92-7.fc32
3
curl
7.68.0-2.fc32
7.69.1-1.fc32
4
libcurl
7.68.0-2.fc32
7.69.1-1.fc32
4
mariadb-connector-c
3.1.7-1.fc32
3.1.7-2.20200316git...
4
libarchive
3.4.0-2.fc32
3.4.2-1.fc32
4
mariadb-connector-c-config
3.1.7-1.fc32
3.1.7-2.20200316git...
B
complete
2020-03-17 00:42:25
wagyu-devel
0.4.3-7.fc32
0.5.0-1.fc32
1
libquadmath-devel
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
glib2-devel
2.63.6-1.fc32
2.64.1-1.fc32
2
http-parser-devel
2.9.3-1.fc32
2.9.3-2.fc32
2
libgcc
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
gcc-c++
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
python3
3.8.2~rc2-1.fc32
3.8.2-2.fc32
2
nodejs
1:12.16.0-1.fc32
1:12.16.1-1.fc32
2
libstdc++
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
nodejs-devel
1:12.16.0-1.fc32
1:12.16.1-1.fc32
2
annobin
9.06-1.fc32
9.06-4.fc32
3
libquadmath
10.0.1-0.8.fc32
10.0.1-0.9.fc32
3
dejavu-lgc-sans-mono-fonts
2.37-5.fc32
2.37-7.fc32
3
libstdc++-devel
10.0.1-0.8.fc32
10.0.1-0.9.fc32
3
nodejs-libs
1:12.16.0-1.fc32
1:12.16.1-1.fc32
3
dejavu-serif-fonts
2.37-5.fc32
2.37-7.fc32
3
fonts-srpm-macros
2.0.2-1.fc32
2.0.3-1.fc32
3
gcc
10.0.1-0.8.fc32
10.0.1-0.9.fc32
3
http-parser
2.9.3-1.fc32
2.9.3-2.fc32
3
python3-libs
3.8.2~rc2-1.fc32
3.8.2-2.fc32
3
dejavu-lgc-serif-fonts
2.37-5.fc32
2.37-7.fc32
3
dejavu-lgc-sans-fonts
2.37-5.fc32
2.37-7.fc32
3
dejavu-sans-fonts
2.37-5.fc32
2.37-7.fc32
3
glib2
2.63.6-1.fc32
2.64.1-1.fc32
3
libxcrypt
4.4.14-1.fc32
4.4.15-1.fc32
3
npm
1:6.13.4-1.12.16.0.1.fc32
1:6.13.4-1.12.16.1.1.fc32
3
dejavu-sans-mono-fonts
2.37-5.fc32
2.37-7.fc32
3
cpp
10.0.1-0.8.fc32
10.0.1-0.9.fc32
4
fonts-filesystem
2.0.2-1.fc32
2.0.3-1.fc32
4
libgomp
10.0.1-0.8.fc32
10.0.1-0.9.fc32
4
nodejs-lodash-padstart
4.17.15-2.fc32
4.17.15-3.fc32
4
geos
3.7.1-3.fc32
3.8.0-1.fc32
4
langpacks-core-font-en
3.0-2.fc32
3.0-3.fc32
4
libtirpc
1.2.5-0.fc32
1.2.5-1.rc2.fc32
4
nodejs-lodash-padend
4.17.15-2.fc32
4.17.15-3.fc32
4
nodejs-lodash-pad
4.17.15-2.fc32
4.17.15-3.fc32
4
info
6.7-5.fc32
6.7-6.fc32
B
openblas-threads64
0.3.7-2.fc32
0.3.9-1.fc32
B
xxhash-libs
0.7.2-3.fc32
0.7.3-1.fc32
B
libgfortran
10.0.1-0.8.fc32
10.0.1-0.9.fc32
B
systemd-libs
245~rc1-3.fc32
245~rc1-4.fc32
B
nss-softokn-freebl
3.49.2-3.fc32
3.50.0-2.fc32
B
nss-sysinit
3.49.2-3.fc32
3.50.0-2.fc32
B
libxcrypt-devel
4.4.14-1.fc32
4.4.15-1.fc32
B
nss-softokn
3.49.2-3.fc32
3.50.0-2.fc32
B
openblas-serial
0.3.7-2.fc32
0.3.9-1.fc32
B
fedora-repos-rawhide
32-0.6
nss-util
3.49.2-3.fc32
3.50.0-2.fc32
B
kernel-headers
5.6.0-0.rc3.git0.1....
5.6.0-0.rc5.git0.1....
B
openblas-threads
0.3.7-2.fc32
0.3.9-1.fc32
B
nss
3.49.2-3.fc32
3.50.0-2.fc32
B
fedora-repos
32-0.6
32-0.7
B
pam
1.3.1-22.fc32
1.3.1-23.fc32
B
openblas-openmp
0.3.7-2.fc32
0.3.9-1.fc32
B
fedora-gpg-keys
32-0.6
32-0.7
B
openblas
0.3.7-2.fc32
0.3.9-1.fc32
B
2020-03-16 20:28:26
Package dependencies resolved successfuly
2020-03-09 18:11:21
Package resolution failed
  • Problem: package mapnik-static-3.0.22-6.fc31.x86_64 requires mapnik(x86-64) = 3.0.22-6.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by mapnik-3.0.22-6.fc31.x86_64
    - nothing provides proj-epsg needed by mapnik-3.0.22-6.fc31.x86_64
  • Problem: package mapnik-devel-3.0.22-6.fc31.x86_64 requires libmapnik.so.3.0()(64bit), but none of the providers can be installed
    - package mapnik-devel-3.0.22-6.fc31.x86_64 requires mapnik(x86-64) = 3.0.22-6.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libproj.so.13()(64bit) needed by mapnik-3.0.22-6.fc31.x86_64
    - nothing provides proj-epsg needed by mapnik-3.0.22-6.fc31.x86_64
2020-03-09 11:46:17
Package resolution failed
  • Problem: package mapnik-devel-3.0.22-6.fc31.x86_64 requires libmapnik.so.3.0()(64bit), but none of the providers can be installed
    - package mapnik-devel-3.0.22-6.fc31.x86_64 requires mapnik(x86-64) = 3.0.22-6.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libgdal.so.20()(64bit) needed by mapnik-3.0.22-6.fc31.x86_64
    - nothing provides libproj.so.13()(64bit) needed by mapnik-3.0.22-6.fc31.x86_64
    - nothing provides proj-epsg needed by mapnik-3.0.22-6.fc31.x86_64
  • Problem: package mapnik-static-3.0.22-6.fc31.x86_64 requires mapnik(x86-64) = 3.0.22-6.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libgdal.so.20()(64bit) needed by mapnik-3.0.22-6.fc31.x86_64
    - nothing provides libproj.so.13()(64bit) needed by mapnik-3.0.22-6.fc31.x86_64
    - nothing provides proj-epsg needed by mapnik-3.0.22-6.fc31.x86_64
Previous history