nodejs-libpq

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
453
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libpq-devel
12.2-1.fc30
11.5-1.fc30
1
libpq
12.2-1.fc30
11.5-1.fc30
2

Most recent builds

nodejs-devel
1:10.16.3-1.fc30
1:10.19.0-1.fc30
1
libpq-devel
11.5-1.fc30
12.2-1.fc30
1
http-parser-devel
2.9.2-1.fc30
2.9.3-1.fc30
2
libpq
11.5-1.fc30
12.2-1.fc30
2
libuv-devel
1:1.34.0-1.fc30
1:1.34.2-1.fc30
2
nodejs-libs
1:10.16.3-1.fc30
1:10.19.0-1.fc30
2
glibc
2.29-27.fc30
2.29-28.fc30
2
nodejs
1:10.16.3-1.fc30
1:10.19.0-1.fc30
2
ca-certificates
2018.2.26-3.fc30
2020.2.40-1.1.fc30
3
libnghttp2
1.39.2-1.fc30
1.40.0-1.fc30
3
systemd
241-12.git323cdf4...
241-14.git18dd3fb...
3
glibc-minimal-langpack
2.29-27.fc30
2.29-28.fc30
3
systemd-libs
241-12.git323cdf4...
241-14.git18dd3fb...
3
python3
3.7.6-1.fc30
3.7.6-2.fc30
3
libuv
1:1.34.0-1.fc30
1:1.34.2-1.fc30
3
glibc-common
2.29-27.fc30
2.29-28.fc30
3
http-parser
2.9.2-1.fc30
2.9.3-1.fc30
3
libtirpc
1.1.4-2.rc3.fc30
1.2.5-0.fc30
4
systemd-pam
241-12.git323cdf4...
241-14.git18dd3fb...
4
glibc-devel
2.29-27.fc30
2.29-28.fc30
4
systemd-rpm-macros
241-12.git323cdf4...
241-14.git18dd3fb...
4
glib2
2.60.7-2.fc30
2.60.7-3.fc30
4
libseccomp
2.4.1-0.fc30
2.4.2-2.fc30
4
libcom_err
1.44.6-1.fc30
1.44.6-2.fc30
4
elfutils-libelf
0.177-1.fc30
0.178-7.fc30
4
pcre2
10.33-16.fc30
10.34-5.fc30
4
tzdata
2019c-1.fc30
2019c-2.fc30
4
p11-kit
0.23.16.1-1.fc30
0.23.20-1.fc30
4
python-srpm-macros
3-43.fc30
3-46.fc30
4
p11-kit-trust
0.23.16.1-1.fc30
0.23.20-1.fc30
4
python3-libs
3.7.6-1.fc30
3.7.6-2.fc30
4
cryptsetup-libs
2.2.2-1.fc30
2.3.0-1.fc30
4
libxcrypt
4.4.10-2.fc30
4.4.12-1.fc30
4
binutils
2.31.1-36.fc30
2.31.1-37.fc30
4
elfutils-libs
0.177-1.fc30
0.178-7.fc30
4
libzstd
1.4.2-1.fc30
1.4.4-1.fc30
B
elfutils
0.177-1.fc30
0.178-7.fc30
B
kernel-headers
5.3.11-200.fc30
5.4.18-100.fc30
B
python-pip-wheel
19.0.3-5.fc30
19.0.3-6.fc30
B
libxcrypt-devel
4.4.10-2.fc30
4.4.12-1.fc30
B
glibc-headers
2.29-27.fc30
2.29-28.fc30
B
elfutils-default-yama-scope
0.177-1.fc30
0.178-7.fc30
B
zstd
1.4.2-1.fc30
1.4.4-1.fc30
B
2020-01-15 17:56:32
Package dependencies resolved successfuly
2020-01-14 00:45:40
Package resolution failed
  • Problem: package mocha-2.4.5-12.fc30.noarch requires (npm(jade) >= 1.3.1 with npm(jade) < 2), but none of the providers can be installed
    - conflicting requests
    - nothing provides (npm(monocle) >= 1.1.51 with npm(monocle) < 1.2) needed by nodejs-jade-1.3.1-12.fc30.noarch
libuv-devel
1:1.33.1-1.fc30
1:1.34.0-1.fc30
2
bash
5.0.7-1.fc30
5.0.11-1.fc30
3
libuv
1:1.33.1-1.fc30
1:1.34.0-1.fc30
3
python3
3.7.5-1.fc30
3.7.6-1.fc30
3
python3-libs
3.7.5-1.fc30
3.7.6-1.fc30
4
libxcrypt
4.4.10-1.fc30
4.4.10-2.fc30
4
make
1:4.2.1-13.fc30
1:4.2.1-14.fc30
B
libssh
0.9.2-1.fc30
0.9.3-1.fc30
B
libxcrypt-devel
4.4.10-1.fc30
4.4.10-2.fc30
B
libssh-config
0.9.2-1.fc30
0.9.3-1.fc30
B
libuv-devel
1:1.33.0-2.fc30
1:1.33.1-1.fc30
2
glibc
2.29-22.fc30
2.29-27.fc30
2
python2
2.7.16-2.fc30
2.7.17-1.fc30
3
glibc-minimal-langpack
2.29-22.fc30
2.29-27.fc30
3
glibc-common
2.29-22.fc30
2.29-27.fc30
3
python2-setuptools
40.8.0-1.fc30
40.8.0-2.fc30
3
libuv
1:1.33.0-2.fc30
1:1.33.1-1.fc30
3
pcre2
10.33-14.fc30
10.33-16.fc30
4
binutils
2.31.1-29.fc30
2.31.1-36.fc30
4
cryptsetup-libs
2.2.1-1.fc30
2.2.2-1.fc30
4
libidn2
2.2.0-1.fc30
2.3.0-1.fc30
4
audit-libs
3.0-0.9.20190507g...
3.0-0.15.20191104...
4
glibc-devel
2.29-22.fc30
2.29-27.fc30
4
glib2
2.60.7-1.fc30
2.60.7-2.fc30
4
python2-libs
2.7.16-2.fc30
2.7.17-1.fc30
4
gnutls
3.6.8-1.fc30
3.6.10-1.fc30
4
fedora-release
30-5
30-6
B
sqlite-libs
3.26.0-6.fc30
3.26.0-7.fc30
B
python-setuptools-wheel
40.8.0-1.fc30
40.8.0-2.fc30
B
python-pip-wheel
19.0.3-3.fc30
19.0.3-5.fc30
B
libssh
0.9.0-5.fc30
0.9.2-1.fc30
B
fedora-release-common
30-5
30-6
B
json-c
0.13.1-4.fc30
0.13.1-8.fc30
B
gdb-headless
8.3-6.fc30
8.3-7.fc30
B
libssh-config
0.9.0-5.fc30
0.9.2-1.fc30
B
glibc-headers
2.29-22.fc30
2.29-27.fc30
B
kernel-headers
5.3.6-200.fc30
5.3.11-200.fc30
B
shared-mime-info
1.14-1.fc30
1.15-1.fc30
B
libuv-devel
1:1.32.0-1.fc30
1:1.33.0-2.fc30
2
zlib-devel
1.2.11-18.fc30
1.2.11-19.fc30
2
coreutils
8.31-2.fc30
8.31-6.fc30
2
libuv
1:1.32.0-1.fc30
1:1.33.0-2.fc30
3
systemd
241-12.git1e19bcd...
241-12.git323cdf4...
3
coreutils-common
8.31-2.fc30
8.31-6.fc30
3
zlib
1.2.11-18.fc30
1.2.11-19.fc30
3
python3
3.7.4-1.fc30
3.7.5-1.fc30
3
systemd-libs
241-12.git1e19bcd...
241-12.git323cdf4...
3
redhat-rpm-config
130-1.fc30
132-1.fc30
3
python-srpm-macros
3-42.fc30
3-43.fc30
4
systemd-rpm-macros
241-12.git1e19bcd...
241-12.git323cdf4...
4
setup
2.13.3-1.fc30
2.13.6-1.fc30
4
systemd-pam
241-12.git1e19bcd...
241-12.git323cdf4...
4
file
5.36-4.fc30
5.36-5.fc30
4
python3-libs
3.7.4-1.fc30
3.7.5-1.fc30
4
file-libs
5.36-4.fc30
5.36-5.fc30
B
libpcap
14:1.9.0-3.fc30
14:1.9.1-1.fc30
B
kernel-headers
5.2.18-200.fc30
5.3.6-200.fc30
B
source-highlight
3.1.8-24.fc30
3.1.9-1.fc30
B
libuv-devel
1:1.30.1-1.fc30
1:1.32.0-1.fc30
2
openssl-devel
1:1.1.1c-6.fc30
1:1.1.1d-2.fc30
2
krb5-libs
1.17-14.fc30
1.17-15.fc30
3
libuv
1:1.30.1-1.fc30
1:1.32.0-1.fc30
3
openssl-libs
1:1.1.1c-6.fc30
1:1.1.1d-2.fc30
3
cryptsetup-libs
2.2.0-1.fc30
2.2.1-1.fc30
4
qt5-srpm-macros
5.12.4-1.fc30
5.12.5-1.fc30
4
libtirpc
1.1.4-2.rc2.fc30.1
1.1.4-2.rc3.fc30
4
annobin
8.71-2.fc30
8.71-3.fc30
4
gdk-pixbuf2
2.38.1-1.fc30
2.38.2-1.fc30
4
pcre2
10.33-13.fc30
10.33-14.fc30
4
tzdata
2019b-1.fc30
2019c-1.fc30
4
libxcrypt
4.4.8-1.fc30
4.4.10-1.fc30
4
shared-mime-info
1.13.1-1.fc30
1.14-1.fc30
B
kernel-headers
5.2.13-200.fc30
5.2.18-200.fc30
B
libxcrypt-devel
4.4.8-1.fc30
4.4.10-1.fc30
B
expat
2.2.7-1.fc30
2.2.8-1.fc30
B
libcurl
7.65.3-3.fc30
7.65.3-4.fc30
B
curl
7.65.3-3.fc30
7.65.3-4.fc30
B
zlib-devel
1.2.11-17.fc30
1.2.11-18.fc30
2
glibc
2.29-15.fc30
2.29-22.fc30
2
openssl-devel
1:1.1.1c-2.fc30
1:1.1.1c-6.fc30
2
zlib
1.2.11-17.fc30
1.2.11-18.fc30
3
glibc-common
2.29-15.fc30
2.29-22.fc30
3
systemd
241-10.git511646b...
241-12.git1e19bcd...
3
glibc-minimal-langpack
2.29-15.fc30
2.29-22.fc30
3
libselinux
2.9-1.fc30
2.9-3.1.fc30
3
openssl-libs
1:1.1.1c-2.fc30
1:1.1.1c-6.fc30
3
systemd-libs
241-10.git511646b...
241-12.git1e19bcd...
3
kmod-libs
25-5.fc30
26-3.fc30
4
file
5.36-3.fc30
5.36-4.fc30
4
libxcrypt
4.4.7-1.fc30
4.4.8-1.fc30
4
systemd-pam
241-10.git511646b...
241-12.git1e19bcd...
4
glibc-devel
2.29-15.fc30
2.29-22.fc30
4
libgcrypt
1.8.4-3.fc30
1.8.5-1.fc30
4
glib2
2.60.6-1.fc30
2.60.7-1.fc30
4
systemd-rpm-macros
241-10.git511646b...
241-12.git1e19bcd...
4
kernel-headers
5.2.9-200.fc30
5.2.13-200.fc30
B
curl
7.65.3-2.fc30
7.65.3-3.fc30
B
libxcrypt-devel
4.4.7-1.fc30
4.4.8-1.fc30
B
glibc-headers
2.29-15.fc30
2.29-22.fc30
B
libcurl
7.65.3-2.fc30
7.65.3-3.fc30
B
file-libs
5.36-3.fc30
5.36-4.fc30
B
shared-mime-info
1.12-2.fc30
1.13.1-1.fc30
B
Previous history