nodejs-klaw

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2020-08-19 13:42:08
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (npm(deep-equal) >= 1.0.1 with npm(deep-equal) < 1.1) needed by nodejs-tape-4.9.0-6.fc32.noarch
    - nothing provides (npm(defined) >= 1.0.0 with npm(defined) < 1.1) needed by nodejs-tape-4.9.0-6.fc32.noarch
    - nothing provides (npm(function-bind) >= 1.1.1 with npm(function-bind) < 1.2) needed by nodejs-tape-4.9.0-6.fc32.noarch
    - nothing provides (npm(has) >= 1.0.1 with npm(has) < 1.1) needed by nodejs-tape-4.9.0-6.fc32.noarch
    - nothing provides (npm(resolve) >= 1.7.1 with npm(resolve) < 2) needed by nodejs-tape-4.9.0-6.fc32.noarch
    - nothing provides (npm(through) >= 2.3.8 with npm(through) < 2.4) needed by nodejs-tape-4.9.0-6.fc32.noarch
  • Problem: conflicting requests
    - nothing provides (npm(deep-equal) >= 1.0.1 with npm(deep-equal) < 2) needed by nodejs-tap-0.7.1-9.fc32.noarch
    - nothing provides (npm(difflet) >= 0.2.0 with npm(difflet) < 0.3) needed by nodejs-tap-0.7.1-9.fc32.noarch
    - nothing provides (npm(inherits) >= 1 with npm(inherits) < 2) needed by nodejs-tap-0.7.1-9.fc32.noarch
  • No package found for: npm(graceful-fs)
2020-08-19 13:32:41
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (npm(deep-equal) >= 1.0.1 with npm(deep-equal) < 1.1) needed by nodejs-tape-4.9.0-6.fc32.noarch
    - nothing provides (npm(defined) >= 1.0.0 with npm(defined) < 1.1) needed by nodejs-tape-4.9.0-6.fc32.noarch
    - nothing provides (npm(resolve) >= 1.7.1 with npm(resolve) < 2) needed by nodejs-tape-4.9.0-6.fc32.noarch
    - nothing provides (npm(through) >= 2.3.8 with npm(through) < 2.4) needed by nodejs-tape-4.9.0-6.fc32.noarch
  • Problem: conflicting requests
    - nothing provides (npm(deep-equal) >= 1.0.1 with npm(deep-equal) < 2) needed by nodejs-tap-0.7.1-9.fc32.noarch
    - nothing provides (npm(difflet) >= 0.2.0 with npm(difflet) < 0.3) needed by nodejs-tap-0.7.1-9.fc32.noarch
    - nothing provides (npm(inherits) >= 1 with npm(inherits) < 2) needed by nodejs-tap-0.7.1-9.fc32.noarch
2020-08-19 13:29:32
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (npm(deep-equal) >= 1.0.1 with npm(deep-equal) < 2) needed by nodejs-tap-0.7.1-9.fc32.noarch
    - nothing provides (npm(inherits) >= 1 with npm(inherits) < 2) needed by nodejs-tap-0.7.1-9.fc32.noarch
  • Problem: conflicting requests
    - nothing provides (npm(deep-equal) >= 1.0.1 with npm(deep-equal) < 1.1) needed by nodejs-tape-4.9.0-6.fc32.noarch
    - nothing provides (npm(defined) >= 1.0.0 with npm(defined) < 1.1) needed by nodejs-tape-4.9.0-6.fc32.noarch
    - nothing provides (npm(resolve) >= 1.7.1 with npm(resolve) < 2) needed by nodejs-tape-4.9.0-6.fc32.noarch
    - nothing provides (npm(through) >= 2.3.8 with npm(through) < 2.4) needed by nodejs-tape-4.9.0-6.fc32.noarch
2020-07-23 01:06:36
Package resolution failed
  • Problem: conflicting requests
    - nothing provides (npm(inherits) >= 1 with npm(inherits) < 2) needed by nodejs-tap-0.7.1-9.fc32.noarch
  • Problem: conflicting requests
    - nothing provides (npm(defined) >= 1.0.0 with npm(defined) < 1.1) needed by nodejs-tape-4.9.0-6.fc32.noarch
    - nothing provides (npm(resolve) >= 1.7.1 with npm(resolve) < 2) needed by nodejs-tape-4.9.0-6.fc32.noarch
    - nothing provides (npm(through) >= 2.3.8 with npm(through) < 2.4) needed by nodejs-tape-4.9.0-6.fc32.noarch
failed
2020-07-16 09:15:00
Dependencies for this build couldn't be processed
failed
2020-07-16 09:10:36
Dependencies for this build couldn't be processed
failed
2020-07-15 20:21:36
Dependencies for this build couldn't be processed
failed
2020-07-15 07:55:20
Dependencies for this build couldn't be processed
Previous history