nodejs-i2c

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1738
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

openssl-devel
1:1.1.1d-2.fc32
1:1.1.1d-4.fc32
2
python3-setuptools
41.2.0-1.fc32
41.6.0-1.fc32
3
openssl-libs
1:1.1.1d-2.fc32
1:1.1.1d-4.fc32
3
glibc
2.30.9000-17.fc32
2.30.9000-18.fc32
3
libnghttp2
1.39.2-1.fc32
1.40.0-1.fc32
3
openssl
1:1.1.1d-2.fc32
1:1.1.1d-4.fc32
3
rpm
4.15.0-6.fc32
4.15.0-7.fc32
4
binutils
2.33.1-6.fc32
2.33.1-7.fc32
4
glibc-devel
2.30.9000-17.fc32
2.30.9000-18.fc32
4
glibc-minimal-langpack
2.30.9000-17.fc32
2.30.9000-18.fc32
4
glibc-common
2.30.9000-17.fc32
2.30.9000-18.fc32
4
annobin
8.88-1.fc32
8.90-1.fc32
4
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
B
binutils-gold
2.33.1-6.fc32
2.33.1-7.fc32
B
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
B
libcurl
7.67.0-1.fc32
7.67.0-2.fc32
B
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
B
rpm-build
4.15.0-6.fc32
4.15.0-7.fc32
B
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
B
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
B
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
B
rpm-build-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
rpm-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
glibc-headers
2.30.9000-17.fc32
2.30.9000-18.fc32
B
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
B
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
B
curl
7.67.0-1.fc32
7.67.0-2.fc32
B

Most recent builds

nodejs-devel
1:12.13.0-5.fc32
1:12.13.0-7.fc32
1
nodejs
1:12.13.0-5.fc32
1:12.13.0-7.fc32
2
nodejs-libs
1:12.13.0-5.fc32
1:12.13.0-7.fc32
2
redhat-rpm-config
141-2.fc32
142-1.fc32
3
glibc
2.30.9000-16.fc32
2.30.9000-17.fc32
3
npm
1:6.12.0-1.12.13.0.5.fc32
1:6.12.0-1.12.13.0.7.fc32
3
libicu
65.1-1.fc32
3
annobin
8.87-1.fc32
8.88-1.fc32
4
binutils
2.33.1-3.fc32
2.33.1-6.fc32
4
glibc-common
2.30.9000-16.fc32
2.30.9000-17.fc32
4
glibc-minimal-langpack
2.30.9000-16.fc32
2.30.9000-17.fc32
4
glibc-devel
2.30.9000-16.fc32
2.30.9000-17.fc32
4
which
2.21-15.fc31
2.21-16.fc32
B
krb5-libs
1.17-46.fc32
1.17-47.fc32
B
glibc-headers
2.30.9000-16.fc32
2.30.9000-17.fc32
B
binutils-gold
2.33.1-3.fc32
2.33.1-6.fc32
B
libtirpc
1.1.4-2.rc3.fc32
1.1.4-3.rc3.fc32
B
curl
7.66.0-1.fc32
7.67.0-1.fc32
B
libssh
0.9.0-6.fc31
0.9.2-1.fc32
B
fedora-release
32-0.3
32-0.4
B
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
B
libxml2
2.9.9-7.fc32
2.9.10-1.fc32
B
fedora-release-common
32-0.3
32-0.4
B
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
B
kernel-headers
5.4.0-0.rc5.git0.1....
5.4.0-0.rc6.git0.1....
B
python-pip-wheel
19.2.3-1.fc32
19.2.3-2.fc32
B
libcurl
7.66.0-1.fc32
7.67.0-1.fc32
B
nodejs-devel
1:12.13.0-1.fc32
1:12.13.0-5.fc32
1
nodejs-libs
1:12.13.0-1.fc32
1:12.13.0-5.fc32
2
nodejs-packaging
22-2.fc31
23-1.fc32
2
zlib-devel
1.2.11-19.fc32
1.2.11-20.fc32
2
nodejs
1:12.13.0-1.fc32
1:12.13.0-5.fc32
2
zlib
1.2.11-19.fc32
1.2.11-20.fc32
3
npm
1:6.12.0-1.12.13.0.5.fc32
3
glibc
2.30.9000-15.fc32
2.30.9000-16.fc32
3
glibc-common
2.30.9000-15.fc32
2.30.9000-16.fc32
4
binutils
2.33.1-2.fc32
2.33.1-3.fc32
4
ncurses-libs
6.1-12.20190803.fc31
6.1-13.20191026.fc32
4
glibc-devel
2.30.9000-15.fc32
2.30.9000-16.fc32
4
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
4
glibc-minimal-langpack
2.30.9000-15.fc32
2.30.9000-16.fc32
4
libpwquality
1.4.1-1.fc32
1.4.2-1.fc32
B
binutils-gold
2.33.1-2.fc32
2.33.1-3.fc32
B
ncurses
6.1-12.20190803.fc31
6.1-13.20191026.fc32
B
libxml2
2.9.9-6.fc32
2.9.9-7.fc32
B
pcre2
10.33-14.fc32
10.33-15.fc32
B
ncurses-base
6.1-12.20190803.fc31
6.1-13.20191026.fc32
B
glibc-headers
2.30.9000-15.fc32
2.30.9000-16.fc32
B
nodejs-devel
1:12.10.0-1.fc32
1:12.13.0-1.fc32
1
libuv-devel
1:1.32.0-1.fc32
1:1.33.0-2.fc32
2
nodejs-libs
1:12.10.0-1.fc32
1:12.13.0-1.fc32
2
nodejs
1:12.10.0-1.fc32
1:12.13.0-1.fc32
2
libuv
1:1.32.0-1.fc32
1:1.33.0-2.fc32
3
glibc
2.30.9000-11.fc32
2.30.9000-15.fc32
3
file
5.37-7.fc32
5.37-8.fc32
4
annobin
8.85-1.fc32
8.87-1.fc32
4
glibc-devel
2.30.9000-11.fc32
2.30.9000-15.fc32
4
glibc-minimal-langpack
2.30.9000-11.fc32
2.30.9000-15.fc32
4
rpm
4.15.0-3.fc32
4.15.0-6.fc32
4
glibc-common
2.30.9000-11.fc32
2.30.9000-15.fc32
4
binutils
2.33.1-1.fc32
2.33.1-2.fc32
4
unzip
6.0-44.fc31
6.0-45.fc32
B
binutils-gold
2.33.1-1.fc32
2.33.1-2.fc32
B
rpm-libs
4.15.0-3.fc32
4.15.0-6.fc32
B
file-libs
5.37-7.fc32
5.37-8.fc32
B
glibc-headers
2.30.9000-11.fc32
2.30.9000-15.fc32
B
kernel-headers
5.4.0-0.rc1.git0.1....
5.4.0-0.rc5.git0.1....
B
systemd-libs
243-3.gitef67743....
243-4.gitef67743....
B
fedora-release
32-0.2
32-0.3
B
gdb-minimal
8.3.50.20190924-28.fc32
9.0.50.20191018-1.fc32
B
rpm-build-libs
4.15.0-3.fc32
4.15.0-6.fc32
B
rpm-build
4.15.0-3.fc32
4.15.0-6.fc32
B
fedora-release-common
32-0.2
32-0.3
B
gcc-c++
9.2.1-1.fc32.1
9.2.1-1.fc32.3
2
libgcc
9.2.1-1.fc32.1
9.2.1-1.fc32.3
3
libstdc++-devel
9.2.1-1.fc32.1
9.2.1-1.fc32.3
3
libmpc
1.1.0-4.fc31
1.1.0-7.fc32
3
gcc
9.2.1-1.fc32.1
9.2.1-1.fc32.3
3
python3
3.8.0~rc1-1.fc32
3.8.0-1.fc32
3
mpfr
3.1.6-5.fc31
4.0.2-2.fc32
3
libstdc++
9.2.1-1.fc32.1
9.2.1-1.fc32.3
3
glibc
2.30.9000-10.fc32
2.30.9000-11.fc32
3
file
5.37-6.fc32
5.37-7.fc32
4
glibc-devel
2.30.9000-10.fc32
2.30.9000-11.fc32
4
libgomp
9.2.1-1.fc32.1
9.2.1-1.fc32.3
4
glibc-minimal-langpack
2.30.9000-10.fc32
2.30.9000-11.fc32
4
coreutils
8.31-4.fc31
8.31-6.fc32
4
annobin
8.81-1.fc32
8.85-1.fc32
4
glibc-common
2.30.9000-10.fc32
2.30.9000-11.fc32
4
cpp
9.2.1-1.fc32.1
9.2.1-1.fc32.3
4
rpm
4.15.0-1.fc32
4.15.0-3.fc32
4
binutils
2.32-27.fc32
2.33.1-1.fc32
4
python3-libs
3.8.0~rc1-1.fc32
3.8.0-1.fc32
4
info
6.7-1.fc32
6.7-2.fc32
B
gawk
5.0.1-5.fc32
5.0.1-6.fc32
B
rpm-libs
4.15.0-1.fc32
4.15.0-3.fc32
B
file-libs
5.37-6.fc32
5.37-7.fc32
B
systemd-libs
243-2.gitfab6f01....
243-3.gitef67743....
B
setup
2.13.3-2.fc31
2.13.6-1.fc32
B
sqlite-libs
3.29.0-2.fc31
3.30.1-1.fc32
B
gdb-minimal
8.3.50.20190924-27.fc32
8.3.50.20190924-28.fc32
B
pam
1.3.1-19.fc32
1.3.1-20.fc32
B
glibc-headers
2.30.9000-10.fc32
2.30.9000-11.fc32
B
coreutils-common
8.31-4.fc31
8.31-6.fc32
B
binutils-gold
2.32-27.fc32
2.33.1-1.fc32
B
rpm-build
4.15.0-1.fc32
4.15.0-3.fc32
B
rpm-build-libs
4.15.0-1.fc32
4.15.0-3.fc32
B
openssl-devel
1:1.1.1d-1.fc32
1:1.1.1d-2.fc32
2
gcc-c++
9.2.1-1.fc32
9.2.1-1.fc32.1
2
libuv-devel
1:1.31.0-0.fc32
1:1.32.0-1.fc32
2
gyp
0.1-0.33.fcd686f1...
0.1-0.34.fcd686f1...
2
python3
3.8.0~b4-1.fc32
3.8.0~rc1-1.fc32
3
libgcc
9.2.1-1.fc32
9.2.1-1.fc32.1
3
libstdc++
9.2.1-1.fc32
9.2.1-1.fc32.1
3
openssl
1:1.1.1d-1.fc32
1:1.1.1d-2.fc32
3
libstdc++-devel
9.2.1-1.fc32
9.2.1-1.fc32.1
3
gcc
9.2.1-1.fc32
9.2.1-1.fc32.1
3
libuv
1:1.31.0-0.fc32
1:1.32.0-1.fc32
3
openssl-libs
1:1.1.1d-1.fc32
1:1.1.1d-2.fc32
3
glibc
2.30.9000-9.fc32
2.30.9000-10.fc32
3
python-srpm-macros
3-48.fc32
3-49.fc32
4
p11-kit
0.23.16.1-2.fc31
0.23.18.1-1.fc32
4
ghc-srpm-macros
1.4.2-10.fc31
1.5.0-1.fc32
4
cpp
9.2.1-1.fc32
9.2.1-1.fc32.1
4
p11-kit-trust
0.23.16.1-2.fc31
0.23.18.1-1.fc32
4
glibc-common
2.30.9000-9.fc32
2.30.9000-10.fc32
4
python3-libs
3.8.0~b4-1.fc32
3.8.0~rc1-1.fc32
4
libgomp
9.2.1-1.fc32
9.2.1-1.fc32.1
4
glibc-minimal-langpack
2.30.9000-9.fc32
2.30.9000-10.fc32
4
glibc-devel
2.30.9000-9.fc32
2.30.9000-10.fc32
4
binutils
2.32-26.fc32
2.32-27.fc32
4
file
5.37-4.fc32
5.37-6.fc32
4
libcom_err
1.45.3-1.fc31
1.45.4-1.fc32
B
glibc-headers
2.30.9000-9.fc32
2.30.9000-10.fc32
B
libcap-ng
0.7.9-9.fc32
0.7.10-1.fc32
B
kernel-headers
5.3.0-1.fc32
5.4.0-0.rc1.git0.1....
B
libselinux
2.9-6.fc32
2.9-7.fc32
B
krb5-libs
1.17-45.fc32
1.17-46.fc32
B
file-libs
5.37-4.fc32
5.37-6.fc32
B
brotli
1.0.7-7.fc32
1.0.7-8.fc32
B
gdbm-libs
1:1.18-5.fc31
1:1.18.1-1.fc32
B
libsemanage
2.9-4.fc32
2.9-5.fc32
B
audit-libs
3.0-0.13.20190507...
3.0-0.14.20190507...
B
fedora-release-common
32-0.1
32-0.2
B
fedora-release
32-0.1
32-0.2
B
libxml2
2.9.9-5.fc32
2.9.9-6.fc32
B
binutils-gold
2.32-26.fc32
2.32-27.fc32
B
openssl-devel
1:1.1.1c-6.fc32
1:1.1.1d-1.fc32
2
openssl
1:1.1.1c-6.fc32
1:1.1.1d-1.fc32
3
glibc
2.30.9000-6.fc32
2.30.9000-9.fc32
3
openssl-libs
1:1.1.1c-6.fc32
1:1.1.1d-1.fc32
3
nodejs-gauge
1.2.5-8.fc31
1.2.5-9.fc32
3
rpm
4.15.0-0.rc1.1.fc32
4.15.0-1.fc32
4
annobin
8.79-2.fc32
8.81-1.fc32
4
qt5-srpm-macros
5.12.4-2.fc31
5.12.5-1.fc32
4
nodejs-lodash-pad
3.10.1-13.fc32
4.17.15-1.fc32
4
nodejs-lodash-padstart
4.17.15-1.fc32
4
nodejs-lodash-padend
4.17.15-1.fc32
4
glibc-common
2.30.9000-6.fc32
2.30.9000-9.fc32
4
glibc-minimal-langpack
2.30.9000-6.fc32
2.30.9000-9.fc32
4
crypto-policies
20190816-2.gitbb9bf99....
20190816-4.gitbb9bf99....
4
binutils
2.32-24.fc31
2.32-26.fc32
4
glibc-devel
2.30.9000-6.fc32
2.30.9000-9.fc32
4
libpwquality
1.4.0-15.fc32
1.4.1-1.fc32
B
libxcrypt
4.4.9-1.fc32
4.4.10-1.fc32
B
libarchive
3.3.3-8.fc31
3.4.0-1.fc32
B
libmount
2.34-4.fc32
2.34-6.fc32
B
gdb-minimal
8.3.50.20190824-26.fc32
8.3.50.20190924-27.fc32
B
expat
2.2.7-2.fc31
2.2.8-1.fc32
B
util-linux
2.34-4.fc32
2.34-6.fc32
B
pam
1.3.1-18.fc31
1.3.1-19.fc32
B
rpm-libs
4.15.0-0.rc1.1.fc32
4.15.0-1.fc32
B
python-pip-wheel
19.1.1-8.fc32
19.2.3-1.fc32
B
libcurl
7.65.3-4.fc32
7.66.0-1.fc32
B
kernel-headers
5.3.0-0.rc7.git0.1....
5.3.0-1.fc32
B
libfdisk
2.34-4.fc32
2.34-6.fc32
B
rpm-build-libs
4.15.0-0.rc1.1.fc32
4.15.0-1.fc32
B
glibc-headers
2.30.9000-6.fc32
2.30.9000-9.fc32
B
nodejs-lodash-repeat
3.10.1-13.fc32
rpm-build
4.15.0-0.rc1.1.fc32
4.15.0-1.fc32
B
info
6.6-2.fc31
6.7-1.fc32
B
nodejs-lodash-padright
3.10.1-13.fc32
nodejs-lodash-createpadding
3.10.1-13.fc32
libsmartcols
2.34-4.fc32
2.34-6.fc32
B
libxcrypt-devel
4.4.9-1.fc32
4.4.10-1.fc32
B
tzdata
2019b-2.fc31
2019c-1.fc32
B
libblkid
2.34-4.fc32
2.34-6.fc32
B
nodejs-lodash-padleft
3.10.1-13.fc32
nodejs-lodash-basetostring
3.10.1-13.fc32
systemd-libs
243-1.fc32
243-2.gitfab6f01....
B
curl
7.65.3-4.fc32
7.66.0-1.fc32
B
pcre2
10.33-13.fc32
10.33-14.fc32
B
krb5-libs
1.17-43.fc32
1.17-45.fc32
B
binutils-gold
2.32-24.fc31
2.32-26.fc32
B
libuuid
2.34-4.fc32
2.34-6.fc32
B
2019-09-14 13:45:22
Package dependencies resolved successfuly
2019-09-14 11:33:00
Package resolution failed
  • Problem: package node-gyp-3.6.0-10.fc32.noarch requires npm(npmlog), but none of the providers can be installed
    - package nodejs-npmlog-2.0.0-9.fc31.noarch requires (npm(gauge) >= 1.2.0 with npm(gauge) < 1.3), but none of the providers can be installed
    - conflicting requests
    - nothing provides (npm(lodash.pad) >= 3.0.0 with npm(lodash.pad) < 4) needed by nodejs-gauge-1.2.5-8.fc31.noarch
    - nothing provides (npm(lodash.padleft) >= 3.0.0 with npm(lodash.padleft) < 4) needed by nodejs-gauge-1.2.5-8.fc31.noarch
    - nothing provides (npm(lodash.padright) >= 3.0.0 with npm(lodash.padright) < 4) needed by nodejs-gauge-1.2.5-8.fc31.noarch
Previous history