nodejs-hooker

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
61
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2022-01-23 16:34:26
uglify-js
2.4.13-5.el7
3.14.5-2.el7
1
js-uglify
2.4.13-5.el7
3.14.5-2.el7
2
nodejs
1:16.13.2-2.el7
1:16.13.2-3.el7
2
nodejs-libs
1:16.13.2-2.el7
1:16.13.2-3.el7
3
npm
1:8.1.2-1.16.13.2.2.el7
1:8.1.2-1.16.13.2.3.el7
3
nodejs-full-i18n
1:16.13.2-2.el7
1:16.13.2-3.el7
3
web-assets-filesystem
5-1.el7
3
nodejs-docs
1:16.13.2-2.el7
1:16.13.2-3.el7
4
openssl-libs
1:1.0.2k-23.el7_9
1:1.0.2k-24.el7_9
4
nodejs-async
0.2.10-1.el7
nodejs-source-map
0.1.33-1.el7
nodejs-optimist
0.4.0-1.el7
nodejs-uglify-to-browserify
1.0.2-2.el7
nodejs-wordwrap
0.0.2-4.el7
nodejs-amdefine
0.0.4-1.el7
2022-01-19 20:42:09
Package dependencies resolved successfuly
2022-01-19 20:19:29
Package resolution failed
  • Problem: conflicting requests
    - nothing provides /usr/bin/node needed by uglify-js-3.14.5-2.el7.noarch
    - nothing provides nodejs(engine) >= 0.8.0 needed by uglify-js-3.14.5-2.el7.noarch
failed
2022-01-19 00:39:12
nodejs
1:6.17.1-1.el7
1:16.13.2-2.el7
2
brotli
1.0.7-5.el7
3
openssl11-libs
1:1.1.1k-2.el7
3
openssl11
1:1.1.1k-2.el7
3
openssl-libs
1:1.0.2k-22.el7_9
1:1.0.2k-23.el7_9
3
libuv
1:1.42.0-2.el7
1:1.43.0-2.el7
3
npm
1:3.10.10-1.6.17.1.1.el7
1:8.1.2-1.16.13.2.2.el7
3
nodejs-libs
1:16.13.2-2.el7
3
nodejs-full-i18n
1:16.13.2-2.el7
3
nodejs-docs
1:16.13.2-2.el7
4
kernel-headers
3.10.0-1160.49.1.el7
3.10.0-1160.53.1.el7
B
systemd
219-78.el7_9.3
219-78.el7_9.5
B
unzip
6.0-22.el7_9
6.0-24.el7_9
B
systemd-libs
219-78.el7_9.3
219-78.el7_9.5
B
libicu
50.2-4.el7_7
2022-01-18 23:17:46
Package dependencies resolved successfuly
2022-01-15 05:26:23
Package resolution failed
  • Problem: conflicting requests
    - nothing provides nodejs(engine) >= 0.4.0 needed by uglify-js-2.4.13-5.el7.noarch
complete
2021-12-23 11:28:26
bash
4.2.46-34.el7
4.2.46-35.el7_9
3
rpm
4.11.3-46.el7_9
4.11.3-48.el7_9
3
rpm-libs
4.11.3-46.el7_9
4.11.3-48.el7_9
4
nss
3.67.0-3.el7_9
3.67.0-4.el7_9
4
krb5-libs
1.15.1-50.el7
1.15.1-51.el7_9
4
nss-sysinit
3.67.0-3.el7_9
3.67.0-4.el7_9
B
rpm-build
4.11.3-46.el7_9
4.11.3-48.el7_9
B
nss-tools
3.67.0-3.el7_9
3.67.0-4.el7_9
B
rpm-build-libs
4.11.3-46.el7_9
4.11.3-48.el7_9
B
kernel-headers
3.10.0-1160.45.1.el7
3.10.0-1160.49.1.el7
B
complete
2021-11-12 07:16:32
No dependency changes
Previous history