nodejs-grunt-contrib-clean

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
238
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

failed
2019-11-17 19:15:59
nodejs
1:12.13.0-5.fc32
1:12.13.0-7.fc32
2
glibc
2.30.9000-16.fc32
2.30.9000-18.fc32
3
rpm
4.15.0-6.fc32
4.15.0-7.fc32
3
nodejs-libs
1:12.13.0-5.fc32
1:12.13.0-7.fc32
3
openssl
1:1.1.1d-2.fc32
1:1.1.1d-4.fc32
3
libnghttp2
1.39.2-1.fc32
1.40.0-1.fc32
3
npm
1:6.12.0-1.12.13.0.5.fc32
1:6.12.0-1.12.13.0.7.fc32
3
glibc-common
2.30.9000-16.fc32
2.30.9000-18.fc32
4
libicu
65.1-1.fc32
4
openssl-libs
1:1.1.1d-2.fc32
1:1.1.1d-4.fc32
4
python-setuptools-wheel
41.2.0-1.fc32
41.6.0-1.fc32
4
ncurses
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
rpm-libs
4.15.0-6.fc32
4.15.0-7.fc32
4
libselinux
2.9-7.fc32
3.0-0.r1.1.fc32
4
ncurses-libs
6.1-13.20191026.fc32
6.1-14.20191109.fc32
4
glibc-minimal-langpack
2.30.9000-16.fc32
2.30.9000-18.fc32
4
curl
7.66.0-1.fc32
7.67.0-2.fc32
4
rpm-build
4.15.0-6.fc32
4.15.0-7.fc32
B
krb5-libs
1.17-46.fc32
1.17-47.fc32
B
rpm-build-libs
4.15.0-6.fc32
4.15.0-7.fc32
B
pcre2
10.33-15.fc32
10.34-0.1.RC2.fc32
B
audit-libs
3.0-0.14.20190507...
3.0-0.15.20191104...
B
binutils-gold
2.33.1-3.fc32
2.33.1-7.fc32
B
libssh-config
0.9.0-6.fc31
0.9.2-1.fc32
B
libsepol
2.9-2.fc31
3.0-0.rc.1.fc32
B
libsemanage
2.9-5.fc32
3.0-0.rc1.1.fc32
B
binutils
2.33.1-3.fc32
2.33.1-7.fc32
B
libcurl
7.66.0-1.fc32
7.67.0-2.fc32
B
libssh
0.9.0-6.fc31
0.9.2-1.fc32
B
which
2.21-15.fc31
2.21-16.fc32
B
ncurses-base
6.1-13.20191026.fc32
6.1-14.20191109.fc32
B
libidn2
2.2.0-2.fc31
2.3.0-1.fc32
B
failed
2019-11-04 15:29:41
nodejs-packaging
22-2.fc31
23-1.fc32
1
nodejs
1:12.13.0-1.fc32
1:12.13.0-5.fc32
2
redhat-rpm-config
141-2.fc32
142-1.fc32
2
npm
1:6.12.0-1.12.13.0.5.fc32
3
glibc
2.30.9000-15.fc32
2.30.9000-16.fc32
3
nodejs-libs
1:12.13.0-1.fc32
1:12.13.0-5.fc32
3
glibc-minimal-langpack
2.30.9000-15.fc32
2.30.9000-16.fc32
4
ncurses-libs
6.1-12.20190803.fc31
6.1-13.20191026.fc32
4
glibc-common
2.30.9000-15.fc32
2.30.9000-16.fc32
4
libtirpc
1.1.4-2.rc3.fc32
1.1.4-3.rc3.fc32
4
zlib
1.2.11-19.fc32
1.2.11-20.fc32
4
ncurses
6.1-12.20190803.fc31
6.1-13.20191026.fc32
4
python-pip-wheel
19.2.3-1.fc32
19.2.3-2.fc32
4
crypto-policies
20190816-4.gitbb9bf99....
20191002-1.gitc93dc99....
B
fedora-release
32-0.3
32-0.4
B
ncurses-base
6.1-12.20190803.fc31
6.1-13.20191026.fc32
B
binutils
2.33.1-2.fc32
2.33.1-3.fc32
B
pcre2
10.33-14.fc32
10.33-15.fc32
B
libpwquality
1.4.1-1.fc32
1.4.2-1.fc32
B
libxml2
2.9.9-6.fc32
2.9.10-1.fc32
B
binutils-gold
2.33.1-2.fc32
2.33.1-3.fc32
B
fedora-release-common
32-0.3
32-0.4
B
failed
2019-10-28 23:22:54
nodejs
1:12.10.0-1.fc32
1:12.13.0-1.fc32
2
nodejs-libs
1:12.10.0-1.fc32
1:12.13.0-1.fc32
3
file
5.37-7.fc32
5.37-8.fc32
3
rpm
4.15.0-4.fc32
4.15.0-6.fc32
3
libuv
1:1.32.0-1.fc32
1:1.33.0-2.fc32
3
glibc
2.30.9000-11.fc32
2.30.9000-15.fc32
3
rpm-libs
4.15.0-4.fc32
4.15.0-6.fc32
4
glibc-common
2.30.9000-11.fc32
2.30.9000-15.fc32
4
unzip
6.0-44.fc31
6.0-45.fc32
4
file-libs
5.37-7.fc32
5.37-8.fc32
4
glibc-minimal-langpack
2.30.9000-11.fc32
2.30.9000-15.fc32
4
rpm-build-libs
4.15.0-4.fc32
4.15.0-6.fc32
B
rpm-build
4.15.0-4.fc32
4.15.0-6.fc32
B
binutils
2.33.1-1.fc32
2.33.1-2.fc32
B
fedora-release-common
32-0.2
32-0.3
B
gdb-minimal
8.3.50.20190924-28.fc32
9.0.50.20191018-1.fc32
B
fedora-release
32-0.2
32-0.3
B
binutils-gold
2.33.1-1.fc32
2.33.1-2.fc32
B
failed
2019-10-19 14:50:01
python3
3.8.0~rc1-1.fc32
3.8.0-1.fc32
2
rpm
4.15.0-1.fc32
4.15.0-4.fc32
3
python3-libs
3.8.0~rc1-1.fc32
3.8.0-1.fc32
3
file
5.37-6.fc32
5.37-7.fc32
3
libstdc++
9.2.1-1.fc32.1
9.2.1-1.fc32.3
3
coreutils
8.31-4.fc31
8.31-6.fc32
3
libgcc
9.2.1-1.fc32.1
9.2.1-1.fc32.3
3
glibc
2.30.9000-10.fc32
2.30.9000-11.fc32
3
glibc-minimal-langpack
2.30.9000-10.fc32
2.30.9000-11.fc32
4
file-libs
5.37-6.fc32
5.37-7.fc32
4
sqlite-libs
3.30.0-1.fc32
3.30.1-1.fc32
4
rpm-libs
4.15.0-1.fc32
4.15.0-4.fc32
4
glibc-common
2.30.9000-10.fc32
2.30.9000-11.fc32
4
coreutils-common
8.31-4.fc31
8.31-6.fc32
4
gawk
5.0.1-5.fc32
5.0.1-6.fc32
B
binutils
2.32-27.fc32
2.33.1-1.fc32
B
info
6.7-1.fc32
6.7-2.fc32
B
mpfr
3.1.6-5.fc31
4.0.2-2.fc32
B
rpm-build-libs
4.15.0-1.fc32
4.15.0-4.fc32
B
rpm-build
4.15.0-1.fc32
4.15.0-4.fc32
B
binutils-gold
2.32-27.fc32
2.33.1-1.fc32
B
pam
1.3.1-19.fc32
1.3.1-20.fc32
B
gdb-minimal
8.3.50.20190924-27.fc32
8.3.50.20190924-28.fc32
B
setup
2.13.3-2.fc31
2.13.6-1.fc32
B
libgomp
9.2.1-1.fc32.1
9.2.1-1.fc32.3
B
systemd-libs
243-2.gitfab6f01....
243-4.gitef67743....
B
failed
2019-10-07 16:49:02
python3
3.8.0~b4-1.fc32
3.8.0~rc1-1.fc32
2
libuv
1:1.31.0-0.fc32
1:1.32.0-1.fc32
3
ghc-srpm-macros
1.4.2-10.fc31
1.5.0-1.fc32
3
libgcc
9.2.1-1.fc32
9.2.1-1.fc32.1
3
openssl
1:1.1.1d-1.fc32
1:1.1.1d-2.fc32
3
python3-libs
3.8.0~b4-1.fc32
3.8.0~rc1-1.fc32
3
libstdc++
9.2.1-1.fc32
9.2.1-1.fc32.1
3
file
5.37-4.fc32
5.37-6.fc32
3
glibc
2.30.9000-9.fc32
2.30.9000-10.fc32
3
glibc-minimal-langpack
2.30.9000-9.fc32
2.30.9000-10.fc32
4
openssl-libs
1:1.1.1d-1.fc32
1:1.1.1d-2.fc32
4
libselinux
2.9-6.fc32
2.9-7.fc32
4
sqlite-libs
3.29.0-2.fc31
3.30.0-1.fc32
4
gdbm-libs
1:1.18-5.fc31
1:1.18.1-1.fc32
4
file-libs
5.37-4.fc32
5.37-6.fc32
4
glibc-common
2.30.9000-9.fc32
2.30.9000-10.fc32
4
binutils-gold
2.32-26.fc32
2.32-27.fc32
B
fedora-release
32-0.1
32-0.2
B
libxml2
2.9.9-5.fc32
2.9.9-6.fc32
B
libcap-ng
0.7.9-9.fc32
0.7.10-1.fc32
B
krb5-libs
1.17-45.fc32
1.17-46.fc32
B
libcom_err
1.45.3-1.fc31
1.45.4-1.fc32
B
audit-libs
3.0-0.13.20190507...
3.0-0.14.20190507...
B
fedora-release-common
32-0.1
32-0.2
B
binutils
2.32-26.fc32
2.32-27.fc32
B
brotli
1.0.7-7.fc32
1.0.7-8.fc32
B
libsemanage
2.9-4.fc32
2.9-5.fc32
B
libgomp
9.2.1-1.fc32
9.2.1-1.fc32.1
B
failed
2019-10-01 12:09:29
nodejs-grunt-contrib-nodeunit
0.4.1-4.fc26
2.0.0-2.fc32
1
nodejs
1:12.6.0-2.fc31
1:12.10.0-1.fc32
2
nodeunit
0.9.1-8.fc29
0.13.0-2.fc32
2
nodejs-grunt
1.0.1-11.fc31
1.0.4-1.fc32
2
redhat-rpm-config
140-2.fc31
141-2.fc32
2
python3
3.7.4-4.fc31
3.8.0~b4-1.fc32
2
file
5.37-3.fc31
5.37-4.fc32
3
nodejs-grunt-legacy-log
1.0.2-4.fc31
2.0.0-1.fc32
3
libstdc++
9.1.1-2.fc31.1
9.2.1-1.fc32
3
python-srpm-macros
3-47.fc31
3-49.fc32
3
nodejs-libs
1:12.6.0-2.fc31
1:12.10.0-1.fc32
3
python3-libs
3.7.4-4.fc31
3.8.0~b4-1.fc32
3
glibc
2.29.9000-37.fc31
2.30.9000-9.fc32
3
openssl
1:1.1.1c-5.fc31
1:1.1.1d-1.fc32
3
nodejs-dateformat
3.0.3-1.fc29
3.0.3-5.fc32
3
findutils
1:4.6.0-24.fc31
1:4.7.0-1.fc32
3
libgcc
9.1.1-2.fc31.1
9.2.1-1.fc32
3
libnghttp2
1.39.1-2.fc31
1.39.2-1.fc32
3
nodejs-grunt-legacy-util
1.0.0-6.fc29
1.1.1-2.fc32
3
qt5-srpm-macros
5.12.4-2.fc31
5.12.5-1.fc32
3
libuv
1:1.30.1-2.fc31
1:1.31.0-0.fc32
3
rpm
4.15.0-0.beta.2.fc31.2
4.15.0-1.fc32
3
bash
5.0.7-2.fc31
5.0.7-3.fc31
3
bzip2-libs
1.0.6-30.fc31
1.0.8-1.fc31
4
libdb-utils
5.3.28-38.fc31
5.3.28-39.fc32
4
nodejs-grunt-legacy-log-utils
1.0.0-8.fc31
2.0.1-1.fc32
4
zlib
1.2.11-17.fc31
1.2.11-19.fc32
4
python-setuptools-wheel
41.0.1-4.fc31
41.2.0-1.fc32
4
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1d-1.fc32
4
libselinux
2.9-4.fc31
2.9-6.fc32
4
libuuid
2.34-2.fc31
2.34-6.fc32
4
libarchive
3.3.3-8.fc31
3.4.0-1.fc32
4
libxcrypt
4.4.6-3.fc31
4.4.10-1.fc32
4
curl
7.65.3-2.fc31
7.66.0-1.fc32
4
libtirpc
1.1.4-2.rc2.fc31.2
1.1.4-2.rc3.fc32
4
xz-libs
5.2.4-6.fc31
5.2.4-7.fc32
4
glibc-common
2.29.9000-37.fc31
2.30.9000-9.fc32
4
p11-kit-trust
0.23.16.1-2.fc31
0.23.18.1-1.fc32
4
rpm-libs
4.15.0-0.beta.2.fc31.2
4.15.0-1.fc32
4
ncurses-libs
6.1-11.20190720.fc31
6.1-12.20190803.fc31
4
file-libs
5.37-3.fc31
5.37-4.fc32
4
p11-kit
0.23.16.1-2.fc31
0.23.18.1-1.fc32
4
nodejs-lodash
3.10.1-12.fc31
4.17.15-1.fc32
4
python-pip-wheel
19.1.1-4.fc31
19.2.3-1.fc32
4
ncurses
6.1-11.20190720.fc31
6.1-12.20190803.fc31
4
elfutils-libelf
0.176-5.fc31
0.177-1.fc32
4
glibc-minimal-langpack
2.29.9000-37.fc31
2.30.9000-9.fc32
4
expat
2.2.7-2.fc31
2.2.8-1.fc32
4
crypto-policies
20190527-2.git0b3add8....
20190816-4.gitbb9bf99....
B
info
6.6-2.fc31
6.7-1.fc32
B
libxml2
2.9.9-3.fc31
2.9.9-5.fc32
B
krb5-libs
1.17-38.fc31
1.17-45.fc32
B
libgcrypt
1.8.4-4.fc31
1.8.5-1.fc32
B
gdb-minimal
8.3.50.20190702-20.fc31
8.3.50.20190924-27.fc32
B
fedora-repos
31-0.2
32-0.2
B
libgpg-error
1.33-2.fc30
1.36-2.fc32
B
util-linux
2.34-2.fc31
2.34-6.fc32
B
gawk
5.0.1-5.fc31
5.0.1-5.fc32
B
rpm-build-libs
4.15.0-0.beta.2.fc31.2
4.15.0-1.fc32
B
libmount
2.34-2.fc31
2.34-6.fc32
B
fedora-repos-rawhide
31-0.2
32-0.2
B
systemd-libs
243~rc1-1.fc31
243-2.gitfab6f01....
B
fedora-release
31-0.7
32-0.1
B
audit-libs
3.0-0.10.20190507...
3.0-0.13.20190507...
B
libfdisk
2.34-2.fc31
2.34-6.fc32
B
xz
5.2.4-6.fc31
5.2.4-7.fc32
B
shadow-utils
2:4.6-15.fc31
2:4.6-16.fc32
B
ncurses-base
6.1-11.20190720.fc31
6.1-12.20190803.fc31
B
libcurl
7.65.3-2.fc31
7.66.0-1.fc32
B
fedora-release-common
31-0.7
32-0.1
B
binutils
2.32-19.fc31
2.32-26.fc32
B
gzip
1.9-10.fc31
1.10-1.fc31
B
binutils-gold
2.32-19.fc31
2.32-26.fc32
B
cracklib
2.9.6-20.fc31
2.9.6-21.fc31
B
pam
1.3.1-18.fc31
1.3.1-19.fc32
B
libsemanage
2.9-2.fc31
2.9-4.fc32
B
fedora-gpg-keys
31-0.2
32-0.2
B
pcre2
10.33-9.fc31.1
10.33-14.fc32
B
libpwquality
1.4.0-13.fc31
1.4.1-1.fc32
B
rpm-build
4.15.0-0.beta.2.fc31.2
4.15.0-1.fc32
B
libgomp
9.1.1-2.fc31.1
9.2.1-1.fc32
B
nodejs-console-dot-log
0.1.3-14.fc31
libblkid
2.34-2.fc31
2.34-6.fc32
B
libdb
5.3.28-38.fc31
5.3.28-39.fc32
B
elfutils-default-yama-scope
0.176-5.fc31
0.177-1.fc32
B
libcom_err
1.45.2-2.fc31
1.45.3-1.fc31
B
lodash
3.10.1-12.fc31
4.17.15-1.fc32
B
lz4-libs
1.8.3-3.fc31
1.9.1-1.fc32
B
brotli
1.0.7-6.fc31
1.0.7-7.fc32
B
elfutils
0.176-5.fc31
0.177-1.fc32
B
elfutils-libs
0.176-5.fc31
0.177-1.fc32
B
libsmartcols
2.34-2.fc31
2.34-6.fc32
B
libcap-ng
0.7.9-8.fc31
0.7.9-9.fc32
B
bzip2
1.0.6-30.fc31
1.0.8-1.fc31
B
tzdata
2019b-2.fc31
2019c-1.fc32
B
2019-10-01 12:09:17
Package dependencies resolved successfuly
2019-09-14 14:30:45
Package resolution failed
  • Problem: package nodejs-grunt-cli-1.2.0-8.fc31.noarch requires npm(grunt), but none of the providers can be installed
    - conflicting requests
    - nothing provides (npm(grunt-legacy-log) >= 1.0.0 with npm(grunt-legacy-log) < 1.1) needed by nodejs-grunt-1.0.1-11.fc31.noarch
    - nothing provides (npm(grunt-legacy-util) >= 1.0.0 with npm(grunt-legacy-util) < 1.1) needed by nodejs-grunt-1.0.1-11.fc31.noarch
Previous history